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What is new in Mind Express 4.3.2?

To update Mind Express, see Updating Mind Express using an Internet connection on page 25 or Updating Mind Express without an Internet connection on
page 25
To find out which Mind Express version you are using, see Checking the version and serial number of Mind Express on page 19.
1 Overview of the new features in Mind Express 4.3.2
▪

Style: the new Adjust label size to fit cell style option automatically reduces the label if the text does not completely fit in the cell. See Editing a style
on page 52.

▪

Page: When adding a new page, you can enter the name and you can enter where you want the page to be inserted. See Adding a new page on page
38.

▪

Page: You can copy a page from one document to another document and preserve all the styles. You can enter the name of the new page, and you can
enter where you want the page to be inserted. See Copying and pasting a page on page 38.

▪

Page: You can duplicate a page and preserve all the styles. You can enter the name of the new page, and you can enter where you want the page to be
inserted. See Duplicating a page on page 38.

▪

Document: You can make a copy of the current document keeping all links intact. This feature is very useful for making a copy of a document without
changing the original files. See Creating a copy of a document on page 32.

▪

Document: You can show all current document links or all linked documents in a dialog. See Show all document links on page 34.

▪

Document: You can now immediately select the document in the open a document action, instead of first choosing the folder and then the document. See
Opening a document from another document on page 63.

▪

Auditory scanning: You can enable or disable auditory scanning via an action. See Adding an action for user on page 85.

▪

Image: When pasting an image, you can now enter a name for the image. The name entered is used as the label and for voice action. See Pasting an
image from the Internet into a cell on page 59 and Pasting an image from a page into a cell on page 59.

▪

Shortcut key: You can use the shortcut keys to switch to Joystick mode (Ctrl + F5), Scanning mode (Ctrl + F6) or Eye Control mode (Ctrl + F7). See
Control options on page 23.

▪

Shortcut key: You can use a shortcut key for style settings (F9). See Editing a style on page 52.

▪

Shortcut key: You can use the shortcut key to open the Media Library (Ctrl + Shift + M). See Viewing the contents of the media library on page 28.

▪

Script: You can use the button in the Script action to display the correct function in the script. A search function has been added to search in the script.
See Adding an action script on page 125.

▪

Battery: In addition to the percentage, the battery level is now also shown visually using a picture. See Displaying the battery level on page 69.

▪

Camera: You can choose which camera to use if the device is fitted with multiple cameras. See Adding an action for camera on page 77.

▪

Symbol: You can now also change a symbol. See Editing a symbol on page 47.

▪

Music and video: Thumbnails are automatically created for music files and video files. See Creating a music playlist on page 98 and Creating a
video play list on page 99.

▪

Eye Control: You can reduce the calibration area in Tobii and Eyetech up to 50% for users who have difficulty with the far-spaced calibration points.
Reducing the calibration area brings all the calibration points closer together. See Selecting and calibrating the type of eye control on page 148.

2

What is new in Mind Express 4.3.3?

To update Mind Express, see Updating Mind Express using an Internet connection on page 25 or Updating Mind Express without an Internet connection on
page 25
To find out which Mind Express version you are using, see Checking the version and serial number of Mind Express on page 19.
2 Overview of the new features in Mind Express 4.3.3
▪

Visualize: You can visualize the word while reading the note. See Configuring the message options on page 64 and The document preference
settings on page 34.

▪

External zoom: You can enable or disable external zoom via an action. See Adding an action for user on page 85.

▪

Style: You can set the shape of a cell as a folder. See Editing a style on page 52.

▪

Style: You can set the shape of the page indicator as a folder. See Editing a style on page 52.

▪

Page: When a page appears as a pop-up window, the background is shown under a gray transparent layer to avoid confusion with the pop-up window.
See Displaying the page as a pop-up window on page 40.

▪

Home document: You can create a button in the menu bar which allows you to return to the first page of the specified document. This new feature means
you don't have to create a cell to return to the Home document. See Configuring the start-up options on page 167.

▪

Connecting documents: you can choose the Open document action to go to the Home document. Now you only need to adjust the home document if
any changes are made and you don't need to Open document adjust all the actions. See Opening a document from another document on page 63.
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▪

Dynamic lists: You can adjust the contents of a dynamic list by enabling or disabling certain items in the dynamic list. This allows you to make the
dynamic list more limited or simpler, more extensive or more difficult. See Adjusting the contents of a dynamic list on page 111.

3

What is new in Mind Express 4.3.4?

To update Mind Express, see Updating Mind Express using an Internet connection on page 25 or Updating Mind Express without an Internet connection on
page 25
To find out which Mind Express version you are using, see Checking the version and serial number of Mind Express on page 19.
3 Overview of the new features in Mind Express 4.3.4
▪

install Mind Express and use a web license. See Installing Mind Express (default setup) on page 16 and Installing Mind Express (custom setup) on
page 17.

▪

Change the Mind Express license security. See Changing the security on Mind Express on page 22.

▪

Internet: You can zoom to or zoom out of a web page. You can restore the web page to 100%. See Adding a scroll action for Internet on page 93.

▪

Calculator: You can add the ? action to read the entire operation aloud. See Adding an action for calculator on page 102 and Creating a calculator on
page 103.

▪

Label: You can add multiple texts via a text box to use as a label for a cell. See Editing the label of a cell on page 49.

▪

Note: You can set whether the note starts to the left, in the center or on the right of the note area. See Creating a message box on page 64.

▪

Edit mode: If you press F2 in Edit mode, you will return to the last used mode. See Editing a file on page 24.

▪

Secure files: You can now try out protected files after you have entered the activation code. See Opening a secure file on page 24.

▪

Visualize: You can now color the text you are reading while reading a note. See Configuring the message options on page 64 and The document
preference settings on page 34.

▪

Edit mode: If you exit Edit mode in a Smart or a Zingui, then the current document is automatically saved. See Editing a file on page 24.

▪

Edit mode: If you make a quick recording for a Smart or a Zingui then the current document is automatically saved. See The record settings on page
168.

▪

User data: Import and export of user data has been moved to File > Backup. See Exporting user data on page 130 and Importing user data on page
131.

▪

Style: You can now also set the shape of a cell as a speech bubble, thought bubble, hexagon, octagon, 12-pointed star. See Editing a style on page 52.

▪

Visualize: The text is now also visualized while reading a note, using the Message box > Read sentence action and the Message box > Read word
action.

▪

Scan groups: You can create your own scan group. See Scan group settings on page 147. The option to use scan groups is selected by default. See The
scanning method settings on page 144.

▪

Eye control: The Show distance has been added for the Tobii. This option helps users to take the ideal camera position. See Selecting and calibrating the
type of eye control on page 148.

4

What is new in Mind Express 4.4?

To update Mind Express, see Updating Mind Express using an Internet connection on page 25 or Updating Mind Express without an Internet connection on
page 25
To find out which Mind Express version you are using, see Checking the version and serial number of Mind Express on page 19.
4 Overview of the new features in Mind Express 4.4
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▪

Cell: You can add an animated gif to a cell. By default, the animated gif is played once-only when you click the cell.

▪

Action: Actions have been added to repeatedly play, stop or pause the animated gif. See Changing a cell on page 58.

▪

Label: An action has been added that allows you to scroll in a cell label, if the label is too large for the cell. See Changing a cell on page 58.

▪

Action: An action has been added which does not allow any further actions until the sound has stopped. See Setting a wait between 2 actions on page
112.

▪

Scanning: The Automatic first step option has been added when scanning with 2 switches. This option ensures that scanning always starts by
immediately marking the first cell. By disabling this option, you first need to press the step switch to mark the first cell. See Preference settings on
scanning on page 145.

▪

Scanning: The Post advance time option has been added when scanning with 2 switches. After advancing with a switch, you cannot advance again
during the post selection time. You can use this option to avoid quick unintentional successive steps. See Timing settings on scanning on page 146.

▪

Symbols: PCS High Contrast and PCS Thin Line symbols are now available. If you have a valid PCS license, you can start using these symbols
immediately. The symbol sets can be downloaded from http://www.mindexpress.be/symbolsets/pcs/hcand http://www.mindexpress.be/symbolsets/pcs/tl.
To enable or disable the symbol sets, see Enabling or disabling a symbol set on page 167.
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▪

Cell: You can search for the cell ID by placing id: in front of the search term. See Searching in a document (Mouse mode) on page 36 and
Searching in a document (Edit mode) on page 37.

▪

5

Eye control: When correcting the calibration, Tobii eye control now checks whether the latest Mind Express calibration is being used for the camera. See
Improving the calibration (only in Tobii) on page 156.

License Agreement

License Agreement
Please read this license agreement carefully before you install Mind Express. If you have any objections to this License Agreement, you can return the complete
Mind Express package to Jabbla. Jabbla grants you the right to use this copy of Mind Express on one single computer. You are allowed to use one copy of this
software for backup. The Mind Express software is the property of Jabbla and is protected under the author legislation and international copyright law.
Copyright
© Copyright Jabbla

All rights reserved. No part of this publication may be reproduced, transmitted, transcribed, stored in an automated retrieval system or translated into any
language or computer language in any form or by any means, either electronically, mechanically, optically, chemically, manually or in any other way without the
prior written consent from Jabbla.
Trademarks
▪
▪
▪
▪
▪
▪
▪
▪

6

The "Bliss" symbols used in this program are derived from the symbols described in the publication "Semantography", originally copyrighted by C.K.
Bliss 1949. Reviewed and approved in 1996 by inspectors from BCI.
SymbolStix TTM © N2Y, Inc. The library of characters/logo symbols in the SymbolStix symbol set is included in this software free of charge, but can
only be used for communication purposes and may not be sold, copied or otherwise commercialized for any form of profit.
The Picture Communication Symbols ©1991-1998 Mayer-Johnson Co., USA. All rights reserved worldwide.
The Widgit Symbols ©Widgit Software Ltd 1993-1999.
Beta prints © Beta VZW.
Picto/Visitaal icons ©Visitaal icons.
Picture This © Silver Lining Multimedia, Inc.
Mind ExpressTM is a trademark of Jabbla.

Introduction

Mind Express is a computer program that is easy to use and that contains everything a speech therapist needs to create communication grids and exercises. A
wide variety of symbols, images, text to voice messages, music and sounds can be used to create communication grids.
Thanks to the Mind Express, voice messages can be created by selecting images and/or symbols. Mind Express also has a built-in grammar module which,
among other things, automatically conjugates verbs.
There is also a wide range of symbols and icons available. These can be used to make communication cards, games, exercises or other applications. You can also
add your own drawings, photos or new symbols.
Users can operate Mind Express:
▪
▪
▪
▪
▪
▪
▪
▪

To communicate
To expand their vocabulary
To practice their academic skills such as reading, spelling, arithmetics, ...
To develop knowledge and language skills
As an environmental control: everything that uses infrared, can be controlled
For entertainment (games, listen to music, watch videos, ...)
To plan
To send emails, text messages and to take photos, ...

Supervisors can use Mind Express:
▪
▪

To create communication grids
To create educational and/or therapeutic exercises

Mind Express is accessible through:
▪
▪
▪
▪
▪
▪

touch screen
mouse
trackball
Head control
eye control
Scanning with 1 or 2 switches.

By choosing the correct accessibility method, users can work independently, which often improves their self-image and stimulates their creativity and
development.
Mind Express is available in 3 versions:
▪
▪
▪

12

Mind Express Player
Mind Express Print
Mind Express (full version)
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You can use Mind Express Player to open, import, use, and print communication grids. You cannot create or edit communication grids in Mind Express Player.
To do this, you need to have the full version of Mind Express.
You can use Mind Express Print to create, import, and print communication grids. You can use your favorite symbol sets and images to create ready-to-print
communication grids. In Mind Express Print you cannot carry out any actions on the screen and add-ons such as calendar, e-mail, ... are not available. To do this,
you need to have the full version of Mind Express.
With the full version of Mind Express you have all the program's functionalities.

7
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Functionality

Mind Express Print

Plug-ins (e-mail, calendar,

Mind Express Player

Mind Express

X

X

environmental control, ...)
Edit the symbol, label of a cell

X

X

Edit the actions in a cell

X

Edit a specific type of cell. For

X

example: e-mail cell, calendar cell,
music cell, ...
Edit dynamic lists

X

Edit scripts

X

Copy, paste, undo, redo

X

X

Translate text or symbol

X

X

Edit page setup

X

X

Edit style settings

X

X

Add, copy and delete pages

X

X

Quick recording

X

Edit scan word for a cell

X

Perform an action

X

X

Creating a new document

X

X

Open a document

X

X

X

Save a document

X

X

X

Mouse selection

X

X

Joystick selection

X

X

Scanning selection

X

X

Adjust document preferences

X

Supports multiple users

X

X

Text-to-speech

X

X

Word and sentence prediction

X

X

Print message

X

X

Import export for Zingui / Smart

X

Import / export user details

X

Import / export Grid2 files

X
X

Import / export style sets

X

X

Find

X

X
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Functionality

Mind Express Print

The media library: templates

Mind Express Player

X

Mind Express
X

The media library: sound

X

X

The media library: music and video

X

X

Protect menu with password.

X

X

Start with a chosen document.

X

X

Start without menu bar or title bar

X

X

8

Target Group

Mind Express is designed for both young children and adolescents, and adults with:
▪
▪
▪
▪
▪
▪

14

Speech disorders (such as: dysarthria in cerebral palsy, dyspraxia)
Language problems (such as: aphasia, dysphasia)
A communication disorder (such as: people with autism who do not talk or only to a very limited degree)
A mental disability
A progressive disorder (such as:ALS, MS, Parkinson's disease, degenerative muscle disease ...)
...
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1

Installing Mind Express

1.1

Installing Mind Express

To ensure an efficient use of Mind Express, your device must meet a number of minimum system requirements.
The minimum requirements for Mind Express are:
▪
▪
▪
▪

Windows 7 or higher
256 MB of RAM or more
1 GB of free disk space
DVD drive

You can choose:
▪
▪

The default setup (recommended). All symbol sets, sample files and voices are installed in the default location.
A custom setup. You can choose the symbol sets, sample files, voices you want to install and the location for installing the files.
NOTE
If the computer or device does not have a DVD player, copy the contents of the DVD onto a USB stick. Delete the file democd.ini and launch the setup file
from the USB stick.
TIP
If you are working with a dongle, you can install Mind Express on different devices and insert the dongle into the USB port of the device that you want to
use Mind Express on.

See also
Installing Mind Express (default setup) on page 16
Installing Mind Express (custom setup) on page 17

1.2
1.

Installing Mind Express (default setup)
Insert the DVD of Mind Express in the DVD drive of your computer.
NOTE
If the installation does not start up automatically, you can start the setup.exe file from the DVD.

2.

The User account control dialog may appear (depending on the computer's security level). Click Yes.

3.

Choose Default setup.
This is the recommended method for installing the program.

4.

Click Next.

5.

Specify if you want to use a HASP dongle:
Yes
No

▪
▪
6.

Click Next.

7.

Choose one of the following options, depending on the Mind Express version you have purchased:
Version

Explanation

Fixed license (software key)

You must activate the license once-only. The license is stored on this device.
You do not need an Internet connection to launch Mind Express.

Web license

You must create an account. The license is stored on the web and is
regularly validated via the Internet connection. You can install Mind Express
on multiple devices and use it by signing in to your account.

8.

Click Next.

9.

Select the language you want to use for Mind Express.

10. Click Next.
11. As required, select the additional tasks you want performed during the installation.
Create a desktop shortcut, this option is selected by default to ensure a Mind Express icon is placed on the desktop so you can quickly start up the
program.
Run Mind Express when Windows starts, when Windows starts, Mind Express is launched and can be used immediately.
Overwrite existing files, do NOT select this option if you already have Mind Express and you want to save your files.
Install Zingui/Smart connection software (ActiveSync/Mobile Device Center), select this option if you have a Zingui and/or a Smart.

▪
▪
▪
▪

12. Click Next.
13. Click Install.
The installation is started up and may take some time.
14. As required, deselect the Open Mind Express website option if you do not wish to visit the website.
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15. Click Finish.
16. Do one of the following:
▪
▪
▪

If your version requires a HASP dongle, insert it into the USB port of your computer.
If your version has a fixed license, activate the fixed license. See Activating the fixed Mind Express license on page 18.
If your version has a web license, create an account. See Creating an account on page 183.

See also
Installing Mind Express (custom setup) on page 17

1.3
1.

Installing Mind Express (custom setup)
Insert the DVD of Mind Express in the DVD drive of your computer.
NOTE
If the installation does not start up automatically, you can start the setup.exe file from the DVD.

2.

The User account control dialog may appear (depending on the computer's security level). Click Yes.

3.

Choose Custom installation.

4.

Click Next.

5.

Specify if you want to use a dongle:
▪
▪

Yes
No

6.

Click Next.

7.

Choose one of the following options, depending on the Mind Express version you have purchased:
Version

Explanation

Fixed license (software key)

You must activate the license once-only. The license is stored on this device.
You do not need an Internet connection to launch Mind Express.

Web license

You must create an account. The license is stored on the web and is
regularly validated via the Internet connection. You can install Mind Express
on multiple devices and use it by signing in to your account.

8.

Click Next.

9.

Select the language you want to use for Mind Express.

10. Click Next.
11. Deselect the symbol sets you do NOT want to use in Mind Express.
12. Click Next.
13. Select the languages for the example files.
14. Click Next.
15. Deselect the voices you do NOT want to use in Mind Express.
16. Click Next.
17. Click Browse... as required, to select the folder you want to install Mind Express to. Select the folder and click OK.
18. Click Next.
19. As required, select the additional tasks you want performed during the installation.
▪
▪
▪
▪

Create a desktop shortcut, this option is selected by default to ensure a Mind Express icon is placed on the desktop so you can quickly start up the
program.
Run Mind Express when Windows starts, when Windows starts, Mind Express is launched and can be used immediately.
Overwrite existing files, do NOT select this option if you already have Mind Express and you want to save your files.
Install Zingui/Smart connection software (ActiveSync/Mobile Device Center), select this option if you have a Zingui and/or a Smart.

20. Click Next.
A list is displayed of the language, symbol sets, language of the sample files, the destination file and the additional tasks.
21. Click Next.
22. Click Install.
The installation is started up and may take some time.
23. As required, deselect the Open Mind Express website option if you do not wish to visit the website.
24. Click Finish.
25. Do one of the following:
▪
▪
▪

B
1

If your version requires a HASP dongle, insert it into the USB port of your computer.
If your version has a fixed license, activate the fixed license. See Activating the fixed Mind Express license on page 18.
If your version has a web license, create an account. See Creating an account on page 183.
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See also
Installing Mind Express (default setup) on page 16

1.4

Activating the fixed Mind Express license

If you are NOT using a web license or a HASP dongle, you will need to activate the Mind Express license in the following cases:
▪
▪
▪

If you have purchased a fixed Mind Express license and completed the installation.
If the demo version of Mind Express has expired and you have purchased a Mind Express license.
If the fixed Mind Express license has been customized, in which case the fixed license must first be removed and then reactivated. For example if you
have purchased additional Mind Express components.

The Mind Express license can be activated as follows:
▪
▪

Automatically, via the Internet.
by requesting an activation code by e-mail or by telephone and entering the code.

See also
Removing the fixed Mind Express license on page 20
Activating the fixed Mind Express license over the Internet on page 19
Activating the fixed Mind Express license using an activation code on page 18

1.5

Requesting the Mind Express activation code by telephone and activating the fixed license
TIP
It is recommended to activate the fixed license for Mind Express automatically over the Internet. If this is not possible, you can opt for the following
procedure.

1.

Start up Mind Express.

2.

Click Activate.

3.

Enter the serial number. The serial number can be found on the registration card.

4.

Click Next.

5.

Select the I wish to request my activation code by telephone or I already have an activation code option.

6.

Click Next.

7.

Please call your dealer or Jabbla and quote the serial number and PC code, which will appear in the Licence manager - Activation dialog.

8.

In the Activation code field, enter the code you have received.

9.

Click Next.

10. Click Finish.
See also
Requesting the Mind Express activation code by e-mail and activating the fixed license on page 18

1.6

Requesting the Mind Express activation code by e-mail and activating the fixed license
TIP
It is recommended to activate the fixed license for Mind Express automatically over the Internet. If this is not possible, you can opt for the following
procedure.

1.

Start up Mind Express.

2.

Click Activate.

3.

Enter the serial number. The serial number can be found on the registration card.

4.

Click Next.

5.

Select the option I wish to request my activation code by e-mail

6.

Click Next.

7.

Send an e-mail to unlock@jabbla.com quoting the serial number and the PC code, which will appear in the Licence manager - End dialog.

8.

Click Finish.

9.

After you have received the e-mail with the activation code, follow the Activating the fixed Mind Express license using an activation code on page 18
procedure

See also
Requesting the Mind Express activation code by telephone and activating the fixed license on page 18
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1.7

Activating the fixed Mind Express license using an activation code
TIP
It is recommended to activate the fixed license for Mind Express automatically over the Internet. If this is not possible, you can opt for the following
procedure.

1.

Start up Mind Express.

2.

Click Activate.

3.

Enter the serial number. The serial number can be found on the registration card.

4.

Click Next.

5.

Select the I wish to request my activation code by telephone or I already have an activation code option.

6.

Click Next.

7.

In the Activation code field, enter the code you have received.

8.

Click Next.

9.

Click Finish.

See also
Activating the fixed Mind Express license over the Internet on page 19

1.8

Activating the fixed Mind Express license over the Internet

1.

Start up Mind Express.

2.

Click Activate.

3.

Enter the serial number. The serial number can be found on the registration card.

4.

Click Next.

5.

Select the option I wish to automatically activate this software by means of the internet (recommended)

6.

Click Next.
Mind Express is activated on the computer

7.

Click Finish.

See also
Activating the fixed Mind Express license using an activation code on page 18

1.9

Checking the version and serial number of Mind Express

In your dealings with the support department, you will be asked to supply the version and/or serial number of Mind Express on your device.
Choose Help > License Info....

The Mind Express dialog shows the version number (3) and the Mind Express serial number (2).

1.10 Showing the use of Mind Express symbol sets
1.

B
1

Choose Help > License Info....

Getting started with Mind Express
Installing Mind Express

19

Mind Express

The Mind Express dialog shows the version number (3) and the Mind Express serial number (2).
2.

In the Mind Express dialog you will find the symbol sets in the window (1), with the following indicators:
▪
▪
▪

Black text: symbol set and license present
Light gray text: no license for the symbol set
Dark gray with asterisk (*):
▪
▪
▪

Symbol set not present
symbol set not selected in the menu Tools > Symbol sets...
Symbol set does not exist in the specified language

See also
Enabling or disabling a symbol set on page 167

1.11 Removing the fixed Mind Express license
In the following cases, you will need to remove the fixed Mind Express license:
▪
▪

If you want to use Mind Express on another computer.
If the fixed Mind Express license has been customized, in which case the fixed license must first be removed and then reactivated. For example if you
have purchased additional Mind Express components.

The fixed Mind Express license can be removed as follows:
▪
▪

Automatically, via the Internet.
By requesting a removal code by e-mail or by telephone and entering the code.

See also
Activating the fixed Mind Express license on page 18
Deleting the fixed Mind Express license over the Internet on page 20
Activating the fixed Mind Express license using a removal code on page 21

1.12 Deleting the fixed Mind Express license over the Internet
In the following cases, you will need to remove the fixed Mind Express license:
▪

If you want to use Mind Express on another computer.

▪

If you want to change the fixed Mind Express license. For example if you have purchased additional Mind Express components.

1.

Choose Help > License Info....

2.

Click Update license.

3.

Enter the serial number. The serial number can be found on the registration card.

4.

Click Next.

5.

Select I wish to automatically remove this license by means of the internet (recommended)

6.

Click Next.

7.

Click Finish.
The fixed license has been removed from the computer and can be used on another computer, or you can install the updated fixed license on the current
computer.

1.13 Requesting the Mind Express removal code by telephone and deleting the fixed license
TIP
It is recommended to delete the fixed license for Mind Express automatically over the Internet. If this is not possible, you can opt for the following
procedure.
1.

Start up Mind Express.

2.

Choose Help > License Info....
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3.

Click Update license.

4.

Enter the serial number. The serial number can be found on the registration card.

5.

Click Next.

6.

Select the I wish to request my removal code by telephone or I already have a removal code option.

7.

Click Next.

8.

Please call your dealer or Jabbla and quote the serial number and PC code, which will appear in the Licence manager - Remove Licence dialog.

9.

In the Removal Code field, enter the code you have received.

10. Click Next.
11. Click Finish.
See also
Requesting the Mind Express removal code by e-mail on page 21

1.14 Requesting the Mind Express removal code by e-mail
TIP
It is recommended to delete the license for Mind Express automatically over the Internet. If this is not possible, you can opt for the following procedure.
1.

Start up Mind Express.

2.

Choose Help > License Info....

3.

Click Update license.

4.

Enter the serial number. The serial number can be found on the registration card.

5.

Click Next.

6.

Select the option I wish to request my removal code by e-mail

7.

Click Next.

8.

Send an e-mail to unlock@jabbla.com quoting the serial number and the PC code, which will appear in the Licence manager - End dialog.

9.

Click Finish.

10. To enter the removal code received, see Activating the fixed Mind Express license using a removal code on page 21.
See also
Requesting the Mind Express removal code by telephone and deleting the fixed license on page 20

1.15 Activating the fixed Mind Express license using a removal code
TIP
It is recommended to delete the fixed license for Mind Express automatically over the Internet. If this is not possible, you can opt for the following
procedure.
1.

Start up Mind Express.

2.

Choose Help > License Info....

3.

Click Update license.

4.

Enter the serial number. The serial number can be found on the registration card.

5.

Click Next.

6.

Select the I wish to request my removal code by telephone or I already have a removal code option.

7.

Click Next.

8.

In the Removal Code field, enter the code you have received.

9.

Click Next.

10. Click Finish.
11. Click Finish.
The fixed license has been removed from the computer and can be used on another computer, or you can install the updated fixed license on the current
computer.

2

Starting up Mind Express
Do one of the following:
▪

Double-click on the

▪
▪

Windows 8: Go to Start screen, type Mind Express and click the Mind Express tile.
Older Windows versions: Go to All Programs > Mind Express 4 > Mind Express.

icon on the desktop.

See also
The Mind Express window on page 22
Closing Mind Express on page 25
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1.

Starting Mind Express for the first time with a web license
Do one of the following:
▪

Double-click on the

▪
▪

From Windows 8: Go to Start screen, type Mind Express and click Mind Express.
Older Windows versions: Go to All Programs > Mind Express 4 > Mind Express.

icon on the desktop.

The login window appears.
2.

Enter your user name and password.

3.

Select the options below to log in automatically next time and to launch Mind Express:
Remember me
Do not show this window

▪
▪

This requires an Internet connection!

4

Changing the security on Mind Express

You can change your license's security.
For example: You have installed a demo version. So you automatically have a fixed license. You can switch to a Web license or security to a security key using a
HASP dongle.
1.

Go to the folder containing the Mind Express installation files.
Example: C:\Program Files (x86)\Mind Express 4

2.

Open the SetProtection.exe file.

3.

Select Mind Express from the Product drop-down list.

4.

From the Security drop-down list, select one of the following options:
Option

Explanation

Fixed license / demo (PCGuard)

You must activate the license once-only. The license is stored on your
device. You do not need an Internet connection to launch Mind Express.

Hardware key (Hasp)

Security is activated by connecting a security key (HASP dongle) to the
USB port of your device.

Web license

You must create an account. The license is stored on the web and is
regularly validated via the Internet connection. You can install Mind Express
on multiple devices and use it by signing in to your account.

The current security is marked with *.
5.

Click OK.

5

The Mind Express window

The Mind Express window consists of five areas. Depending on the mode you are working in, some or all of these areas are visible.
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N°

Area

Explanation

1

Colored bar

Indicates that Edit mode is active. The colored bar only appears if
the Edit mode indicator option is checked in the Tools > Options...
menu.

2

Communication grid

Users of Mind Express usually only get to see this area.

3

Toolbar

This toolbar only appears in Edit mode and is used to edit the cells
quickly.

4

Title bar

The title bar shows the name of the program (Mind Express), the
name of the document (for example: me4_eng), and the name of the
page (for example: Page 1).

5

Menu bar

The menu bar gives you access to the File, Edit, Document, Tools
and Help menus.

6

Control options

You can choose how to control Mind Express. You can use a mouse, joystick, switch (scanning) or eye control.
From the Edit menu select one of the following control options:
▪
▪
▪
▪

Mouse
Joystick or Ctrl + F5
Scanning or Ctrl + F6
Eye tracking or Ctrl + F7

7

Using a document in Mind Express

7.1

Opening a file

1.

Choose File > Open....
The media library is opened.

2.

Do one of the following:
▪
▪

Select the document and click Open.
Double-click on the document.

See also
Opening a recently opened file on page 24
Saving a file on page 24
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7.2

Opening a secure file

Some documents are protected. You need an activation code to open them. For example: Podd, Mycore, Carla, TwoSwitches, ... You can request an activation
code, or if you already have an activation code, you can enter it immediately. To do this, your device must have an Internet connection.
Some protected documents have a trial period. During this trial period you can use the protected document without the need to enter an activation code.
1.

Choose File > Open....
The media library is opened.

2.

Do one of the following:
Select the document and click Open.
Double-click on the document.

▪
▪
3.

Enter the activation code Activation code: you were given.
You can use some documents free of charge for a specific trial period. The Try the document now for free ( days left) button appears at the bottom. Press
the button and the document is opened.

4.

Click OK.

7.3

Editing a file

To edit a file, page or cell, you need to activate Edit mode.
1.

Do one of the following:
Choose Edit > Edit mode.
Press F2.

▪
▪

The Edit toolbar appears at the top. The document can be edited.

2.

N°

Description

1

Symbol name

2

Opens the symbol window

3

Symbol label

4

Symbol action (or text)

5

Opens the action window

6

To select the style.

7

To activate/deactivate drawing of cells. Only available in Freestyle.

To exit Edit mode, complete one of the following actions:
Select Edit and choose: Mouse, Joystick, Scanning or Eye tracking mode.
Press F2. Mind Express will return to the last selected mode.

▪
▪

NOTE
In Smart and Zingui the current document is saved automatically after exiting Edit mode.

7.4

Saving a file
Do one of the following:
Choose File > Save
Press Ctrl + S.

▪
▪

See also
Opening a file on page 23

7.5

Opening a recently opened file

1.

Choose File.
The File menu shows a list with the last 5 files that were recently opened.

2.

Click on the file in the list that you want to open.

24

B
7

Getting started with Mind Express
Using a document in Mind Express

Mind Express
See also
Opening a file on page 23

8

Updating Mind Express

8.1

Updating Mind Express

It is recommended that you always keep Mind Express up-to-date. Existing documents, images, sounds or voices are always saved during an update. There are 2
ways to update:
▪
▪

You can automatically have Mind Express check for a new update and install it. This is the recommended method of updating.
If your device does not have Internet access, you can also update Mind Express manually.

See also
Updating Mind Express using an Internet connection on page 25
Updating Mind Express without an Internet connection on page 25
Changing the Mind Express license on page 25

8.2

Updating Mind Express using an Internet connection

It is recommended that you always keep Mind Express up-to-date. Existing documents, images, sounds or voices are always saved during an update. In Mind
Express you can check for a new update and install it.
1.

Go to Help > Check for updates....

2.

Depending on the message that appears, complete one of the following actions:
Message

Action

No updates were found.

Click OK and you can continue working in Mind Express.

The Update dialog appears with an explanation about the update.

Click Update and continue with the next step.

3.

Click OK in the Update dialog.

4.

Close Mind Express.
The update is being installed.

5.

Click OK.

6.

Reboot Mind Express.

See also
Updating Mind Express without an Internet connection on page 25

8.3

Updating Mind Express without an Internet connection

If your device does not have an Internet connection, you need to use a computer that does have an Internet connection to download the update and transfer it to
the device that does not have an Internet connection.
1.

On the computer that does have an Internet connection, go to the website of Mind Express (www.mindexpress.be)

2.

Download the most recent update.

3.

Copy the file to a USB stick.

4.

Insert the USB stick into the device that does not have an Internet connection. As required, use the supplied USB cable.

5.

Run the update from the USB stick.

6.

Perform the steps as described in:
▪
▪

Installing Mind Express (default setup) on page 16
Installing Mind Express (custom setup) on page 17

See also
Updating Mind Express using an Internet connection on page 25

8.4

Changing the Mind Express license

The Mind Express license can be changed, after purchasing additional Mind Express items. For example: additional languages, symbol sets, voices.
1.

To delete the license, see Removing the fixed Mind Express license on page 20.

2.

To reactivate the license, see Activating the fixed Mind Express license on page 18.
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Closing Mind Express
Go to File > Exit.
If any changes were made to the document, a message will appear prompting you to save the changes.

See also
Starting up Mind Express on page 21
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The media library

1.1

The media library

The media library is the place where all the necessary communication grid files are stored. The only thing you will not find here are the symbol databases. The
Mind Express files are always saved in the Documents folder.
TIP
Be sure to create your own personal subdivision, to make it easy to find the files.
The Mind Express media library contains the following folders:
Folder

Explanation

Documents

All the Mind Express files are saved here.

Templates

All the Mind Express templates are saved here.

Images

All the pictures are saved here. Possible extensions are: bmp, jpg, jpeg, gif,
png, wmf, emf

Sounds

All the sounds are saved here. Only a wav extension can be used.

Music Video

All the music and video clips are saved here. Possible extensions are: wmv,
mpg, mpeg, avi, mp4, mov, mkv, mp3, aif, CDA, WAV, WMA. Playlists can
have the extensions: pls and m3u

NOTE
Advanced users can find the media library files in the folder C:\Users\Public\Documents\Mind Express\MediaLib.
CAUTION
It is easier for users to work with the media library via Mind Express!
See also
Adding a document to the media library on page 29
Viewing the contents of the media library on page 28
Changing the media library view on page 28
Adding an image to the media library on page 29

1.2

Viewing the contents of the media library

1.

Choose File > Media library... (Ctrl + Shift + M).

2.

Choose one of the following libraries in the top left of the screen:
Documents
Templates
Images
Sounds
Music Video

▪
▪
▪
▪
▪
3.

View the contents of the library.

4.

To open a file, double-click on the folder.

5.

View the contents of the folder.
TIP
Use the breadcrumb trail at the top of the screen to go back to the top folder.

1.3

Changing the media library view

When you open a folder or library, you can change the view of the files in the file list. There are 3 possible views for the file list:
▪

Icons, this view shows a thumbnail of the images.

▪

List, this view shows a list of the files.

▪

Details, in this view the date is shown next to the folder or file.

1.

Open the media library.

2.

Click Change view.
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3.

Repeat step 2 until you have the desired view.

1.4

Adding an image to the media library

You only need to add an image if you want to transfer images separately. If you import a Mind Express document, then all the images are automatically imported
as well.
Only the following file types can be imported:
▪

bmp (Bitmap)

▪

jpg, jpeg (Joint Photographic Expert Group)

▪

gif (Graphics Interchange Format)

▪

png (Portable Network Graphics)

▪

wmf (Windows Metafile)

▪

emf (Extended Windows Metafile)

1.

Choose File > Media library... (Ctrl + Shift + M).

2.

In the top left, choose the Images library.

3.

From the file list, select the folder where you want to store the images.

4.

From the Tasks options group, click Add/import item(s).

5.

Select the image files in the Open dialog.
NOTE
In the bottom left of the Open dialog the Resize images after import option has been selected. Leave this option enabled, unless you want to
import the background images!

6.

Click Open.

See also
Adding an image to the media library using Explorer on page 29

1.5

Adding an image to the media library using Explorer

You only need to add an image if you want to transfer images separately. If you import a Mind Express document, then all the images are automatically imported
as well.
The following file types can be added:
▪

bmp (Bitmap)

▪

jpg, jpeg (Joint Photographic Expert Group)

▪

gif (Graphics Interchange Format)

▪

png (Portable Network Graphics)

▪

wmf (Windows Metafile)

▪

emf (Extended Windows Metafile)

You can add image files to the media library by dragging and dropping one or multiple image files from Explorer into the media library.
NOTE
Image files that are dragged to the Images library, are automatically resized!
1.

Resize the Mind Express window.

2.

Choose File > Media library... (Ctrl + Shift + M).

3.

In the top left, choose the Images library.

4.

From the file list, select the folder you want to drag the images to.

5.

Open Explorer.

6.

Resize the Explorer window and position it next to the dialog of the media library.

7.

In Explorer, select the files you want to add to the media library.

8.

Drag the selection to the file list in the media library.

See also
Adding an image to the media library on page 29

1.6

Adding a document to the media library

A document can be added to the media library in the following ways:
▪
▪

C
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▪
▪

By using Import
By double-clicking

See also
Adding a document to the media library through the media library on page 30
Adding a document to the media library using Explorer on page 30
Adding a document to the media library by importing it on page 31
Adding a document to the media library by double-clicking on page 31

1.7

Adding a document to the media library through the media library

1.

Choose File > Media library... (Ctrl + Shift + M).

2.

In the top left, choose the Documents library.

3.

From the file list, select the folder you want to save the documents to.

4.

From the Tasks options group, click Add/import item(s).

5.

In Explorer, choose the files you want to add to the media library.
NOTE
Only documents of the *.jmm, *.bls or *.zip type can be added.

6.

Click Open.

General information about the document is displayed at the top (1) in the Import dialog. At the bottom (2) a list of the files to be imported is displayed. The
images will appear in blue, the sound files in violet and all other files that are linked to the document will appear in green.
7.

If you wish to change the location of the files to be imported, click Change folders, change the location of the imported documents, pictures, sounds, music
and video and click OK.

8.

Click OK to start importing.
All files that are linked to the document are imported. In the Import dialog you will see an overview of the imported files. The images will appear in blue,
the sound files in violet and all other files that are linked to the document will appear in green.

9.

Click OK.

See also
Adding a document to the media library by importing it on page 31
Adding a document to the media library by double-clicking on page 31

1.8

Adding a document to the media library using Explorer

If you add a Mind Express document to the media library, all linked files are automatically included in the import.
Only the following file types can be added:
▪

ymm (Mind Express 4 file)

▪

zip (a jmm file that is renamed a zip file by the browser)

▪

bls (Mind Express 3 file)

You can add one or more documents to the media library by dragging and dropping one or multiple documents from Explorer into the media library.
1.

Resize the Mind Express dialog.

2.

Choose File > Media library... (Ctrl + Shift + M).

3.

In the top left, choose the Documents library.

4.

From the file list, select the folder you want to drag the documents to.

5.

Open Explorer.

6.

Resize the Explorer window and position it next to the dialog of the media library.
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7.

In Explorer, select the files you want to add to the media library.

8.

Drag the selection to the file list in the media library.

See also
Adding a document to the media library by importing it on page 31
Adding a document to the media library by double-clicking on page 31

1.9

Adding a document to the media library by importing it

1.

Choose File > Import > Document (*.bls, *.jmm)...

2.

In Explorer, select the document you want to import.
NOTE
Only documents of the *.jmm, *.bls or *.zip type can be added. Some browsers automatically rename jmm files as zip files. You can import the zip
files.

3.

Click Open.

All files that are linked to the document are imported. General information about the document is displayed at the top (1) in the Import dialog. At the
bottom (2) a list of the files to be imported is displayed. The images appear in blue, the sound files in violet, the video files in magenta and all other files that
are linked to the document will appear in green.
4.

If you wish to change the location of the files to be imported, click Change folders, change the location of the imported documents, pictures, sounds, music
and video and click OK.

5.

Click OK to start importing.
All files that are linked to the document are imported. In the Import dialog you will see an overview of the imported files. The images appear in blue, the
sound files in violet, the video files in magenta and all other files that are linked to the document will appear in green.

6.

Click OK.

See also
Adding a document to the media library through the media library on page 30
Adding a document to the media library by double-clicking on page 31
Adding a document to the media library using Explorer on page 30

1.10 Adding a document to the media library by double-clicking
A document you have received from someone or that you have downloaded from the Mind Express website (http://www.mindexpress.be) and which is of the
*.jmm type, can be double-clicked in Explorer. The document is opened in Mind Express and together with all linked files it is automatically imported into the
media library.
CAUTION
Double-clicking the document CANNOT be used to import Mind Express 3 files (i.e. *.bls files).
1.

Open the Explorer.

2.

Double-click the Mind Express file.
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All files that are linked to the document are imported. General information about the document is displayed at the top (1) in the Import dialog. At the
bottom (2) a list of the files to be imported is displayed. The images appear in blue, the sound files in violet, the video files in magenta and all other files that
are linked to the document will appear in green.
3.

If you wish to change the location of the files to be imported, click Change folders, change the location of the imported documents, pictures, sounds, music
and video and click OK.

4.

Click OK to start importing.
All files that are linked to the document are imported. In the Import dialog you will see an overview of the imported files. The images appear in blue, the
sound files in violet, the video files in magenta and all other files that are linked to the document will appear in green.

5.

Click OK.

See also
Adding a document to the media library through the media library on page 30
Adding a document to the media library by importing it on page 31
Adding a document to the media library using Explorer on page 30

2

Working with a document

2.1

Creating a new document

To use a structured approach when creating a new document in Mind Express, advance as follows:
1.

Choose File > New....

2.

Choose one of the following options:
▪

Create an empty document

▪

Use the default style set or, as required, select a specific style set from the Styleset: drop-down list.
Use template
Select a template from the drop-down list. Certain settings have already been defined in the template.

3.

Click OK.
If you have selected Create empty document, the Page settings dialog is displayed. Set the page (Page settings on page 39) and click OK.
If you have chosen Use template, then the new document will appear, based on the selected template.

▪
▪
4.

Save the document.

5.

Enable editing by right-clicking in Mouse mode. See Edit option settings on page 168.

6.

Fill the cells (use Quick Edit where possible). See Quick Fill a cell on page 45.

7.

Create the styles and name them. See Creating a new style on page 51.

8.

Apply the styles to the cells. See Customizing the style of a cell on page 51.

9.

As required, copy cells and/or pages. See Copying a cell on page 55, Copying and pasting a page on page 38.

10. Specify the document preferences: See The document preference settings on page 34.
11. Resize the document. See The document size settings on page 36.
12. Save all changes.
13. Disable editing by right-clicking in Mouse mode. See Edit option settings on page 168.

2.2

Creating a copy of a document

You can make a copy of the current document, so that the document together with all linked documents are copied to a folder specified in Media Library
Documents. All the links between the files will still be working. Making a copy of an existing document is very useful if you want to modify the document
without changing the original files.
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For example: you want to customize the Mind Express sample file for a user. Make a copy of the sample file and customize for the user. This way the original
sample file remains unchanged.
1.

Choose File > Make copy....

2.

In the top field, enter the name of the folder you want to copy all the documents to.
The folder is created in Documents in the Media Library.

3.

In the bottom field, change the text you want to add to all documents.
By default, the folder name is added to each document.
Example: me4_eng (Alex)

2.3

Creating your own template

If you have created a document that you want to reuse regularly as a basis for a new document, then you can create a template.
1.

You can either format the document from scratch, or open a document that you want to use as a template.

2.

Choose File > Save as....

3.

Enter the name of the template in the Name: field.

4.

From the Save as: drop-down list, choose Templates.

5.

Click Save.

6.

Confirm in the Mind Express dialog.
Only the current page of the document is saved as a template.

2.4

Requesting the document settings

The document settings may contain information about the author, contact information and a description of the document. This information is very useful when
you export the document and share it with other users.
TIP
You can share Mind Express documents with other users via www.mindexpress.be.
1.

Open the file.

2.

Choose File > Properties....
The Document properties dialog is displayed with information about the author, contact information and a description of the file.

See also
Editing document settings on page 33

2.5

Editing document settings

The document settings may contain information about the author, contact information and a description of the document. This information is very useful when
you export the document and share it with other users.
TIP
You can share Mind Express documents with other users via www.mindexpress.be.
To edit the settings of a document, proceed as follows:
1.

Open the file.

2.

Choose File > Properties....

3.

In the Author: field, enter the name of the person who created the document.

4.

In the Contact: field, enter information on how another user can contact the author of the document. For example the author's e-mail address.

5.

In the Description: field, enter an explanation about the document created. State whether it is a communication grid, a game, an exercise or another
application. Also mention the symbol sets used.

6.

Click OK.

See also
Requesting the document settings on page 33

2.6

Exporting a document

The file export function can be used to transfer a Mind Express document from one computer or device to another computer or device. In this case you can first
export the document, copy it to a USB memory stick and import it.
You can export documents to share with colleagues and friends or you can export files to share online through http://www.mindexpress.be
1.

Open the document you wish to export.

2.

Choose File > Export > Current document....
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3.

Choose the location to save the document to and if necessary, change the file name.

4.

Click Save.

5.

As required, change the details in the Author:, Contact: and Info: fields.

6.

From the Export: option group, select or deselect the required check boxes:
Option

Explanation

Images

If you select this option, all linked pictures are exported together with the
document.

Sounds

If you select this option, all linked media library sounds are exported
together with the document.

Linked documents

If you select this option, all linked documents are exported together with
the document. So also the linked documents in the linked documents.

Music

If you select this option, all linked music files (such as mp3 files) are
exported together with the document. The size of the exported file can
become very substantial if a large number of music files are exported
together with the file.

Video

If you select this option, all linked video files (such as WMP) are exported
together with the document. The size of the exported file can become very
substantial if a large number of video files are exported together with the
file.
NOTE
If you have the same document on the computer as on your device, and you have only made changes to the document (so not to the pictures,
sounds, music or video), then you can deselect all the options in the Export: options group before exporting the file. This will reduce the size of the file
and you will be able to export and import it much faster.

7.

Click OK.
In the top of the Export dialog you will see an overview of the exported files. The images will appear in blue, the sound files in violet and all other files that
are linked to the document will appear in green. In the bottom you will see an overview of the symbols used in the export.
NOTE
If symbol sets are used in the exported file, which are not available on the computer or device where the file is being imported, then the cells with
these symbols are not filled.

8.

Click OK.

2.7

Show all document links

You can show all current document links or all linked documents in a dialog. This allows you to search for an incorrect link.
For example: when exporting documents, there may be a link to an old document. This means all links of the old document are included in the export. So before
exporting, show all links of the document and check that they are correct.
1.

Choose File > Document links....
All links in the current document are displayed.

2.

Choose the Show links in all (linked) documents option to display all linked documents.

3.

Use the filter to search by file name.

2.8

The document preference settings

You can configure a number of preferences for the current document.
1.

Choose Document > Preferences....

2.

In the General options group, specify the following:
Preference

Explanation

Use specific selection settings

If you enable this option, then the specific selection settings are used for the
current document, irrespective of the user settings. Select from the dropdown list:
▪
▪
▪
▪

Mouse
Joystick
Scanning
Eye tracking

Then click Settings and see:
▪
▪
▪
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Preference

Explanation
▪

3.

Eye control on page 147

Always return to first page

If you enable this option and are using a communication grid that consists of
several pages, then Mind Express will automatically return to the first page
after you have selected a cell on one of the other pages.

Always return to level 1

If you enable this option and are using a communication grid that consists of
several information levels, then Mind Express will automatically return to
level 1 after you have selected a cell on level 2 or 3.

Sound when dragging

If you enable this option, the user will hear a sound when dragging.

Wait for speech before page change

If you enable this option, another page is only opened when the speech on
the current page has completely stopped.

In the Formatting options group, specify the following:
Preference

Explanation

Layout

Select the option to display the communication grids with a fixed size. This
will ensure that communication grids are printed correctly or are correctly
formatted for other devices.
Click the colored cell and specify the color of the area surrounding the
communication grid.

Use template for new pages

4.

5.

If you enable this option, then the selected template is used for each new
page you create.

In the Message box options group, specify the following:
Preference

Explanation

No speech when adding to Message box

The words are added to the message box are not immediately said aloud.

Start with active Message box

If this option is enabled, you can start writing the message as soon as the
document is opened.

Put symbols when storing Message in cell

When saving a message in a cell, the symbols are displayed in the cell. In
the Number of symbols: field, enter the maximum number of symbols that
are displayed in the cell.

Highlight while reading

Check this option to visualize the word while reading the note. From the
drop-down list, select whether you want to color the text or the background.
Click in the colored cell to select the color you want to use for visualizing
the word. This option cannot be used on the Zingui and on the Smart.

In the Prediction options group, specify the following:
Preference

Explanation

Word prediction:

Word prediction can be used at a text and/or associated symbol level. Select
from the drop-down list:
▪
▪
▪
▪

C
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Text only, word prediction at text level.
Text (with symbols), cells for prediction with text and if available
with symbols.
Symbols only, prediction at symbol level if symbols are available.
Symbols (with text), cells for prediction with symbols and text if
symbols are available.

Prefered set:

From the drop-down list, select which symbol set you want to use for
symbol prediction.

Second set:

From the drop-down list, select which symbol set you want to use if no
symbol can be found in the preferred set.

No speech when adding to Message box

The words are added to the message box are not immediately said aloud.

Start with active Message box

If this option is enabled, you can start writing the message as soon as the
document is opened.

Put symbols when storing Message in cell

When saving a message in a cell, the symbols are displayed in the cell. In
the Number of symbols: field, enter the maximum number of symbols that
are displayed in the cell.

Working with documents
Working with a document

35

Mind Express
Preference

Explanation

Save window position

To save the current position and size of the window.

Save last opened page

When the document is opened, it opens on the page that was last active.

Save dynamic lists status

If dynamic lists are being used in the document, then the status of the
dynamic lists is saved. Every time you open a page with dynamic lists, the
list is displayed as it was last shown.

Use specific selection settings

If you enable this option, then the specific selection settings are used for the
current document, irrespective of the user settings. Select from the dropdown list:
▪
▪
▪
▪

Mouse
Joystick
Scanning
Eye tracking

Then click Settings and see:
▪
▪
▪
▪

Mouse selection on page 131
Joystick selection on page 137
Scanning selection on page 141
Eye control on page 147

Select the option to display the communication grids with a fixed size. This
will ensure that communication grids are printed correctly or are correctly
formatted for other devices.

Layout

Click the colored cell and specify the color of the area surrounding the
communication grid.
6.

In the Save options group, specify the following:

7.

Preference

Explanation

Save window position

To save the current position and size of the window.

Save last opened page

When the document is opened, it opens on the page that was last active.

Save dynamic lists status

If dynamic lists are being used in the document, then the status of the
dynamic lists is saved. Every time you open a page with dynamic lists, the
list is displayed as it was last shown.

Click OK.

2.9

The document size settings

You can specify the size of the current document.
1.

Choose Document > Preferences....

2.

Select the Layout option and choose a size from the drop-down list.

3.

Click the colored cell and specify the color of the area surrounding the communication grid.

4.

Click OK.

2.10 Searching in a document (Mouse mode)
As a user (or supervisor), in Mouse mode you can search for the pages that contain a specific label or a certain action. You can also search for a cell ID.
1.

Do one of the following:
Choose Edit > Find > Find pages...
Press Ctrl + D

▪
▪
2.

In the Find in: in options group, choose where to search:
Labels
Actions
Labels and actions
Document links, searches for cells that have a link to another document.

▪
▪
▪
▪
3.
4.

In the Find what: box, enter the word (or part of the word).
To search for a cell ID, place id: in front of the search term.

As required, select the Match whole word option if you want a full match with the word entered. Do not select this option if you want to see all the results
that include the text entered.
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5.

Click OK.
An overview is displayed of the pages that contain the word.

6.

Click OK.

See also
Searching in a document (Edit mode) on page 37

2.11 Searching in a document (Edit mode)
In Edit mode you can search for a label or an action. You can also search for a cell ID.
1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:
▪
▪

3.

Choose Edit > Find > Find
Press Ctrl + F

In the Find in: in options group, choose where to search:
▪
▪
▪
▪

4.

Labels
Actions
Labels and actions
Document links, searches for cells that have a link to another document.

In the Find what: box, enter the word (or part of the word).
To search for a cell ID, place id: in front of the search term.

5.

As required, select the Match whole word option if you want a full match with the word entered. Do not select this option if you want to see all the results
that include the text entered.

6.

Click OK.
The cell that matches the search is selected (black markers).

7.

Choose Edit > Find > Find next (F3).

See also
Searching in a document (Mouse mode) on page 36

2.12 Importing files
2.12.1 Importing a file
You can import different types of files into Mind Express:
▪
▪
▪
▪
▪
▪

Mind Express documents and *.bls or *;jmm or *.zip document types. See Adding a document to the media library by importing it on page 31.
Mind Express documents from the Zingui or Smart, see Importing a file from Zingui or Smart on page 120.
Grid files. See Importing a Grid file on page 37.
Boardmaker files. See Importing a Boardmaker file on page 37.
Style sets. See Importing a style set on page 54.
User data. See Importing user data on page 131.

2.12.2 Importing a Grid file
1.

Choose File > Import > Grid 2 bundle (*.bdl)...

2.

Select one or multiple files and click Open.
Click Clear to clear all added files.

3.

Enter a name for the file in the text box.

4.

Select the Add speech action (based on label) for cells with no action option.
The text of the label is used to assign a voice action to the cell. This is only done if the cell has no other actions.

5.

Click Start.
The files are converted.

6.

Click Done.

7.

Click OK.
The files are imported into Mind Express.

8.

Click OK.
The file appears in Mind Express.

2.12.3 Importing a Boardmaker file
1.

Choose File > Import > Boardmaker 5/6 (*.bm2)...

2.

Click Add.

3.

Select one or multiple files and click Open.
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Click Clear to clear all added files.
4.

Enter a name for the file in the text box.

5.

Select the Add speech action (based on label) for cells with no action option.
The text of the label is used to assign a voice action to the cell. This is only done if the cell has no other actions.

6.

Click Start.
The files are converted.

7.

Click Done.

8.

Click OK.
The files are imported into Mind Express.

9.

Click OK.
The file appears in Mind Express.

3

Working with a page

3.1

Adding a new page

A new page can only be created in Edit mode. You can add a new page after the current page or after the last page. There are several ways of doing this.
1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:
▪

Choose Document > Page settings..., click Add page

▪
▪

Choose Document > Add new page. A new page is created using the page settings from the active page.
Press Insert. A new page is created using the page settings from the active page.

3.

Enter the name of the new page in the Add page dialog.

4.

Choose where you want to add the page:
After the current page
At the end

▪
▪
5.

, change the page setup as required and click OK.

Click OK.

See also
Copying and pasting a page on page 38
Deleting a page on page 39

3.2

Copying and pasting a page

You can copy a page in one document and paste it into another document. This preserves the style of the cells. A new page can only be pasted in Edit mode.
To copy and to paste the page in the same document, you can duplicate the page. See Duplicating a page on page 38.
1.

Choose Document > Copy page.

2.

Go to the document where you want to paste the page.

3.

Choose Edit > Edit mode (F2).

4.

Choose Document > Paste page.

5.

Enter the name of the new page in the Add page dialog.

6.

Choose where you want to add the page:
After the current page
At the end

▪
▪
7.

Click OK.

See also
Adding a new page on page 38

3.3

Duplicating a page

You can only duplicate a page in the actual document. This preserves the page's style. You can add the new page after the current page or after the last page. A
new page can only be duplicated in Edit mode. How to paste the page into another document, see Copying and pasting a page on page 38.
1.

Choose Edit > Edit mode (F2).

2.

Choose Document > Duplicate page.

3.

Enter the name of the new page in the Add page dialog.

4.

Choose where you want to add the page:
After the current page
At the end

▪
▪
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5.

Click OK.

3.4

Navigating through the different pages
Perform one of the following actions to navigate:
Navigation

Procedure

To the first page

▪
▪

Choose Document > Go to > First page
Press Home.

To the previous page

▪
▪

Choose Document > Go to > Previous page
Press Page Up.

To the next page

▪
▪

Choose Document > Go to > Next page
Press Page Down.

To the last page

▪
▪

Choose Document > Go to > Last page
Press End.

Go to a page of your own choosing

Do one of the following:
▪
▪

Choose Document > Go to > Page...
Press Ctrl + G.

Select a page from the list and click Go to.

3.5

Deleting a page

1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:

3.

▪

Choose Document > Page settings..., and from the list choose the page you want to delete and click Delete page

▪

Go to the page you want to delete. Choose Document > Delete page.

.

Confirm in the Mind Express dialog.

See also
Adding a new page on page 38

3.6

Page settings

The general structure of the page can be defined in the page settings. You can use a fixed number of cells (grid), or you have the option to draw your own cells
(freestyle). You can define a page background, have the pages appear as a pop-up window and/or you can always return to the previous page.
NOTE
When creating a new document based on an empty document, the Page settings dialog is displayed automatically.
1.

Go to the page you want to edit.

2.

Choose Edit > Edit mode (F2).

3.

Do one of the following:
▪
▪

Choose Document > Page settings....
Press F8.

4.

In the Name: field, edit the name of the page, as required.

5.

From the Page type: drop-down list, select one of the following options:
▪
▪

Grid, the page is composed of a number of rows and columns to create cells.
Freestyle, you can draw user-defined cells on the page.

6.

If you have chosen to create a grid, define the number of columns, the number of rows and the space in between the cells.

7.

To further define the page, see:
▪
▪
▪

8.

3.7
1.
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Displaying the page as a pop-up window on page 40
The always go back page on page 41
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Inserting rows or columns on a page
Choose Edit > Edit mode (F2).
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2.

Right-click on the cell above or below where you want to insert a row or before or after where you want to insert a column.

3.

Select Insert from the shortcut menu and then one of the following options from the shortcut menu:
Row above
Row below
Column before
Column after

▪
▪
▪
▪

See also
Deleting a row or column on a page on page 40

3.8

Deleting a row or column on a page

1.

Choose Edit > Edit mode (F2).

2.

Right-click on the cell that belongs to the row or column you want to delete.

3.

Select Delete from the shortcut menu and then one of the following options from the shortcut menu:
Current row
Current column

▪
▪

See also
Inserting rows or columns on a page on page 39

3.9

The page background settings

1.

Go to the page with the background you want to specify.

2.

Choose Edit > Edit mode (F2).

3.

Do one of the following:
Go to Document > Page settings....
Press F8.

▪
▪
4.

In the Background options group, specify the following:
Settings

Explanation

Color:

To specify the page background color or gradient fill.
Choose one of the following options:
▪
▪
▪

Image

Solid
Gradient (horizontal)
Gradient (vertical)

To use a picture as the background for the page.
Click Image. Select a picture and click OK.

5.

Picture alignment

From the drop-down list next to the Image button, select how you want to
align the picture in the background.

Scale:

Configure the scaling of the picture in the background. At 100%, the picture
is placed over the entire background.

Maintain aspect ratio

Check this option if you do not want the picture to be distorted when used to
fill the background.

Click OK.

3.10 Displaying the page as a pop-up window
You can display a page as a pop-up window. This allows part of the underlying page to remain visible, under a gray transparent layer. For example: to send an email you can select your contacts using a pop-up window.
1.

Go to the page you want to show as a pop-up window.

2.

Choose Edit > Edit mode (F2).

3.

Do one of the following:
Go to Document > Page settings....
Press F8.

▪
▪
4.

In the bottom of the Page settings dialog, select the Pop-up window option.

5.

Click Settings and define the position and size of the pop-up window.
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Settings

Explanation

Left:

Enter the position of the left border of the pop-up window as a percentage of
the entire Mind Express window.

Top:

Enter the position of the top border of the pop-up window as a percentage of
the entire Mind Express window.

Width:

Enter the width of the pop-up window as a percentage of the entire Mind
Express window.

Height:

Enter the height of the pop-up window as a percentage of the entire Mind
Express window.

6.

Click OK.

7.

Click OK.

3.11 The always go back page
After a selection on a page, Mind Express always automatically goes back to the previous page. This is useful if the user only needs to select one cell on the page
to then return to the previous page. For example: on the communication grid with different categories, the user selects the fruit cell. A new page is opened. The
user chooses a cell showing an apple. Mind Express automatically goes back to the previous page. So the user does not need to close the page.
1.

Go to the page that automatically goes back to the previous page.

2.

Choose Edit > Edit mode (F2).

3.

Do one of the following:
▪
▪

Choose Document > Page settings....
Press F8.

4.

In the bottom of the Page settings dialog, select the Always go back to previous page option.

5.

Click OK.

3.12 Drawing user-defined cells on the page (freestyle)
Instead of working with a fixed number of cells (grid), you have the option to draw your own cells (freestyle). To do this, you need to change the page type.
1.

Go to the page of which you want to change the page type to Freestyle.

2.

Do one of the following:
▪
▪

Choose Document > Page settings....
Press F8.

3.

From the Page type: drop-down list, choose Freestyle.

4.

To further define the page, see:
▪
▪
▪

The page background settings on page 40
Displaying the page as a pop-up window on page 40
The always go back page on page 41

5.

Click OK.

6.

From the toolbar, click on

7.

Click and drag on the page to draw user-defined cells in random places and of varying sizes.

8.

To change the order of a cell, right-click on the cell, choose Order and then one of the following options from the shortcut menu:
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Bring to front
Send to back

▪
▪
9.

To change the alignment or size of the cells, select two or more cells, right-click on the selection and choose Format and then one of the following options
from the shortcut menu:
NOTE
The cell with the black markers is used as reference cell!
Align top
Align bottom
Align left
Align right
Make same size
Make same width
Make same height

▪
▪
▪
▪
▪
▪
▪

10. As required, click on

in the toolbar to deactivate drawing cells.

3.13 Translating text on a page
If you have created a communication grid in a language, it is easy to translate it using the translate option. This means you do not need to translate cell for cell;
you can have all the labels and texts on one or all of the pages in an overview translated or have everything translated with Google Translate.
1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:
Choose Edit > Translate > Translate text....
Press Ctrl + F10

▪
▪
3.

From the Translate to: drop-down list, select the target language you want the page translated into.

4.

Click OK.
NOTE
The Translate pages dialog appears in the language of your choice. The program language has changed!

5.

Choose one of the following options:
Option

Explanation

Current page

The labels and texts on the current page are placed in the overview for
translation.

Pages (-)
Click on
, enter the pages from and to, the labels and texts in
the overview must be positioned so they can be translated.
The labels and texts of all the pages are placed in the overview for
translation.

All pages

6.

Click the To: cell and enter the translation next to the term from the From: column.
NOTE
To translate all the text quickly, you can use Google Translate. Click Copy all text, click Google Translate, paste the text and translate it into the
required language. Copy the translation and paste it back in the To: cell.

7.

Click OK.

3.14 Replacing a symbol on a page
It is easy to replace a symbol by another symbol on an extensive communication grid with several pages. There's no need to search through each page to find the
relevant symbol.
1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:
Choose Edit > Translate > Translate symbol....
Press Ctrl + F9

▪
▪
3.

Choose one of the following options:
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Option

Explanation

Pages (-)
Click on
, enter the From and To pages, and the symbol you
want to search and replace.
All pages
4.

Click From: and find the symbol you want to replace.

5.

Click To: and find the symbol you want to replace it with.

6.

Click OK.

Search and replace of the symbol is performed on all pages.

See also
Replacing the symbol set on a page on page 43

3.15 Replacing the symbol set on a page
It is easy on a communication grid to replace the symbols on one symbol set with the symbols from another symbol set. As a result, you do not need to replace
each symbol separately.
1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:
▪
▪

3.

Choose Edit > Translate > Translate symbolset....
Press Ctrl + F11

Choose one of the following options:
Option

Explanation

Current page

Only the symbols on the current page are replaced by the symbols from the
other symbol set.

Pages (-)
Click on
, enter the From and To pages, and the symbols will
be replaced by the symbols from the other symbol set.
All pages

The symbols on all pages are replaced by the symbols from the other symbol
set.

4.

From the From symbol set: drop-down list, select the symbol set you want to replace.

5.

From the To symbol set: drop-down list, select the symbol set you want to use to replace the other symbol set.

6.

From the If translation not found: drop-down list, select one of the following options:
▪
▪
▪

7.

Hide cell
Remove symbol from cell
Leave cell unchanged

Click OK.

See also
Replacing a symbol on a page on page 42

3.16 Printing a page
1.

Choose File > Print > Print Pages....

2.

From the Print dialog, select one of the following options:
Option

Explanation

Full Page

The page is printed on a full page. As required, deselect the Keep aspect
ratio option.

Custom size

Specify the width and height of the print. As required, deselect the Center
on page option. If you have specified sizes in the document preferences,
then the sizes are automatically copied.

3.

As required, deselect the Print labels option.

4.

Click OK.

5.

Select the printer from the Select Printer options group.

6.

In the Print Range options group, specify which pages to print. By default the active page is specified here.
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Editing a cell

4.1

Selecting cells

You can select a number of cells at the same time. Use Shift and/or Ctrl for this.
To select a number of non-contiguous cells: press Ctrl and left-click to select the cells.
To select a block of cells: click on the first cell, hold down the Shift key and click on the last cell. All the cells between the two cells are selected.

▪
▪

4.2

Editing a cell

1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:
▪
▪
▪

Double-click on the cell.
Right-click on the cell and select Go to editor... from the shortcut menu.
Select the cell and click F5.

The Edit dialog appears.

3.

As necessary, click the Advanced button to go to the 3-part Edit dialog.
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4.3

Part

Explanation

1

Symbool options group. To fill the cell with a symbol and a label. Additionally, you can assign the style and an ID to the cell.

2

Actie options group. To add one or more actions to the cell. If you click on the cell, the actions are performed in that order. Actions can
be added at 3 levels.

3

Eigenschappen options group. To configure the settings of the cell. You can edit the cell to make it selectable, draggable or visible.
You can change the cell into an address book cell, an agenda cell, a camera cell, ...

Quick Fill a cell

1.

Choose Edit > Edit mode (F2).

2.

Select an empty cell.

3.

Start to type.
The name of the symbol, the label and the text is completed in the toolbar.
CAUTION
If the cell is not empty, then only the label of the existing cell is changed!

4.

Press Enter to confirm and to go to the next cell.
NOTE
Before pressing Enter, you can also press F6 or click next to the name of the symbol, to open the symbol window and view all the different
symbols. If you have selected <All> at the bottom, then all the symbols are selected. If you have chosen a specific symbol database, then all available
symbols in that database are displayed.

See also
Filling a cell using the toolbar on page 45
Filling the cell using the Edit dialog on page 46
Quick Fill cells on page 54

4.4
1.

Filling a cell using the toolbar
Choose Edit > Edit mode (or press F2).
The Edit toolbar appears at the top.
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Explanation

1

To choose a symbol for the selected cell.

2

To open the symbol window.

3

To enter the label for the selected cell.
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Number

Explanation

4

To display the first action for the selected cell.

5

To open the action window and to add, edit or delete actions for the selected cells.

6

To specify the color and style of the selected cell.

7

On a Freestyle type of page an additional button is displayed to enable or disable the function for drawing cells.

2.

Click on the cell you want to fill.

3.

Click in the

4.

As required, click on the arrow next to the

5.

As required, change the label in the

6.

As required, change the action (4) or click on the arrow next to the

7.

Click

field (1) and type the name of the symbol.
field (2) or press F6 to choose a different symbol.

field (3).
field (5) or press F7 to specify the action in the action window.

to apply a style from the list or to create a new style for the cell.

See also
Quick Fill a cell on page 45
Filling the cell using the Edit dialog on page 46
Quick Fill cells on page 54

4.5

Filling the cell using the Edit dialog

There are 2 different layouts for the Edit window:
▪

A simple layout, containing the basic functions.

▪

An advanced layout, containing additional functions and advanced options.

1.

Choose Edit > Edit mode (F2).

2.

Edit the cell (F5).

3.

From the drop-down list next to

4.

Choose the category from the next drop-down list, so you can filter even quicker.
Example: Location, medical, nature, ...

5.

As required, use one of the search criteria from the next drop-down list to quickly find the desired symbol:

, select the symbol set you want to use.

Begins with:, all symbols that start with the letter you entered, are displayed.
Contains:, all symbols that contain the letters you entered, are displayed.
Ends with:, all symbols that end in the letters you entered, are displayed.

▪
▪
▪
6.

As required, change the label in the field next to

7.

As required, change the action. By default you will find the pronunciation of the selected symbol here.

8.

Click on the arrow next to the

9.

As required, click Advanced to switch to the advanced layout of the Edit window to add some additional functions and/or advanced options.

.

field, to apply a style from the list or to create a new style for the cell.

10. Click OK.
See also
Quick Fill a cell on page 45
Filling a cell using the toolbar on page 45
Quick Fill cells on page 54

4.6

Editing the symbol in a cell

The symbols you use to fill the cells of a communication grid are selected from a number of symbol sets. You can supplement these symbol sets using your own
symbols, photos, pictures or drawings.
1.

Choose Edit > Edit mode (F2).

2.

Edit the cell (F5).

3.

From the drop-down list next to

4.

Choose the category from the next drop-down list, so you can filter even quicker.
Example: Location, medical, nature, ...

5.

As required, use one of the search criteria from the next drop-down list to quickly find the desired symbol:
Begins with:, all symbols that start with the letter you entered, are displayed.
Contains:, all symbols that contain the letters you entered, are displayed.
Ends with:, all symbols that end in the letters you entered, are displayed.

▪
▪
▪
6.

, select the symbol set you want to use.

Click OK.
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See also
Editing a symbol on page 47
Adding multiple symbols to a cell on page 47

4.7

Quick Edit the symbol in a cell

The symbols you use to fill the cells of a communication grid are selected from a number of symbol sets. You can supplement these symbol sets using your own
symbols, photos, pictures or drawings.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell with the symbol you want to edit.

3.

Do one of the following:
▪

Click the toolbar in the

field, and enter the name of the new symbol.

▪

Click on

symbol cell. The symbol window appears. Select the new symbol.

next to the

TIP
You can quickly edit the symbol in the cell using a symbol with the same name. Select the cell and press Ctrl + Up Arrow for the previous symbol in
the list or Ctrl + Down Arrow for the next symbol.

4.8

Adding multiple symbols to a cell

You can place multiple symbols in a cell and assign it a customized label. Make sure everything is still visible.
1.

Edit the cell (F5).

2.

From the drop-down list next to

3.

Choose the category from the next drop-down list, so you can filter even quicker.
Example: Location, medical, nature, ...

4.

As required, use one of the search criteria from the next drop-down list to quickly find the desired symbol:

, select the symbol set you want to use.

Begins with:, all symbols that start with the letter you entered, are displayed.
Contains:, all symbols that contain the letters you entered, are displayed.
Ends with:, all symbols that end in the letters you entered, are displayed.

▪
▪
▪
5.

In the symbol list, click on the symbol you want to add.

6.

Click

7.

Add another symbol. As required, repeat from step 2.

8.

Customize the label in the field next to

9.

Click OK.

next to the Current images: list.
.

See also
Editing a symbol on page 47
Editing the symbol in a cell on page 46

4.9

Editing a symbol

All used symbols in the different symbol sets are easy to edit in the Edit Symbol dialog. Only the Bliss symbols are edited in the specially designed Bliss Editor.
See Creating a new BLISS symbol on page 172.
CAUTION
The edited symbols are saved in the media library. The symbols from the symbol sets cannot be overwritten. The symbols from the media library can be
overwritten.
You can create a new symbol using an existing symbol as a basis.
TIP
Instead of editing existing symbols, you can also use your own photos, drawings or illustrations. Import your pictures using the media library. See The
media library on page 28.
1.

Choose Edit > Edit mode (F2).

2.

Edit the cell (F5).

3.

From the drop-down list next to

4.

Choose the category from the next drop-down list, so you can filter even quicker.
Example: Location, medical, nature, ...

5.

As required, use one of the search criteria from the next drop-down list to quickly find the desired symbol:
▪
▪
▪

C
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, select the symbol set you want to use.

Begins with:, all symbols that start with the letter you entered, are displayed.
Contains:, all symbols that contain the letters you entered, are displayed.
Ends with:, all symbols that end in the letters you entered, are displayed.
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6.

In the symbol list, click on the symbol you want to add.

7.

Do one of the following:

8.

▪

Click

▪

Right-click in the preview window and choose Edit Symbol from the shortcut menu.

next to the Current images: list.

Edit the picture using the following tools:
Tool

Explanation
To create your own drawing.

To erase.

To draw straight lines.

To fill an area with color.

To select the color you want to use from the picture.

To select the color you want to use. Click

to select transparent.

To mirror the symbol horizontally.

To mirror the symbol vertically.

To rotate the symbol 90° in counterclockwise direction.

To undo a change.

To redo the last undo action.

9.

Zoom level:

To zoom in or out of the symbol.

Brush size:

To set the size of the brush.

Picture name

Enter the name of the new symbol in the bottom of the dialog. The default
name is the original name of the symbol, followed by (Edited). For example:
Cat (Edited).

Click Save and exit.

10. Confirm in the Edit picture dialog.
11. Click OK.
See also
Editing the symbol in a cell on page 46
Adding multiple symbols to a cell on page 47
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4.10 Adjusting the Bliss symbol view
You can adjust the Bliss symbol view by changing the thickness. This will allow the Bliss symbols to be displayed using a thinner or thicker line.
1.

Choose Tools > Symbol sets...

2.

In the Bliss thickness: drop-down list, change the thickness of the lines. You can choose a value of between 1 and 15.

3.

Click OK.

4.11 Editing the label of a cell
If you select a symbol from one of the symbol sets, the text that is linked to it is automatically displayed in the field next to
. If you want to display a
different label from the default label for the symbol, you can enter the new label. For example: you want to display the label "sheep" together with the symbol
for lamb. Instead of the default text "lamb", simply enter "sheep" in the label field.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell with the label you want to edit.

3.

Edit the cell (F5). Change the name of the label in the

field in the Edit dialog and click OK.

NOTE
Click next to the
field to enter a longer text for a label. You can also indicate in the
the
field, in the spot where you want to start a new line.

field that you want to insert a new line, by typing ## in

NOTE
To replace the default label (and the default action) for the cell, right-click on the name of the symbol in the symbol list and select Fill in Label and
Action from the shortcut menu.
See also
Clearing the cell label on page 49
Editing the text of a cell on page 49

4.12 Restoring the default label of a cell
If you have entered a label different from the default label for the symbol in a cell, you can restore the default label's symbol.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell you want to restore the default label to.

3.

Edit the cell (F5).

4.

Right-click the name of the symbol and choose Fill in Label and Action from the shortcut menu.
NOTE
All actions in the cell are cleared and replaced by the default action!

4.13 Quick Edit the cell label
If you select a symbol from one of the symbol sets, the text that is linked to it is automatically displayed in the field next to it. If you want to display a different
label from the default label for the symbol, you can enter the new label. For example: you want to display the label "sheep" together with the symbol for lamb.
Instead of the default text "lamb", simply enter "sheep" in the label field.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell with the label you want to edit.

3.

Change the label in the

field on the toolbar.

4.14 Clearing the cell label
1.

Choose Edit > Edit mode (F2).

2.

Select the cell with the label you want to clear.

3.

Press Backspace.
The label has been cleared. As required, enter a new text for the label.

See also
Editing the label of a cell on page 49
Editing the text of a cell on page 49

4.15 Editing the text of a cell
The text is the message that is said aloud when you click on a cell. When adding a symbol, the text is completed by default. You can always edit the text.
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For example: you can replace the text of a symbol (apple) with a complete sentence (I want an apple).
When you enter the text, you can choose from a number of word classes. You can conjugate verbs, decide to use plurals, adjectives, adverbs and personal
pronouns.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell with the text you want to edit.

3.

To quickly edit the text, click in the toolbar in the text box

4.

Do one of the following:
▪

Click on

▪

Edit the cell (F5). The Edit dialog appears.

next to the

, and edit the text. If, additionally, you want to edit the word classes, proceed to the next step.

text box. The following action window appears.

5.

Change the text.
When changing the text, the word class is set to Other.

6.

As required, change the word class. Choose one of the following options:

7.

Option

Explanation

Verb

Select this option if the word you have entered in the text box is a verb
and you want to conjugate the verb. If the verb is already available, Mind
Express will automatically enter the correct conjugation in the Verb window. If the conjugation is not available, Mind Express will ask you to
enter the conjugation yourself.

Noun

Select this option if the word you have entered in the text box is a noun and
you want to use the plural.

Adjective

Select this option if the word you have entered in the text box is an adjective
and you also want to use the adverb.

Personal pronoun

Select this option if you want to use the word as one of the personal
pronouns, i.e. "I, you, he/she, we, you, they".

Other

No grammatical information is used.

As required, click Data to configure the details of the selected word class.
Word class

Explanation

Verb

Enter the conjugation of the verb in the present tense (PT), the past tense
(PT) and enter the past participle.

Noun

Enter singular or plural. For example "pig" and "pigs"

Adjective

Enter the adverb and the adjective. For example "beautifully" and
"beautiful"

Personal pronoun

Choose which personal pronoun you want to use for the text. For example: a
photo of Madonna you can set as "Third person (he/she)".

Other

You cannot specify any details.

See also
Editing the label of a cell on page 49
Clearing the cell label on page 49

4.16 Quick Edit the text of a cell
The text is the message that is said aloud when you click on a cell. When adding a symbol, the text is completed by default. You can always edit the text.
For example: you can replace the text of a symbol (apple) with a complete sentence (I want an apple).
When you enter the text, you can choose from a number of word classes. You can conjugate verbs, decide to use plurals, adjectives, adverbs and personal
pronouns.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell with the text you want to edit.

3.

Change the text in the

field on the toolbar.

4.17 Working with styles
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4.17.1 Styles
A style allows you to record the way you format the cells. Once the style has been defined, it can be applied to other cells. By using a style you obtain:
▪
▪

A consistent cell layout
Substantial time-savings

The following items can be defined by using a style:
▪
▪
▪
▪
▪
▪

The color and transparency of the cell
The position and font of the label
the position and size of the picture
The color and thickness of the border
The shape of the cell
The use of a page indicator in the cell (indicating the link to another page)

The colors assigned to cells in a style can be chosen freely, but usually the international color code Fitzgerald key is observed.
Table 1: The version Jabbla
Color

Used for

Example

Yellow

Persons

Grandmother

Green

Verbs

To walk

Blue

Adjectives

Beautiful

Amber

Nouns

House

Pink

Preposition, social words

Thank you

Purple

To ask

How are you?

Brown

Adverbs

Tomorrow, rather, here, never, how, ...

Gray

Functions

Increase the volume of the device or computer.

White

Other

I'm hungry, I want to watch television.

4.17.2 Customizing the style of a cell
1.

Choose Edit > Edit mode (F2).

2.

Select one or more cells.

3.

Do one of the following:
▪
▪

Right-click on the selection. Choose Styles and then the style you want to apply in the shortcut menu.
Click on
in the toolbar and choose the style you want to apply.

▪

Edit the cell (F5). Click on the arrow

▪

Press Ctrl + Left Arrow, to apply the previous style, press Ctrl + Right Arrow, to apply the next style.

next tot

and select the style you want to apply.

4.17.3 Quick Customizing the style of a cell
1.

Choose Edit > Edit mode (F2).

2.

Select one or more cells.

3.

Click on

in the toolbar and choose the style you want to apply.

4.17.4 Creating a new style
Sometimes it can be quicker to delete all the styles from a document if it has the default style set (except style 1) and to create a new style instead of editing
the existing styles. For example: if the styles are very similar and you use the first method (mentioned below), then it is much quicker to create the styles and
continue to make changes.
1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:
▪

Choose Document > Style settings.... Click Add style

.

TIP
The added style is based on the selected style. So always start by selecting the style that is most similar to the new style.

3.

C
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▪

Click

▪

Right-click the cell and select Styles > New style. The new style is based on the style of the cell you right-clicked on.

in the toolbar and choose New style. The new style is based on the style of the selected cell.

To further define the style, see Editing a style on page 52.
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See also
Editing a style on page 52
Deleting a style on page 53

4.17.5 Editing a style
Every time you create a new communication grid, Mind Express automatically applies the default styles. You can change the style of the cells, for example by
adjusting the position of the text, scaling the pictures, changing the color of the cells, ...
1.

Choose Edit > Edit mode (F2).

2.

Do one of the following:

3.

▪

Edit the cell (F5). Click

▪
▪

Choose Document > Style settings.... From the list, select the style you want to edit.
Right-click the cell and select Edit style ''.

next to

.

Do the following to change the style settings of a cell:
TIP
View the specified changes in the preview cell in the top-right of the Style settings dialog.
Field

Explanation

Name:

As required, change the name of the style.
Always use an obvious name.

Color:

You can specify the background color of the
cell. From the drop-down list, select one of the
following options:
▪
▪
▪

Solid
Gradient (horizontal)
Gradient (vertical)

Depending on the selected fill (solid or gradient)
choose 1 or 2 colors from the default Windows
palette.
Transparent:

A cell can be given a higher or lower degree
of transparency. Drag the slider to the right to
increase the transparency. Drag the slider to the
left to decrease the transparency.
This can be useful if you are using a background
picture on your communication grid.

52

Label:

From the drop-down list, select the label position
in the cell.

Font

You can change the font, the font size and the
color of the text of the label. For the text you can
also specify italics, bold, underscore or strikeout.

Adjust label size to fit cell

The label is automatically shrunk if the text does
not fit in the cell. The label is adjusted in both
width and height. This option is selected by
default.
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Field

Explanation

Image:

You can determine the position and size of the
picture in the cell.

Example

From the first drop-down list, select the position
of the picture in the cell.
From the next drop-down list, select what
percentage of the cell you want to cover with the
picture. By selecting 100%, the entire cell will
be covered by the picture.
Border:

You can adjust the width and color of the border
around the picture.

Page indicator:

If a cell contains the Go to page action, you can
choose how you want to display this. Select from
the drop-down list:
▪
▪
▪

None: do not display a page indicator.
Arrow: an arrow is displayed in the top
right corner.
Folder: the cell is displayed as a folder.

Margin:

You can add a margin to the cell so that the text
and the image are located at a distance from the
edge.

Shape:

You can adjust the shape of the cell. From the
drop-down list, select one of the following
options:
▪
▪
▪
▪
▪
▪
▪
▪
▪

Rectangle
Rounded rectangle
Circle
Folder
Speech bubble
Thought bubble
Hexagon
Octagon
Star (12 points)

NOTE
Beware of the following potential confusion when using the Folder shape: A cell with a Folder shape and a cell that refers to another page and is
used as a page indicator Folder, are displayed identically.
4.

Click OK.

See also
Creating a new style on page 51
Deleting a style on page 53

4.17.6 Deleting a style
CAUTION
A style that is being used cannot be deleted!
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1.

Choose Document > Style settings....

2.

Select the style you want to delete.

3.

Click Delete style Ctrl click to delete all unused styles
TIP
Ctrl + click

4.

.

to delete all the unused styles.

Click OK.

See also
Creating a new style on page 51
Editing a style on page 52

4.17.7 Exporting a style set
You can export all styles used in a document. This allows the styles to be reused in another document at a later time.
1.

Choose File > Export > Current styleset....

2.

Choose the location to save the data and enter the name of the file in the Filename field.
NOTE
By default the following location is proposed C:\Users\Public\Documents\Mind Express\Stylesets.

3.

Click Save.

See also
Importing a style set on page 54

4.17.8 Importing a style set
You can import style sets into a document. This means you won't need to create any further styles, which will save a lot of time.
1.

Choose File > Import > Styleset....

2.

Select the style set you want to import.
NOTE
By default the following location is proposed C:\Users\Public\Documents\Mind Express\Stylesets.

3.

Click Open.

4.

Confirm in the Mind Express dialog.
All the styles from the selected style set are added. Styles with the same name are not overwritten, they are renamed.

See also
Exporting a style set on page 54

4.17.9 Deleting duplicate styles
Importing styles in a document, or creating and adding your own styles may result in styles occurring with the exact same properties. You can delete these
duplicate styles.
1.

Choose Edit > Edit mode (F2).

2.

Press Shift + Ctrl + F8.

3.

Confirm in the dialog.

4.

Click OK.

4.18 Quick Fill cells
1.

Select the cells you want to fill quickly.
TIP
Press Ctrl + A to select all cells or use Shift and/or Ctrl to select or deselect multiple cells.

2.

Do one of the following:
Right-click on the selection and choose Fill cells from the shortcut menu.
Press F4.

▪
▪
3.

Filter the symbols using the symbol list, category and search function.

4.

Click the symbols you want to add or click Add all. The selected symbols can be seen in the top-right corner of the Choose symbols dialog.
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TIP
Use the Move item up and Move item down
the Clear list to clear the entire list.
5.

buttons to specify the order. Use the Delete item

button to delete an item from the list. Use

Click OK.
The symbols are added to the cells. If you have selected more symbols than the number of available cells, then only the first symbols in the list are added.

See also
Quick Fill a cell on page 45
Filling a cell using the toolbar on page 45
Filling the cell using the Edit dialog on page 46

4.19 Changing the size of a cell
You can increase or decrease the size of a cell. To do this, (in Edit mode) click on the cell and then click on one of the black squares that appear. Press and hold
the mouse button and drag the cell until it has the desired size.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell you want to resize.

3.

Click on one of the black squares and drag until it has the desired size.

NOTE
On a Grid type of page the size of the cell is changed according to the specified grid. On a Freestyle type of page you are free to change the size any
way you like.

4.20 Copying a cell
You can work more quickly and efficiently by copying cells. Everything, (symbol, label, style and actions) is copied from one cell to another cell.
If you copy a cell from one document to another document, the style is not adopted. If the name of the style also exists in the other document, then the other
document's style will be used.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell.
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3.

Do one of the following:
Press Ctrl + C.
Right-click the cell and select Copy.
Choose Edit > Copy.

▪
▪
▪
4.

Select the cell you want to paste to.

5.

Do one of the following:
Press Ctrl + V.
Right-click the cell and select Paste.
Choose Edit > Paste.

▪
▪
▪

See also
Copying a cell to multiple pages on page 56

4.21 Copying a cell to multiple pages
As an example, there is the option to create a cell that allows you to return, and you can copy that cell to multiple pages. Or you can copy cells with categories to
multiple pages.
1.

Choose Edit > Edit mode (F2).

2.

Right-click on the cell you want to add the action to and choose Copy to pages from the shortcut menu.

3.

Choose one of the following options:
All pages, the cell is copied to all the pages.
Pages, choose the page or multiple pages (using Shift and/or Ctrl) you want to copy the cell to.

▪
▪
4.

Click OK.

See also
Copying a cell on page 55

4.22 Moving a cell
You can work more quickly and efficiently by moving cells. Everything, (symbol, label, style and actions) is moved from one cell to another cell.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell.

3.

Do one of the following:
Press Ctrl + X.
Right-click the cell and select Cut.
Choose Edit > Cut.

▪
▪
▪
4.

Select the cell you want to paste to.

5.

Do one of the following:
Press Ctrl + V.
Right-click the cell and select Paste.
Choose Edit > Paste.

▪
▪
▪

See also
Switching around two cells on page 56

4.23 Switching around two cells
You can work more quickly and efficiently if you can switch around two cells. The complete content of the cells (symbol, label, style and actions) are switched.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell.

3.

Drag the cell to the location of the other cell.

See also
Moving a cell on page 56

4.24 Editing the cell settings
You can edit the cell to make it selectable, draggable or visible. You can change the cell into a certain type of cell, such as an address book cell, an agenda cell, a
camera cell, ...
1.

Edit the cell (F5).
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2.

3.
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As required, select or deselect the following options:

Setting

Explanation

Selectable

The cell can or cannot be selected by the user. Example of non-selectable
cells: title cells or cells to make your file more attractive or cells that can be
skipped when scanning. In Edit mode, cells that are NOT selectable have
an icon (2) in the bottom right of the cell. You can use the Ctrl + Shift + U
shortcut key in Edit mode to make the cell selectable / unselectable.

Draggable

In Mouse mode, the user can drag the cell. Select this option in certain cells
for exercises such as sliding puzzles. In Edit mode, draggable cells have an
icon (3) in the top right of the cell.

Visible

You can start in a communication grid by making the simple cells visible,
and at a later time you can make the more complex cells visible. To acquire
a more attractive layout for the communication grid, make the cells that are
not used invisible. In Edit mode, cells that are not visible are marked with a
red cross (1) and in Mouse mode they are transparent. You can use the Ctrl
+ Shift + I shortcut key in Edit mode to show / hide the cell.

Do not add to Message box

If selected, the cell is not added to the message box. However, the cell
actions are still performed. For example: the user can have short messages
said aloud, such as "Please wait, I am busy typing a message", without the
text of the cell being added to the message box.

From the Type: drop-down list, select one of the following types to configure the cell:
Type

See

Default

Restoring a cell to a default cell on page 122

Address book

Creating an address book cell on page 71

Agenda

Creating an agenda cell on page 75

Battery

Displaying the battery level on page 69

Camera

Creating a camera cell on page 77

Chart

Creating a diagram cell on page 123

Slideshow

Creating a slideshow cell on page 77

Dynamic lists

Adding a dynamic lists cell on page 111

Dynamic page

Adding a dynamic page cell on page 116

E-mail

Creating an e-mail cell on page 80

Internet

Creating an Internet cell on page 92

Clock

Adding a clock on page 69

Log

Creating a log cell on page 96

Music And Video

Creating a video cell on page 99, Creating a music playlist on page
98, Creating a video play list on page 99.

From message box

Creating a message box on page 64
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4.

Type

See

Eye tracking: monitor

Creating an eye control cell on page 125

Eye tracking: pause field

Creating an eye control cell on page 125

Calculator

Adding a calculator cell on page 102

Camera Smart/Zingui

Adding a Smart 3 camera cell on page 122

State

Creating a status cell on page 122

Phone

Creating a phone cell on page 108

Time Indicator

Creating a time indicator cell on page 75

Prediction

Creating a prediction cell on page 122

Click OK.

4.25 Changing a cell
You can use the Change cell action to change the content (label, symbol) and the settings (visibility, selectability, draggability) of a cell. You can also enable the
action of another cell to be performed. These actions can be useful for playing games and can be used to selectively hide certain content in the communication
grids.
The Change cell action is added to a cell. The action is performed by clicking on the cell. The actual action is performed by another cell that has an ID.
In Edit mode, the ID (1) of the cell appears in the center of the cell.

1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Change cell from the Actions drop-down list.

4.

From the drop-down list, select one of the following options:
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in the Actions options group.

Option

Explanation

Execute actions

The actions of the cell with the specified ID are performed.

Animated gif: pause

Pauses the animated gif of the cell, or of the cell in which you entered the
ID in the Cell with ID: field. Use the actionAnimated gif: play to continue
playing the animated gif.

Animated gif: play

Continuously plays the animated gif of the cell, or of the cell in which you
entered the ID in the Cell with ID: field.

Animated gif: stop

Stops playing the animated gif of the cell, or of the cell in which you entered
the ID in the Cell with ID: field.

Animated gif: play once

Plays the animated gif of the cell once, or of the cell in which you entered
the ID in the Cell with ID: field.

Change label

The label of the cell with the set ID is replaced by the set label.

Store Message box

The message is saved in the cell with the set ID.

Scroll home label

Moves to the beginning of the text in the label. Either of the actual cell, or of
the cell in which you entered the ID in the Cell with ID: field.
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5.

Option

Explanation

Scroll end label

Moves to the end of the text in the label. Either of the actual cell, or of the
cell in which you entered the ID in the Cell with ID: field.

Scroll up label

Moves the text in the label up. Either of the actual cell, or of the cell in
which you entered the ID in the Cell with ID: field.

Scroll down label

Moves the text in the label down. Either of the actual cell, or of the cell in
which you entered the ID in the Cell with ID: field.

Change selectable

The selectability of the cell with the set ID is changed.

Change draggable

The draggability of the cell with the set ID is changed.

Change symbol

The symbol of the cell with the set ID is replaced by the set symbol.

Count label

A count label is a label with a number, for example "9000", "2 dogs", "house
number 120". You can increase or decrease the count label of the cell with
set ID with a specified value, or you can equal the count label to a set value.

Replace

The cell is replaced by another cell. To replace the cell, you need to enter the
ID of the cells.

Change visibility

The visibility of the cell with the set ID is changed.

Click OK.

4.26 Pasting an image from the Internet into a cell
NOTE
This will only work with image files from the Internet, so not for images from a folder on your computer.
1.

Right-click on the image from the Internet.

2.

Choose Copy image or Copy from the shortcut menu.

3.

Complete one of the following actions in Mind Express in Edit mode:
▪
▪

Right-click on the cell and select Paste image from the shortcut menu.
Click on the cell and press Ctrl + Shift + V

4.

In the Paste image dialog, enter a name for the picture.
The picture is stored in the media library in the folder named Pasted. The picture is not resized! The image is added to the cell. If there already was an
image in the cell, then the image is added next to the existing image. If a label or a voice action has not yet been entered for the cell, then the name entered
will be used as the label and as the voice action.

5.

Click OK.

See also
Pasting an image from a page into a cell on page 59

4.27 Pasting an image from a page into a cell
To make an list of your pages, you can take screenshots of your pages and paste them into a summary page. This will give the user a visual idea of what page to
go to.
1.

Do one of the following:
▪
▪

Choose Edit > Copy page image
Press Ctrl + Shift + C

2.

Choose Edit > Edit mode (F2).

3.

Select the cell you want to add the image to and perform one of the following actions:
▪
▪

Right-click the selection and select Paste image.
Press Ctrl + Shift + V.

4.

In the Paste image dialog, enter a name for the picture.
The picture is stored in the media library in the folder named Pasted. The picture is not resized! The image is added to the cell. If there already was an
image in the cell, then the image is added next to the existing image. If a label or a voice action has not yet been entered for the cell, then the name entered
will be used as the label and as the voice action.

5.

Click OK.

See also
Pasting an image from the Internet into a cell on page 59
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4.28 Adding an action at another level
You can assign three information levels to the cells in a communication grid. Each level can contain one or more actions. The label and text may vary for each
level, however, the picture remains the same for each cell.
1.

Edit the cell (F5).

2.

From the drop-down list, select one of the following options:
Level 1
Level 2
Level 3

▪
▪
▪
3.

Click Add item Ctrl+click=Copy item

4.

Choose an action from the Actions drop-down list and further configure the action.

5.

If necessary, repeat from step 2 to add actions at another level.

6.

Click OK.

in the Actions options group.

4.29 Clearing the content of a cell (retaining the style)
You can clear the symbol, label and text of a cell all at once. The cell style is retained!
1.

Choose Edit > Edit mode (F2).

2.

Select the cell.

3.

Press Shift + Delete.

See also
Clearing the contents of a cell (Grid) on page 60
Deleting a cell (Freestyle) on page 60
Clearing the contents of a cell (Freestyle) on page 60

4.30 Clearing the contents of a cell (Grid)
You can clear the symbol, label and text of a cell all at once, and restore the style of the cell to the default style.
NOTE
The default style is the style that can be found at the top of the list in the Style settings dialog. Choose Document > Style settings... to open the dialog.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell with the contents you want to clear.

3.

Do one of the following:
Press Delete.
Right-click on the selection and choose Delete from the shortcut menu.
Edit the cell (F5) and click Clear at the bottom of the window. Confirm in the Mind Express dialog and click OK.

▪
▪
▪

See also
Deleting a cell (Freestyle) on page 60
Clearing the content of a cell (retaining the style) on page 60
Clearing the contents of a cell (Freestyle) on page 60

4.31 Clearing the contents of a cell (Freestyle)
1.

Choose Edit > Edit mode (F2).

2.

Select the cell with the contents you want to clear.

3.

Edit the cell (F5).

4.

Click Clear in the bottom of the window.

5.

Confirm in the Mind Express dialog.

6.

Click OK.

See also
Clearing the contents of a cell (Grid) on page 60
Deleting a cell (Freestyle) on page 60
Clearing the content of a cell (retaining the style) on page 60

4.32 Deleting a cell (Freestyle)
You cannot delete a cell on a Grid type of page. You can delete the row or column that the cell belongs to. You can delete a cell on a Freestyle type of page.
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1.

Choose Edit > Edit mode (F2).

2.

Select the cell you want to delete.
CAUTION
This is only possible with Freestyle page types!

3.

Do one of the following:
▪
▪

Press Delete.
Right-click the selection and choose Delete from the shortcut menu (only for Freestyle page types).

See also
Clearing the contents of a cell (Grid) on page 60
Clearing the content of a cell (retaining the style) on page 60
Clearing the contents of a cell (Freestyle) on page 60

4.33 Editing the order (bring to front, send to back) of a cell (Freestyle)
Freestyle type pages can be stacked. You can specify which cell you want bring to the front or send to the back.
1.

Choose Edit > Edit mode (F2).

2.

Right-click on the cell, choose Order and then choose one of the following options from the shortcut menu:
▪
▪

Bring to front
Send to back

4.34 Aligning cells (Freestyle)
Only the cells in Freestyle type of pages can be aligned. The alignment is relative to the reference cell (cell with the black markers). You can specify how to
perform the alignment.
1.

Choose Edit > Edit mode (F2).

2.

Select two or more cells. Ensure that the correct cell is selected as the reference cell (cell with the black markers).

3.

Right-click on the selection and choose Format and then one of the following options from the shortcut menu:
▪
▪
▪
▪

Align top
Align bottom
Align left
Align right

4.35 Resizing cells to the same size (Freestyle)
Cells can only be given the same width, height or dimensions in Freestyle type of pages. The changes are always made relative to the reference cell (cell with
the black markers).
1.

Choose Edit > Edit mode (F2).

2.

Select two or more cells. Ensure that the correct cell is selected as the reference cell (cell with the black markers).

3.

Right-click on the selection and choose Format and then one of the following options from the shortcut menu:
▪
▪
▪

Make same size
Make same width
Make same height

4.36 Adding a scan word to a cell
If you select auditory feedback, the scan word in each cell, row or column is said aloud when your mouse pointer moves over the word or when it is being
scanned. If a scan word has not been specified, the text of the cell is said aloud. You can also opt to have the label of each cell said aloud.
1.

Choose Edit > Edit mode (F2).

2.

Right-click on the cell that you want to add the scan word to and choose Scanword and one of the following options from the shortcut menu.

C
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Option

Explanation

Current cell:

The scan word is assigned to the current cell. While scanning the cell, the
scan word entered is said aloud.

Current row:

The scan word is assigned to the current row. While scanning the row, the
scan word entered is said aloud.

Current column:

The scan word is assigned to the current column. While scanning the
column, the scan word entered is said aloud.
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NOTE
On a Freestyle type of page there is only the option to configure a scan word for the current cell.
3.

Specify the auditory scan word.

4.

Click OK.

5

Linking pages

5.1

Linking pages

The other pages in the file can be retrieved on the computer using the Page Up, Page Down, Home, End, Ctrl + G keys. You must add the action Go to page to
a device with Mind Express in order to retrieve the other pages in the file. To make it easy for a supervisor to link the pages, it is important to give the pages an
obvious name. See Document > Page settings....
After an action, you can always go to Document > Page settings... to return to the previous page.
By going to Document > Preferences... you can always return to the first page after performing an action on another page.
TIP
The Document > Copy page is very useful. See Copying and pasting a page on page 38
TIP
Use the shortcut menu to copy a cell directly to multiple pages. For example, to make a return button. See Copying a cell to multiple pages on page
56
See also
Linking a page to another page on page 62
Linking a page to a new page on page 62

5.2

Linking a page to another page

By adding the Go to page action to a cell in a communication grid, you can use that cell to go to another page in the communication grid.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Go to page from the Actions drop-down list.
NOTE
As required, click on

or on

4.

Choose the page from the list box.

5.

Click OK.

in the Actions options group.

in the toolbar to sort the pages either alphabetically or numerically.

See also
Linking a page to a new page on page 62

5.3

Linking a page to a new page

By adding the Go to <New page> action to a cell in a communication grid using the shortcut menu, you can use that cell to go to a new page in the
communication grid.
1.

Choose Edit > Edit mode (F2).

2.

Select the cell you want to add the go to new page action to.

3.

Do one of the following:
▪

Right-click on the selection and choose Go to <New page> from the shortcut menu.

▪

Press Shift + Insert

4.

Enter the name of the new page in the Name: field.

5.

Click OK.
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See also
Linking a page to another page on page 62

6

Linking documents

6.1

Opening a document from another document

By adding the Open document action to a cell in a communication grid, you can use that cell to open another document on a selected page.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Open document from the Actions drop-down list.

4.

Do one of the following:

in the Actions options group.

▪

Click

▪

From the first drop-down list, select the folder that contains the document, and from the second drop-down list select the document.

and select the document.

In addition to the documents, you can select the <Previous document> and <Home document> options from the drop-down list. The <Home document>
option opens the first page of the set Home document. You can change the Home document in the document options. See Configuring the start-up options
on page 167.
5.

If necessary, change the page you want the document to open on, in the Open on page: field. By default the document is opened on page 1.

6.

As required, select the Don't save current document option. The selected document is opened without saving the changes in the current document.
Example: In case of sliding puzzle, it is recommended not to save the current document.

7.

Click OK.

7

Sound

7.1

Sound

You can link a sound to a cell in a communication grid. The sound may be an existing *.wav file, or a sound file that you record in Mind Express. To record
sounds, you need a microphone.

7.2

Adding a sound to a cell

You can link a sound such as a beeper or a song to a cell. Or you can make a sound recording and link it to a cell.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Select Sound from the Actions options group.

4.

If necessary, choose a category of sounds from the drop-down list.

in the Actions options group.

TIP
Your own recordings can be found in the Rec category.
5.

Select a sound from the list box.

6.

As required, click on:
▪

to play the sound

▪

to stop playing the sound

▪

to record a sound and click on

to stop recording. The file of the recording is selected.

NOTE
To rename a sound, click twice on the name and enter the new name. To delete the sound, right-click on the file and choose Delete file from the
shortcut menu.
7.

Click OK.

8

Message

8.1

A message

You can use messages in Mind Express. A message can consist of a series of symbols, text or both. Thanks to the speech synthesis engine, the message can be
said aloud. Users can save the message and retrieve it and either partially or completely clear it, print it, ...
See also
Configuring the message options on page 64
Creating a message box on page 64
Adding an action for message box on page 65
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8.2

Configuring the message options

If you want to add a message to a document, you need to define the options for the message.
NOTE
You can only add one message per document.
1.

Choose Document > Preferences....

2.

In the Message box option group, select the following options as required:

3.

Preference

Explanation

No speech when adding to Message box

The words are added to the message box are not immediately said aloud.

Start with active Message box

If this option is enabled, you can start writing the message as soon as the
document is opened.

Put symbols when storing Message in cell

When saving a message in a cell, the symbols are displayed in the cell. In
the Number of symbols: field, enter the maximum number of symbols that
are displayed in the cell.

Highlight while reading

Check this option to visualize the word while reading the note. From the
drop-down list, select whether you want to color the text or the background.
Click in the colored cell to select the color you want to use for visualizing
the word. This option cannot be used on the Zingui and on the Smart.

Click OK.

See also
Creating a message box on page 64

8.3

Creating a message box

1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose From message box from the Type: drop-down list.

4.

In the Lines: field, enter the number of lines you want to display in the message.

5.

From the next drop-down list, select one of the following options:
Option

Example

Text+Symbols

Text

Symbols

6.

As required, change the space between the lines in the Line distance: field. The smallest space is 1, the greatest space is 5.

7.

If necessary, change the space between the symbols or text in the Symbol distance: field. The smallest space is 1, the greatest space is 5.

8.

From the drop-down list, select where the note should start in the note cell:
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▪
▪
▪
9.

Top left
Top middle
Top right

Click OK.
NOTE
You need to activate the message in order to use it. See Activating the message on page 65.

See also
Configuring the message options on page 64

8.4

Activating the message

After you have added a message, you need to activate the message so that the selected cells appear in the message window.
Choose Tools > Message box > Activate: on.
You can start up the document with an active message. Choose Document > Preferences... and select the Start with active Message box option. Save the
document, close the document and reopen the document.

8.5

Reading the full message out loud
Choose Tools > Message box > Read all.

8.6

Clearing the last character in a message
Choose Tools > Message box > Backspace.
If the Allow typing in Message box option is selected (see Allow typing in a message on page 169), you can use the Backspace to clear the last
character in Mouse mode.

8.7

Completely clearing a message
Choose Tools > Message box > Clear.

8.8
1.

Printing a message
Do one of the following:
▪
▪

2.

Choose File > Print > Print Message....
Choose Tools > Message box > Print.

From the Print dialog, select one of the following options:
Option

Explanation

Full Page

The page is printed on a full page. As required, deselect the Keep aspect
ratio option.

Custom size

Specify the width and height of the print. As required, deselect the Center
on page option.

3.

As required, deselect the Print labels option.

4.

Click OK.

5.

Select the printer from the Select Printer options group.

6.

In the Print Range options group, specify which pages to print. By default the active page is specified here.

8.9

Adding an action for message box

An action for message box is used to control the message box.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Message box from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:
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in the Actions options group.

Action

Explanation

Activate: on

To activate the message box cell. You can write in the message box cell.
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Action

Explanation

Activate: on/off

To switch between writing in the message box cell (active) and NOT writing
in the message box cell.

Activate: off

To deactivate the message box cell. You CANNOT write in the message box
cell.

Print Message

Print the contents of the message box cell.

Save as

To save the message to an existing cell.

Save as 'x'

To save the message as a separate file. Enter the name you want to save it as.

Store in cell

To store the message in an empty cell.

Add to sentence prediction

To add the message to the sentence prediction list.

Backspace

To delete the word or symbol that was last added to the message.

Cursor: End

To move the cursor to the end of the message.

Cursor: Home

To move the cursor to the beginning of the message.

Cursor: Left

To move the cursor one space to the left.

Cursor: Up

To move the cursor one space up.

Cursor: Down

To move the cursor one space down.

Cursor: Right

To move the cursor one space to the right.

Echo: on

To activate the echo function, so each word or item you add to the message
is said aloud immediately.

Echo: off

To disable the echo function. Words or items that are added to the message
are not said aloud immediately.

Capitalize previous word: on/off

To display or not to display the item in front of the cursor position with a
capital letter.

Capitalize previous word: on

To display the item in front of the cursor position with a capital letter.

Capitalize previous word: off

To display the item in front of the cursor position without a capital letter.

Switch items

To switch the position of the two items in front of the cursor position.

Copy to clipboard

To copy the contents of the message to the clipboard.

Read paragraph

To read the paragraph.

Read all

To read the full contents of the message.

Read item

To read the item in front of the cursor position. The item can be a character
or a complete word.

Read word

To read the word in front of the cursor position.

Read sentence

To read the sentence with the cursor position.

New Line

To add a new line to the message.

Undo

To undo the last actions in the message box. You can undo up to 10 actions.

Open Message

To open a message that was saved using the Save as action. Click the cell
with the Open Message action and then click the cell in which you saved
the message.

Open Message 'x'

To open a message that was saved under a specific name. The name of the
message was defined in the cell with the Save as 'x' action.

Save as

To save the message in a cell with content.

Save as 'x'

To save the message as a file. The saved message can be retrieved using the
Open Message 'x' action.

Store in cell: cancel

To cancel the previous Save as or Store in cell action.

Store in cell

To save the message in an empty cell.

Paste from clipboard

To paste the clipboard contents into the message. For example, a piece of
text that was copied from the Internet can be pasted into the message.

Add: full stop (.)

To add a full stop to the message and to reset the grammar function.
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Action

Explanation

Add: space

To add a space. You can also simply enter the space as text.

Add: exclamation mark (!)

To add an exclamation mark to the message and to reset the grammar
function.

Add: question mark (?)

To add a question mark to the message and to reset the grammar function.

Clear all

To clear the complete message.

Clear character

To delete the character in front of the cursor position.

Delete word

To delete the word in front of the cursor position.

Delete sentence

To delete the sentence in front of the cursor position.

Join previous words

To join the 2 words in front of the cursor position.

NOTE
The Add: full stop (.), Add: exclamation mark (!) and Add: question mark (?) actions will reset the grammar. For example: I have a dog. Are
we going for a walk? If you use the Add: full stop (.) action after "dog", the grammar is reset and changed to "Are". If you add an item as text, the
grammar is not reset and you get "Is". The word "dog" was the last noun that was entered, so "to go" is conjugated.
TIP
When creating a keyboard, use the Add: full stop (.), Add: exclamation mark (!) and Add: question mark (?) actions instead of adding the actions
in the text.
5.

Click OK.

8.10 Saving the message in an empty cell
The Store in cell action allows the user to fill new cells with the content of the message.
1.

Write a message.

2.

Click on the cell with the Store in cell action.

3.

Next, click on an empty cell to add the message.
The text of the message is saved in the label and in the text of the relevant cell. Depending on the defined document preferences, a number of symbols are
also displayed in the cell. See The document preference settings on page 34.

4.

At a later time, click on the cell again to add the saved message to the message box or for it to be said aloud.

See also
Saving the message to an existing cell on page 67
Saving the message as a file on page 67

8.11 Saving the message to an existing cell
The user can save the message using the Save as action, and using the label of the selected cell as the file name. The selected cell retains its original content,
format and action. The Open Message action allows the saved message to be retrieved by selecting a cell with the same label as the file name.
1.

Write a message.

2.

Click on the cell with the Save as action.

3.

Next, click on an existing cell to add the message.
The cell retains its original content, format and action. The cell retains its function. Behind it, the message has been added and can be retrieved again.

4.

Click the cell with the Open Message action and then click the cell in which you saved the message.
The saved message is added to the message box.

See also
Saving the message in an empty cell on page 67
Saving the message as a file on page 67

8.12 Saving the message as a file
The user can save the message as a file with the Save as 'x' action. The saved message can be retrieved using the Open Message 'x' action.
1.

Write a message.

2.

Click on the cell with the Save as 'x' action.
The action is given the name of the file with the saved message.

3.

Click on the cell later with the Open Message 'x' action.
NOTE
In this action the name of the file with the saved message to be opened must be specified.
The saved message is added to the message box.
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See also
Saving the message in an empty cell on page 67
Saving the message to an existing cell on page 67

9

Grammar

9.1

Grammar

Mind Express can automatically conjugate the verbs that are used in a communication grid.
If the first cell you select has been set up as a personal pronoun (e.g. I) and you click the next cell that is set up as a verb (e.g.: walk), Mind Express will
automatically conjugate the verb: "I walk."
When entering a verb in a cell in Edit mode, Mind Express will automatically enter the correct conjugation in the Verb - dialog. If the conjugation is not
available, you will need to enter the conjugation yourself.
In addition to the automatic conjugation you can also:
▪
▪

conjugate verbs and put them in the correct tense.
to use singular or plural nouns.

For example: Click the cell marked "I", then click on the cell with the Past Tense action and finally on the "walk" cell. If everything has been set up correctly,
Mind Express should display: "I walked".
You can assign the following grammar functions to a cell in a communication grid.
Infinitive, Present Tense, Future Tense, Past Tense, Past Participle. Choose one these functions to use the corresponding tense for the next verb.
1st person sing, 2nd person sing, 3rd person sing. Choose one of these functions to use the first, second or third person singular of the next verb you
select.
1st person plural, 2nd person plural, 3rd person plural. Choose one of these functions to use the first, second or third person plural of the verb you
select.
Singular, Plural. Choose one of these options to use the singular or plural of the noun you select.

▪
▪
▪
▪

9.2

Adding an action for grammar

You can use the grammar actions to do the following:
▪

Conjugate verbs and put them in the correct tense.

▪

Use singular or plural nouns.
CAUTION
To conjugate a verb or noun, the data must always be entered correctly. See Editing the text of a cell on page 49.

Start by selecting the box with the grammar action. The next box you select will use the conjugation of the verb or noun.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Grammar from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

68

in the Actions options group.

Action

Explanation

1st person sing

To use the verb in the 1st person singular.

1st person plural

To use the verb in the 1st person plural.

2nd person sing

To use the verb in the 2nd person singular.

2nd person plural

To use the verb in the 2nd person plural.

3rd person sing

To use the verb in the 3rd person singular.

3rd person plural

To use the verb in the 3rd person plural.

Singular

To use the singular form of the noun.

Infinitive

To use the verb as an infinitive.

Plural

To use the plural form of the noun.

Present Tense

To use the verb in the present tense.

Future Tense

To use the verb in the future tense.

Past Tense

To use the verb in the past tense.
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5.

Action

Explanation

Past Participle

To use the verb as a past participle.

Click OK.

10 Battery
10.1 Saying the battery level aloud
You can have the current battery level of your computer or device said aloud. For example: The current battery level is ninety-four percent.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Battery from the Actions drop-down list.

4.

Click OK.

in the Actions options group.

See also
Displaying the battery level on page 69

10.2 Displaying the battery level
You can create a battery cell. This cell displays the battery level both visually and in percentages.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Battery from the Type: drop-down list.
TIP
You can go to style settings to change the position of the label with the battery percentage, and to change the font of the label.

4.

Click OK.

See also
Saying the battery level aloud on page 69

11 Clock
11.1 Adding a clock
In Mind Express, you can add a clock to a communication grid to show the correct time at any moment. You can choose from an analog or digital clock.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Clock from the Type: drop-down list.

4.

Select from the drop-down list:
▪
▪

Analog
Digital

5.

As required, select the Show Seconds option.
In the analog clock the seconds hand is displayed, in the digital clock the seconds appear.

6.

Click OK.
NOTE
The time on the clock can be said aloud by adding the Date/time action to the cell with the clock. See Saying the date and time aloud on page
69.

12 Date/time
12.1 Saying the date and time aloud
You can use an action for date and time to have the current day, date or time said aloud.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Date/time from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:
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5.

Action

Explanation

Say day

To say aloud the current day. For example: Friday.

Say date

To say aloud the current date. For example: seventeenth of October two
thousand and fourteen.

Say time

To say aloud the current time. For example: nine fifty-three.

Click OK.

13 Address book
13.1 The address book
You can save the name, photo, e-mail and enter number of your friends and contacts in the address book. The address book can be used in a communication grid,
for example to call a contact.
See also
Adding a contact on page 70
Creating an address book cell on page 71
Adding an action for address book on page 71

13.2 Adding a contact
1.

Choose Tools > Address book.

2.

Click Add contact

3.

Click on

4.

Use the drop-down lists in the Symbol dialog to find the picture, select the picture and click OK.

5.

Enter the name of the contact in the Name: field. This is a required field!

6.

In the Email: field, enter the e-mail address of the contact.

7.

As required, select the following options:

.

to add an image to the contact.

Option

Explanation

Attach Mind Express Message (JPEG)

The text is sent to the recipient; the message with the symbols is sent as an
attachment.

8.

In the Phone: field, enter the telephone number of the contact.

9.

Click OK.

See also
Editing a contact on page 70
Deleting a contact on page 71

13.3 Editing a contact
1.

Choose Tools > Address book.

2.

Select the contact.

3.

Click Edit contact

4.

Click

5.

Use the drop-down lists in the Symbol dialog to find the picture, select the picture and click OK.

6.

If necessary, click the Name: field and change the name of the contact. This is a required field and cannot be left empty!

7.

As required, click the Email: field and change the e-mail address of the contact.

8.

As required, select or deselect the following options:

9.

.

to add a (different) image to the contact.

Option

Explanation

Attach Mind Express Message (JPEG)

The text is sent to the recipient; the message with the symbols is sent as an
attachment.

If necessary, click the Phone: field and change the enter number of the contact.

10. Click OK.
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See also
Adding a contact on page 70
Deleting a contact on page 71

13.4 Deleting a contact
1.

Choose Tools > Address book.

2.

Select the contact you want to delete.

3.

Click Delete contact

4.

Click OK.

.

See also
Adding a contact on page 70
Editing a contact on page 70

13.5 Creating an address book cell
You can create an address book cell to allow you to scroll through your contacts.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Address book from the Type: drop-down list.

4.

Choose one of the following options:
Option

Explanation

Specific Person

If you select this option, you can indicate the specific contact you want
displayed in the cell. This can be interesting for enter numbers or e-mail
addresses of persons you contact frequently.

Dynamic

The cell works as a dynamic list and displays one of the contacts from your
address book. From the drop-down list, select one of the following options:
▪
▪
▪

All, to show all persons in your address book.
Telephone only, to show only those contacts with an enter number.
E-mail only, to show only those contacts with an e-mail address.

Select the Show Data option if you want to display the details (phone and/or
email address) of the contact in the cell.
In this cell only the contacts you have selected, are displayed. If you select a
specific contact for a second time, then this person will be deleted from the
list of recipients.

List of recipients

5.

Click OK.

13.6 Adding an action for address book
Actions for address book are used to control the address book.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Address book from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:
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in the Actions options group.

Action

Explanation

Next

To scroll to the next contact in your address book.

Previous

To scroll to the previous contact in your address book.

Scroll to beginning

To scroll to the first contact in your address book.

Clear list of recipients

To clear all contacts from the List of recipients cell.

Add to Address book

The note is added to the address book. If you write the name, email address
and telephone number on three separate lines in the notes area, all the data is
placed in the address book using this action.
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Action

Explanation
Select the Email: option if you want to add the email address from the
selected email to the address book. Select the Phone: option if you want to
add the phone number from the selected message to the address book.

Add message box to recipients

The note is added to the recipients list. For example, you would enter a
mobile phone number that has not been added to the address book into
the notes area. This action adds the mobile phone number to the list of
recipients.

Delete (next selected cell)

To remove a contact from the address book.
Add this action to a cell. Click on the cell with the action and then select the
cell with the contact you want to remove.
If you add this action to an address book cell, the contact is deleted in the
address book cell as soon as you select this cell.

5.

Cancel Delete

To undo the Delete (next selected cell) action. For example, if you select
the cell with the Delete (next selected cell) action by mistake, with the
Cancel Delete action you can go back to select a cell with a contact without
the contact being deleted.

Add sender to list of recipients

You can use this action to reply to an e-mail. The sender of the email is
added to the list of recipients.

Click OK.

14 Agenda
14.1 Viewing the agenda
1.

Choose Tools > Agenda > Edit agenda.

2.

Choose one of the following tabs:
Day
Week
Month

▪
▪
▪
3.

From the Current date: field select the date you want to display.

4.

Click OK.

14.2 Adding an activity
1.

Choose Tools > Agenda > Edit agenda.

2.

Click New Appointment.

3.

In the Activity field, enter the name of the activity or appointment.

4.

Next to the Image field, click on

5.

Use the drop-down lists in the Symbol dialog to find the image, select the image and click OK.

6.

In the When drop-down list, choose to repeat the activity:
Once
Every Day
Each working day
Every week
Every month
Every year

▪
▪
▪
▪
▪
▪
7.

8.

Do one of the following:
▪

For a once-only activity, click

▪

For a repeat activity, click
ends.

in the field below and select the date for the alarm.
in Start date to select the date the appointment starts and click

in End date to select the date the appointment

From the Duration field, select one of the following options:
Complete day
From Until

▪
▪
9.

to add an image to the activity.

If you have selected the From Until option, then enter the start time and stop time of the activity in the From and Until fields. Click on the hour digits and
use the arrows to adjust the hour. Click on the minute digits and use the arrows to adjust the minutes.

10. If necessary, select the Alarm option if you want to be alerted when the activity starts or before the activity starts.
11. From the Alarm drop-down list, select when you want the alarm to go off:
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▪
▪
▪
▪
▪
▪
▪

When it starts
5 minutes before start
15 minutes before start
30 minutes before start
1 hour before start
2 hours before start
1 day before start

12. Click on

to set the alarm.

13. In the Message field, enter the text for the alarm.
14. Select the Speak option if you want the message said aloud to you.
15. Select the Show message option if you want the message to be displayed on the device.
16. To add a sound to the alarm, click

next to Sound, select a sound and click Open.

17. Click OK.
18. Click Save.
See also
Changing an activity on page 73
Deleting an activity on page 74

14.3 Changing an activity
1.

Choose Tools > Agenda > Edit agenda.

2.

Select the activity you want to change.

3.

If the selected activity is a recurring activity, choose one of the following options:
▪
▪

Edit all, to customize all activities
Separate, to customize only the selected activity

4.

If necessary, enter the name of the activity or appointment in the Activity field.

5.

Next to the Image field, click on

6.

Use the drop-down lists in the Symbol dialog to find the picture, select the picture and click OK.

7.

In the When drop-down list, choose to repeat the activity:
▪
▪
▪
▪
▪
▪

8.

9.

to add an image to the activity.

Once
Every Day
Each working day
Every week
Every month
Every year

Do one of the following:
▪

For a once-only activity, click

▪

For a repeat activity, click
ends.

in the field below and select the date for the alarm.
in Start date to select the date the appointment starts and click

in End date to select the date the appointment

From the Duration field, select one of the following options:
▪
▪

Complete day
From Until

10. If you have selected the From Until option, then enter the start time and stop time of the activity in the From and Until fields. Click on the hour digits and
use the arrows to adjust the hour. Click on the minute digits and use the arrows to adjust the minutes.
11. If necessary, select the Alarm option if you want to be alerted when the activity starts or before the activity starts.
12. From the Alarm drop-down list, select when you want the alarm to go off:
▪
▪
▪
▪
▪
▪
▪

When it starts
5 minutes before start
15 minutes before start
30 minutes before start
1 hour before start
2 hours before start
1 day before start

13. Click on

to set the alarm.

14. In the Message field, enter the text for the alarm.
15. Select the Speak option if you want the message said aloud to you.
16. Select the Show message option if you want the message to be displayed on the device.
17. To add a sound to the alarm, click

next to Sound, select a sound and click Open.

18. Click OK.
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19. Click Save.
See also
Adding an activity on page 72
Deleting an activity on page 74

14.4 Deleting an activity
1.

Choose Tools > Agenda > Edit agenda.

2.

Select the activity you want to delete.

3.

Click Delete in the Edit agenda dialog.

See also
Adding an activity on page 72
Changing an activity on page 73

14.5 Adding an alarm
1.

Choose Tools > Agenda > Add alarm.

2.

From the When drop-down list, choose repeat alarm:
Once
Every Day
Each working day
Every week
Every month
Every year

▪
▪
▪
▪
▪
▪
3.

In the At field, specify the time of the alarm. Do this by using the arrows.

4.

Do one of the following:
▪

For a once-only alarm, click on

▪

For a repeat alarm in Start date on

in the field below and select the date for the alarm.
to select the date the alarm starts and in End date on

5.

In the Message field, enter the text for the alarm.

6.

Select the Speak option if you want the message said aloud to you.

7.

Select the Show message option if you want the message to be displayed on the device.

8.

To add a sound to the alarm, click

9.

Click Save.

to select the date the alarm ends.

next to Sound, select a sound and click Open.

See also
Changing an alarm on page 74
Deleting an alarm on page 75

14.6 Changing an alarm
1.

Choose Tools > Agenda > Edit agenda.

2.

Select the alarm you want to change.

3.

If the selected alarm is a recurring alarm, choose one of the following options:
Edit all, to customize all alarms
Separate, to customize only the selected alarm

▪
▪
4.

As required, change the repeat frequency of the alarm in the When drop-down list:
Once
Every Day
Each working day
Every week
Every month
Every year

▪
▪
▪
▪
▪
▪
5.

As required, change the time of the alarm in the At field. Do this by using the arrows.

6.

Do one of the following:
▪

For a once-only alarm, click on

▪

For a repeat alarm, click

in the field below and select the date for the alarm.

in Start date to select the date the appointment starts and click

in End date to select the date the appointment ends.

7.

As required, change the text of the alarm in the Message field.

8.

As required, change the Speak option if you want the message said aloud or not said at all.

9.

As required, change the Show message option if you want the message to be displayed on the device or not at all.
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10. As required, change the sound of the alarm by clicking on

next to Sound, select a sound and click Open.

11. Click Save.
See also
Adding an alarm on page 74

14.7 Deleting an alarm
1.

Choose Tools > Agenda > Edit agenda.

2.

Select the alarm you want to delete.

3.

Click Delete in the Edit alarm dialog.

See also
Adding an alarm on page 74

14.8 The agenda background settings
In a communication grid that uses agenda cells, you can specify a custom background for each month.
1.

Open a communication grid with agenda cells.

2.

Choose Tools > Agenda > Custom background.

3.

Click on

4.

Use the drop-down lists in the Symbol dialog to find the picture, select the picture and click OK.

5.

Repeat from step 2 for the other months.

6.

Click OK.

7.

Carry out one of the following actions to save the changes in the communication grid:
▪
▪

, next to the month with the background you want to customize.

Choose File > Save.
Press Ctrl + S.

14.9 Creating an agenda
To make your own agenda, you need to:
▪
▪
▪

Add a cell of the time indicator type. See Creating a time indicator cell on page 75.
Adding agenda cells. See Creating an agenda cell on page 75
Adding action for agenda to cells. See Adding an action for agenda on page 76
TIP
You can make a copy of the sample file for the agenda and customize the file.

14.10 Creating a time indicator cell
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Time Indicator from the Type: drop-down list.

4.

Configure the time to display in the cell. Click on the hour digits and use the arrows to adjust the hour. Click on the minute digits and use the arrows to
adjust the minutes.

5.

There is the option to select a picture from the Before image field, which is displayed in the cell until the specified time has passed.

6.

There is the option to select a picture from the After image field, which is displayed in the cell after the specified time has passed.
Example: Before 22.00h a sun is shown and after 22.00h a moon appears.

14.11 Creating an agenda cell
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Agenda from the Type: drop-down list.

4.

From the drop-down list below the type cell, choose what you want to display:
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Option

Explanation

Show activity

Indicate the day on which you want the activities to be shown. As required,
select the Only show complete day events option. Complete the Starting
time and End time fields to record the time interval that is displayed by
the agenda cell. For example, enter 8:00 and 12:00 to show all morning
activities.
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Option

Explanation

Show title

Indicate the day on which you want the title to be shown and from the dropdown list select Format to display the date format. For example: Monday,
20 October.

Timing

Select from the drop-down list:
▪
▪

5.

Begin hour (for adding items), to show the begin hour of an alarm
or activity.
End hour (for adding items), to show the end hour of an activity.

Click OK.

14.12 Adding an action for agenda
Actions for agenda are used to control the agenda.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Agenda from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

in the Actions options group.

Action

Explanation

Next day

To display the next day.

Previous day

To display the previous day.

Go to today

To display the current day.

Next week

To display the next week.

Previous week

To display the previous week.

Go to this week

To display the current week.

Next month

To display the next month.

Previous month

To display the previous month.

Go to this month

To display the current month.

Next year

To display the next year.

Previous year

To display the previous year.

Go to this year

To display the current year.

Go to specific month

To display a specific month. Select the month from the drop-down list.

Read cell

To read aloud an agenda cell.

Change begin hour

To change the begin hour of an appointment to the specified time. Select
Increase (+), Decrease (-) or Fixed time to specify a change to the begin
hour.

Change end hour

To change the end hour of an appointment to the time set. Select Increase
(+), Decrease (-) or Fixed time to specify a change to the end hour.

Store in agenda cell

To store the contents of the message in an agenda cell.

Clear items

To remove an appointment from agenda.
Select the Use begin/end time action to delete all the appointments in the
agenda that fall entirely between the specified start and finish times.
Add the Select Cell action to a cell. Click on the cell with the action and
then select the cell with the appointment you want to remove.
Add the Select Cell action to an agenda cell. The appointment in the
calendar cell is deleted when you check this cell.
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Clear items (Cancel)

To undo the Clear items action. For example, if you select the cell with
the Clear items action by mistake, with the Clear items (Cancel) action
you can go back to select an agenda cell with an appointment without the
appointment being deleted.

Add alarm (at begin time)

Add an alarm to the agenda for the specified start hour.
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5.

Click OK.

15 Camera
15.1 Camera
You can use the camera to take your own photos. The device or the computer must be equipped with a camera or webcam to be able to use this feature.
See also
Creating a camera cell on page 77
Adding an action for camera on page 77

15.2 Creating a camera cell
You can display the photos you have taken in the camera cell.
NOTE
A communication grid can only contain 1 camera cell per page.
1.

Edit the cell (F5).
TIP
You can increase or decrease the size of a cell. To do this, (in Edit mode) click on the cell and then click on one of the black squares that appear. Press
and hold the mouse button and drag the cell until it has the desired size.

2.

Click Advanced in the Edit dialog.

3.

Choose Camera from the Type: drop-down list.

4.

Click OK.

15.3 Adding an action for camera
Actions for cameras are used to control the camera.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Camera from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

5.

in the Actions options group.

Action

Explanation

Preview

To start the camera and display what is on the screen. The preview is
displayed in the camera cell.

Take snapshot

To take a snapshot. Make sure you have a camera cell on your
communication grid and a cell with the Preview action. This gives you a
preview of what is on the screen and allows you to take better snapshots.
After you have taken the picture, it will be displayed in the camera cell.

Stop

To stop the camera. Instead of the camera view, the last shown picture is
displayed in the camera cell.

Previous picture

To display the previous picture of the photos taken.

Next picture

To display the next picture of the photos taken.

Delete picture

To delete the picture that is visible in the camera cell.

Next camera

If your device has several cameras (front, rear) then this action will enable
you to switch to the next camera.

Select Camera

If your device has several cameras (front, rear) then this action will enable
you to select the camera you want to use.

Click OK.

16 Slideshow
16.1 Creating a slideshow cell
The slideshow cell displays images or pictures from a selected folder. The images are displayed in alphabetical order according to the file name. The user can
change the order by changing the name of the files. For example by starting the name with a number: 001 file name.
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NOTE
A communication grid can contain multiple slideshow cells per page.
1.

Edit the cell (F5).
TIP
You can increase or decrease the size of a cell. To do this, (in Edit mode) click on the cell and then click on one of the black squares that appear. Press
and hold the mouse button and drag the cell until it has the desired size.

2.

Click Advanced in the Edit dialog.

3.

Choose Slideshow from the Type: drop-down list.

4.

Click OK.

16.2 Adding an action to slideshow
Actions for slideshows are used to control the slideshow.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Slideshow from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

5.

Action

Explanation

Next

To go to the next set of photos in the folder. (2)

Next (jump 1)

To go to the next photo in the folder. (1)

Previous

To go to the previous set of photos in the folder.

Previous (jump 1)

To go to the previous photo in the folder.

Go to beginning

To go to the beginning of the slideshow.

Start autoscroll

To start the slideshow and automatically display the next set of images.

Start autoscroll (jump 1)

To play the slideshow. Will automatically scroll through all the photos in the
specified folder, one by one.

Stop autoscroll

To stop the slideshow.

Delete picture

To remove the photo that is currently visible in the presentation. In Cell ID:,
enter the ID of the presentation cell.

Click OK.

17 E-mail
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in the Actions options group.
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17.1 E-mailing
Mind Express offers a simple and efficient solution for e-mailing. You can send a message created in Mind Express as text or text with symbols to an e-mail
address. Received messages can be opened and displayed or they can be said aloud.

17.2 E-mail in Mind Express settings
Before you can use Mind Express to send e-mails, you must first configure the e-mail settings.
NOTE
Mind Express only works with POP3 accounts.
1.

Choose Tools > E-mail > Settings....

2.

Choose the Server Settings tab and enter the following details in the User Information group box:

3.

4.

Field

Explanation

Name:

Enter your name as you would like it to be displayed when sending an email.

E-mail address

Enter your e-mail address.

Enter the following details in the Server Information: group box:
Field

Explanation

Configuration:

Choose the desired configuration for your e-mail. For example: gmail,
hotmail, ... The incoming and outgoing e-mail details on the Advanced tab
are completed automatically.

Login name:

Enter the user's account name.

Password:

Enter the password for the e-mail account.

Select the Only receive e-mails from people from address book option if you only want to receive e-mails from your contacts in the Mind Express
address book.
E-mails from unknown senders will be blocked, but are available in the inbox. Choose Tools > E-mail > Inbox.

5.

Choose the Advanced tab and enter the following details:
Settings

Explanation

Incoming E-mail:

Enter the correct server for incoming e-mail, depending on the user's
provider.

Portnumber for incoming e-mail server:

Enter the port number for incoming e-mail, depending on your Internet
provider. These details are automatically completed, depending on the
selected configuration (for example gmail) on the Server Settings tab.

This server requires a secure connection (SSL)

Specify whether or not a secure connection is required for this server.

Outgoing E-mail:

Enter the correct server for outgoing e-mail, depending on the user's
provider.

Portnumber for outgoing e-mail server:

Enter the port number for outgoing e-mail, depending on your Internet
provider. These details are automatically completed, depending on the
selected configuration (for example gmail) on the Server Settings tab.

This server requires a secure connection (TLS)

Specify whether or not a secure connection is required for this server.

Authentication required for outgoing e-mails

Select this option if the server also needs the login details for sending emails.

Below is a list of e-mail settings for a number of popular providers:
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Gmail

Hotmail

Yahoo

Incoming e-mail server

pop.gmail.com

pop3.live.com

pop.mail.yahoo.com

Outgoing e-mail server

smtp.gmail.com

smtp.live.com

smtp.mail.yahoo.com

Incoming port

995

995

995

SSL incoming port

selected

selected

selected

Outgoing port

587

587

465
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Settings

Gmail

Hotmail

Yahoo

SSL outgoing port

selected

selected

selected

NOTE
The necessary settings also need to be configured for the account. The account must be set to POP, the security must be correctly configured and if
Outlook is being used, it is necessary to save the e-mails on the server, so not to delete them.
NOTE
For all other accounts, please refer to your provider's documentation or contact your distributor's support department.
6.

Choose the Sounds tab and select the sounds you want to hear when the e-mail has been sent, if there was an error sending the e-mail, and when you receive
new messages.
Select Visual feedback if you want a message to appear on your screen. If you do not want a sound to accompany a specific action, then deselect the option
next to the sound.

7.

Click OK.

17.3 Auditory and visual feedback settings with e-mail
In the following cases there is the option to have a sound played or a pop-up displayed:
▪

E-mail sent

▪

Error while sending e-mail

▪

New e-mails received

1.

Choose Tools > E-mail > Settings....

2.

Choose the Sounds tab.

3.

Click

4.

As required, select the Visual feedback option.
A pop-up appears when the message is sent, if it failed to send or if there are new messages.

5.

Click OK.

to choose a sound to confirm E-mail sent:, Error while sending e-mail: or New e-mails received:.

17.4 Sending an e-mail as an attachment
There is the option specify for each contact whether to also send the e-mail in an attachment as a jpg file.
1.

Choose Tools > Address book.

2.

Select the contact.

3.

Click Edit contact

4.

As required, select or deselect the following options:

5.

.

Option

Explanation

Attach Mind Express Message (JPEG)

The text is sent to the recipient; the message with the symbols is sent as an
attachment.

Click OK.

17.5 Creating an e-mail cell
You can display information in an e-mail cell (and as required, have it said aloud):
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose E-mail from the Type: drop-down list.

4.

From the next drop-down list, select one of the following options:
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Option

Explanation

Inbox cell

The sender and the content of the message are displayed.

Number of e-mails

The total number of messages in the Inbox is displayed.

Number of new e-mails

The total number of new messages in the Inbox is displayed.

Show e-mail sender

The sender of the selected message is displayed.

Show e-mail recipient

The recipient of the selected message is displayed.

Show e-mail date

The date of the selected message is displayed.

C
17

Working with documents
E-mail

Mind Express
Option

Explanation

Show e-mail subject

The subject of the selected message is displayed.

Show e-mail content

The content of the selected message is displayed. As required, select the
Read on select option to have the message said aloud on selection of the
cell.

Attachment indicator

As required, select the Images only option. The attachment indicator (for
example a paper clip) is only displayed if images have been added to the
message as an attachment. Click
next to the Attachment field
to select a symbol to show there is an attachment with the message (for
example: paper clip). Click
next to the No attachment field to select
a symbol to show no attachment has been sent with the message (by default
there is no symbol for this).

5.

Attachment cell

As required, select the Images only option. The attachment cell will only
display pictures as attachments. Other files (such as: PowerPoint files) are
not displayed.

Sent items cell

The recipient and the content of the message are displayed.

Click OK.

17.6 Adding an action for e-mail
Actions for e-mail are used to control sending e-mails.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose E-mail from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:
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in the Actions options group.

Action

Explanation

Send e-mail

To send a message.

Previous (series)

To display the previous list of message headers.

Next (series)

To display the next list of message headers.

Show newest e-mail

To display the headers of the last received messages.

Download inbox

To download the contents of the inbox in the communication grid of Mind
Express.

Delete e-mail

To delete the selected message. To find the deleted messages, see Managing
Inbox and deleted e-mails. on page 82.

Read selected e-mail

To read the selected message.

Select previous e-mail

To select the previous e-mail.

Select next e-mail

To select the next e-mail.

Reply to e-mail

To reply to the selected message.

Add content to message box

Add the content of the selected message to the message box. Advantage:
you can use scroll here, to forward and reply with the text of the message.

Previous attachment

The attachments operate as a dynamic list. This action takes you to the
previous attachment.

Next attachment

The attachments operate as a dynamic list. This action takes you to the next
attachment.

Open attachment

The attachment is opened in the default program. For example, the
"report.txt" attachment is opened in notepad.

Sent items: next

The sent items operate as a dynamic list. This action takes you to the next
sent message.

Sent items: previous

The sent items operate as a dynamic list. This action takes you to the
previous sent message.
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Action

Explanation

Sent items: recent

The sent items operate as a dynamic list. This action takes you to the first
message (i.e. the most recent) of the sent messages.

Clear selected mail

The email is deselected. The cells containing the sender, the subject and
the body of the email are emptied. This comes in handy when switching
between Inbox and Sent Items.

Click OK.

17.7 Add a subject to your email
The content of a cell can be used as a subject when sending your email.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose E-mail from the Actions drop-down list.

4.

Choose Send e-mail from the first drop-down list.

5.

From the second drop-down list, select one of the following options:

in the Actions options group.

E-mail address, enter the email address.
Address book, from the drop-down list, choose the contact from the address book.
Address book recipients, the email will be sent to all the names in the cell with the list of recipients.

▪
▪
▪
6.

In the Subject Cell ID field, enter the ID of the cell of which the text must be used to be the subject of the email.

7.

Click OK.

17.8 Add an attachment to your email
The image of a cell can be used as an attachment when sending your email. No symbols may be sent.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose E-mail from the Actions drop-down list.

4.

Choose Send e-mail from the first drop-down list.

5.

From the second drop-down list, select one of the following options:

in the Actions options group.

E-mail address, enter the email address.
Address book, from the drop-down list, choose the contact from the address book.
Address book recipients, the email will be sent to all the names in the cell with the list of recipients.

▪
▪
▪
6.

In the Attachment Cell ID field, enter the ID of the cell of which the image must be used to be added as an attachment to the email.

7.

Click OK.

17.9 Managing Inbox and deleted e-mails.
If the Only receive e-mails from people from address book option has been enabled in the e-mail settings, then e-mails from unknown senders are blocked and
not displayed in a Mind Express communication grid. You can still view the e-mails you have deleted from a Mind Express communication grid, together with
the blocked e-mails, by doing the following:
1.

Choose Tools > E-mail > Inbox.

2.

Choose one of the following options:
Option

Explanation

Inbox

You can view all your received messages here. Including the blocked
messages.

Deleted e-mails

You can view all your deleted messages here.

3.

As required, click the Check for new messages button to display any new e-mails you have received.

4.

Select a message from the list.

5.

Click on one of the following options:
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Option

Explanation

Read

To read the message.

Save

To save the message on the computer or the device as an EML file.

Undelete

To restore the deleted message to the Inbox.
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Option

Explanation

Delete

To delete the message from the Inbox or to permanently delete the message.
The message has been deleted from Mind Express but is still available in
your e-mail account.

18 Phonetic
18.1 Adding an action for phonetic
You can add an action that pronounces a letter or diphthong phonetically and adds it to the message box. The action enables you to playback a recording (wav
file) of the phonetic sound of the letter or diphthong. You can choose the language the phonetic sound occurs in.
TIP
Phonetic actions can be used for creating phonetic keyboards.
CAUTION
A phonetic sound in a specific language could be pronounced differently from the language that has been specified in Tools > Speech...!
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phonetic from the Actions drop-down list.

4.

Select the language from the first drop-down menu.

5.

Select the letter or diphthong from the second drop-down menu.

6.

If necessary, when selecting the cell, change the text to be added to the message box in the Add to Message box: field.

7.

Click OK.

in the Actions options group.

19 Eddy
19.1 What is the Eddy?
The Eddy is a small portable display with a built-in speaker. A bluetooth connection can be made between your device and the Eddy. You can choose whether to
transmit text and/or sound. The text appears in 1, 2 or 3 text lines, depending on the settings.

Figure 1: The Eddy

19.2 Bluetooth
Bluetooth is a wireless communication technology, which operates over a short distance. No physical connection is required for bluetooth. You can exchange
data over a distance of approximately 10 meters. With bluetooth it is not necessary to direct the devices towards each other. If the devices are within each other's
range, data can be transferred, even if the devices are located in separate rooms.
Your device can use bluetooth to connect to other bluetooth devices. For example the Eddy or a mobile phone.
NOTE
Some devices may not always be compatible with your device.
NOTE
Objects between the devices can reduce the distance between which the devices can communicate.

19.3 Setting up the Eddy
1.

Choose Tools > Eddy > Settings.

2.

As required, select the following options:
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3.

Option

Explanation

Connect automatically when Mind Express is launched

If selected, the device will automatically try to connect to the Eddy.

Send audio

If selected, the sound will only be relayed through the speakers of the Eddy.

Send text

If selected, the text will appear on the Eddy.

Write in capital letters

If selected, the text will appear on the Eddy in capital letters.

Number of lines on display:

From the drop-down list, select how many lines of text (1, 2 or 3) you would
like to see on the screen of the Eddy.

Click OK.

19.4 Finding the Eddy
1.

Choose Tools > Eddy > Connect.

2.

Tap on Search .
The Eddy that has been found will appear in the drop-down list.

3.

Do one of the following:
Tap on OK.
Connect to the Eddy. See Connecting to the Eddy (using the menu) on page 84.

▪
▪

19.5 Connecting to the Eddy (using the menu)
1.

Choose Tools > Eddy > Connect.

2.

Click Connect .
The Eddy dialog appears with the message Connected to Eddy.

3.

Click OK.

4.

Click OK.

19.6 Disconnecting from the Eddy (using the menu)
Choose Tools > Eddy > Disconnect.
The call to the Eddy has been disconnected.

19.7 Clearing the text on the Eddy display
Choose Tools > Eddy > Clear text.

20 Working with levels
20.1 Levels
You can assign three information levels to the cells in a communication grid. Each level can contain one or more actions. The label and text may vary for each
level, however, the picture remains the same for each cell.
You can choose both abstract and concrete referrers (symbols) for each of the levels. For example, "name" together with action "go to level 2" is clearer than
simply "level 2".
Example 1: level 2 holds the names I, you and Mom and level 3 holds the addresses.
Example 2: level 2 contains sentences (feelings) and level 3 contains questions (feelings).

20.2 Going to another level
You can add actions to the cells in a communication grid on three levels. To choose a different level, add the Go to level action to a cell.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Go to level from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:
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in the Actions options group.

Action

Explanation

Level 1

To go to level 1.

Level 2

To go to level 2.
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Action

Explanation

Level 3

To go to level 3.

Click OK.

21 User
21.1 Adding an action for user
The User action allows the user to enable certain specific user settings. For example, you can allow the user to change the mode (mouse, scan, joystick), activate
or modify the relevant dwell time, pause scanning or adjust the scan time. You can also allow the user to enable entering, checking, resetting passwords. The
voice for speech can be adjusted, and another user can be logged on. The external dwell and external zoom actions make it possible to use dwell and zoom
outside of Mind Express.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose User from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

5.
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in the Actions options group.

Action

Explanation

Selection

To change a selection setting. For example: to go to scanning mode, to
increase dwell time, ...

Change voice

To change the voice of the speech, click Select voice. See The speech
settings on page 157.

Append to password

Enter one or more characters that must be added to the password.

Reset password

To reset the password.

Check password

To check the password. The characters are added to the password using the
Append to password action.

Change user

To select a different user.

Print page

To print the current page.

Save document

To save the current document. This allows you to save messages and quick
recordings in the document.

Save document copy

To save a copy of the current document in the same folder as the current
document. This can be useful for fill-in-the-blank exercises, so a supervisor
can check the answers afterwards.

If you have chosen the Selection action in the first drop-down menu, then choose one of the following actions from the second drop-down list:
Action

Explanation

Go to mouse mode

To go to Mouse mode.

Go to scanning mode

To go to Scanning mode.

Go to joystick mode

To go to Joystick mode.

Go to eye tracking

To go to Eye Control mode.

Pause mouse selection

To disable the mouse selection until you click on this cell again.

Pause scanning

To disable scanning until you click on this cell again.

External dwelling: on/off

To enable or disable external dwelling.

External dwelling: on

To enable external dwell.

External dwelling: off

To disable external dwell.

External dwelling left click

To activate external dwell by left-clicking.

External dwelling right click

To activate external dwell by right-clicking.

External dwelling double click

To activate external dwell by double-clicking.

External dwelling drag and drop

To drag and drop an item using external dwell.
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Action

Explanation

External zoom: once

To zoom outside Mind Express. Click the cell with the external zoom action.
Then click outside Mind Express. The area you have clicked is magnified.
A click in the magnified view places the cursor on the clicked position in
normal view, or the action that has been clicked is performed (for example:
exiting a window).
This action can be used once only. To use the action again, you must click
the cell again.

6.

External zoom: on

To enable zoom outside Mind Express.

External zoom: off

To disable outside Mind Express.

Dwelling: on

To enable dwell.

Dwelling: off

To disable dwell.

Dwell time +

To increase the dwell time.

Dwell time -

To decrease the dwell time.

Scan time +

To increase the scan time.

Scan time -

To decrease the scan time.

Freestyle drag: on/off

To enable or disable the dragging action of draggable cells on a page of a
Freestyle page type.

Freestyle drag: on

To enable the dragging action of draggable cells on a page of a Freestyle
page type.

Freestyle drag: off

To disable the dragging action of draggable cells on a page of a Freestyle
page type.

Auditory scanning: on/off

To enable or disable auditory scanning.

Auditory scanning: on

To enable auditory scanning.

Auditory scanning: off

To disable auditory scanning.

Click OK.

21.2 Moving cells on a freestyle page
You can enable or disable draggable cells to be moved by the user on a freestyle page.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose User from the Actions drop-down list.

4.

Choose Selection from the first drop-down list.

5.

Choose one of the following actions from the 2nd drop-down list:

in the Actions options group.

Option

Explanation

Freestyle drag: on/off

It can be made possible or not possible to drag draggable cells on the
freestyle page.

Freestyle drag: on

Dragging draggable cells on the freestyle page has been made possible.

Freestyle drag: off

Dragging draggable cells on the freestyle page has not been made possible.

In Mouse mode, depending on the selected action, the user can enable or disable dragging in Freestyle so that draggable cells can or cannot be moved.

22 GEWA
22.1 Environmental control
Some devices are equipped with or can optionally be equipped with an infrared receiver and an infrared transmitter. This enables you to control devices such as
televisions, radios, DVD players using infrared codes. Mind Express can learn to recognize the devices' infrared codes. The infrared receiver and transmitter can
be one of the following types:
▪
▪
▪
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GEWA
JabblaIR
Tira
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To configure the infrared codes of the following type:
▪
▪

GEWA, see Recording a GEWA infrared code on page 87
JabblaIR and Tira, see Recording an infrared code on page 88

22.2 COM Port settings for GEWA
1.

Choose Tools > GEWA > Settings.

2.

From the COM Port drop-down list, select the port to be used for GEWA.

3.

Click OK.

22.3 Recording a GEWA infrared code
1.

Choose Tools > GEWA > Record.

2.

Selecting an infrared code from the dialog GEWA

3.

In the Enter new name: field, enter the name of the infrared code.
Example: Television louder

4.

Hold the remote control of the relevant device (for example, the TV remote control) at a distance of approximately 5 cm from the device's infrared receiver
(Smart, Tellus, Mobi, ...)

5.

Click Record.
The Status field will display the message Press key and hold.

6.

Press the button of your remote control for the code you want the IR module to record (in this case the IR code for television volume up).

7.

Hold and press until the red light in the IR window switches off or until the Release key message appears in the Status field.

8.

Repeat the previous 2 steps to link the code a second time.
The red lamp will flash briefly to confirm that the record procedure has been completed successfully. The Status field will display the message OK. If
Error appears, repeat the procedure starting from step 5.

9.

Point your device (Smart, Tellus, Mobi, ...) towards the device of which you want to test the infrared code.

10. Click Test.
If the infrared code actually carries out the requested command, then the test is OK. If not, then the code needs to be recorded again.
11. Repeat from step 2 to record more infrared codes.
12. Click OK.
See also
Transmitting a GEWA infrared code on page 88

22.4 Creating a backup file of GEWA infrared codes
You can create a backup of the infrared codes so they can be restored should there be any problems. A backup can be useful if the device is used in different
locations. You can record the infrared codes for location A. You create a backup. Do the same for location B. By restoring a backup you can switch between the
infrared codes, depending on the location.
1.

Choose Tools > GEWA > Backup.

2.

In the Enter new name: field, enter the name of the backup.
Example: Home

3.

Click OK.

4.

Click Yes in the dialog. Backup
NOTE
It may take a few minutes to create a backup.
The backup is being created.

See also
Restoring a backup file of GEWA infrared codes on page 87

22.5 Restoring a backup file of GEWA infrared codes
You can create a backup of the infrared codes so they can be restored should there be any problems. A backup can be useful if the device is used in different
locations. You can record the infrared codes for location A. You create a backup. Do the same for location B. By restoring a backup you can switch between the
infrared codes, depending on the location.
1.

Choose Tools > GEWA > Restore backup.

2.

In the Choose backup list, click on the name of the backup you want to restore.
NOTE
It may take a few minutes to restore a backup.

3.
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The backup is being restored.
See also
Creating a backup file of GEWA infrared codes on page 87

22.6 Transmitting a GEWA infrared code
To transmit IR codes with Mind Express, you must add a GEWA action to a cell.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose GEWA from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

5.

in the Actions options group.

Action

Explanation

Type command

If the user is familiar with the GEWA commands, then you can enter the
GEWA command in the field below the drop-down list.

Pause

Enter the length of the pause to be added in between two consecutive
infrared codes. For example, when selecting TV channel 39, make sure there
is a pause between 3 and 9, so that 39 is transmitted.

gw1 ... gw150

Select the GEWA code from the list and in the Repeat: field, enter the
number of times the code is to be transmitted. For example infrared codes
for volume control.

Click OK.

See also
Recording a GEWA infrared code on page 87

23 Environmental control
23.1 Environmental control
Some devices are equipped with or can optionally be equipped with an infrared receiver and an infrared transmitter. This enables you to control devices such as
televisions, radios, DVD players using infrared codes. Mind Express can learn to recognize the devices' infrared codes. The infrared receiver and transmitter can
be one of the following types:
▪
▪
▪

GEWA
JabblaIR
Tira

To configure the infrared codes of the following type:
▪
▪

GEWA, see Recording a GEWA infrared code on page 87
JabblaIR and Tira, see Recording an infrared code on page 88

23.2 The environmental control settings
1.

Choose Tools > Environmental Control > Settings.

2.

From the Type: drop-down list, select one of the following options:
Tira
JabblaIR

▪
▪
3.

From the COM Port: drop-down list, select the port to be used for Tira.
NOTE
You should not specify a COM Port for JabblaIR.

23.3 Recording an infrared code
1.

Choose Tools > Environmental Control > Record.

2.

In the Name: field, enter the name of the infrared code.
Example: Television louder

3.

Hold the remote control of the relevant device (for example, the TV remote control) at a distance of approximately 5 cm from the device (provided with
Mind Express).

4.

Click Record.
The Status: field will display the message Press key.
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5.

Briefly press the button of the remote control (for example, the volume up button).
The Status: field will display the message OK. If Error appears, repeat the procedure starting from step 3.

6.

Point the device (with the Mind Express) towards the device of which you want to test the infrared code.

7.

Click Test.
If the infrared code actually carries out the requested command, then the test is OK. If not, then the code needs to be recorded again.

8.

Repeat from step 2 to record more infrared codes.

9.

Click OK.

See also
Transmitting an infrared code on page 90

23.4 Teaching an infrared code (in Edit mode)
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Environmental Control from the Actions drop-down list.

4.

Choose New... from the first drop-down list.

5.

Hold the remote control of the relevant device (for example, the TV remote control) at a distance of approximately 5 cm from the device (provided with
Mind Express).

6.

Click Record.
The Status: field will display the message Press key.

7.

Briefly press the button of the remote control (for example, the volume up button).
The Status: field will display the message OK. If Error appears, repeat the procedure starting from step 5.

8.

Point the device (with the Mind Express) towards the device of which you want to test the infrared code.

9.

Click Test.
If the infrared code actually carries out the requested command, then the test is OK. If not, then the code needs to be recorded again.

in the Actions options group.

10. Click OK.

23.5 Creating a backup of the infrared codes
You can create a backup of the infrared codes so they can be restored should there be any problems. A backup can be useful if the device is used in different
locations. You can record the infrared codes for location A. You create a backup. Do the same for location B. By restoring a backup you can switch between the
infrared codes, depending on the location.
1.

Choose Tools > Environmental Control > Backup.

2.

In the Enter new name: field, enter the name of the backup.
Example: Home

3.

Click OK.

4.

Click Yes in the dialog. Backup
NOTE
It may take a few minutes to create a backup.
The backup is being created.

See also
Restoring a backup of the infrared codes on page 89
Transferring backup files to different devices on page 90

23.6 Restoring a backup of the infrared codes
You can create a backup of the infrared codes so they can be restored should there be any problems. A backup can be useful if the device is used in different
locations. You can record the infrared codes for location A. You create a backup. Do the same for location B. By restoring a backup you can switch between the
infrared codes, depending on the location.
1.

Choose Tools > Environmental Control > Restore Backup.

2.

In the Choose backup: list, click on the name of the backup you want to restore.
NOTE
It may take a few minutes to restore a backup.

3.

Click OK.
The backup is being restored.

See also
Creating a backup of the infrared codes on page 89
Transferring backup files to different devices on page 90
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23.7 Transferring backup files to different devices
If a remote control in a building needs to be used by several users, the infrared codes can be recorded all together on one device, and then transferred to other
devices.
NOTE
Backups of GEWA, Tira and JabblaIR are NOT interchangeable!
1.

Recording the infrared codes onto one device. See Recording an infrared code on page 88

2.

Creating a backup of the infrared codes. See Creating a backup of the infrared codes on page 89

3.

Copying the backup file. The file is located in the following folder C:\Users\Public\Documents\Mind Express\PluginData and depends on
the infrared receiver-transmitter used:
Infrared Type

File (*=name backup file)

GEWA

Plugins.GEWA.Backup.*.xml

JabblaIR

Plugins.JabblaIR.Backup.*.xml

Tira

Plugins.Tira.Backup.*.xml

4.

Paste the file into the same folder on the other device.

5.

Restore the backup file. See Restoring a backup of the infrared codes on page 89.

See also
Creating a backup of the infrared codes on page 89
Restoring a backup of the infrared codes on page 89

23.8 Transmitting an infrared code
To transmit IR codes with Mind Express, you must add an environmental control action to a cell.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Environmental Control from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

in the Actions options group.

Action

Explanation

Type command

If the user is familiar with the Tira commands, then you can enter the Tira
command in the field below the drop-down list.

New...

You can teach an infrared code while editing the communication grid. See
also

Pause

Enter the length of the pause to be added in between two consecutive
infrared codes. For example, when selecting TV channel 39, make sure there
is a pause between 3 and 9, so that 39 is transmitted.

JabblaIR code or Tira code

Select the JabblaIR or the Tira code from the list and in the Repeat: field,
enter the number of times the code is to be transmitted. For example infrared
codes for volume control.

NOTE
Entering a command cannot be used for JabblaIR.
See also
Recording an infrared code on page 88

24 Internet
24.1 The Internet home page settings
In Mind Express you can specify one home page. The Navigate to homepage action will take the user to this home page.
1.

Choose Tools > Internet > Settings.

2.

In the Homepage: field, enter the Internet address you want to define as the home page.
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TIP
You do not need to enter http://.
3.

Click OK.

24.2 Setting and using a black list
To make sure the user cannot visit certain web pages, you can compile a black list of Internet addresses that are NOT permitted. If an attempt is made to visit
web pages that are on the black list, then nothing happens and the current web page continues to be displayed.
1.

Choose Tools > Internet > Settings.

2.

Choose Use blacklist from the drop-down list.

3.

In the bottom field, enter the permitted Internet address.
TIP
You do not need to enter http://.

4.

Click

5.

Repeat steps 3 and 4 to add Internet addresses to the black list.

6.

Click OK.

.

See also
Setting and using a white list on page 91
Disabling the Internet filter on page 91

24.3 Setting and using a white list
To make sure the user can only visit a certain number of web pages, you can compile a white list of permitted Internet addresses. If an attempt is made to visit
web pages that are not on the white list, then nothing happens and the current web page continues to be displayed.
1.

Choose Tools > Internet > Settings.

2.

Choose Use whitelist from the drop-down list.

3.

In the bottom field, enter the permitted Internet address.
TIP
You do not need to enter http://.

4.

Click

5.

Repeat steps 3 and 4 to add Internet addresses to the white list.

6.

Click OK.

.

See also
Setting and using a black list on page 91
Disabling the Internet filter on page 91

24.4 Disabling the Internet filter
Browsing the Internet can be restricted by using a white list or a black list. The white list contains the web pages that are allowed to be visited, the black list
contains the web pages that are NOT allowed to be visited. Only one of the lists can be used. Alternatively, you can choose not to use the lists. In that case the
user can browse any web page.
1.

Choose Tools > Internet > Settings.

2.

Choose No filter from the drop-down list.

3.

Click OK.

See also
Setting and using a white list on page 91
Setting and using a black list on page 91

24.5 Internet favorites settings
In Mind Express you can specify your favorite web pages. In a communication grid the favorites can be displayed by using an Internet cell type.
1.

Choose Tools > Internet > Favourites.

2.

Click

3.

In the Name field, enter the name of the favorite.

4.

In the URL field, enter the Internet address of the web page.
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TIP
You do not need to enter http://. You can also copy the URL from the address bar of a browser and paste it into the URL field.
5.

Click OK.

6.

Select a favorite and as required, click on one of the following buttons to further organize your favorites.
Button

Explanation
To edit the favorite. As required, change the Name or the URL of the
favorite.
To delete the favorite.
To move the favorite up the list of favorites.
To move the favorite down the list of favorites.

7.

Click OK.

24.6 Creating an Internet cell
You can display information in the Internet cells. This could be the Internet address, the web page, links on the page, favorites.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Select Internet from the Type: drop-down list.

4.

From the next drop-down list, select one of the following options:

5.

Option

Explanation

Internet cell

This cell displays the web page.

Browse through links

This cell displays a link on the web page.

Browse through favourites

This cell displays a favorite from the Favorites list. See Internet favorites
settings on page 91.

Internet address

This cell displays the URL, which is the Internet address of the web page.

Click OK.

24.7 Adding a navigate action for Internet
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Internet from the Actions drop-down list.

4.

Choose Navigate from the first drop-down list.

5.

From the second drop-down list, select one of the following actions:

6.

Action

Explanation

Navigate to URL

To go to a specified Internet address. Enter the Internet address in the field
below the second drop-down list.

Navigate to homepage

To go to the home page. To set the home page, see The Internet home page
settings on page 90.

Navigate to URL in message box

To go to the Internet address that has been entered in the message box.

Next

To go to the next web page visited.

Previous

To go to the previous web page visited.

Stop

To stop a web page from loading.

Refresh

To refresh the web page.

Click OK.
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See also
Adding a scroll action for Internet on page 93
Adding an element action for Internet on page 93
Adding a favorites action for Internet on page 94
Adding a type action for Internet on page 94

24.8 Adding a scroll action for Internet
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Internet from the Actions drop-down list.

4.

Choose Scroll from the first drop-down list.

5.

From the second drop-down list, select one of the following actions:

6.

in the Actions options group.

Action

Explanation

Scroll up

To move the web page up. Can only be used if the height of the web page is
not completely visible.

Scroll down

To move the web page down. Can only be used if the height of the web page
is not completely visible.

Scroll left

To move the web page to the left. Can only be used if the width of the web
page is not completely visible.

Scroll right

To move the web page to the right. Can only be used if the width of the web
page is not completely visible.

Zoom in

To zoom to the web page.

Zoom out

To zoom out of the web page.

Reset zoom

To restore the web page to 100%.

Click OK.

See also
Adding a navigate action for Internet on page 92
Adding an element action for Internet on page 93
Adding a favorites action for Internet on page 94
Adding a type action for Internet on page 94

24.9 Adding an element action for Internet
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Internet from the Actions drop-down list.

4.

Choose Elements from the first drop-down list.

5.

From the second drop-down list, select one of the following actions:

in the Actions options group.

Action

Explanation

Next elements (in list)

The next list of elements is displayed in the list of clickable elements.

Next element (in internet)

The selection moves to the next clickable element on the Internet page.

Previous elements (in list)

The previous list of elements is displayed in the list of clickable elements.

Previous element (in internet)

The selection moves to the previous clickable element on the Internet page.

Click current element

The active (selected) element on the Internet page is clicked.

Read current element

The active (selected) element on the Internet page is read out loud. Edit
boxes and forms are also read out loud.

See also
Adding a navigate action for Internet on page 92
Adding a scroll action for Internet on page 93
Adding a favorites action for Internet on page 94
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Adding a type action for Internet on page 94

24.10 Adding a favorites action for Internet
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Internet from the Actions drop-down list.

4.

Choose Favourites from the first drop-down list.

5.

From the second drop-down list, select one of the following actions:

6.

in the Actions options group.

Action

Explanation

Next favourites

To display the next favorites.

Previous favourites

To display the previous favorites.

Add current page

Add the current web page to the favorites. The title of the web page appears
in the Internet cell for favorites.

Remove current page

Remove the current web page from the favorites.

Click OK.

See also
Adding a navigate action for Internet on page 92
Adding a scroll action for Internet on page 93
Adding an element action for Internet on page 93
Adding a type action for Internet on page 94

24.11 Adding a type action for Internet
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Internet from the Actions drop-down list.

4.

Choose Typing from the first drop-down list.

5.

From the second drop-down list, select one of the following actions:

in the Actions options group.

Action

Explanation

Send to input

This action can be used to create a keyboard that sends letters of specific
keys such as Up Arrow, space, home, end, ...to the active input cell.

Activate: on/off

Select one of the following options:
▪
▪
▪

Activate: on
Activate: off
Activate: on/off

When activated, you allow the letters to be added to the active input cell
using a classic keyboard.

6.

Send message box to input

To send the message to the active input cell.

Send URL to message box

To send the active Internet address to the message.

Click OK.

See also
Adding a navigate action for Internet on page 92
Adding a scroll action for Internet on page 93
Adding an element action for Internet on page 93
Adding a favorites action for Internet on page 94

25 Log
25.1 Logs
In Mind Express, any actions performed on a page can be saved to a log file. The log results can be visualized in the communication grid. This enables the
supervisor to analyze the communication grid and make improvements. The log files can also be exported as a text or CSV file for further analysis.
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For example: The supervisor has created a new communication grid. After viewing the log, the supervisor can determine which cells have been clicked
frequently or infrequently by the user. Based on this log information, the supervisor can personalize the communication grid by grouping the frequently-used
cells and putting them together on the first page. This makes the communication grid more user-friendly.

25.2 Enable logging
1.

Choose Tools > Log > Toggle logging.

2.

To switch logging off, repeat step 1.

See also
Analyzing click behavior on the current page on page 95

25.3 Analyzing click behavior on the current page
In Mind Express you can analyze the click behavior on the current page. During the analysis the cells that are clicked are no longer logged.
1.

Choose Tools > Log > Analyse frequency (current page).
The darker the color of the cells, the more they have been clicked. Cells that are pale yellow were not clicked on.

2.

To switch off analyzing, repeat step 1.

See also
Enable logging on page 95

25.4 Deleting the log file
A log file can be deleted.
1.

Choose Tools > Log > Delete entire log.

2.

Confirm in the Delete entire log dialog.

See also
Exporting the log file on page 95

25.5 Exporting the log file
The log file can be exported as a text file (.txt) or as a CSV file (.csv). The exported file can be further analyzed in other programs. For example: a CSV file can
be opened in Excel for further analyzing. The following information can be found in the log file:

Column

Data

A

Date and time

B

Document name

C

Page title

D

Column on the communication grid

E

Row on the communication grid

F

Label of log text
NOTE
If a cell is made up of several cells, the row and column in the log file are displayed starting from the top left corner of the cell.
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NOTE
If the Freestyle page type is used, the coordinate for the top left corner of the cell is displayed on a scale of 100.
1.

Choose Tools > Log > Export.

2.

Enter the name of the file in the Filename field.

3.

From the Save as drop-down list, select the file type:
Text Documents (*.txt)
CSV Files (*.csv)

▪
▪
4.

Click Save.

See also
Deleting the log file on page 95

25.6 Registering the cursor movements
The cursor movements can be registered in a heatmap.

1.

Choose Tools > Log > Map Mouse.

2.

To turn off registration, repeat step 1.

25.7 Displaying the registered cursor movements (heatmap)
1.

Choose Tools > Log > Show Mouse Mapping.
The heatmap appears as an image.

2.

Click the heatmap to return to the page.

25.8 Creating a log cell
You can display the logged information in the log cell. Only the label or log text is displayed.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Log from the Type: drop-down list.

4.

In the Number of Log items: field enter the number of logs you want to display.
NOTE
The number of visible logs depends on the size of the cell and the size of the font selected.

5.

In the Separator: field, enter the character that you want to place in between the different logs.
TIP
Enter ## to display each log on a new line!

6.

Click OK.

25.9 Adding an action for logs
A log action is used to control the logs.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Log from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:
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5.

Action

Explanation

Turn on

To turn on logging.

Turn off

To turn off logging.

Toggle logging

To turn logging on/off.

Delete entire log

To delete the log file.

Log custom text

To create a log of the text you enter in the field below the drop-down list. A
log is made of this text, not of the label.

Log message

To add the entire message to the log file. For example, the supervisor can
add additional text and explanations to the message, and then add this to the
log file with this action.

Delete X items

To delete a log. In the field below the drop-down list, enter how many logs
you want to delete.

Export

To export the log file.

Analyse frequency: On

To visually display the frequency with which cells were selected while
logging. The darker the cell is displayed, the more frequently it was
selected.

Analyse frequency: Off

To visually NOT display the frequency with which cells were selected while
logging.

Analyse frequency: Toggle

To visually display or NOT display the frequency with which cells were
selected while logging. The darker the cell is displayed, the more frequently
it was selected.

Map Mouse: On

To switch on registration of the mouse movements.

Map Mouse: Off

To switch off registration of the mouse movements.

Map Mouse: Toggle

To switch registration of the mouse movements on or off.

Show Mouse Mapping

To display the registered mouse movements with a heat map. The redder, the
more the mouse has been registered in this position.

Click OK.

26 Music And Video
26.1 Playing music
You can add an action that plays a specific music file.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Music And Video from the Actions drop-down list.

4.

Choose Open File from the drop-down list.

5.

From the next drop-down list, select one of the following locations:

in the Actions options group.

From media library
From folder

▪
▪
6.

Click on

7.

Click OK.

, and select the music file.

26.2 Adding an action for music
An action for music is used to control the music.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Music And Video from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:
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Explanation

Play

To play the selected music.

Working with documents
Music And Video

97

Mind Express

5.

Action

Explanation

Pause

To pause the selected music.

Stop

To stop the selected music.

Fast forward

To fast forward.

Backward

To rewind.

Click OK.

26.3 Creating a music playlist
You can create a playlist of your favorite songs to scroll through. If a thumbnail is available in the music clip, it is automatically displayed in the cell.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Music And Video from the Type: drop-down list.

4.

Choose one of the following options:
Option

Explanation

Browse through folder

Choose this option if the files were not imported into the media library, but
are saved in a folder on your device.

Browse through media library folder

Choose this option to play files from the media library.

5.

Click on

6.

Click OK.

and select the folder or media library.
TIP
To display an image in the cell different from the thumbnail of the music file, add an image with the same name to the music file. For example: the
Music And Video type cell contains the pink_panther.mp3 music file and shows the pink_panther.jpg image. In the media library, you
CANNOT add an image directly to the Music Video folder. Do this from Explorer or use files that are not in the Media Library.
NOTE
By making multiple Music And Video type cells next to each other, you can display the folder structure on the communication grid. By clicking on a
cell with a folder
subfolders and files are displayed in the cells of the Music And Video type. Using the
cell, you can view higher-level folders
and files again.
TIP
The default view of the music, video, folder and back cells can be adjusted. Open the folder C:\Users\Public\Documents\Mind
Express\PluginData and replace the files Plugins.Media.Symbol.Sound, Plugins.Media.Symbol.Movie,
Plugins.Media.Symbol.Folder, Plugins.Media.Symbol.Back with your own bmp, jpeg, jpg, png, gif or wmf file. The file name
must be maintained (for example Plugins.Media.Symbol.Sound). The file name is not case sensitive.

See also
Adding an action for a music playlist on page 98

26.4 Adding an action for a music playlist
Actions for music playlists are used to control the selected music playlists. These actions are part of the actions for Music And Video.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Music And Video from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

in the Actions options group.

Action

Explanation

Play Stream

To play MP3 streams. These are actually MP3 files on the Internet, with
music that is continuously added. In the cell below the drop-down list, enter
the URL of the stream. Only one stream can be played at a time. To play
a different stream, the previous stream must first be stopped with the Stop
action.
Some examples:
▪
▪
▪
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Action

Explanation

Start playlist

To start playing a playlist. Only type pls and m3u playlists can be used, but
you can also select a folder that will play all media files. The media files are
played in a set order.

Start playlist (Shuffle)

To start playing a playlist. Only type pls and m3u playlists can be used, but
you can also select a folder that will play all media files. The media files are
played in a random order.

Next

To scroll forward through the list of music files.

Previous

To scroll backward through the list of music files.

Go to first

To go to the first music file on the list.

5.

From the following drop-down list, select the location where the music files have been stored.

6.

Click on

7.

Click OK.

and select the folder or playlist.

See also
Creating a music playlist on page 98

26.5 Creating a video cell
You can play the selected video through the video cell.
NOTE
A communication grid can only contain 1 video cell per page.
1.

Edit the cell (F5).
TIP
You can increase or decrease the size of a cell. To do this, (in Edit mode) click on the cell and then click on one of the black squares that appear. Press
and hold the mouse button and drag the cell until it has the desired size.

2.

Click Advanced in the Edit dialog.

3.

Choose Music And Video from the Type: drop-down list.

4.

Choose the Video cell option.

5.

Click OK.

26.6 Adding an action for video
An action for video is used to control the selected video.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Music And Video from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

5.

in the Actions options group.

Action

Explanation

Play

To play (back) the selected video.

Pause

To pause the selected video.

Stop

To stop the selected video.

Fast forward

Fast forward.

Backward

Rewind

Click OK.

26.7 Creating a video play list
You can create a playlist of your favorite videos and scroll through them. A frame from the video is automatically displayed in the cell.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Music And Video from the Type: drop-down list.

4.

Choose one of the following options:
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Option

Explanation

Browse through folder

Choose this option if the files were not imported into the media library, but
are saved in a folder on your device.

Browse through media library folder

Choose this option to play files from the media library.

To display a different image in the cell than the frame from the video, add a JPG format image with the same name as the video and in the same folder as the
video. This only works for a video that was NOT imported into the media library.
5.

Click on

and select the folder or media library.
TIP
To display an image in the cell different from the frame from the video, add an image with the same name to the video file. For example: the Music
And Video type cell contains the pink_panther.wmv video file and shows the pink_panther.jpg image. In the media library, you
CANNOT add an image directly to the Music Video folder. Do this from Explorer or use files that are not in the Media Library.

6.

Click OK.
NOTE
By making multiple Music And Video type cells next to each other, you can display the folder structure on the communication grid. By clicking on a
cell with a folder
subfolders and files are displayed in the cells of the Music And Video type. Using the
cell, you can view higher-level folders
and files again.
TIP
The default view of the music, video, folder and back cells can be adjusted. Open the folder C:\Users\Public\Documents\Mind
Express\PluginData and replace the files Plugins.Media.Symbol.Sound, Plugins.Media.Symbol.Movie,
Plugins.Media.Symbol.Folder, Plugins.Media.Symbol.Back with your own bmp, jpeg, jpg, png, gif or wmf file. The file name
must be maintained (for example Plugins.Media.Symbol.Sound). The file name is not case sensitive.

See also
Adding an action for a video playlist on page 100

26.8 Adding an action for a video playlist
Actions for video playlists are used to control the selected video playlists. These actions are part of the actions for Music And Video.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Music And Video from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

in the Actions options group.

Action

Explanation

Start playlist

To start playing a playlist. Only type pls and m3u playlists can be used, but
you can also select a folder that will play all media files.

Next

To scroll forward through the list of video files.

Previous

To scroll backward through the list of video files.

Go to first

To go to the first video file on the list.

5.

From the following drop-down list, select the location where the video files have been stored.

6.

Click on

7.

Click OK.

and select the folder or playlist.

See also
Creating a video play list on page 99

26.9 Starting, pausing, stopping, fast-forwarding or rewinding the music or video
Choose Tools > Music And Video and select one of the following options:
Play
Pause
Stop
Fast forward
Backward

▪
▪
▪
▪
▪

27 Comparing pages and cells
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27.1 Comparing pages
The action is useful for comparing games and exercises. You can do the following:
▪

Compare pages.

▪

Compare cells.

At level 2, the action is included if the pages or cells are identical. At level 3, the action is included if the pages or cells are not identical.
See Working with levels on page 84.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Compare from the Actions drop-down list.

4.

Choose Compare pages from the drop-down list.

5.

From the If drop-down list select the page you want to compare.

6.

From the equals drop-down list select the page you want to compare it to.

7.

Choose Level 2 from the drop-down list (1).

8.

Click Add item Ctrl+click=Copy item

9.

Add an action.
This action is performed if the 2 pages are equal to each other.

in the Actions options group.

in the Actions options group.

10. Choose Level 3 from the drop-down list (1).
11. Click Add item Ctrl+click=Copy item

in the Actions options group.

12. Add an action.
This action is performed if the 2 pages are NOT equal to each other.
13. Click OK.
See also
Comparing cells on page 101

27.2 Comparing cells
The action is useful for comparing games and exercises. You can do the following:
▪

Compare pages.

▪

Compare cells.

At level 2, the action is included if the pages or cells are identical. At level 3, the action is included if the pages or cells are not identical.
See Working with levels on page 84.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Compare from the Actions drop-down list.

4.

Choose Compare cells (with ID) from the drop-down list.

5.

In the If field, enter the ID of the cell you want to compare.
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6.

In the equals field, choose the ID of the cell you want to compare.

7.

From the drop-down list, select Level 2 in the top of the Actions options group.

8.

Click Add item Ctrl+click=Copy item

9.

Add an action.
This action is performed if the 2 cells are equal to each other.

in the Actions options group.

10. From the drop-down list, select Level 3 in the top of the Actions options group.
11. Click Add item Ctrl+click=Copy item

in the Actions options group.

12. Add an action.
This action is performed if the 2 cells are NOT equal to each other.
13. Click OK.
See also
Comparing pages on page 100

28 Calculator
28.1 Adding an action for calculator
An action for calculator is used to add digits and to perform operations.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

From the Actions drop-down list, choose the Calculator action.

4.

In the operations field enter the digit of the operation.

5.

in the Actions options group.

Enter

Explanation

0-9

The numbers 0 to 9

+

add up

-

subtract

*

multiply

/

share

^

to the power of

=

equals

@

square root

R

fraction 1/x

i

+/-

C

Clear All

B

Delete a digit or operation

?

The complete operation is read aloud.

Click OK.

28.2 Adding a calculator cell
This allows you to create the "display" or the screen of the calculator. You can use this cell to display the digits entered, operations and the result; as required
you can have it all said aloud.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Calculator from the Type: drop-down list.

4.

As required, select one of the following options:
Option

Explanation

Show Result Only

Only the result of the operation is displayed. If this option has not been
selected, then the complete operation appears in the cell before the result.

Read out operations

The operations are said aloud.
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5.

Option

Explanation

Reset at Pageload

The result is cleared when the page is loaded.

Write result in the messagebox

The result of the operation is written in the message box after you have
selected the cell before the result.

Click OK.

28.3 Creating a calculator
1.

Create a new file. See Creating a new document on page 32.

2.

Edit the cell (F5).

3.

Type the digit or the operation in the label.

4.

Adjust the style so the label is displayed in the center of the cell and with a larger font (for example 72).

5.

From the Actions drop-down list, choose the Calculator action.

6.

In the operations field enter the digit of the operation.
Enter

Explanation

0-9

The numbers 0 to 9

+

add up

-

subtract

*

multiply

/

share

^

to the power of

=

equals

@

square root

R

fraction 1/x

i

+/-

C

Clear All

B

Delete a digit or operation

?

The complete operation is read aloud.

7.

Click OK.

8.

Repeat step 2 to 7 for the other cells.
TIP
Also add cells that allow you to clear a digit, clear the operation or everything!

9.

Edit the cell (F5).
TIP
Make the result cell larger than the other cells!

10. Click Advanced in the Edit dialog.
11. Choose Calculator from the Type: drop-down list.
12. As required, select one of the following options:
Option

Explanation

Show Result Only

Only the result of the operation is displayed. If this option has not been
selected, then the complete operation appears in the cell before the result.

Read out operations

The operations are said aloud.

Reset at Pageload

The result is cleared when the page is loaded.

Write result in the messagebox

The result of the operation is written in the message box after you have
selected the cell before the result.

13. Click OK.
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29 Running a program
29.1 Running a program from Mind Express
Mind Express allows you to run other programs from your computer or device.
NOTE
Please note that this means the user is working outside of Mind Express! This action is not suitable for all users!
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Run application from the Actions drop-down list.

4.

Click

5.

Select the program and click Open.
Example: WINWORD.EXE

6.

Click OK.

in the Actions options group.

.

30 Phone functions
30.1 Calls and SMS messages
Some devices can be equipped with a SIM card, allowing calls and SMS messages to be sent and received directly from the device. If the computer or device has
not been supplied with a SIM card, you can connect to your mobile phone using either a wireless connection (Bluetooth) or a cable. This enables you to make
calls using the mobile phone and send or receive SMS messages using the computer or device.
You can use Mind Express to send SMS messages and to call from the sample files or you can make your own phone files. Messages are compiled and sent with
the symbol pages and received text messages are said aloud. You can also call, receive calls and hang up the phone.
NOTE
Some devices do not have the necessary software to make calls or send SMS messages.

30.2 The phone in Mind Express
1.

Choose Tools > Phone > Settings.

2.

As required, enter the SIM card pin code in the Pin: field.
If you are using bluetooth, you do not need to enter a PIN code.

3.

The correct port is automatically suggested for most devices. For other devices, select Port: from the drop-down menu, the correct port and/or enter the
correct MAC address in the MAC address: field.

4.

As required, select the following options:
Option

Explanation

Connect at startup

When Mind Express is started up, an automatic connection is established
with the telephone.

Show additional info

Additional information is displayed on the screen when using the telephone
functions.

With some devices you can select the Notification on incoming call option.
5.

Click OK.

30.3 Calling a telephone number
1.

Choose Tools > Phone > Call.

2.

Enter the telephone number and click OK.

30.4 Answering or ending a call
Choose Tools > Phone and select one of the following options:
Hang up
Answer

▪
▪

30.5 Sending SMS messages
From the menu you can send a message, read, reply, delete, check for new messages, view the previous or next message.
Choose Tools > Phone and select one of the following options:
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▪
▪
▪
▪
▪
▪
▪
▪

Send
Read message
Download messages
Read previous
Read next
Delete, to delete the current SMS message.
Delete all, to delete all SMS messages.
Reply

30.6 Restoring a backup of the text messages
A backup is only created when the data changes.
1.
2.
3.
4.
5.
6.

Go to C:\Users\Public\Documents\Mind Express\PluginData.
Sort the files by name.

Delete the Plugins.GSM.SmsList.xml file.
Find the files you want to restore.
Example: Plugins.GSM.SmsList.~3.xml

Change the name of the file to Plugins.GSM.SmsList.xml.
Reboot Mind Express.

30.7 Adding an action to call a contact
For people from the address book who are regularly called, or if the user is unable to remember or compile the enter number, you can add an action to a cell for
calling the contact from the address book.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Call from the first drop-down list.

5.

Choose Call number from the second drop-down list.

6.

Choose Telephone number from the third drop-down list.

7.

Enter the enter number of the contact in the edit box below the drop-down list.

8.

Click OK.

in the Actions options group.

30.8 Adding an action to call a number entered
To enable the user to call a number independently, you can create a numeric keypad. The compiled number is displayed in the message box. To call the number,
add the action for dialing the number that was compiled in the message box, to a cell.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Call from the first drop-down list.

5.

Choose Call number from the second drop-down list.

6.

Choose From message box from the third drop-down list.

7.

Click OK.

in the Actions options group.

30.9 Adding an action to call a recipient
You can combine the phone function with the address book. You can use the Go to page (or Open document) action to allow the user to select a person from
the address book. The selected person is the recipient. You can use the List of recipients action to call this person.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Call from the first drop-down list.

5.

Choose Call number from the second drop-down list.

6.

Choose List of recipients from the third drop-down list.

7.

Click OK.

C
30

Working with documents
Phone functions

in the Actions options group.

105

Mind Express
30.10 Adding an action to call a contact from the address book
For people who are regularly called, or if the user is unable to remember or compile an enter number, you can add an action to a cell for calling the contact from
the address book.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Call from the first drop-down list.

5.

Choose Call number from the second drop-down list.

6.

Choose Address book from the third drop-down list.

7.

From the fourth drop-down list, select the name of the contact.

8.

Click OK.

in the Actions options group.

30.11 Adding an action for phone
Actions for phones are used to control the phone functions.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

5.

Action

Explanation

Message

To select actions that are related to messages.

Call

To select actions that are related to calling.

Init/Reset

To re-establish a connection between Bluetooth and the device.

Disconnect

To disconnect a connection between Bluetooth and the device.

DTMF Sound

To enable pressing numbers during a call. For example, when using voice
mail.

Custom Command

To send AT commands to the phone. Only to be used by persons who have
the necessary technical skills.

If you have selected:
Message, see Adding an action for messages on page 106.
Call, see Adding an action for calling on page 107.

▪
▪
6.

in the Actions options group.

Click OK.

30.12 Adding an action for messages
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Message from the first drop-down list.

5.

From the second drop-down list, select one of the following actions:

in the Actions options group.

Action

Explanation

Delete message

To delete the selected message.

Delete all messages

To delete all messages.

Check for new messages

To check for new messages.

Read message

To read the selected message.

Previous message

The messages operate as a dynamic list. This action takes you to the
previous item.

Next message

The messages operate as a dynamic list. This action takes you to the next
item.

Reply to message

To reply to the current message.

Send message

To send the message.
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6.

Action

Explanation

Show newest message

The incoming messages operate as a dynamic list. This action takes you to
the first set of incoming messages.

Next (series)

The incoming messages operate as a dynamic list. This action takes you to
the next set of incoming messages.

Previous (series)

The incoming messages operate as a dynamic list. This action takes you to
the previous set of incoming messages.

Sent items: recent

The sent items operate as a dynamic list. This action takes you to the first set
of sent messages.

Sent items: next

The sent items operate as a dynamic list. This action takes you to the next
set of sent messages.

Sent items: previous

The sent items operate as a dynamic list. This action takes you to the
previous set of sent messages.

List of conversations: Next

To display the next conversation in the conversation overview.

List of conversations: Previous

To display the previous conversation in the conversation overview.

List of conversations: Top

To display the first conversation in the conversation overview.

Conversation: Next

To display the next message of a conversation.

Conversation: Previous

To display the previous message of a conversation.

Conversation: Top

To display the first message of a conversation.

Click OK.

30.13 Adding an action for calling
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Call from the first drop-down list.

5.

From the second drop-down list, select one of the following actions:

6.

in the Actions options group.

Action

Explanation

Call number

Choose this action to call a number.

Answer

Choose this action to answer the phone.

Hang up

Choose this action to hang up the phone.

Click OK.

30.14 Adding an action to send an SMS message to a recipient
You can combine the phone function with the address book. You can use the Go to page (or Open document) action to allow the user to select persons from the
address book. The selected persons are the list of recipients. You can use the List of recipients action to send these persons an SMS message.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Message from the first drop-down list.

5.

Choose Send message from the second drop-down list.

6.

Choose List of recipients from the third drop-down list.

7.

Click OK.

in the Actions options group.

30.15 Adding an action to send a text message to a contact from the address book
For people from the address book that are regularly sent text messages, you can add an action to a cell to send the entered message to the person from the
address book.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.
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4.

Choose Message from the first drop-down list.

5.

Choose Send message from the second drop-down list.

6.

Choose Address book from the third drop-down list.

7.

From the fourth drop-down list, select the name of the contact.

8.

Click OK.

30.16 Adding an action to send a message to a specific number
You can add an action to a cell for calling a specific number, which has not been added to a person in the address book, but still needs to be called, without the
need for the user to remember the telephone number or to compile it.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Message from the first drop-down list.

5.

Choose Send message from the second drop-down list.

6.

Choose Telephone number from the third drop-down list.

7.

Enter the number in the edit box below the drop-down list.

8.

Click OK.

in the Actions options group.

30.17 Adding an action to check for new messages
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Phone from the Actions drop-down list.

4.

Choose Message from the first drop-down list.

5.

Choose Check for new messages from the second drop-down list.

6.

Hold down the Ctrl key and click on
next to the action list.
The selected Check for new messages action was copied and added as a new action.

7.

Change the copied action. Select Show newest message from the 2nd drop-down list:

8.

Click OK.

in the Actions options group.

30.18 Creating a phone cell
You can display information in the phone cells (and as required, have it said aloud):
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Phone from the Type: drop-down list.

4.

From the next drop-down list, select one of the following options:
Option

Explanation

Inbox cell

The sender and the content of the message are displayed.

Number of messages

The total number of messages in the Inbox is displayed.

Show message sender

The sender of the selected message is displayed.

Show message date

The date of the selected message is displayed.

Show message content

The content of the selected message is displayed.

Sent items cell

The recipient and the content of the message are displayed.

List of conversations

To display a summary of the messages. The date, sender, and a part of the
last conversation are displayed.

Conversation

To display the conversation. Add several of these cells to display the
various messages of the conversation.

5.

As required, deselect the Read on select option if you do not want the message read aloud when selected. This option is selected by default.

6.

Click OK.

31 Dynamic lists
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31.1 Dynamic lists
Dynamic lists can be used in a communication grid. This allows more words to be added to a grid than can be displayed on the screen. The remainder of the
words from the list can be displayed.
Examples of dynamic lists: persons, verbs, feelings, colors, fruit, vegetables.

31.2 Creating a dynamic list
1.

Choose Tools > Dynamic lists.

2.

Click

3.

Enter the name of the dynamic list.

4.

Select the location you want to save the dynamic list to:

.

Location: Current Document, the dynamic list is only available in that specific document.
Location: Mind Express, the dynamic list is saved on the device and can be used for all documents that are opened on the device.

▪
▪
5.

Click OK.

6.

Do one of the following:
Click

Explanation
To add an item to the dynamic list. See Adding an item to a dynamic list on
page 109.
To add multiple items to the dynamic list. See Adding multiple items to a
dynamic list on page 110.

7.

Click OK.
A dynamic list that is saved in Mind Express is shown as (*).

8.

Click OK.

See also
Adding an item to a dynamic list on page 109
Adding multiple items to a dynamic list on page 110
Sorting items in a dynamic list on page 110
Deleting an item from a dynamic list on page 110
Adjusting the contents of a dynamic list on page 111

31.3 Editing a dynamic list (method 1)
Dynamic lists on the current page are easy to edit by following the method below.
To edit dynamic lists that are on a different page, see Editing a dynamic list (method 2) on page 109.
1.

Choose Go to editor... > Edit mode (or press F2).

2.

Right-click a cell on the dynamic list and choose Dynamic list editor.

31.4 Editing a dynamic list (method 2)
Dynamic lists that are on a different page can only be edited by following the method below.
To edit dynamic lists that are on the current page, see Editing a dynamic list (method 1) on page 109.
1.

Choose Tools > Dynamic lists.

2.

Select the dynamic list from the Dynamic list editor dialog.

3.

Click Edit list

.

31.5 Adding an item to a dynamic list
1.

Choose Edit > Edit mode (F2).

2.

Right-click a cell on the dynamic list and choose Dynamic list editor.
If you want to edit a dynamic list that is not on the page, see Editing a dynamic list (method 2) on page 109.

3.

Click Create new item

4.

Select a symbol.

5.

Click OK.

6.

Repeat from step 4 to add more items.

7.

Click OK.
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See also
Creating a dynamic list on page 109
Adding multiple items to a dynamic list on page 110
Sorting items in a dynamic list on page 110
Deleting an item from a dynamic list on page 110
Adjusting the contents of a dynamic list on page 111

31.6 Adding a cell to a dynamic list
1.

Choose Edit > Edit mode (F2).

2.

Right-click the cell and select Add to dynamic list....

3.

Select the dynamic list and click OK.

31.7 Adding multiple items to a dynamic list
1.

Choose Edit > Edit mode (F2).

2.

Right-click a cell on the dynamic list and choose Dynamic list editor.
If you want to edit a dynamic list that is not on the page, see Editing a dynamic list (method 2) on page 109.

3.

Click Create multiple items

4.

Use the drop-down list to filter.

5.

In the results list, click on the items you want to add.
The selected items are displayed in a list in the top right.

6.

Repeat from step 5 to add more items.

.

TIP
Use the Move item up and Move item down
the Clear list to clear the entire list.
7.

button to delete an item from the list. Use

Click OK.
NOTE
Use the Move item up

8.

buttons to specify the order. Use the Delete item

and Move item down

buttons to specify the order or click Sort alphabetically

Click OK.

See also
Creating a dynamic list on page 109
Adding an item to a dynamic list on page 109
Sorting items in a dynamic list on page 110
Deleting an item from a dynamic list on page 110
Adjusting the contents of a dynamic list on page 111

31.8 Sorting items in a dynamic list
1.

Choose Edit > Edit mode (F2).

2.

Right-click a cell on the dynamic list and choose Dynamic list editor.
If you want to edit a dynamic list that is not on the page, see Editing a dynamic list (method 2) on page 109.

3.

Click Sort alphabetically

4.

Click OK.

5.

Click OK.

.

See also
Creating a dynamic list on page 109
Adding an item to a dynamic list on page 109
Adding multiple items to a dynamic list on page 110
Deleting an item from a dynamic list on page 110

31.9 Deleting an item from a dynamic list
1.

Choose Edit > Edit mode (F2).

2.

Right-click a cell on the dynamic list and choose Dynamic list editor.
If you want to edit a dynamic list that is not on the page, see Editing a dynamic list (method 2) on page 109.

3.

Select one or more items.

4.

Click Delete item
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5.

Click OK.

6.

Click OK.

See also
Creating a dynamic list on page 109
Adding an item to a dynamic list on page 109
Adding multiple items to a dynamic list on page 110
Sorting items in a dynamic list on page 110

31.10 Adjusting the contents of a dynamic list
You can adjust the contents of a dynamic list by enabling or disabling certain items in the dynamic list. This allows you to make the dynamic list more limited or
simpler, more extensive or more difficult.
1.

Choose Go to editor... > Edit mode (or press F2).

2.

Right-click a cell on the dynamic list and choose Dynamic list editor.

3.

Enable or disable the items in the dynamic list.

4.

Click OK.

See also
Creating a dynamic list on page 109
Adding an item to a dynamic list on page 109
Adding multiple items to a dynamic list on page 110

31.11 Adding a dynamic lists cell
You can use the dynamic lists cell to display an item from a dynamic list.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Dynamic lists from the Type: drop-down list.

4.

Select the list from the Select list: drop-down list.

5.

In the next drop-down list, choose the required order.
Order

Explanation

Normal order

The items in the dynamic list are displayed in the order they were entered in
the dynamic list.

Random order

The items in the dynamic list are displayed in a random order, but an item
may be displayed again when the next set is displayed.

Shuffled order

The items in the dynamic list are displayed in a random order, but an item
will only be displayed again after all items from the dynamic list have been
displayed.

31.12 Adding an action for dynamic lists
You can control the dynamic lists with the Dynamic lists action.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Dynamic lists from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:
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in the Actions options group.

Action

Explanation

Next (series)

To display the next set of items from the dynamic list.

Next (jump 1)

To display the next item from the dynamic list.

Previous (series)

To display the previous set of items from the dynamic list.

Previous (jump 1)

To display the previous item from the dynamic list.

Go to beginning

To go to the beginning of the dynamic list.

Start Autoscroll

To start autoscroll and automatically show the next set of items from the
dynamic list.
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Action

Explanation

Start Autoscroll (jump 1)

To play autoscroll. The program automatically scrolls through all the items
on dynamic list, one by one.

Stop Autoscroll

To stop autoscroll.

Add message box to list

Add the contents of the message box cell to a dynamic list.
To add symbols from the message box cell, the Put symbols when storing
Message in cell option must be enabled. See Configuring the message
options on page 64

Change list

To replace the contents of a dynamic list with the contents of another
dynamic list.

Reset all lists

To restore the content of the dynamic lists to the initial situation.

Remove from dynamic list

To remove an item from the dynamic list. First select the cell that contains
this action, and then select the cell that contains the item you want to
remove from the dynamic list.

Cancel remove from dynamic list

To undo the Remove from dynamic list action. For example, if you select
the cell with the Remove from dynamic list action by mistake, with the
Cancel remove from dynamic list action you can go back to select a cell in
the dynamic list without the item disappearing.

32 Volume
32.1 Adding an action for volume
The Volume action allows you to adjust the volume to suit your preferences.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Volume from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

5.

in the Actions options group.

Action

Explanation

Stop all sound

To stop speech/sound.

Volume 1, Volume 2, ... Volume 9

To set the volume at a certain level. Volume 1 is the lowest volume position
and 9 the highest.

Volume +

To increase the volume.

Volume -

To decrease the volume.

Click OK.

33 Other actions
33.1 Setting a wait between 2 actions
An action has been added which does not allow any further actions until the sound has stopped. You can specify a customized period of time that you want to
wait before the next action can be performed.
▪

Example 1: to display the cells consecutively, you can specify the wait settings in between actions.

▪

Example 2: Go to page 1 and wait 5 seconds and go to page 2.

You can also specify that no further actions can be performed until all speech and sound actions (NOT Music and Video) have been performed. For example, it
allows you to perform an animated gif, play a sound, but not move to the next page until the sound has finished playing.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Wait from the Actions drop-down list.

4.

From the drop-down list, select one of the following options:
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5.

Option

Explanation

Wait time:

Specify the time in milliseconds. By default the wait is 1,000 msec, that is 1
second.

Wait for sound to finish

All speech and sound actions are played until finished, after which the next
action can be performed.

Click OK.

34 Windows Control
Windows Control allows you to control other applications from Mind Express.

34.1 Adding an action for Windows Control
You can use an action for Windows Control to start using a different application from Mind Express.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Windows Control from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

in the Actions options group.

Action

Explanation

Send key

Send keys or a key combination from Mind Express to the active
application. These keys or key combinations are not said aloud.

Send message box

Send the message from Mind Express to the active application.
For example: a user can first create a message using symbols and then send
it to Word.

Pause

Adds a pause between two actions to give the other application sufficient
time to respond.
For example, launching an application may take some time.

Sticky key

The Shift, Ctrl, Alt and Windows keys can be used in combination with
other keys.
▪
▪
▪

Click once to activate the button until another Windows key is
pressed.
Click twice to activate the key continuously.
Click three times to disable the key.

Sending: on/off

To start or stop sending commands to the active application. The Start
sending (other computer) action allows you to start sending commands to
start another device. Enter the IP address of the other device.

Active window

To move the active window, resize, link, fill or select the next window.
When the Select next window action appears, you can enter (part of) the
name of the program or window you want to select. For example: Word.
Opens the next window that has Word in the title bar.

5.

Mind Express window

To move the Mind Express window relatively or in percentages, or to resize
it. You can save the position of the Mind Express window or revert to the
saved position of the Mind Express window.

Mouse control

To move the mouse by scanning, clicking, double-clicking, right-clicking or
dragging.

Exit

To exit Mind Express or Windows.

Always on top

To show Mind Express on top or to hide.

Click OK.

34.2 Activate Windows Control
To use Windows Control, Windows Control must be activated first. You can activate Windows Control by enabling sending through an action in a cell.
1.
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2.

Click Add item Ctrl+click=Copy item

3.

Choose Windows Control from the Actions drop-down list.

4.

Choose Sending: on/off from the first drop-down list.

5.

From the next drop-down list, select one of the following options:

in the Actions options group.

Sending: on to activate Windows Control usage.
Sending: on/off to activate/deactivate Windows Control usage.

▪
▪
6.

Click OK.

7.

Leave the edit mode (F2).

8.

Click on the cell with the added Sending: on/off or Sending: on action to activate Windows Control usage.

34.3 Changing the active window
You can move, resize, link or extend the active window, or you can make a particular window active.
You need to activate Windows Control in order to use the Active window action. See Activate Windows Control on page 113.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Windows Control from the Actions drop-down list.

4.

Select the Active window option from the first drop-down menu.

5.

From the next drop-down list, select one of the following options:

6.

in the Actions options group.

Option

Explanation

Move

To move the set number of pixels of the active window to Up, Left, Down,
Right.

Move (%)

To move the set percentage of the active window to Up, Left, Down, Right.

Size

To extend the set number of pixels of the active window to Top, Bottom,
Left, Right. You can also adjust the size of the active window with the
Maximize, Minimize actions. The Restore action reduces the window to its
previous size.

Dock

In order to link the active window on the screen to the Top, Bottom, Left,
Right. The Smart positioning action positions the active window in the
best possible way on the remaining space on the screen.

Tile

In order to extend the active window on the screen to the Top, Bottom,
Left, Right. The other windows are justified on the screen. The Smart
positioning action maximizes all the windows and the active window is
brought to the top.

Select next window

This action enables you to enter (part of) the name in the title bar of the
window you want to activate. For example, if you enter "Word", the window
that has Word in the title bar is activated.

Click OK.

34.4 Changing the Mind Express window
To move, resize, link or extend the Mind Express window, or to select the next window.
You need to activate Windows Control in order to use the Mind Express window action. See Activate Windows Control on page 113.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Windows Control from the Actions drop-down list.

4.

Select the Mind Express window option from the first drop-down menu.

5.

From the next drop-down list, select one of the following options:

in the Actions options group.

Option

Explanation

Move

To move the set number of pixels of the Mind Express window to Up, Left,
Down, Right.

Move (%)

To move the set percentage of the Mind Express window to Up, Left,
Down, Right.

Size

To extend the set number of pixels of the Mind Express window to Top,
Bottom, Left, Right. You can also adjust the size of the Mind Express
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Option

Explanation
window with the Fixed size, Maximize, Minimize actions. The Restore
action reduces the Mind Express window to its previous size.

6.

Save position

To save the position of the Mind Express window.

Load position

To revert the position of the Mind Express window to the last saved
position.

Click OK.

34.5 Activate the Mind Express window
For certain actions with Windows Control, the Mind Express window may no longer be active. The Mind Express window is no longer activated by clicking the
title bar.
On the taskbar, click on the Mind Express taskbar button
The Mind Express window is activated.

.

35 Dynamic pages
35.1 Dynamic pages
Dynamic pages make it possible to load a page in the cell of another page. So you may have a static and a dynamic area on the same page.
NOTE
Pages can not be retrieved onto pages that were created in freestyle.
The example below shows how to use dynamic pages. You remain on page 1 and yet there is still a dynamic area (A) on the communication grid. Other pages
are continuously loaded in the dynamic area. The advantage of working with dynamic pages: if you need to make a change to a static cell, you only need to do so
on page 1.

The page contains a dynamic area (A) where the pages are loaded. In this example, the dynamic page cell (A) consists of 4 rows and 5 columns. To ensure the
loaded pages are fully displayed, it is recommended to make all the pages to be loaded the same size (or smaller). If the pages to be loaded contain more cells
than the dynamic page cell (A), then not all cells are displayed. To load these pages into the dynamic area (A), you can use cells (B), as these contain the Go to
page action. For example, if you click on (2) then another page is loaded into the dynamic area. See below.
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And if you click on (3) for example, then another page is loaded into the dynamic area (A). See below.

35.2 Adding a dynamic page cell
You can use the dynamic page cell to load a page into the cell.
1.

Edit the cell (F5).
TIP
You can increase or decrease the size of a cell. To do this, (in Edit mode) click on the cell and then click on one of the black squares that appear. Press
and hold the mouse button and drag the cell until it has the desired size.

2.

Click Advanced in the Edit dialog.

3.

Choose Dynamic page from the Type: drop-down list.

4.

In the Name: field, enter the name of the dynamic page cell.
NOTE
You can create multiple Dynamic page type of cells on a page. Entering the name is required.

5.

From the Start page: drop-down list, select which is the page that will be displayed first.

6.

Click OK.

See also
Loading a page into a dynamic cell on page 116

35.3 Loading a page into a dynamic cell
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Go to page from the Actions drop-down list.
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NOTE
As required, click on
4.

or on

in the toolbar to sort the pages either alphabetically or numerically.

Choose the page from the list box.

NOTE
To ensure the loaded pages are fully displayed, it is recommended to make all the pages you want to load the same size (or smaller). If the pages you
want to load contain more cells than the dynamic page cell (A), then not all cells are displayed.
5.

From the In: drop-down list, select the name of the dynamic cell you want the page to be loaded into.

6.

Click OK.

See also
Adding a dynamic page cell on page 116

36 Mobi
36.1 Adding an action for Mobi
Users of the Mobi can add actions to a cell on a communication grid, in order to configure certain items (volume, brightness, audio, ...) in the Mobi.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Mobi from the Actions drop-down list.

in the Actions options group.

NOTE
If Mobi cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on page 157.
4.

From the drop-down list, select one of the following actions:
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪

5.

Microphone: on
Microphone: off
Phone: on
Phone: off
Headphones: volume +
HeadphoneS: volume Audio to speakers
Audio to speakers/headphones
Brightness +
Brightness GSM to speakers
GSM to headphones
GSM to speakers/headphones

Click OK.

37 Mobi 2
37.1 Adding an action for Mobi 2
Users of the Mobi 2 can add actions to a cell on a communication grid, in order to configure certain items (headphone, speakers, volume, ...) in the Mobi 2.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Mobi 2 from the Actions drop-down list.

in the Actions options group.

NOTE
If Mobi 2 cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on page 157.
4.
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Headphones: on
Headphones: off
Phone: on
Phone: off
Speaker: on
Speaker: off
Speaker: on/off
Microphone: on
Microphone: off
Amplifier volume 1
Amplifier volume 2
Amplifier volume 3
Amplifier volume 4

▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
5.

Click OK.

38 Tellus 4
38.1 Adding an action for Tellus 4
Users of the Tellus 4 can add actions to a cell on a communication grid, in order to configure certain items (volume, audio, ...) in the Tellus 4.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Tellus 4 from the Actions drop-down list.

in the Actions options group.

NOTE
If Tellus 4 cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on page 157.
4.

From the drop-down list, select one of the following actions:
Headphones: on
Headphones: off
Phone: on
Phone: off
Speaker: on
Headphones: on/off
Audio to speakers/headphone
Speaker: on
Speaker: off

▪
▪
▪
▪
▪
▪
▪
▪
▪
5.

Click OK.

39 Tellus 5
39.1 Adding an action for Tellus 5
Users of the Tellus 5 can add actions to a cell on a communication grid, in order to configure certain items (volume, audio, ...) in the Tellus 5.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Tellus 5 from the Actions drop-down list.

in the Actions options group.

NOTE
If Tellus 5 cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on page 157.
4.

From the drop-down list, select one of the following actions:
Headphones: on
Headphones: off
Speaker: on
Speaker: off
Microphone: on
Microphone: off
Brightness (25%)
Brightness (50%)
Brightness (75%)
Brightness (100%)

▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
5.

Click OK.
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40 Zingui 2
40.1 Adding an action for Zingui 2
Users of the Zingui 2 can add actions to a cell on a communication grid, in order to configure certain items (volume, audio, ...) in the Zingui 2.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Zingui 2 from the Actions drop-down list.

in the Actions options group.

NOTE
If Zingui 2 cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on page 157.
4.

From the drop-down list, select one of the following actions:
Increase brightness
Reduce brightness
Standby mode
Shut down
Microphone: on
Microphone: off
Microphone: on/off
Speaker: on
Speaker: off
Speaker: on/off
Headphones: on
Headphones: off
Headphones: on/off

▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
▪
5.

Click OK.

40.2 Exporting the current document to Zingui or Smart 3
The file export function can be used to transfer a Mind Express document from Zingui or Smart3 to the computer.
1.

Open the document you wish to export.

2.

Choose File > Export > To Zingui/Smart 3 > Current document....
NOTE
If To Zingui/Smart 3 cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on
page 157.

3.

From the Export: option group, select or deselect the required check boxes:
Option

Explanation

Images

If you select this option, all linked pictures are exported together with the
document.

Sounds

If you select this option, all linked media library sounds are exported
together with the document.

Linked documents

If you select this option, all linked documents are exported together with
the document. So also the linked documents in the linked documents.

Music

If you select this option, all linked music files (such as mp3 files) are
exported together with the document. The size of the exported file can
become very substantial if a large number of music files are exported
together with the file.
NOTE
If you have the same document on the computer as on your device, and you have only made changes to the document (so not to the pictures,
sounds, music or video), then you can deselect all the options in the Export: options group before exporting the file. This will reduce the size of the file
and you will be able to export and import it much faster.

4.

Click OK.
In the top of the Export dialog you will see an overview of the exported files. The images will appear in blue, the sound files in violet and all other files that
are linked to the document will appear in green. In the bottom you will see an overview of the symbols used in the export.
NOTE
If symbol sets are used in the exported file, which are not available on the device, then the cells with these symbols are not filled.

5.
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See also
Importing a file from Zingui or Smart on page 120

40.3 Importing a file from Zingui or Smart
The file import function can be used to transfer a Mind Express document from Zingui or Smart to the computer.
1.

Choose File > Import > From Zingui/Smart 3....
NOTE
If From Zingui/Smart 3... cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on
on page 157.

2.

Select the files you want to import.

3.

Click Import.

4.

From the Import option group, select or deselect the required check boxes:
Option

Explanation

Images

If you select this option, all linked pictures are imported together with the
document.

Sounds

If you select this option, all linked media library sounds are imported
together with the document.

Linked documents

If you select this option, all linked documents are imported together with
the document. So also the linked documents in the linked documents.

Music

If you select this option, all linked music files (such as mp3 files) are
imported together with the document. The size of the imported file can
become very substantial if a large number of music files are imported
together with the file.
NOTE
If you have the same document on the computer as on your device, and you have only made changes to the document (so not to the pictures,
sounds, music or video), then you can deselect all the options in the Import options group before importing the file. This will reduce the size of the file
and you will be able to import it much faster.

5.

Click OK.
In the top of the Import dialog you will see an overview of the imported files. The images will appear in blue, the sound files in violet and all other files
that are linked to the document will appear in green. In the bottom you will see an overview of the symbols used in the import.
NOTE
If symbol sets are used in the imported file, which are not available on the computer, then the cells with these symbols are not filled.

6.

Click OK.

See also
Exporting the current document to Zingui or Smart 3 on page 119

41 Smart 3
41.1 Adding an action for Smart 3
Users of the Smart 3 can add actions to a cell on a communication grid, in order to configure certain items (volume, audio, ...) in the Smart 3.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Smart3 from the Actions drop-down list.

in the Actions options group.

NOTE
If Smart3 cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on page 157.
4.

From the drop-down list, select one of the following actions:
Increase brightness
Reduce brightness
Standby mode
Shut down
Microphone on
Microphone off
Microphone on/off

▪
▪
▪
▪
▪
▪
▪
5.

Click OK.
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41.2 Exporting the current document to Zingui or Smart 3
The file export function can be used to transfer a Mind Express document from Zingui or Smart3 to the computer.
1.

Open the document you wish to export.

2.

Choose File > Export > To Zingui/Smart 3 > Current document....
NOTE
If To Zingui/Smart 3 cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on
page 157.

3.

From the Export: option group, select or deselect the required check boxes:
Option

Explanation

Images

If you select this option, all linked pictures are exported together with the
document.

Sounds

If you select this option, all linked media library sounds are exported
together with the document.

Linked documents

If you select this option, all linked documents are exported together with
the document. So also the linked documents in the linked documents.

Music

If you select this option, all linked music files (such as mp3 files) are
exported together with the document. The size of the exported file can
become very substantial if a large number of music files are exported
together with the file.
NOTE
If you have the same document on the computer as on your device, and you have only made changes to the document (so not to the pictures,
sounds, music or video), then you can deselect all the options in the Export: options group before exporting the file. This will reduce the size of the file
and you will be able to export and import it much faster.

4.

Click OK.
In the top of the Export dialog you will see an overview of the exported files. The images will appear in blue, the sound files in violet and all other files that
are linked to the document will appear in green. In the bottom you will see an overview of the symbols used in the export.
NOTE
If symbol sets are used in the exported file, which are not available on the device, then the cells with these symbols are not filled.

5.

Click OK.

41.3 Importing a file from Zingui or Smart
The file import function can be used to transfer a Mind Express document from Zingui or Smart to the computer.
1.

Choose File > Import > From Zingui/Smart 3....
NOTE
If From Zingui/Smart 3... cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on
on page 157.

2.

Select the files you want to import.

3.

Click Import.

4.

From the Import option group, select or deselect the required check boxes:
Option

Explanation

Images

If you select this option, all linked pictures are imported together with the
document.

Sounds

If you select this option, all linked media library sounds are imported
together with the document.

Linked documents

If you select this option, all linked documents are imported together with
the document. So also the linked documents in the linked documents.

Music

If you select this option, all linked music files (such as mp3 files) are
imported together with the document. The size of the imported file can
become very substantial if a large number of music files are imported
together with the file.
NOTE
If you have the same document on the computer as on your device, and you have only made changes to the document (so not to the pictures,
sounds, music or video), then you can deselect all the options in the Import options group before importing the file. This will reduce the size of the file
and you will be able to import it much faster.

5.
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In the top of the Import dialog you will see an overview of the imported files. The images will appear in blue, the sound files in violet and all other files
that are linked to the document will appear in green. In the bottom you will see an overview of the symbols used in the import.
NOTE
If symbol sets are used in the imported file, which are not available on the computer, then the cells with these symbols are not filled.
6.

Click OK.

41.4 Adding a Smart 3 camera cell
You can use the Smart 3 Camera cell to display the photos you have taken.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Camera Smart/Zingui from the Type: drop-down list.

4.

Click OK.

41.5 Adding a Smart 3 camera action
For users of the Smart 3 a camera action can be added. This action will allow you to start the camera application, to take photos, view the previous and the next
photos and delete a photo.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Camera Smart/Zingui from the Actions drop-down list.

in the Actions options group.

NOTE
If Camera Smart/Zingui cannot be found in the list of actions, check that the add-on has been enabled. See Activating/deactivating an add-on on
page 157.
4.

From the drop-down list, select one of the following actions:
Pictures for media library, this opens the camera application so you can take photos.
Next picture, displays the next photo in the Smart 3 Camera cell.
Previous picture, displays the previous photo in the Smart 3 Camera cell.
Delete picture, deletes the photo that is displayed in the Smart 3 Camera cell.

▪
▪
▪
▪
5.

Click OK.

42 Prediction
42.1 Creating a prediction cell
You can use the prediction cell to allow words or sentences to be predicted in the cell. This greatly increases the speed of communication for the user.
1.

Edit the cell (F5).
TIP
You can increase or decrease the size of a cell. To do this, (in Edit mode) click on the cell and then click on one of the black squares that appear. Press
and hold the mouse button and drag the cell until it has the desired size.

2.

Click Advanced in the Edit dialog.

3.

Choose Prediction from the Type: drop-down list.

4.

Select the Sentence prediction option if you want the prediction cell to predict sentences instead of words.

5.

Click OK.

43 Other cell types
43.1 Restoring a cell to a default cell
If you no longer want a cell to have a specific function, you can restore it to be a default cell. You can add a symbol, label or any action to a default cell.
1.

Edit the cell (F5).
TIP
You can increase or decrease the size of a cell. To do this, (in Edit mode) click on the cell and then click on one of the black squares that appear. Press
and hold the mouse button and drag the cell until it has the desired size.

2.

Click Advanced in the Edit dialog.

3.

Choose Default from the Type: drop-down list.

4.

Click OK.
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43.2 Creating a status cell
A status cell enables you to visualize the status of a specific function.
For example: if the log function is enabled, then the style of the status cell changes to style 5 (green background), and as soon as the log function is disabled, the
status cell style changes to style 2 (red background).
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose State from the Type: drop-down list.

4.

From the next drop-down list, select one of the following functions:
▪
▪
▪
▪
▪
▪

5.

Eddy
Log
Eye tracking
Rotate screen
Phone
Windows Control

Choose the function from the Choose type: drop-down list.
You will find all the functions that have multiple statuses in the drop-down list.

6.

Click Define states.

7.

Select the first status.

8.

Select Change to style: and choose a style from the drop-down list.
To create a new style, click

9.

and create a new style. See Creating a new style on page 51.

Select the next status.

10. Select Change to style: and choose a style from the drop-down list.
To create a new style, click

and create a new style. See Creating a new style on page 51.

11. If there are still any further statuses, repeat from step 9.
12. Click OK.
13. Click OK.

43.3 Creating a diagram cell
A diagram cell displays 2 other divided cells. Make sure you have already added 2 cells with the ID and a label with the numeral value (or hour).
For example: a cell with ID A has label 2 and a cell with ID B has label 5. The diagram cell based on these cells shows the pie chart 2/5.

The diagram cell can also be used to represent hours.
For example: an activity that lasts less than an hour (for example 20 minutes) is displayed in a diagram divided into 4 quarter hours. An activity that lasts more
than an hour (for example 8 hours) is displayed in a diagram divided into 12 hours.
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1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

Choose Chart from the Type: drop-down list.

4.

Complete the following fields:
Cell ID of dividend, the ID of the cell of which the value in the label becomes the counter.
Cell ID of divisor, the ID of the cell of which the value in the label becomes the denominator.

▪
▪
5.

Click OK.

44 Scripts
44.1 Creating a script
Advanced users are able to program actions in Mind Express. Each document can contain one script for programming various commands in Python
(www.python.org). The commands in the script can be triggered by a particular event (for example opening a page) or they can be called using the Script action
assigned to a cell.
TIP
For more information, please contact Jabbla.
1.

Choose Document > Script....

2.

Write the script.

3.

Click Test to test the script.
An explanation on errors that may occur appears in the bottom of the dialog. Resolve the errors.
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4.

Click OK.

See also
Adding an action script on page 125

44.2 Adding an action script
The script may contain a large number of commands. An action allows you to perform one of the commands.
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Script from the Actions drop-down list.

4.

Enter the name of the command from the script you want to perform.
Example: sayhello()
In an existing action, you can use the

5.

in the Actions options group.

button to go to the correct position in the script. A search function is available for searching the script.

Click OK.

See also
Creating a script on page 124

45 Eye control
45.1 Creating an eye control cell
You can create an eye control cell to pause eye control or to view how eye control is operating.
1.

Edit the cell (F5).

2.

Click Advanced in the Edit dialog.

3.

From the Type: drop-down list, select one of the following options:

4.

Type

Explanation

Eye tracking: monitor

This cell can be used to display the eyes. This is so you can see whether the
eyes are properly observed by eye control. You can also check the position
of the eyes. A full circle means that the eye is properly observed, a hollow
circle means that the eye is not observed by eye control.

Eye tracking: pause field

If the user selects this field, eye control is paused until the user selects this
cell again. The cell is displayed in red if eye control is paused.

Click OK.

45.2 Adding an action for eye control
1.

Edit the cell (F5).

2.

Click Add item Ctrl+click=Copy item

3.

Choose Eye tracking from the Actions drop-down list.

4.

From the drop-down list, select one of the following actions:

C
45

in the Actions options group.

Action

Explanation

Calibrate

To perform eye control calibration in accordance with the current settings.

Blink on

To activate eye control selection by blinking.

Dwell on

To activate eye control selection by dwelling.

Switch on

To activate eye control selection by using the switch.

Blink off

To deactivate eye control selection by blinking.

Dwell off

To deactivate eye control selection by dwelling.

Switch off

To deactivate eye control selection by using the switch.

Blink on/off

To activate/deactivate eye control selection by blinking.

Dwell on/off

To activate/deactivate eye control selection by dwelling.

Switch on/off

To activate/deactivate eye control selection by using the switch.
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5.

Action

Explanation

Stop eye tracking

Eye control is exited. Even when the eye control program is running in the
background of Mind Express, it is closed. The Mouse mode is activated.

Go to eye tracking

The eye control program is launched. Some types of eye control programs
are active without Mind Express running. The Eye Control mode is
activated.

Click OK.
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1

User settings

1.1

User settings

You can configure Mind Express for more than one user. For each user you can specify different preferences, dictionary files, message box settings etc.
NOTE
When you open a document, the system will first search for document-specific selection preferences. If no selection preferences are specified in the
document, the user settings will be used for selection.

1.2

Adding a new user

1.

Choose Tools > Select user....

2.

Click

3.

If you wish to add a picture or an image, click Select image, select a picture or photo and click OK.

4.

Enter the name of the user in the Name: field.

5.

Optionally a password can be entered in the Password (optional): field to ensure the safe use of Mind Express for this user.

6.

If the user always needs to start up with the same document, select the Start document: option, click on

7.

Click OK.

8.

Do one of the following:

.

To ...

Action

Add another user.

Repeat from step 2.

Continue working

Click Cancel.

Log in with the added user

Click Log in.

See also
Changing the user image on page 128
Editing the user name on page 129
Changing the user password on page 129
Editing the user start document on page 129
Deleting a user on page 130

1.3

Changing the user image

The user image can be changed and can be deleted.
1.

Choose Tools > Select user....

2.

Select the user.

3.

As required, enter the password in the Password: field.
NOTE
If a user forgets the password, please contact your distributor.

4.

Do one of the following:
▪
▪

Double-click on the user.
Select the user and click on

5.

Click Select image.

6.

Select the image.

.

TIP
To use the default picture, select <None> from the top drop-down list.
7.

Click OK.

8.

Click OK.

See also
Adding a new user on page 128
Editing the user name on page 129
Changing the user password on page 129
Editing the user start document on page 129
Deleting a user on page 130
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1.4

Editing the user name

1.

Choose Tools > Select user....

2.

Select the user with the name you want to change.

3.

As required, enter the password in the Password: field.
NOTE
If a user forgets the password, please contact your distributor.

4.

Do one of the following:
▪
▪

Double-click on the user.
Select the user and click on

.

5.

In the Name: field, edit the name of the user.

6.

Click OK.

See also
Adding a new user on page 128
Changing the user image on page 128
Changing the user password on page 129
Editing the user start document on page 129
Deleting a user on page 130

1.5

Changing the user password

The user password can be changed and can be deleted.
NOTE
If a user forgets the password, please contact your distributor.
1.

Choose Tools > Select user....

2.

Select the user with the password you want to change.

3.

Enter the current password in the Password: field.

4.

Do one of the following:
▪
▪

5.

Double-click on the user.
Select the user and click on

.

Change the password in the Password (optional): field.
TIP
To delete the password, clear the password.

6.

Click OK.

See also
Adding a new user on page 128
Changing the user image on page 128
Editing the user name on page 129
Editing the user start document on page 129
Deleting a user on page 130

1.6

Editing the user start document

There is the option to specify the document the user always starts with when launching Mind Express. You can create a general communication grid that always
starts up when the user launches the program. The general communication grid can contain a further sub division to other communication grids.
1.

Choose Tools > Select user....

2.

Select the user.

3.

As required, enter the password in the Password: field.
NOTE
If a user forgets the password, please contact your distributor.

4.

Do one of the following:
▪
▪

Double-click on the user.
Select the user and click on

5.

Select the Start document: option.
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6.

Click

7.

Click OK.

, select the file and click Open.

See also
Adding a new user on page 128
Changing the user image on page 128
Editing the user name on page 129
Changing the user password on page 129
Deleting a user on page 130

1.7

Deleting a user

A user can be deleted.
NOTE
To delete the current user, you first need to log in as a different user.
1.

Choose Tools > Select user....

2.

Select the user.

3.

As required, enter the password in the Password: field.
NOTE
If a user forgets the password, please contact your distributor.

4.

Select the user and click on

5.

Confirm in the Edit user dialog.

.

See also
Adding a new user on page 128
Changing the user image on page 128
Editing the user name on page 129
Changing the user password on page 129
Editing the user start document on page 129

1.8

Displaying the login window on startup

The Select user dialog can be displayed with every Mind Express startup. If you generally work with the same user, we would recommend not to display this
dialog. To log in with a different user, see Logging in with a different user on page 130.
1.

Choose Tools > Select user....

2.

Select the Show login window at start-up option.

1.9

Logging in with a different user

1.

Choose Tools > Select user....

2.

Select the user.

3.

As required, enter the password in the Password: field.

4.

Click Log in.

1.10 Exporting user data
The user data contains information about the user gathered from different add-ons. The Mind Express settings are also exported.
For example: if you want to transfer your contacts, export the address book; if you want to transfer your appointments and alarms, export the agenda.
1.

Choose File > Backup > Backup user data....

2.

Deselect the data you do not want to export.
Add-ons

Explanation

Address book

All contacts and their phone numbers and e-mail address.

Agenda

The activities and alarms from the agenda

E-mail

The received and sent e-mails.

GEWA

The names of the commands. NOT the actual infrared codes!
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Add-ons

Explanation

User Settings

The e-mail settings, the telephone settings, the Mind Express settings (can
be found in Tools > Options...), speech and the selection settings.

Internet

The favorites, the start page, the white list and the black list.

Log

The log file.

Phone

The received and sent messages.

Speech dictionary

All speech dictionaries.

Prediction

All prediction lists, both word prediction and sentence prediction lists.

3.

Click OK.

4.

Choose the location to save the data and enter the name of the file in the Filename field.

5.

Click Save.
Mind Express must be rebooted.

6.

Click OK.

7.

Reboot Mind Express.

See also
Importing user data on page 131

1.11 Importing user data
The file with the user data that is imported may contain information about the user gathered from various add-ons, or even Mind Express settings, the speech
dictionary, the word and sentence prediction. The information in the file depends on the user data that was exported.
1.

Choose File > Backup > Restore user data....

2.

Select the file with the user data you want to import.

3.

Click Open.

4.

Deselect the data you do not want to import.

5.

Click OK.
Mind Express must be rebooted.

6.

Click OK.

7.

Reboot Mind Express.

See also
Exporting user data on page 130

2

Setting the selection method

2.1

Selection settings

There are a large number of settings for customizing the selection method to meet the user's needs. A selection can be outlined in a specific color, it can be
enlarged, a selection can be made by pressing or releasing, a dwell selection can be set up, it is even possible to play a sound and display audible feedback for
the selection.
When using the joystick, the selection indicator can continue to move in steps in the direction indicated by the joystick
Mind Express can also be used with a 1 or 2 switch scanning system. Mind Express offers a number of scanning methods, preferences and options that allow you
to configure your scanning to best suit the needs and skills of the user.
NOTE
When you open a document, the system will first search for document-specific selection preferences. If no selection preferences are specified in the
document, the user settings will be used for selection.
See also
Mouse selection on page 131
Joystick selection on page 137
Scanning selection on page 141

2.2

Mouse selection

2.2.1 Mouse selection
The mouse can be used to click on the cells in the communication grid. A single click can produce a sound, a word or sentence, or perform an action.
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NOTE
The settings that are relevant for the mouse also apply to the trackball and the touch screen.

2.2.2 The selection indicator settings on mouse selection
You can configure how to visually display the selected cell using the selection indicator.
1.

Choose Tools > Mouse selection....

2.

From the Selection indicator: drop-down list, select one of the following options:
Field

Explanation

None

There is no visual indication that the cell has been selected.

Border

A thin border appears around the cell.

Border (large)

A wide border appears around the cell.

Border (large x2)

An extra wide border appears around the cell.

Inverse

The selected cell is inverted.

Circle (bottom)

In the bottom-right of the selected cell, a full circle appears.

Circle (top)

In the top-left of the selected cell, a full circle appears.

Circle (centre)

In the center of the selected cell, a full circle appears.
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Field

Explanation

3.

As required, click on the colored cell next to the Selection indicator: drop-down list, and select a color and click OK.

4.

Click OK.

See also
Displaying selected cell enlarged on mouse selection on page 133
Showing the selection indicator and the mouse pointer on mouse selection on page 133
Accept tap when pressing or releasing settings on mouse selection on page 133

2.2.3 Displaying selected cell enlarged on mouse selection
When you select a cell, you can enlarge the cell. You can specify how many times to enlarge the cell.

1.

Choose Tools > Mouse selection....

2.

Select the Enlarge cell option.

3.

Move the slider to set the enlargement.
The enlargement settings can be between 1.1 and 10 times.

4.

Click OK.

See also
The selection indicator settings on mouse selection on page 132
Showing the selection indicator and the mouse pointer on mouse selection on page 133
Accept tap when pressing or releasing settings on mouse selection on page 133

2.2.4 Showing the selection indicator and the mouse pointer on mouse selection
The selection indicator can be shown, specified cells can be enlarged, the mouse pointer can be made permanently visible.
1.

Choose Tools > Mouse selection....

2.

Select the Show indicator during mouse movement option.
NOTE
If you have also selected the Enlarge cell option, the selection indicator is shown when the mouse moves over a cell, and the cell is magnified.

3.

As required, select the Also show mouse cursor option to continue to show the mouse during a mouse movement.
NOTE
In devices such as the Smart you will only be able to use this option if you connect an external mouse to the device.

See also
The selection indicator settings on mouse selection on page 132
Displaying selected cell enlarged on mouse selection on page 133
Accept tap when pressing or releasing settings on mouse selection on page 133
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2.2.5 Accept tap when pressing or releasing settings on mouse selection
There is the option to define whether selection is to be performed at the moment of pressing or releasing. The select option to release allows the user to swipe
over the screen and release when reaching the desired cell.
1.

Choose Tools > Mouse selection....

2.

From Select: select one of the following options:
on press
on release

▪
▪
3.

Click OK.

See also
The selection indicator settings on mouse selection on page 132
Displaying selected cell enlarged on mouse selection on page 133
Showing the selection indicator and the mouse pointer on mouse selection on page 133

2.2.6 Dwell selection settings on mouse selection
When using dwell selection, the cell with the mouse pointer is automatically selected after a specified dwell time.
For example: if your mouse pointer is on a cell for 2 seconds, then that cell is automatically selected.
1.

Choose Tools > Mouse selection....

2.

Select the Dwell selection option.

3.

As required, select the Repeat dwell option.
The dwell selection is repeated each time the selected period passes. If a dwell selection time of 2 seconds has been configured, then the cell indicated by
the pointer will be selected automatically every 2 seconds, until the pointer is moved to another cell. This can be useful when compiling words with a same
letter sequence.

4.

Click OK.

See also
The dwell indicator on mouse selection settings on page 134
Dwell time settings on mouse selection on page 135
Start and stop dwelling settings on page 136
The external dwell jitter margin settings on page 136

2.2.7 The dwell indicator on mouse selection settings
You can configure how to visually display dwell time using the dwell indicator. You can choose whether to display dwell time progress using a bar or a clock.
The color of the bar or clock can also be configured.
1.

Choose Tools > Mouse selection....

2.

From the Dwell Indicator: drop-down list, select one of the following options:
Field

Explanation

None

There is no visual indication of dwell time

Bar on Bottom

A bar appears at the bottom.

Bar at Top

A bar appears at the top.

Full circle clock

A complete clock appears.
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Field

Explanation

Hollow clock

A hollow clock appears.

Circle (on selection)

A full circle appears when selected.

3.

As required, click on the colored cell next to the Dwell Indicator: drop-down list, and select a color and click OK.

4.

Click OK.

See also
Dwell selection settings on mouse selection on page 134
Dwell time settings on mouse selection on page 135
Start and stop dwelling settings on page 136
The external dwell jitter margin settings on page 136

2.2.8 Dwell time settings on mouse selection
When using dwell selection, the indicated cell is automatically selected after the specified dwell time. The dwell time can be set between 0.1 and 15 seconds.
For example: if you point to the same cell for 2 seconds, then that cell is automatically selected after 2 seconds.
1.

Choose Tools > Mouse selection....

2.

From the Timing options group, click Dwell time.

3.

Do one of the following:

4.

▪

Click on

▪

Drag the slider to the left to decrease dwell time, drag it to the right to increase dwell time.

to decrease dwell time, click on

to increase dwell time.

Click OK.

See also
Dwell selection settings on mouse selection on page 134
The dwell indicator on mouse selection settings on page 134
Start and stop dwelling settings on page 136
The external dwell jitter margin settings on page 136

2.2.9 Setting the dwell memory time on mouse selection
Using dwell memory time, you can set the delay after which dwell time is saved in memory. This option can be set for users struggling to remain on a cell with
the mouse pointer for the entire dwell time.
For example, the dwell time needed to continue with selection is set to 2 seconds and the dwell time memory is set to 1 second. The user places the mouse
pointer on cell A for 1.5 seconds. This time (1.5 seconds) is greater than the set dwell memory time (1 second), so the amount of time (1.5 seconds) is stored
in memory. Then the user places the mouse pointer on cell B for 0.5 seconds. This time (0.5 seconds) is less than the dwell memory time (1 second) and is
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therefore not stored in memory. Then, the user puts the mouse back on cell A for more than 0.5 seconds. Cell A is selected. So, the user has placed the pointer on
cell A for more than 2 seconds in total, of which 1.5 seconds was stored in memory in the first action.
1.

Choose Tools > Mouse selection....

2.

From the Timing options group, click Dwell memory time.

3.

Do one of the following:

4.

▪

Click on

▪

Drag the slider to the left to decrease the dwell memory time, drag it to the right to increase the dwell memory time.

to decrease the dwell memory time, click on

to increase the dwell memory time.

Click OK.

2.2.10 The post selection time settings on mouse selection
To prevent the user from indicating the same cell several times, you can set a post selection time. For example: a post selection time of 2 seconds will ensure that
after selecting a cell, for a period of 2 seconds, no other cell can be selected. The post selection time can be set between 0 and 15 seconds.
1.

Choose Tools > Mouse selection....

2.

From the Timing options group, click Post selection time.

3.

Do one of the following:

4.

▪

Click on

▪

Drag the slider to the left to decrease the post selection time, drag it to the right to increase the post selection time.

to decrease the post selection time, click on

to increase the post selection time.

Click OK.

2.2.11 Start and stop dwelling settings
By default dwelling starts as soon as you indicate a cell and dwelling stops after the specified dwell time. After the dwell time has passed, the cell is selected.
You can set the dwelling to stop on releasing the mouse. For example: with a dwell time of 2 seconds, the user must press and hold a cell for 2 seconds before
the cell is selected.
1.

Choose Tools > Mouse selection....

2.

Select the option in the Start on press, stop on release option group.
NOTE
This option is only available if Dwell selection has been selected.

3.

Click OK.

See also
Dwell selection settings on mouse selection on page 134
The dwell indicator on mouse selection settings on page 134
Dwell time settings on mouse selection on page 135
The external dwell jitter margin settings on page 136

2.2.12 The external dwell jitter margin settings
If you want to use dwell outside of Mind Express, then you can specify the area within which to dwell.
1.

Choose Tools > Mouse selection....

2.

Select the Dwell selection option.

3.

In the External dwelling jitter margin: field, enter the size (in pixels) of the dwell area. If the mouse pointer leaves this area, a new dwelling starts.

4.

Click OK.

See also
Dwell selection settings on mouse selection on page 134
The dwell indicator on mouse selection settings on page 134
Dwell time settings on mouse selection on page 135
Start and stop dwelling settings on page 136

2.2.13 Play sound when selecting on mouse selection
A default sound can be played on selection of a cell.
1.

Choose Tools > Mouse selection....

2.

Select the Sound on selection option.

3.

Click OK.
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2.2.14 Setting the auditory feedback on mouse selection
If you select auditory feedback, the scan word in each cell, row or column is said aloud when your mouse pointer moves over the word. If a scan word has not
been specified, the text of the cell is said aloud. If there is no text, the label of the cell is said aloud. You can opt to have the text of the cell spoken aloud instead
of the label, if a scan word has not been specified.
1.

Choose Tools > Mouse selection....

2.

Select the Auditory feedback option.
The scan word is said aloud. If a scan word has not been specified, the text of the cell is said aloud. If there is no text, the label of the cell is said aloud.

3.

As necessary, click the Voice: option to edit the speech. See The speech settings on page 157.
NOTE
You can opt to have auditory feedback spoken in another language, by a different voice, with a different voice volume and at a different speed.

4.

As required, select the Use label if no scanword is specified option.
The cell label will be said aloud instead of the text, if no scan word is available.

5.

From the Channel: drop-down list, select one of the following options:

6.

2.3

Option

Explanation

Left channel

If you select this option, you will hear the scanwords through the left
speaker and all other speech messages through the right speaker.

Right channel

If you select this option, you will hear the scanwords through the right
speaker and all other speech messages through the left speaker.

Both channels (stereo)

If you select this option, you will hear the scanwords and all other speech
messages through both speakers.

Click OK.

Joystick selection

2.3.1 Joystick selection
The joystick can be used to navigate from one cell to another in the communication grid. A single press will produce a sound, word or phrase, or perform an
action.
NOTE
Alternatively, you can use the arrow keys on the keyboard as a joystick. Use the Enter key or space bar as the selection key.

2.3.2 The selection indicator settings on joystick selection
You can configure how to visually display the selected cell using the selection indicator.
1.

Choose Tools > Joystick selection....

2.

From the Selection indicator: drop-down list, select one of the following options:
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Field

Explanation

None

There is no visual indication that the cell has been selected.

Border

A thin border appears around the cell.

Border (large)

A wide border appears around the cell.

Border (large x2)

An extra wide border appears around the cell.

Mind Express settings
Setting the selection method

137

Mind Express
Field

Explanation

Inverse

The selected cell is inverted.

Circle (bottom)

In the bottom-right of the selected cell, a full circle appears.

Circle (top)

In the top-left of the selected cell, a full circle appears.

Circle (centre)

In the center of the selected cell, a full circle appears.

3.

As required, click on the colored cell next to the Selection indicator: drop-down list, and select a color and click OK.

4.

Click OK.

See also
Displaying selected cell enlarged on joystick selection on page 138
Enabling the selection indicator to auto wrap on page 139
Accept tap when pressing or releasing settings on joystick selection on page 139

2.3.3 Displaying selected cell enlarged on joystick selection
When you select a cell, you can enlarge the cell. You can specify how many times to enlarge the cell.
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1.

Choose Tools > Joystick selection....

2.

Select the Enlarge cell option.

3.

Move the slider to set the enlargement.
The enlargement settings can be between 1.1 and 10 times.

4.

Click OK.

See also
The selection indicator settings on joystick selection on page 137
Enabling the selection indicator to auto wrap on page 139
Accept tap when pressing or releasing settings on joystick selection on page 139

2.3.4 Enabling the selection indicator to auto wrap
If the Auto wrap action has been activated, then, when the selection indicator reaches the end of a row, it will automatically jump to the first cell of that row.
At the end of a column, the selection indicator will jump to the first cell of that column. Conversely, the selection indicator will jump to the last cell of a row or
column as soon as the beginning of the row or column has been reached. If this action is not activated, then the selection indicator will remain on the first or last
cell of a row or column.
1.

Choose Tools > Joystick selection....

2.

Select the Auto wrap option.

3.

Click OK.

See also
The selection indicator settings on joystick selection on page 137
Displaying selected cell enlarged on joystick selection on page 138
Accept tap when pressing or releasing settings on joystick selection on page 139

2.3.5 Accept tap when pressing or releasing settings on joystick selection
There is the option to define whether selection is to be performed at the moment of pressing or releasing. The select option to release allows the user to hover
over the cells and release when reaching the desired cell.
1.

Choose Tools > Joystick selection....

2.

From Select: select one of the following options:
▪
▪

3.

on press
on release

Click OK.

See also
The selection indicator settings on joystick selection on page 137
Displaying selected cell enlarged on joystick selection on page 138
Enabling the selection indicator to auto wrap on page 139

2.3.6 Dwell selection on joystick selection settings
When using dwell selection, the indicated cell is automatically selected after a specified dwell time.
For example: if you point to the same cell for 2 seconds, then that cell is automatically selected after 2 seconds.
1.

Choose Tools > Joystick selection....

2.

Select the Dwell selection option.

3.

As required, select the Repeat dwell option.
The dwell selection is repeated each time the selected period passes. If a dwell selection time of 2 seconds has been configured, then the cell indicated by
the pointer will be selected automatically every 2 seconds, until the pointer is moved to another cell. This can be useful when compiling words with a same
letter sequence.

4.

Click OK.

See also
The dwell indicator on joystick selection settings on page 139
Dwell time settings on joystick selection on page 140

2.3.7 The dwell indicator on joystick selection settings
You can configure how to visually display dwell time using the dwell indicator. You can choose whether to display dwell time progress using a bar or a clock.
The color of the bar or clock can also be configured.
1.
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2.

From the Dwell Indicator: drop-down list, select one of the following options:
Field

Explanation

None

There is no visual indication of dwell time

Bar on Bottom

A bar appears at the bottom.

Bar at Top

A bar appears at the top.

Full circle clock

A complete clock appears.

Hollow clock

A hollow clock appears.

Circle (on selection)

A full circle appears when selected.

3.

As required, click on the colored cell next to the Dwell Indicator: drop-down list, and select a color and click OK.

4.

Click OK.

See also
Dwell selection on joystick selection settings on page 139
Dwell time settings on joystick selection on page 140

2.3.8 Dwell time settings on joystick selection
When using dwell selection, the indicated cell is automatically selected after the specified dwell time. The dwell time can be set between 0.1 and 15 seconds.
For example: if you point to the same cell for 2 seconds, then that cell is automatically selected after 2 seconds.
1.

Choose Tools > Joystick selection....

2.

From the Timing options group, click Dwell time.

3.

Do one of the following:
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4.

▪

Click on

▪

Drag the slider to the left to decrease dwell time, drag it to the right to increase dwell time.

to decrease dwell time, click on

to increase dwell time.

Click OK.

See also
Dwell selection on joystick selection settings on page 139
The dwell indicator on joystick selection settings on page 139

2.3.9 The post selection time settings on joystick selection
To prevent the user from indicating the same cell several times, you can set a post selection time. For example: a post selection time of 2 seconds will ensure that
after selecting a cell, for a period of 2 seconds, no other cell can be selected. The post selection time can be set between 0 and 15 seconds.
1.

Choose Tools > Joystick selection....

2.

From the Timing options group, click Post selection time.

3.

Do one of the following:

4.

▪

Click on

▪

Drag the slider to the left to decrease the post selection time, drag it to the right to increase the post selection time.

to decrease the post selection time, click on

to increase the post selection time.

Click OK.

2.3.10 Play sound when selecting on joystick selection
A default sound can be played on selection of a cell.
1.

Choose Tools > Joystick selection....

2.

Select the Sound on selection option.

3.

Click OK.

2.3.11 Enabling the selection indicator to auto advance
If the Step repeat option has been activated, then the selection indicator will automatically continue to advance in the indicated direction of the joystick, for as
long as the joystick indicates that direction.
1.

Choose Tools > Joystick selection....

2.

Select the Step repeat option.

3.

Click OK.

2.4

Scanning selection

2.4.1 Scanning selection
Mind Express can also be used with a 1 or 2 switch scanning system. Mind Express offers a number of scanning methods, preferences and options that allow you
to configure your scanning to best suit the needs and skills of the user.

2.4.2 The scan indicator settings
You can configure how to visually display the scanned cell using the scan indicator.
1.

Choose Tools > Scanning selection....

2.

Choose the General tab.

3.

From the Scanning indicator: drop-down list, select one of the following options:
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Field

Explanation

None

There is no visual indication that the cell has been selected.

Border

A thin border appears around the cell.

Border (large)

A wide border appears around the cell.

Mind Express settings
Setting the selection method

141

Mind Express
Field

Explanation

Border (large x2)

An extra wide border appears around the cell.

Inverse

The selected cell is inverted.

Circle (bottom)

In the bottom-right of the selected cell, a full circle appears.

Circle (top)

In the top-left of the selected cell, a full circle appears.

Circle (centre)

In the center of the selected cell, a full circle appears.

4.

As required, click on the colored cell next to the Scanning indicator: drop-down list, and select a color and click OK.

5.

Click OK.

See also
Displaying selected cell enlarged on scanning selection on page 142
Settings for accept tap when pressing or releasing on scanning selection on page 143

2.4.3 Displaying selected cell enlarged on scanning selection
When you select a cell, you can enlarge the cell. You can specify how many times to enlarge the cell.
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1.

Choose Tools > Scanning selection....

2.

Choose the General tab.

3.

Select the Enlarge cell option.

4.

Move the slider to set the enlargement.
The enlargement settings can be between 1.1 and 10 times.

5.

Click OK.

See also
The scan indicator settings on page 141
Settings for accept tap when pressing or releasing on scanning selection on page 143

2.4.4 Settings for accept tap when pressing or releasing on scanning selection
There is the option to define whether advance and select is to be performed the moment you press or the moment you release. The option to release allows the
user to hover over the cells and release when reaching the desired cell.
1.

Choose Tools > Scanning selection....

2.

From Accept tap: select one of the following options:
▪
▪

3.

on press
on release

Click OK.

See also
The scan indicator settings on page 141
Displaying selected cell enlarged on scanning selection on page 142

2.4.5 Play sound on advance
A default sound can be played on advance from one cell to another cell.
1.

Choose Tools > Scanning selection....

2.

Choose the General tab.

3.

Select the Sound on advance option.

4.

Click OK.

See also
Play sound when selecting on scanning selection on page 143

2.4.6 Play sound when selecting on scanning selection
A default sound can be played on selection of a cell.
1.

Choose Tools > Scanning selection....

2.

Choose the General tab.

3.

Select the Sound on selection option.

4.

Click OK.

See also
Play sound on advance on page 143
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2.4.7 Skipping cells with no action
To scan quicker and more efficiently, you can skip the cells that have no action linked to them.
1.

Choose Tools > Scanning selection....

2.

Choose the General tab.

3.

Select the Skip cells with no action option.

4.

Click OK.

2.4.8 Using the mouse while scanning
You can move and use the mouse to select cells in scanning mode.
NOTE
If you enable this option, you can no longer use the mouse buttons as switches to select a cell, column or row when scanning.
1.

Choose Tools > Scanning selection....

2.

Choose the General tab.

3.

Select the Allow mouse during scanning option.

4.

Click OK.

2.4.9 Setting the auditory feedback on scanning selection
If you select auditory feedback, the scan word in each cell, row or column is said aloud when your mouse pointer moves over the word. If a scan word has not
been specified, the text of the cell is said aloud. If there is no text, the label of the cell is said aloud. You can opt to have the text of the cell spoken aloud instead
of the label, if a scan word has not been specified.
1.

Choose Tools > Scanning selection....

2.

Choose the General tab.

3.

Select the Auditory scanning option.
The scan word is said aloud. If a scan word has not been specified, the text of the cell is said aloud. If there is no text, the label of the cell is said aloud.

4.

As necessary, click the Voice: option to edit the speech. See The speech settings on page 157.
NOTE
You can opt to have auditory feedback spoken in another language, by a different voice, with a different voice volume and at a different speed.

5.

As required, select the Use label if no scanword is specified option.
The cell label will be said aloud instead of the text, if no scan word is available.

6.

From the Channel: drop-down list, select one of the following options:

7.

Option

Explanation

Left channel

If you select this option, you will hear the scanwords through the left
speaker and all other speech messages through the right speaker.

Right channel

If you select this option, you will hear the scanwords through the right
speaker and all other speech messages through the left speaker.

Both channels (stereo)

If you select this option, you will hear the scanwords and all other speech
messages through both speakers.

Click OK.

2.4.10 The scanning method settings
Setting the scanning method defines how to advance, select, accept tap and scan.
1.

Choose Tools > Scanning selection....

2.

Choose the Method tab.

3.

From the Advance: drop-down list, select one of the following options:

4.

Option

Explanation

Automatic

Automatic advance scanning

Tap switch 1

Scanning advances each time you press switch 1.

Hold switch 1

Scanning advances as long as you hold switch 1.

From the Select: drop-down list, select one of the following options.
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NOTE
The options available in Select: depend on what you choose in Advance:.

5.

6.

7.

Option

Explanation

Tap switch 1

The current cell, column or row is selected as soon as you press switch 1.

Tap switch 2

The current cell, column or row is selected as soon as you press switch 2.

Automatic (after timeout)

After a set period of time has passed without pressing or holding the switch,
the current cell, row or column is selected.

Hold same switch

Hold the switch you also use for scanning. After a set period of time has
passed, the cell is selected.

Release switch 1

Scanning stops as soon as you release the switch. At that moment the cell,
row or column you were scanning when you released the switch, is selected.

From the Accept tap: field, select one of the following options:
Option

Explanation

on press

A cell, row or column is selected when the switch is pressed. When
scanning with 1 switch, the Repeat selection while pressed option appears
at the bottom. Select this option to allow the selection to be repeated when
the switch is pressed. For example: in a cell to increase the volume.

on release

A cell, row or column is selected when the switch is released.

From the Method: drop-down list, select one of the following options:
Option

Explanation

Linear

All cells undergo linear scanning, from left to right, starting with the top
row.

Linear (column)

All cells undergo linear scanning, from top to bottom, starting at the top left.

Snake

The first row of the grid is scanned from left to right, the second row from
right to left, etc.

Snake (column)

The first row of the grid is scanned from top to bottom, the second row from
bottom to top, etc.

Row-column

First the grid is scanned row by row and then the cells are scanned in the
selected row.

Column-row

First the grid is scanned column by column and then the cells are scanned in
the selected column.

As required, select the Backtrack option. The first time you make a selection, scanning continues in the reverse order (from right to left or from bottom to
top). Only the next selection will be effective.
NOTE
Enabling this option depends on what you choose in Advance:.

8.

As required, select the Step1 - Step2 - Selection option. Advance starts with switch 1, selection is done with switch 2. Advance restarts with switch 2,
selection is then done with switch 1. The advance restarts again with switch 1, and selection is done with switch 2. The advance and selection options
continue to alternate.
NOTE
This option can only be enabled if done in Tap switch 1 steps, selecting Tap switch 2 and using the Row-column or Column-row method.

9.

As required, uncheck the Use scangroups option, if you do not want to use the self-configured scan groups. This option is selected by default.

10. As required, select the Prescan in blocks option. The communication grid is scanned in blocks. You can specify the size of the blocks used.
11. Click OK.
See also
Preference settings on scanning on page 145
Timing settings on scanning on page 146
Scan group settings on page 147
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2.4.11 Preference settings on scanning
CAUTION
Start by specifying the scan method! The preferences that can be specified, depend on the defined scanning method. See The scanning method settings
on page 144.
1.

Choose Tools > Scanning selection....

2.

Choose the Preferences tab.

3.

In the Jump to beginning option group, select the following options as required:

4.

5.

Option

Explanation

After selection of a cell

If you select this option, scanning will proceed from the top left cell (or the
first row/column, depending on the current scanning method) of the grid,
after you have made a selection.

With switch 2

If you select this option, the user can use switch 2 (for example the right
mouse button) to return to the first cell in the grid. If this option has been
disabled and scanning has already proceeded past the desired cell, then the
user needs to scan the entire grid before there is the possibility to return to
the desired cell.

Automatic first step

If you carry out the steps using a switch, then this option ensures that
scanning always starts by immediately visualizing the first box. By disabling
this option, you first need to press the step switch to mark the first cell.

In the Return from wrong group selection option group, select the following options as required:
Option

Explanation

Select on entire group highlight

If you select this option, then the entire group is highlighted after scanning
has passed through all the cells of the group. Press the switch to go to the
next group.

After number of rounds:

If you select this option, then the cells of a selected row or column are
scanned during a specific number of rounds. If after the specified number of
rounds a selection still has not been made, then scanning will continue with
the next row, column or group.

In the Pause scanning option group, select the following options as required:
Option

Explanation

After selection of a cell

If you select this option, scanning is temporarily interrupted if the user has
made a selection. Press a switch to resume scanning.

With switch 2

If you select this option, scanning is temporarily interrupted if the user
presses switch 2. This option can only be used in scanning mode with 1
switch. Press switch 1 to resume scanning.

After number of rounds:

If you select this option, then scanning stops automatically if no selection
has been made within a number of specified rounds.

See also
The scanning method settings on page 144
Timing settings on scanning on page 146

2.4.12 Timing settings on scanning
CAUTION
Start by specifying the scan method! The timing that can be set, depends on the specified scanning method. See The scanning method settings on page
144.
1.

Choose Tools > Scanning selection....

2.

Choose the Timing tab.

3.

As required, select one of the following options:
Option

Explanation

Advance time

If scanning has been specified to continue automatically, you can change the
period of time between scanning one cell/row/column and the next cell/row/
column.
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4.

Option

Explanation

Backward step time

If the Backtrack option has been specified on the Method tab, you can
change the Backward step time, the period of time between scanning one
cell/row/column and the next cell/row/column.

Wait after group selection

You can change the period of time after which scanning continues after
selecting a row, column or group.

Post selection time

After a selection, all input from the selection switch is ignored for this
period of time.

Hold time

You can change the length of time you need to tap and hold the switch
before the selection is performed.

Auto select time

Once the Automatic (after timeout) option has been configured in the
Method tab, you can change the period of time for automatic selection.

Post advance time

After a step, all input from the step switch is ignored for this period of time.
You can use this to avoid quick unintentional successive steps.

Do one of the following:

5.

▪

Click on

▪

Drag the slider to the left to decrease the time, drag it to the right to increase the time.

to decrease the time, click on

to increase the time.

Click OK.

See also
The scanning method settings on page 144
Preference settings on scanning on page 145

2.4.13 Scan group settings
You can set your preferred scan groups. During the scan, the program first runs through the scan groups, and only then preforms the scanning method that has
been specified (for example Row-column) in the selected scan group. A total of 10 scan groups can be set. The scan groups are run from 1 to 10.
After one scan group has been set, only the cells that are in a scan group are scanned. Cells that are not in any scan group, are not scanned! Cells that are not in
any scan group can still be selected using the mouse. See Using the mouse while scanning on page 144.
If no scan groups have been set, scanning will be performed according to the set scanning method.
1.

Choose Edit > Edit mode (F2).

2.

Select the cells you want to add to a scan group.

3.

Right-click the selection and choose Scangroup and then one of the following options:
▪
▪
▪
▪
▪

No scangroup, the selection is not set as a scan group.
Scangroup 1, the selection is set as scan group 1 or added to scan group 1.
Scangroup 2, the selection is set as scan group 2 or added to scan group 2.
...
Scangroup, the selection is set as scan group 10 or added to scan group 10.

4.

Repeat from step 2 to add another scan group.

5.

Leave the Edit mode (F2).

See also
The scanning method settings on page 144

2.5

Eye control

2.5.1 Set eye control
2.5.1.1 Eye control
Using eye control, devices can be operated in a different way. This mode of operation is suitable for users with very limited movement capabilities. The user
operates the application on the screen using his or her eyes.
Mind Express can be used with eye control. Mind Express offers a number of eye control types, which after calibrating the eye control program, you can adjust
as well as possible to the needs and skills of the user.
▪
▪
▪
▪
▪
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See also
Eye control calibration on page 148
2.5.1.2 Eye control calibration
During calibration, eye control is adjusted to the eyes of the user. The calibration can be carried out again, or calibration dots can be improved in order to adjust
eye control to the eyes of the user as much as possible.
Calibration can be done in 3 different ways:
Calibration

Explanation

Through the Eye tracking > Calibrate action in a cell of the communication
grid.

This way, the user can (re)calibrate the existing eye control. This method does
NOT improve calibration dots!

Using the Tools > Eye tracking > Calibrate menu.

This way, the supervisor can (re)calibrate the existing eye control and the
supervisor can also improve calibration dots. See (Re)calibrate eye control on
page 155.

Using the Extra > Eye tracking > Selection menu.

This way, the supervisor can select the type of eye control, set the necessary
configurations for the calibration and execute the calibration. The calibration
dots can be improved. See Selecting and calibrating the type of eye control on
page 148.

See also
Eye control on page 147
2.5.1.3 Selecting and calibrating the type of eye control
After completing the calibration, the calibration data is stored on the device's hard disk and is then used by the eye control camera. The saved calibration is
connected to the Mind Express user. So each Mind Express user can save their own calibration data.
1.

Choose Extra > Eye tracking > Selection.
NOTE
If Eye tracking does not appear, check that the plug-in has been activated.

2.

From the Type: drop-down list, select the type of eye control.
If no type of eye control is included on the list, the eye control software is not installed or the eye control software is not up to date.

3.

Click Calibrate.
The Calibration settings dialog appears. Some calibration settings need to be specified by experimenting.

4.

Complete the fields below:
Field

Explanation

Eyes to track

Choose which eye is to be tracked. The default Left and/or right eye option
is recommended. For users with an abnormality in 1 eye, an eye patch or
any other issue, choose the best possible option from the list.

Number of points:

Choose the number of dots you want to use to calibrate. The position of the
dots will appear in the adjacent image.

Calibration area:

Users who have difficulty with the size of the calibration area, can reduce
the calibration area to 50%. This option is only available for Tobii and
Eyetech.

Point speed:

Choose the calibration speed. The speed needs to be determined by
experimenting, and depends on the user.

Point size:

Choose the size of the calibration dots.

Point colors:

Click to choose a color for displaying the calibration dots.

Use image:

Select this option and select an image. The dots are replaced by the selected
image. Tip: use an animation if the user has difficulty focusing.

Automatic calibration

Select this option for a fully automatic calibration. For a calibration that is
not automatic, you will need to confirm to go to each next calibration dot.
This can be done by pressing a button, clicking the left mouse button or
touching the touch screen.

Random calibration points

Select this option if you want the calibration dots to appear randomly. With
a fixed order, users are sometimes too quick to look at the next calibration
dot, and as a result the calibration is not completed correctly.
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Field

Explanation

Camera images

This option is only available for Eyetech. This option displays the camera
images of the eyes, instead of the 2 full black circles. The image appears in
the picture above this option.

5.

Adjust the position of the eye control and/or the user, so that the eyes appear in the middle of the gray screen.

6.

Select the Show distance option (only in Tobii).
Guides appear on the right side of the gray screen. Adjust the position of the eye control and/or user, so that the dash (1) is as close as possible to the center
guide.

7.

Click Calibrate.
Calibration is started. The user looks at the first calibration dot and continues with the calibration procedure until completed.

8.

If you are working with:
▪
▪

9.

Tobii, Eyetech or MyGaze: go to the next step.
a different type of eye control: go to the last page.

After the calibration, one of the following results appears:
Background

Explanation

Green

The calibration was successful. Eye control will work accurately.

Amber

Calibration can be improved. Eye control can be used but will be less
accurate in some areas on the screen. These areas can be improved. See the
next step.

Red

Calibration was not successful. Improving or re-calibrating eye control is
recommended.

10. Choose one of the following options:
Option

Explanation

Recalibrate or F3

Choose this option if there are too many poorly calibrated dots. This option
restarts the calibration process and all dots must be re-calibrated.
Go back to step 3.

Improve or F4

Choose this option if you do not want to perform a full re-calibration.
This option allows you to calibrate one or more dots individually. When
choosing this option, the background color dispersal and each dot receives
an individual color (green, orange or red). Choose a dot that you want to recalibrate by clicking on the dot. The dot is readied for the user to focus on.
The re-calibration of the dot is started by pressing a button, a mouse click or
by tapping on the screen. The re-calibration of the selected dot can affect the
calibration of the other dots. In Tobii and Eyetech, the best calibration result
is always saved. In MyGaze, the last calibration result is saved.
Go back to step 3.
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Option

Explanation

Accept or F5

Choose this option if the calibration is good (preferably green background)
or if the calibration is acceptable and any improvement is difficult. Eye
control can be used immediately.
Go to the next step.

TIP
The calibration can be canceled at any time by pressing ESC. If there was a previous calibration, the previous calibration is used.
11. Use eye control.
See also
Activating/deactivating an add-on on page 157
2.5.1.4 The selection indicator settings on eye control selection
You can configure how to visually display the selected cell using the selection indicator.
1.

Choose Tools > Eye tracking > Selection.

2.

From the Selection indicator: drop-down list, select one of the following options:
Field

Explanation

None

There is no visual indication that the cell has been selected.

Border

A thin border appears around the cell.

Border (large)

A wide border appears around the cell.

Border (large x2)

An extra wide border appears around the cell.

Inverse

The selected cell is inverted.

Circle (bottom)

In the bottom-right of the selected cell, a full circle appears.

Circle (top)

In the top-left of the selected cell, a full circle appears.
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Field

Explanation

Circle (centre)

In the center of the selected cell, a full circle appears.

3.

As required, click on the colored cell next to the Selection indicator: drop-down list, and select a color and click OK.

4.

Click OK.

See also
Displaying selected cell enlarged on eye control selection on page 151
Showing the selection indicator and the mouse pointer on eye control on page 151
Play sound on eye control selection on page 152
2.5.1.5 Displaying selected cell enlarged on eye control selection
When you select a cell, you can enlarge the cell. You can specify how many times to enlarge the cell.

1.

Choose Tools > Eye tracking > Selection.

2.

Select the Enlarge cell option.

3.

Move the slider to set the enlargement.
The enlargement settings can be between 1.1 and 10 times.

4.

Click OK.

See also
The selection indicator settings on eye control selection on page 150
Showing the selection indicator and the mouse pointer on eye control on page 151
Play sound on eye control selection on page 152
2.5.1.6 Showing the selection indicator and the mouse pointer on eye control
The selection indicator can be shown, specified cells can be enlarged, the mouse pointer can be made permanently visible.
1.

Choose Tools > Eye tracking > Selection.

2.

Select the Show indicator during mouse movement option.
NOTE
If you have also selected the Enlarge cell option, the selection indicator is shown when the mouse moves over a cell, and the cell is magnified.

3.

As required, select the Also show mouse cursor option to continue to show the mouse during a mouse movement.
NOTE
In devices such as the Smart you will only be able to use this option if you connect an external mouse to the device.
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See also
The selection indicator settings on eye control selection on page 150
Displaying selected cell enlarged on eye control selection on page 151
2.5.1.7 Play sound on eye control selection
A default sound can be played on selection of a cell.
1.

Choose Tools > Eye tracking > Selection.

2.

Select the Sound on selection option.

3.

Click OK.

See also
The selection indicator settings on eye control selection on page 150
Displaying selected cell enlarged on eye control selection on page 151
2.5.1.8 The dwell selection on eye control selection
When using dwell selection, the indicated cell is automatically selected after a specified dwell time.
For example: if you point to the same cell for 2 seconds, then that cell is automatically selected after 2 seconds.
1.

Choose Tools > Eye tracking > Selection.

2.

Select the Dwell selection option.

3.

As required, select the Repeat dwell option.
The dwell selection is repeated each time the selected period passes. If a dwell selection time of 2 seconds has been configured, then the cell indicated by
the pointer will be selected automatically every 2 seconds, until the pointer is moved to another cell. This can be useful when compiling words with a same
letter sequence.

4.

Click OK.

See also
The dwell indicator settings on eye control on page 152
The external dwell jitter margin settings (on eye control) on page 153
The dwell time settings on eye control selection on page 153
Setting the dwell memory time on eye control selection on page 154
2.5.1.9 The dwell indicator settings on eye control
You can configure how to visually display dwell time using the dwell indicator. You can choose whether to display dwell time progress using a bar or a clock.
The color of the bar or clock can also be configured.
1.

Choose Tools > Eye tracking > Selection.

2.

From the Dwell Indicator: drop-down list, select one of the following options:
Field

Explanation

None

There is no visual indication of dwell time

Bar on Bottom

A bar appears at the bottom.

Bar at Top

A bar appears at the top.

Full circle clock

A complete clock appears.
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Field

Explanation

Hollow clock

A hollow clock appears.

Circle (on selection)

A full circle appears when selected.

3.

As required, click on the colored cell next to the Dwell Indicator: drop-down list, and select a color and click OK.

4.

Click OK.

See also
The dwell selection on eye control selection on page 152
The external dwell jitter margin settings (on eye control) on page 153
The dwell time settings on eye control selection on page 153
Setting the dwell memory time on eye control selection on page 154
2.5.1.10The external dwell jitter margin settings (on eye control)
If you want to use dwell outside of Mind Express, then you can specify the area within which to dwell.
1.

Choose Tools > Eye tracking > Selection.

2.

Select the Dwell selection option.

3.

In the External dwelling jitter margin: field, enter the size (in pixels) of the dwell area. If the mouse pointer leaves this area, a new dwelling starts.

4.

Click OK.

See also
The dwell selection on eye control selection on page 152
The dwell indicator settings on eye control on page 152
The dwell time settings on eye control selection on page 153
Setting the dwell memory time on eye control selection on page 154
2.5.1.11The dwell time settings on eye control selection
When using dwell selection, the indicated cell is automatically selected after the specified dwell time. The dwell time can be set between 0.1 and 15 seconds.
For example: if you point to the same cell for 2 seconds, then that cell is automatically selected after 2 seconds.
1.

Choose Tools > Eye tracking > Selection.

2.

From the Timing options group, click Dwell time.

3.

Do one of the following:

4.

D
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▪

Click on

▪

Drag the slider to the left to decrease dwell time, drag it to the right to increase dwell time.

to decrease dwell time, click on

to increase dwell time.

Click OK.
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See also
The dwell selection on eye control selection on page 152
The dwell indicator settings on eye control on page 152
The external dwell jitter margin settings (on eye control) on page 153
Setting the dwell memory time on eye control selection on page 154
2.5.1.12Setting the dwell memory time on eye control selection
Using dwell memory time, you can set the delay after which dwell time is saved in memory. This option can be set for users struggling to remain on a cell with
their eyes for the entire dwell time.
For example, the dwell time needed to continue with selection is set to 2 seconds and the dwell time memory is set to 1 second. The user looks at cell A for 1.5
seconds. This time (1.5 seconds) is greater than the set dwell memory time (1 second), so the amount of time (1.5 seconds) is stored in memory. Then the user
looks at cell B for 0.5 seconds. This time (0.5 seconds) is less than the dwell memory time (1 second) and is therefore not stored in memory. Then, the user looks
at cell A for more than 0.5 seconds. Cell A is selected. So, the user has looked at cell A for more than 2 seconds in total, of which 1.5 seconds was stored in
memory in the first action.
1.

Choose Tools > Eye tracking > Selection.

2.

From the Timing options group, click Dwell memory time.

3.

Do one of the following:

4.

▪

Click on

▪

Drag the slider to the left to decrease the dwell memory time, drag it to the right to increase the dwell memory time.

to decrease the dwell memory time, click on

to increase the dwell memory time.

Click OK.

See also
The dwell selection on eye control selection on page 152
The dwell indicator settings on eye control on page 152
The external dwell jitter margin settings (on eye control) on page 153
The dwell time settings on eye control selection on page 153
2.5.1.13Using a switch on eye control
You can use eye control in combination with a switch. For example, you can use eye control to point and the switch to select. The switch can be used in
combination with dwell selection and selection by blinking.
Do one of the following:
Choose Extra > Eye tracking > Switch.
Choose Extra > Eye tracking > Selection, select the Switch option and click Ok.

▪
▪

2.5.1.14Blinking on eye control settings
The user can make a selection by blinking. Because not every eye blink should be made a selection, the minimum and maximum blink time must be set by
experimenting.
1.

Choose Tools > Eye tracking > Selection.

2.

Select the Blink option.

3.

From the Timing options group, click Minimum blink time.

4.

Do one of the following:
▪

Click on

▪

Drag the slider to the left to decrease the time, drag it to the right to increase the time.

to decrease the time, click on

to increase the time.

5.

From the Timing options group, click Maximum blink time.

6.

Do one of the following:

7.

▪

Click on

▪

Drag the slider to the left to decrease the time, drag it to the right to increase the time.

to decrease the time, click on

to increase the time.

Click OK.

See also
Enabling or disabling blinking on eye control on page 154
2.5.1.15Enabling or disabling blinking on eye control
You can enable or disable select by blinking on eye control. For example: in the morning you can enable select by blinking and in the afternoon disable it and
continue by using a switch to select.
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Do one of the following:
Choose Extra > Eye tracking > Blink
Choose Extra > Eye tracking > Selection, select the Blink option and click OK.

▪
▪

See also
Blinking on eye control settings on page 154
2.5.1.16Accept tap when pressing or releasing settings on eye control
With eye control a switch can be used to make a selection. There is the option to define whether selection is to be performed at the moment of pressing or
releasing the switch. The select option to release allows the user to further view the cells and only release the switch at the desired cell.
1.

Choose Tools > Eye tracking > Selection.

2.

From Select: select one of the following options:
on press
on release

▪
▪
3.

Click OK.

2.5.1.17The post selection time settings on eye control selection
To prevent the user from indicating the same cell several times, you can set a post selection time. For example: a post selection time of 2 seconds will ensure that
after selecting a cell, for a period of 2 seconds, no other cell can be selected. The post selection time can be set between 0 and 15 seconds.
1.

Choose Tools > Eye tracking > Selection.

2.

From the Timing options group, click Post selection time.

3.

Do one of the following:

4.

▪

Click on

▪

Drag the slider to the left to decrease the post selection time, drag it to the right to increase the post selection time.

to decrease the post selection time, click on

to increase the post selection time.

Click OK.

2.5.1.18(Re)calibrate eye control
If eye control does not work as expected, you can recalibrate the eye control. If you are using a different eye control or if you wish to enter different calibration
settings, see Selecting and calibrating the type of eye control on page 148.
1.

Choose Tools > Eye tracking > Calibrate.
Calibration is started. The user looks at the first calibration dot and continues with the calibration procedure until completed.

2.

If you are working with:
▪
▪

3.

4.

Tobii, Eyetech or MyGaze: go to the next step.
a different type of eye control: go to the last page.

After the calibration, one of the following results appears:
Background

Explanation

Green

The calibration was successful.

Amber

At least one calibration dot can be improved.

Red

At least one calibration dot is not calibrated correctly. The bad dots must be
re-calibrated or the calibration must be performed again completely.

Choose one of the following options:
Option

Explanation

Recalibrate or F3

Choose this option if there are too many poorly calibrated dots. This option
restarts the calibration process and all dots must be re-calibrated.
Go back to step 3.

Improve or F4

Choose this option if there are only a few dots that need to be re-calibrated.
Choose a dot that you want to recalibrate. The re-calibration of the selected
dot can affect the calibration of the other dots. In Tobii and Eyetech, the best
calibration result is always saved. In MyGaze, the last calibration result is
saved.
Go back to step 3.

Accept or F5
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or if the calibration is acceptable and any improvement is difficult. Eye
control can be used immediately.
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Option

Explanation
Go to the next step.

5.

Use eye control.

2.5.1.19Improving the calibration (only in Tobii)
When using Tobii eye control, you can improve individual calibration dots of the eye control.
NOTE
With Eyetech and MyGaze you can only correct the calibration at the end of the calibration procedure. So not afterwards, as was the case with the Tobii.
1.

Choose Tools > Eye tracking > Calibrate.

2.

Choose Improve calibration.
Mind Express checks whether the current calibration in use, matches the user's last calibration. If this is not the case, the following message appears: It
was detected that the eye control camera does NOT contain the latest Mind Express calibration. Do you
want to restore it? If Yes, then the Mind Express calibration will be loaded and you can continue with the next step. If No, the procedure will be
aborted and the current calibration will be saved.

3.

4.

The calibration appears with one of the following results:
Background

Explanation

Green

The calibration was successful.

Amber

At least one calibration dot can be improved.

Red

At least one calibration dot is not calibrated correctly. The bad dots must be
re-calibrated or the calibration must be performed again completely.

Choose one of the following options:
Option

Explanation

Recalibrate or F3

Choose this option if there are too many poorly calibrated dots. This option
restarts the calibration process and all dots must be re-calibrated.
Go back to step 3.

Improve or F4

Choose this option if there are only a few dots that need to be re-calibrated.
Choose a dot that you want to recalibrate. The re-calibration of the selected
dot can affect the calibration of the other dots. In Tobii and Eyetech, the best
calibration result is always saved. In MyGaze, the last calibration result is
saved.
Go back to step 3.

Accept or F5

Choose this option if the calibration is good (preferably green background)
or if the calibration is acceptable and any improvement is difficult. Eye
control can be used immediately.
Go to the next step.

5.

Use eye control.

2.5.1.20Starting the eye control camera
After you stop the eye control camera, you can restart the eye control camera through the menu.
Choose Extra > Eye tracking > Start camera.
The camera starts and the Eye Control mode is activated.
2.5.1.21Stop the eye control camera
You can stop using the camera during eye control. For example, if you want to use a different type of camera, or if you want to completely stop eye control and
reactivate Mouse mode.
Choose Extra > Eye tracking > Stop camera.
Eye control is stopped an Mouse mode is activated.
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2.5.1.22Show eyes in pause cell
Instead of a using a cell of the Eye tracking: monitor type, you can also show the eyes in the cell of the type Eye tracking: pause field. This is so you can
verify whether the eyes are properly observed by eye control when eye control is paused. A full circle means that the eye is properly observed, a hollow circle
means that the eye is not observed by eye control.
Showing the eyes in the pause cell will NOT work when using eye control of Alea.
Choose Extra > Eye tracking > Eyes in pause.
To reactivate eye control, you must re-select the cell. When selecting the cell, dwell works, but the dwell symbol is not displayed because the eyes are
displayed in this cell.

2.5.2 Tobii
NOTE
To run the Tobii PCEyeGo or Tobii PCEye Mini eye control on a device with Mind Express from version 4.3.0, you will need to install Gaze Interaction
Software 2.8.1.30 or higher.
If you have not yet installed PCEye software on your device, start by installing the PCEye Software Suite. You can find the PCEye Suite Web Installer in the
PCEye Software Suite group on the website https://www.tobiidynavox.com/support-training/downloads/pceye-1/pceye-mini2/software/.
If you have already installed PCEye software on your device, you need to verify if the software is up to date. Launch the PCEye Update Notifier
download the new updates.
To find out which version of the Gaze Interaction Software is running on your device, start the Gaze Interaction Settings
Information. Exit the program!

program and

program and select System

During the installation of the PCEye Software Suite, you will need to proceed with the PCEye Configuration Guide program. Make sure that you configure the
screen dimensions! If you have forgotten to do this, start the PCEye Configuration Guide
program and configure the screen dimensions.
The settings in Mind Express are exclusive to Mind Express and do not affect the settings in the Gaze Interaction Settings or the Windows Control settings. It is
recommended to disable the Gaze Interaction Settings
program and the Windows Control
program when using Mind Express, to avoid possible conflicts.

3

Activating/deactivating an add-on

In Mind Express, the different add-ons can be activated or deactivated.
For example if you deactivate the Address book add-on, you will no longer find Address book in the menu.
You will no longer be able to add any address book actions or address book cells using the Edit window.
1.

Choose Tools > Add-ons.

2.

Select the check box of the add-ons you want to activate and deselect the check box of the add-ons you want to deactivate.

3.

Click OK.
A message is displayed to reboot Mind Express.

4.

Click OK.

5.

Exit Mind Express and reboot Mind Express.

4

The speech settings

The messages that you assign to the cells in the communication grid are spoken out loud by the speech output device. You can decide on the speech
characteristics, such as language, voice, voice volume, overall volume and speaking rate.
1.

Choose Tools > Speech.

2.

From the Language: drop-down list, select the language you want to hear.

3.

From the Voice: drop-down list, select the voice you want to hear.

4.

Move the Voice volume: volume slider to change the volume of the voice.

5.

Move the General volume: slider to change the volume on the device.

6.

Move the Speed: slider to change the reading speed.

7.

Click

to check the results of your settings.
NOTE
By default, these will be 1 2 3 4 5. You can replace the text by a word or sentence.

8.

Click OK.

5

The speech dictionary settings

5.1

The speech dictionary settings

It is possible that some words are not pronounced correctly. For example, names or words from a different language. You can add the word with its new
pronunciation to a speech dictionary. There is also the option to add multiple speech dictionaries:
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▪
▪
▪

speech dictionaries per language
speech dictionaries per user, if the device is used by several people
speech dictionaries per voice A Realspeak voice uses a different phonetic format from a Acapela voice.

See also
Using a speech dictionary on page 158
Copying a speech dictionary on page 158
Adding a new speech dictionary on page 158
Deleting a speech dictionary on page 158

5.2

Using a speech dictionary

1.

Choose Tools > Speech dictionary....

2.

From the drop-down list, choose the speech dictionary you want to use.

3.

Click OK.

5.3

Copying a speech dictionary

1.

Choose Tools > Speech dictionary....

2.

From the drop-down list, choose the speech dictionary you want to copy.

3.

Click Copy dictionary

4.

Enter the name of the dictionary in the Name: field.

5.

Click OK.

6.

Click OK.

5.4

.

Adding a new speech dictionary

1.

Choose Tools > Speech dictionary....

2.

Click Add dictionary

3.

Enter the name of the dictionary in the Name: field.

4.

Click OK.

5.

Click OK.

.

See also
Deleting a speech dictionary on page 158
Changing the pronunciation of a word on page 158

5.5

Deleting a speech dictionary

1.

Choose Tools > Speech dictionary....

2.

From the drop-down list, choose the speech dictionary you want to delete.

3.

Click Delete dictionary

4.

Confirm in the Mind Express dialog.

5.

Click OK.

.

See also
Adding a new speech dictionary on page 158

5.6

Changing the pronunciation of a word

If the pronunciation of a word is not correct, you can add the word with the new pronunciation to the speech dictionary. The word is written phonetically and can
be listened to immediately.
1.

Choose Tools > Speech dictionary....

2.

From the drop-down list, select the speech dictionary that you want to add a word to.

3.

Click the Word field and enter the word with the incorrect pronunciation.

4.

Click the New pronunciation: field and enter the correct pronunciation of the word.

5.

As required, select Phonetic, if you have used the phonetic transcription in the New pronunciation: field.
NOTE
If you do not select Phonetic, you can write it as you would say it.
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NOTE
For Realspeak there is a different phonetic alphabet than for Acapela. See Realspeak on page 178.
CAUTION
Users of Acapela on the Zingui or on the Smart need also to place everything between "\prn=" en "\".
6.

Click on

7.

Click Add item .
The word appears in the word list of the speech dictionary.

8.

To add more words, repeat from step 4.

9.

Click OK.

to listen to the new pronunciation.

See also
Adding a new speech dictionary on page 158
Deleting a word from a speech dictionary on page 159

5.7

Deleting a word from a speech dictionary

1.

Choose Tools > Speech dictionary....

2.

From the drop-down list, select the speech dictionary that you want to delete a word from.

3.

Select the word from the word list.

4.

In the bottom, click Delete item

5.

To delete more words, repeat from step 3.

6.

Click OK.

.

See also
Changing the pronunciation of a word on page 158

6

Setting the word prediction

6.1

Word prediction

If the user is able to use text, then word prediction can significantly increase the speed of communication. You can set up Mind Express in such a way that these
predictions appear in the cells. This allows the user of Mind Express to select these predictions so the sentences can be typed much faster. As soon as the user
selects a letter or a word from the communication grid, the predictions will appear in Mind Express.
Word prediction is context-based. This means that word prediction not only attempts to predict the word that is being formed, but also the next word.

6.2

Auto-learning with word prediction settings

You can specify whether to add new words or word pairs to the word list. You can also increase the probability of frequently-used words or word pairs, so the
next time they will appear quicker.
NOTE
If the user frequently enters incorrect words, you are advised to set the Auto-learn: option to Don't learn.
1.

Choose Tools > Word prediction....

2.

Click Options.

3.

From the Auto-learn: drop-down list, select one of the following values:

4.

D
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Option

Explanation

Don't learn

Nothing is added to the word list.

Learn frequencies

The more a word is used, the higher the frequency becomes, and the next
time the word appears sooner in the word prediction.

Learn words

New words are added to the word list and the frequency of existing words is
customized.

Learn word pairs

Consecutive words consisting of words that already have a certain
frequency, are added to the word list. With regard to word pairs, the
frequency of the word pair is customized.

Learn all

Both the frequencies, words and word pairs are learned.

Click OK.
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See also
Case-sensitive settings on word prediction on page 164
The minimal length settings for word prediction on page 164
Setting the maximum number of repetitions for word prediction on page 164
Settings for the priority of recent words in word prediction on page 164
Automatic capitalization settings on word prediction on page 165

6.3

Adding a new word prediction list

For users with a limited vocabulary, there is the option to add a new word prediction list that contains fewer words and word pairs than the default word
prediction list.
1.

Choose Tools > Word prediction....

2.

Click New.

3.

In the Enter new name: field, enter a name for the new list.

4.

Click OK.

5.

Click OK.

See also
Copying a word prediction list on page 160
Deleting a word prediction list on page 160

6.4

Copying a word prediction list

If you wish to preserve the word prediction list and want to create a personal word prediction list, you can copy the word prediction list. You can then edit the
copied word prediction list by deleting words from the list or by adjusting the frequency.
1.

Choose Tools > Word prediction....

2.

From the drop-down list, choose the word prediction list you want to copy.

3.

Click Copy

4.

In the Enter new name: field, enter a name for the new list.

5.

Click OK.

6.

Click OK.

.

See also
Adding a new word prediction list on page 160
Deleting a word prediction list on page 160

6.5

Deleting a word prediction list

1.

Choose Tools > Word prediction....

2.

From the drop-down list, choose the word prediction list you want to delete.

3.

Click Delete

4.

Confirm in the Mind Express dialog.

5.

Click OK.

.

See also
Adding a new word prediction list on page 160
Copying a word prediction list on page 160

6.6

Adding a word to the word prediction list

1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Edit

4.

Click Add new item

5.

Enter the word in the New: field.

6.

Enter the frequency in the Frequency: field.

.
.

TIP
A frequency of between 150 and 200 ensures that the word is displayed quickly. With lower frequencies the word is not be displayed quickly and with
higher frequencies the word will appear very quickly
7.

Click OK.
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8.

Repeat from step 4 to add more words.

9.

Click OK.

10. Click OK.
See also
Deleting a word from the word prediction list on page 161
Editing the frequency of a word in the word prediction list on page 161

6.7

Deleting a word from the word prediction list

1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Edit

4.

In the search box, enter the word or the first letter(s) of the word.

5.

Click Search .
The list of words is displayed together with the frequency.

6.

Select the word from the list.

.

NOTE
To select multiple contiguous words, use Shift, to select multiple non-contiguous words, use Ctrl.
7.

Click Delete

8.

Click OK.

9.

Click OK.

.

See also
Adding a word to the word prediction list on page 160
Editing the frequency of a word in the word prediction list on page 161

6.8

Editing the frequency of a word in the word prediction list

By editing the frequency of a word, the word is predicted quicker (increase in frequency) or slower (decrease in frequency).
1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Edit

4.

In the search box, enter the word or the first letter(s) of the word.

5.

Click Search .
The list of words is displayed together with the frequency.

6.

Do one of the following:

7.

.

▪

Select the word from the list and click on

▪

Double-click on the word.

.

Change the frequency in the Frequency field.
TIP
A frequency of between 150 and 200 ensures that the word is displayed quickly. With lower frequencies the word is not be displayed quickly and with
higher frequencies the word will appear very quickly

8.

Click OK.

9.

Click OK.

10. Click OK.
See also
Adding a word to the word prediction list on page 160
Deleting a word from the word prediction list on page 161

6.9

Creating a word pair

1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Edit

4.

In the search box, enter the word or the first letter(s) of the word.

5.

Click Search .
The list of words is displayed together with the frequency.

6.

Select the word from the list.
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NOTE
If word pairs can be found with the selected word, this button appears
yet with the selected word, then continue with step 8.

. If the button does not appear and consequently there are no word pairs

7.

Click Show word pairs for the selected word

8.

Click Add new item

9.

In the New: field, complete the word pair by adding the second word after the space.

.

.

NOTE
If there were no word pairs yet with the selected word, then enter the complete word pair in the New: field. The words must be separated by a space.
10. Enter the frequency in the Frequency: field.
TIP
A frequency of between 150 and 200 ensures that the word pair is displayed quickly. With lower frequencies the word pair will not be displayed
quickly and with higher frequencies the word pair will appear very quickly
11. Click OK.
12. Repeat from step 8 to create other word pairs with the selected word.
13. Click OK.
14. Click OK.
See also
Editing the frequency of a word pair on page 162

6.10 Editing the frequency of a word pair
When editing the frequency of a word pair, the word pair is predicted quicker (increase in frequency) or slower (decrease in frequency).
1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Edit

4.

In the search box, enter the word or the first letter(s) of the word.

5.

Click Search .
The list of words is displayed together with the frequency.

6.

Select the word from the list.

.

NOTE
If word pairs can be found with the selected word, this button appears

.

7.

Click Show word pairs for the selected word

8.

Click Add new item

9.

In the New: field, complete the word pair by adding the second word after the space.

.

.

10. Enter the frequency in the Frequency: field.
TIP
A frequency of between 150 and 200 ensures that the word is displayed quickly. With lower frequencies the word is not be displayed quickly and with
higher frequencies the word will appear very quickly
11. Click OK.
12. Repeat from step 8 to create other word pairs with the selected word.
13. Click OK.
14. Click OK.
15. Click OK.
See also
Creating a word pair on page 161

6.11 Adding an abbreviation to the word prediction list
When abbreviations have been added to the word prediction list, and the abbreviation is then entered, the meaning of the abbreviation is shown in the word
prediction boxes.
1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Abbreviations

.

4.

Click Add new item

.

5.

Enter the abbreviation in the Abbreviation: field.

6.

In the Expansion: field, enter the meaning of the abbreviation in full.
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7.

Click OK.

8.

Click OK.

9.

Click OK.

See also
Editing an abbreviation in the word prediction list on page 163
Deleting an abbreviation from the word prediction list on page 163

6.12 Editing an abbreviation in the word prediction list
When abbreviations have been added to the word prediction list, and the abbreviation is then entered, the meaning of the abbreviation is shown in the word
prediction boxes.
1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Abbreviations

4.

Do one of the following:

.

▪

Select the abbreviation from the list and click on

▪

Double-click the abbreviation.

.

5.

Edit the meaning of the abbreviation in the Expansion: field.

6.

Click OK.

7.

Click OK.

8.

Click OK.

See also
Adding an abbreviation to the word prediction list on page 162
Deleting an abbreviation from the word prediction list on page 163

6.13 Deleting an abbreviation from the word prediction list
1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Abbreviations

4.

Select the abbreviation from the list.

.

NOTE
Use Shift to select multiple contiguous abbreviations. To select multiple non-contiguous abbreviations, use Ctrl.
5.

Click Delete

6.

Click OK.

7.

Click OK.

.

See also
Adding an abbreviation to the word prediction list on page 162
Editing an abbreviation in the word prediction list on page 163

6.14 Adding, changing or deleting a start word
Start words are words that are displayed at the beginning of a sentence. You can add, change, and delete start words.
1.

Choose Tools > Word prediction....

2.

Select the word prediction list from the drop-down list.

3.

Click Start words

4.

Do one of the following:

5.

D
6

.

To a startword ...

Action

add

Click in the window, after the last start word. Enter a space or comma and
then type the new start word.

to change

Click on the start word you want to change. Change the start word.

to delete

Double-click on the start word. Press Delete.

Click OK.
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6.

Click OK.

6.15 Case-sensitive settings on word prediction
If you want your word prediction to take into account the use of capitals, you will need to configure the case-sensitive function.
1.

Choose Tools > Word prediction....

2.

Click Options.

3.

Do one of the following:
Select the Case sensitive, so the word predictor will take into account the capitals entered.
Deselect Case sensitive, so the word predictor will not take into account the capitals entered.

▪
▪
4.

Click OK.

See also
The minimal length settings for word prediction on page 164
Setting the maximum number of repetitions for word prediction on page 164
Settings for the priority of recent words in word prediction on page 164
Auto-learning with word prediction settings on page 159
Automatic capitalization settings on word prediction on page 165

6.16 The minimal length settings for word prediction
You can set the minimal number of characters for a longer word prediction compared to the current written word.
NOTE
If you specify a low value, then word prediction will take longer. If you specify a high value, then the words with a shorter length will no longer be
predicted.
1.

Choose Tools > Word prediction....

2.

Click Options.

3.

In the Minimal length: field, adjust the value using the arrows.
You can choose values of between 0 and 10.

4.

Click OK.

See also
Case-sensitive settings on word prediction on page 164
Setting the maximum number of repetitions for word prediction on page 164
Settings for the priority of recent words in word prediction on page 164
Auto-learning with word prediction settings on page 159
Automatic capitalization settings on word prediction on page 165

6.17 Setting the maximum number of repetitions for word prediction
You can configure how many times a word prediction is suggested. If the word has not been selected after the specified number of repetitions, then the word is
no longer displayed and is replaced by another word.
NOTE
If you specify a low value, then the words will not be repeated frequently. If you specify a high value, then the words will be displayed for longer, but they
will replace other words.
1.

Choose Tools > Word prediction....

2.

Click Options.

3.

In the Maximum repetitions: field, adjust the value using the arrows.
You can choose values of between 1 and 10.

4.

Click OK.

See also
Case-sensitive settings on word prediction on page 164
The minimal length settings for word prediction on page 164
Settings for the priority of recent words in word prediction on page 164
Auto-learning with word prediction settings on page 159
Automatic capitalization settings on word prediction on page 165

6.18 Settings for the priority of recent words in word prediction
You can specify that recently used words are given a higher probability, so they are shown sooner with the next word prediction.
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1.

Choose Tools > Word prediction....

2.

Click Options.

3.

From the Recency priority: drop-down list, select one of the following values:

4.

Option

Explanation

None

Words already used are not taken into account.

Low

Words already used obtain a slightly higher frequency and are predicted a
little quicker.

Normal

Words already used obtain a normal increase in frequency and are predicted
quicker.

High

Words already used obtain a high increase in frequency and are predicted
much quicker.

Click OK.

See also
Case-sensitive settings on word prediction on page 164
The minimal length settings for word prediction on page 164
Setting the maximum number of repetitions for word prediction on page 164
Auto-learning with word prediction settings on page 159
Automatic capitalization settings on word prediction on page 165

6.19 Automatic capitalization settings on word prediction
You can automatically display a capital after a full stop (.), an exclamation mark (!) or a question mark(?).
1.

Choose Tools > Word prediction....

2.

Click Options.

3.

Select the Automatic capital after '.', '!', '?' option.

4.

Click OK.

See also
Case-sensitive settings on word prediction on page 164
The minimal length settings for word prediction on page 164
Setting the maximum number of repetitions for word prediction on page 164
Settings for the priority of recent words in word prediction on page 164
Auto-learning with word prediction settings on page 159

7

Setting the sentence prediction

7.1

Sentence prediction

If the user is able to use text, then sentence prediction can significantly increase the speed of communication. You can set up Mind Express in such a way that
these predictions appear in the cells. This allows the user to select these predictions. As soon as the user selects a letter or a word from the communication card,
the predictions will appear in the prediction cells of Mind Express. Sentence prediction searches for sentences. If you enter the word 'tea' for example, then the
sentence prediction will predict the sentence 'I want a cup of tea'.
NOTE
When you start using Mind Express for the first time, sentence prediction is empty.

7.2

Finding a sentence in the sentence prediction list

1.

Choose Tools > Sentence prediction....

2.

Click in the top of the field.

3.

Do one of the following:
▪
▪

Enter a word that occurs in the sentence.
Enter part of the sentence.

4.

Click the Search button.
All sentences that match the search are displayed.

5.

Click OK.

See also
Adding a sentence to the word prediction list on page 166
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Automatically add sentences to sentence prediction on page 166
Editing a sentence in the sentence prediction list on page 166
Deleting a sentence from the word prediction list on page 166

7.3

Adding a sentence to the word prediction list

1.

Choose Tools > Sentence prediction....

2.

Click Add sentence

3.

Enter the sentence in the Sentence: field.

4.

Enter the frequency in the Frequency: field.

.

TIP
A frequency of between 150 and 200 ensures that the sentence is displayed quickly. Lower frequencies will not allow the sentence to display quickly
and higher frequencies will allow the sentence to display very quickly.
5.

Click OK.

See also
Finding a sentence in the sentence prediction list on page 165
Automatically add sentences to sentence prediction on page 166
Editing a sentence in the sentence prediction list on page 166
Deleting a sentence from the word prediction list on page 166

7.4

Automatically add sentences to sentence prediction

When you start using Mind Express for the first time, sentence prediction is empty. To quickly fill the sentence prediction list, you can automatically add
sentences while reading them.
1.

Choose Tools > Sentence prediction....

2.

Select the Add sentences when Message box is read option at the bottom.

3.

Click OK.
As long as this option is selected, every sentence that is read will be added to the sentence prediction list.

See also
Finding a sentence in the sentence prediction list on page 165
Adding a sentence to the word prediction list on page 166
Editing a sentence in the sentence prediction list on page 166
Deleting a sentence from the word prediction list on page 166

7.5

Editing a sentence in the sentence prediction list

1.

Choose Tools > Sentence prediction....

2.

Find the sentence you want to customize. Finding a sentence in the sentence prediction list on page 165

3.

Click on the sentence you want to customize.

4.

Click Edit sentence

5.

As required, change the sentence in the Sentence: field and/or change the frequency of the sentence in the Frequency: field.

6.

Tap on OK.

.

See also
Finding a sentence in the sentence prediction list on page 165
Adding a sentence to the word prediction list on page 166
Automatically add sentences to sentence prediction on page 166
Deleting a sentence from the word prediction list on page 166

7.6

Deleting a sentence from the word prediction list

1.

Choose Tools > Sentence prediction....

2.

Find the sentence you want to delete. Finding a sentence in the sentence prediction list on page 165

3.

Click on the sentence you want to delete.

4.

Click Delete item

5.

Confirm in the Mind Express dialog.

6.

Click OK.

.

See also
Finding a sentence in the sentence prediction list on page 165
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Adding a sentence to the word prediction list on page 166
Automatically add sentences to sentence prediction on page 166
Editing a sentence in the sentence prediction list on page 166

8

Enabling or disabling a symbol set

8.1

Enabling or disabling a symbol set

If you do not wish to update or use a particular symbol set in Mind Express, it may be useful to disable it.
1.

Choose Tools > Symbol sets....

2.

Deselect the symbol sets you do not want to use. Select the symbol sets you do want to use.

3.

Click OK.

See also
Showing the use of Mind Express symbol sets on page 19

9

Setting the user-specific options

9.1

Configuring the start-up options

You can set the mode you want Mind Express to start up in; perhaps you want the title bar and the menu to be visible, or you may want access to the menu to be
password protected, which document should appear when launched, or whether the Mind Express window should always be on top.
1.

Choose Tools > Options.

2.

From the Startup in: drop-down list select the mode you want to start up in.
▪
▪
▪
▪

Mouse
Joystick
Scanning
Eye tracking
NOTE
On some devices (such as the Smart), you can only start up in Mouse mode.

3.

From the Startup with: drop-down list, select one of the following options:
▪
▪
▪

Caption and menu, to start up with the caption and the menu visible. Only choose this option if the user is familiar with configuring the device.
Caption only, to start up with the menu hidden. This option is recommended as a start-up option for users who are also allowed to minimize, resize
or shut down the Mind Express window.
No caption/no menu, to start up with the caption and the menu hidden. This option is recommended as a start-up option for users who must stay
within the Mind Express window.
NOTE
On some devices (such as the Smart), you can only choose between start up with Menu and No menu.
TIP
If the menu and the caption are hidden, press ESC to make them visible again.
TIP
To hide the menu and caption again, right-click on the caption or menu bar and select the Show Caption option to hide the caption and the menu
or select the Show Menu option to hide the menu bar.

4.

As required, select the Menu password: option. Enter a password.
If the menu is hidden and there is a menu password, then the shortcut keys cannot be used.
If you show the menu, you will be prompted for a password.

5.

As required, select the Start document: option.

6.

From the drop-down list, select the file that contains the document.

7.

Do one of the following:
▪
▪

8.

Click on the file and click Open.
Double-click the file.

Select the Home button: option and click

to select the document that you want to open when you press the Home button.

The Home button is on the far right of the menu bar.
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9.

As required, select the Always on top option.
The Mind Express window is always displayed as the window on top.

10. Click OK.
See also
Edit option settings on page 168
The record settings on page 168
Allow typing in a message on page 169
The software language settings on page 169
The time format settings on page 169
Auto save changes on page 170

9.2

Displaying the document on a device display

You can display the communication grid in the size of the device you are creating the communication grid for. So you can create a communication grid
on your computer that has the correct size for the device. This way you can check that everything is legible and displayed correctly before transferring the
communication grid to the device.
1.

Choose Tools > Options.

2.

Select the Device Mode option and choose the desired display from the drop-down list.
Example: Zingui 2

3.

Click OK.

9.3

Edit option settings

You can set an indicator to show that you are working in Edit mode and enable a toggle function between Mouse mode and Edit mode.
1.

Choose Tools > Options.

2.

As required, select the Edit mode indicator option.
When the user is working in Edit mode, a colored bar will flash in the bottom of the window.

3.

As required, click on the colored cell next to the Edit mode indicator option, and select a color and click OK.

4.

As required, select the Open editor by right-clicking in mouse mode option.
You can toggle quickly between Mouse mode and Edit mode by right-clicking.

See also
Configuring the start-up options on page 167
The record settings on page 168
Allow typing in a message on page 169
The software language settings on page 169
The time format settings on page 169
Auto save changes on page 170

9.4

The record settings

You can specify if recordings can be made in Mouse mode. It is possible to alter the recording quality.
1.

Choose Tools > Options.

2.

As required, select the Quick recording option and from the drop-down list select After [x] seconds, i.e. after how many seconds you want the Recording
dialog to appear.
Example: After clicking and holding on the cell for 5 seconds, the Recording dialog is displayed.
NOTE
In the Smart and the Zingui the current document is saved automatically after making a quick recording.

3.

Next to the Recording: field, select the following options as required:
Option

Explanation

AGC

AGC (Automatic Gain Control) ensures that all recordings have more or less
the same volume.
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4.

Option

Explanation

Noise Reduction

This option removes noise from the recordings. For recordings in a quiet
environment we recommend to switch off noise reduction. By using the
noise reduction option hissing sounds may also be lost.

Click OK.

See also
Configuring the start-up options on page 167
Edit option settings on page 168
Allow typing in a message on page 169
The software language settings on page 169
The time format settings on page 169
Auto save changes on page 170

9.5

Allow typing in a message

You can allow the keyboard to be used to type directly in a message in Mouse mode.
CAUTION
Make sure this option is always enabled! Unless you are playing games and no changes are allowed to be made in the message box.
1.

Choose Tools > Options.

2.

As required, select the Allow typing in Message box option.

See also
Configuring the start-up options on page 167
Edit option settings on page 168
The record settings on page 168
The software language settings on page 169
The time format settings on page 169
Auto save changes on page 170

9.6

The software language settings

The language of the software or interface can be changed to the language of the user.
1.

Choose Tools > Options.

2.

From the Program language: drop-down list, select the language you want to use for Mind Express.

3.

Click OK.

See also
Configuring the start-up options on page 167
Edit option settings on page 168
The record settings on page 168
Allow typing in a message on page 169
The time format settings on page 169
Auto save changes on page 170

9.7

The time format settings

1.

Choose Tools > Options.

2.

From the Time format: drop-down list, select one of the following options:
▪
▪
▪

3.

24h (15:30), the time is displayed as a 24-hour clock.
12h (3:30), the time is displayed as a 12-hour clock.
AM/PM (3:30 PM), the time is displayed with an AM (morning) and PM (afternoon) indication.

Click OK.

See also
Configuring the start-up options on page 167
Edit option settings on page 168
The record settings on page 168
Allow typing in a message on page 169
The software language settings on page 169
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Auto save changes on page 170

9.8

Setting the size unit

You can set the Mind Express measurement unit to mm or inches. When printing a page or setting the document preferences, the size is displayed in the
specified unit.
1.

Choose Tools > Options.

2.

From the Measurement unit drop-down list, select one of the following units:
mm
inch

▪
▪
3.

Click OK.

9.9

Auto save changes

You can automatically save all the changes you make to a document. You can even specify the time interval for saving the changes. This option is very useful
when you are editing a document. Disable this option if you do not want anything to be changed in the document.
1.

Choose Tools > Options.

2.

Select the Save changes every X minutes option.

3.

Enter after how many minutes you want the changes to be saved. You can enter a value of between 1 and 15.

See also
Configuring the start-up options on page 167
Edit option settings on page 168
The record settings on page 168
Allow typing in a message on page 169
The software language settings on page 169
The time format settings on page 169
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1

The Bliss Editor

1.1

The Bliss Editor

The Bliss Editor is a Mind Express add-on that allows you to create your own Bliss symbols. The Bliss Editor is based on the default Bliss rules. You can use the
basic shapes to create new Bliss symbols or you can combine existing Bliss symbols.
The images you create with the Bliss Editor are automatically added to the Bliss symbol set.

Basic rules:
▪

The default Bliss area contains a top (4) line and a bottom (2) line, i.e. the skyline (4) and the base line (2). These are the two thick lines in the grid. The
distance between these two lines is the default distance (3). This means that the BLISS symbol (1) is always placed between these two lines, with only a
few exceptions.
Indicators are placed at 1/4 of the default distance (3) from the sky lines. This may also be a quarter above the top part of the BLISS symbol if the
relevant Bliss symbol exceeds the top line. Indicators add a grammatical meaning to a BLISS symbol.
Pointers are placed at 1/8 of the default distance (3) from the sky line. Pointers are used to "point to" a part of the symbol.
For compound symbols, the distance between the various parts is 1/4 of the default distance (3).

▪
▪
▪

1.2

Launching the Bliss Editor

1.

Open a communication grid.

2.

Choose Edit > Edit mode (F2).

3.

Edit the cell (F5).

4.

Select Bliss from the drop-down list of symbol sets.

5.

Select a Bliss symbol from the list.

6.

Right-click on the preview of the symbol and choose Edit Symbol from the shortcut menu.
NOTE
An experienced computer user can open the Bliss Editor by going to the folder C:\Program Files (x86)\Mind Express 4 and opening
the BlissEd.exe file
The Bliss Editor and Basic Symbol dialogs are displayed.

1.3

Creating a new BLISS symbol

You can create a new BLISS symbol by:
▪

Using the BLISS basic shapes

▪

Combining existing BLISS symbols.

1.

Launch the Bliss Editor. See Launching the Bliss Editor on page 172.

2.

Do one of the following:
▪

Click New symbol

▪
▪

Choose Symbolen > New
Press Ctrl + N.

.

3.

Enter the name of the new symbol in the Rename dialog.

4.

Click OK.

5.

Do one of the following:
Insert a ...

Procedure

basic Symbol

1.
2.
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Choose Insert > Basic symbol or click Insert Basic Symbol
toolbar.
Click on a symbol from the list.

in the

Mind Express
Insert a ...

Procedure

BLISS symbol

1.
2.
3.

6.

Repeat the previous step to insert further symbols.

7.

As required, move the symbols by dragging them.

Choose Insert > BLISS symbol or click Insert Bliss Symbol
in the
toolbar.
Choose a symbol from the list or type the name of the symbol in the
Symbol field.
Click Insert.

NOTE
If necessary, use Cut, Copy and Paste to create the symbol.
8.

Choose one of the following options from Part of speech:
▪
▪
▪
▪
▪

9.

Verb
Substantive
Adjective
Person
Other

To save the symbol, complete one of the following actions:
▪
▪

Choose File > Save.
Click Save
in the toolbar.

See also
Deleting a BLISS symbol on page 173

1.4

Grouping the elements of a BLISS symbol

You can group the elements of a symbol. As soon as a symbol has been grouped, you cannot select the separate elements again. If you click on part of the
symbol, the complete symbol is selected.
1.

Launch the Bliss Editor. See Launching the Bliss Editor on page 172.

2.

Select the first element or symbol.

3.

Press and hold Shift and select the other elements or symbols.

4.

Do one of the following:
▪

Click Group

▪
▪

Press Ctrl + G.
Choose Symbolen > Group

in the toolbar.

See also
Ungrouping a BLISS symbol on page 173

1.5

Ungrouping a BLISS symbol

Grouped symbol components can be ungrouped again. As soon as a symbol has been ungrouped, you can reselect the separate components again.
1.

Launch the Bliss Editor. See Launching the Bliss Editor on page 172.

2.

Select the component or symbol.

3.

Do one of the following:
▪

Click Ungroup

▪
▪

Press Ctrl + U.
Choose Symbolen > Ungroup

in the toolbar.

See also
Grouping the elements of a BLISS symbol on page 173

1.6

Deleting a BLISS symbol

Only a Bliss symbol you have created yourself can be deleted. The Bliss symbols from the default symbol set cannot be deleted.
1.

Launch the Bliss Editor. See Launching the Bliss Editor on page 172.

2.

As required, choose the symbol from the Name drop-down list.

3.

Do one of the following:
▪

E
1
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▪
4.

Click Clear

in the toolbar.

Confirm in the Bliss Editor dialog.

See also
Creating a new BLISS symbol on page 172

2

The shared media library

If you would like to work with a shared media library with different users, we recommend using Google Drive. Google Drive is cloud storage. Google Drive
places the shared library in the cloud, while each user has a copy on their local disk. If the user changes anything in his local media library, Google Drive will
automatically sync the changes to the cloud, thus including user adjustments in the cloud. This way, the cloud will always have the latest version.
Moreover, any change in the cloud is also transmitted to all devices that have a local copy and the local copy is immediately adjusted for all users. All devices
are continuously synchronized and as a result, each device immediately receives the changes made by a user on a device.
Benefits:
1.
2.
3.
4.
5.

You can use a copy on the local disk of the device you're working on, which is faster than a network disk. You're no longer dependent on server hardware
or server infrastructure. No errors due to loss of network connectivity. Network drives can occasionally cause problems in Windows, especially on WiFi
networks.
You are not limited to network infrastructure to use a shared media library. This way, users can continue to work at home with Mind Express, on their own
device with the same library. Users can share their work from different locations. All you need is an Internet connection.
You can continue to work if the Internet connection is temporarily disconnected. You always have a local copy.
You immediately have a free and secure backup of the media library in the cloud so you can't lose data. Just you and the other users have access to the
shared media library in the cloud. Access is managed by your Google account.
Google Drive provides 15GB of free storage. This more than enough for the majority of Mind Express installations. If you need more space, you can extend
storage space to 100GB for € 20 per year.
TIP
If Google Drive is not an option, you can use Dropbox or OneDrive (by Microsoft). The principle remains the same. We recommend Google Drive because
you get 15GB of free storage.

3

Installing a shared media library

Below the procedure to install the shared library using Google Drive is described.
1.

Create a folder on your device where you want to place the library.
Example: C:\Mind Express Media Library

For easier maintenance, choose the same name and location for this folder on each device.
2.

Create a Google account. See https://accounts.google.com.

3.

Install Google Drive on all machines where you want to use the shared library. See https://www.google.com/intl/nl_be/drive/download/.

4.

Enter your Google Account in order to enable Google Drive.

5.

Choose the Sync Options tab in the Preferences - Google Drive dialog.

6.

Choose Sync only these folders.

7.

Select the created folder C:\Mind Express Media Library.

8.
9.

Click Apply.

Using the file explorer, copy the entire folder containing media files from its current location (by default, this is C:\Users\Public\Documents
\Mind Express\Medialib) or from a network location to the created Google Drive folder C:\Mind Express Media Library.
As soon as you place the files in the Google Drive folder, they are automatically synced to the cloud.

10. Using the file explorer, open the file C:\Users\Public\Documents\Mind Express\Settings\globalsettings.xml.

11. Change the file paths for DocumentFolder, ImageFolder, SoundFolder, TemplateFolder and VideoFolder to the correct Google Drive folder.
Example: Change
<Setting key="DocumentFolder" value="C:\Users\Public\Documents\Mind Express\MediaLib\Documents\"/>
in
<Setting key="DocumentFolder" value="C:\ Mind Express Media Library\Documents\"/>
12. Save the file.
From now on, everything is configured correctly. Any change will now be automatically synchronized to the cloud.

4

Playing MP4 files

Mind Express does not support the playback of MP4 files by default. You can convert MP4 files to a format that is supported by Mind Express or you can install
K-Lite.
1.

Download K-Lite. http://fileforum.betanews.com/detail/KLite-Mega-Codec-Pack.

2.

Execute the program.
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3.

Choose Simple as Installation Mode.

4.

Continue clicking on Next and finally click Finish.

5

Phonetic characters

The phonetic characters used in Mind Express are:
▪
▪

5.1

Realspeak
Acapela

Acapela

5.1 US English
Table 2: Consonants
Symbol

Transcription

As in:

b

b {1 d

bad

t

t {1 b

tab

4

b E1 4 r=

better

p

p AI1 p

pipe

d

d EI1 t

date

k

k @U1 n

cone

g

g {1 g

gag

m

m {1 n

man

n

n @U1 z

nose

r

r @U1 z

rose

l

l E1 t

let

N

r I1 N

ring

f

f {1 t

fat

v

v @U1 t

vote

s

s {1 t

sat

z

z u1

zoo

S

S I1 n

shin

tS

tS I1 n

chin

Z

m E1 Z r=

measure

dZ

dZ I1 n

gin

D

D I1 s

this

T

T I1 n

thin

w

w EI1 t

wait

j

j A1 t

yacht

h

h I1 t

hit

E
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Table 3: Vowels
Symbol

Transcription

As in:

r=

k O1 r n r=

corner

A

p A1 t

pot

O

T O1 t

thought

I

l I1 t

lit

i

n i1 t

neat

u

z u1

zoo

V

h V1 t

hut

U

p U1 t

put

{

p {1 t

pat

E

n E1 t

net

@

@ l aU1

allow

EI

m EI1 n

main

AI

h AI1

high

OI

b OI1

boy

@U

n @U1 z

nose

aU

p aU1 t

pout

5.1 UK English
Table 4: Consonants
Symbol

Transcription

As in:

b

b {1 d

bad

t

s t Q1 p

stop

t

t @ m Q1 r @U

tomorrow

t_h

t_h Q1 p

top

p

s p O:1 t

sport

p

p @ t_h eI1 t @U

potato

p_h

p_h {1 d

pad

d

d eI1 t

date

k

s k O1 n

scone

k

k { m p_h eI1 n

campaign

k_h

k_h @U1 n

cone

g

g {1 g

gag

m

m {1 n

man

n

n @U1 z

nose

r

r @U1 z

rose

l

l e1 t

let
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Symbol

Transcription

As in:

L

{1 d V L t

adult

N

r I1 N

ring

f

f {1 t

fat

v

v @U1 t

vote

s

s {1 t

sat

z

z u:1

zoo

S

S I1 n

shin

tS

tS I1 n

chin

Z

m e1 Z @

measure

dZ

dZ I1 n

gin

D

D I1 s

this

T

T I1 n

thin

w

w eI1 t

wait

j

j Q1 t

yacht

h

h I1 t

hit

hj

e k s hj u:1 m

exhume

hl

hl {1 n d @ f

Llandaff

x

l Q1 x

loch

Table 5: Vowels
Symbol

Transcription

As in:

A:

f A:1 D @

father

O:

f O:1

four

I

b I1 t

bit

i:

n i:1 t

neat

u:

z u:1

zoo

V

h V1 t

hut

U

p_h U1 t

put

{

p_h {1 t

pat

e

n e1 t

net

@

@ l aU1

allow

eI

m eI1 n

main

aI

h aI1

high

OI

b OI1

boy

@U

n @U1 z

nose

aU

p_h aU1 t

pout

3:

f 3:1

fur

E
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Symbol

Transcription

As in:

Q

d Q1 t

dot

I@

n I@1

near

e@

D e@1

there

U@

S U@1

sure

i

l @U1 k @ l i

locally

u

p_h V1 N k tS u @ L

punctual

A~

r e n eI1 s A~ s

renaissance

E~

v E~1

vin

O~

{1 v i n j O~

avignon

l=

b {1 t l= { k s

battleaxe

L=

b {1 t L=

battle

m=

eI1 T i I z m=

atheism

n=

s V1 d n=

sudden

r=

h I1 s t r= i

history

See also
Realspeak on page 178

5.2

Realspeak

5.2 US English
Table 6: Vowels and Diphthongs
Symbol

Transcription

As in:

i

‘fil

feel

I

‘fIl

fill

E

‘fEl

fell

@

‘k@t

cat

A

‘gAt

got

^

‘k^t

cut

O

‘fOl

fall

U

‘fUl

full

u

‘ful

fool

$

$.’la&U

allow

E0

‘kE0R+t

curt

O

‘dOr

door

e&I

‘fe&Il

fail

O&I

‘fO&Il

foil

a&I

‘fa&Il

file

a&U

‘fa&Ul

foul

178

E
5

Appendices
Phonetic characters

Mind Express
Symbol

Transcription

As in:

o&U

‘go&Ul

goal

Symbol

Transcription

As in:

j

‘jEs

yes

w

‘wa&I

why

R+

‘R+Ip

rip

l

‘lIp

lip

p

‘pIt

pit

t

‘tAp

top

k

‘k@t

cat

b

‘bIt

bit

d

‘dIg

dig

g

‘gAt

got

? (glottal stop)

‘?it

eat

f

‘f@t

fat

T

‘Tin

thin

s

‘sil

seal

S

‘Sip

ship

v

‘v@t

vat

D

‘Den

then

z

‘zil

zeal

Z

‘li.Z$R+

leisure

h

‘h@t

hat

t&S

‘k@t&S

catch

d&Z

‘d&ZE0R+.ni

journey

m

‘m@n

man

n

‘n^t

nut

nK

‘R+InK

ring

Symbol

Transcription

As in:

i

‘bit

beat

I

‘bIt

bit

E

‘bEd

bed

@

‘m@p

map

Table 7: Consonants

5.2 UK English
Table 8: Vowels and Diphthongs

E
5

Appendices
Phonetic characters

179

Mind Express
Symbol

Transcription

As in:

A

‘kA

car

A+

‘pA+t

pot

^

‘b^t

but

O

‘bOt

bought

U

‘bUk

book

u

‘but

boot

$

$.’ba&Ut

about

i0

‘R+o&U.zi0z

roses

E0

‘tE0n

turn

e&I

‘be&It

bait

O&I

‘bO&I

boy

a&I

‘ba&I

buy

a&U

‘da&Un

down

o&U

‘So&U

show

I&$

‘hI&$

here

E&$

‘DE&$

there

U&$

‘pU&$

poor

Symbol

Transcription

As in:

j

‘ju

you

w

‘wIt

wit

R+

‘R+a&Id

ride

l

‘lEt

let

p

‘p@n

pan

t

‘t@n

tan

k

‘k@n

can

b

‘bO&I

boy

d

‘de&I

day

g

‘gA+t

got

f

‘fa&In

fine

T

‘TIn

thin

s

‘sIn

sin

S

‘Sa&In

shine

v

‘va&In

vine

D

‘D@t

that

z

‘zo&Un

zone

Table 9: Consonants
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Symbol

Transcription

As in:

Z

‘vI.Z$n

vision

h

‘hEd

head

t&S

‘t&SE0t&S

church

d&Z

‘d&Z^nK.g$l

jungle

m

‘ma&I

my

n

‘no&U

no

nK

‘sA+nK

song

n%)

‘dI.dn%)t

didn't

l%)

‘b@.tl%)

battle

See also
Acapela on page 175
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Keyboard shortcuts

Keyboard shortcut

Explanation

Backspace

To clear the label of a cell in Edit mode.
To clear the last character in a message. To do this, the Allow typing in
Message box option must be enabled.
See Allow typing in a message on page 169)

Ctrl + A

Select all.

Ctrl + C

Copy.

Ctrl + D

To search for pages that contain a specific label or a certain action in Mouse
mode.

Ctrl + F

To search for a label or action in Edit mode.

Ctrl + F10

To make it easy to translate a communication grid using the translation option.

Ctrl + F11

To make it easy on a communication grid to replace the symbols from one
symbol set, with symbols from another symbol set.

Ctrl + F9

To replace one symbol by another symbol on an extensive communication grid
with several pages.

Ctrl + G

To navigate to a chosen page.
To group symbols in the Bliss Editor.

Ctrl + I

The label and the text are captured. When typing, only the symbol of the
selected cell is changed.

Ctrl + L

The symbol and the text are captured. When typing, only the label of the
selected cell is changed.

Ctrl + M

The symbol and the label are captured. When typing, only the text of the
selected cell is changed.

Ctrl + N

To create a new file in Mind Express.
To create a new Bliss symbol in the Bliss Editor.

Ctrl + O

To open a file from the media library.

Ctrl + Left Arrow

Previous style.
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Keyboard shortcut

Explanation

Ctrl + Up Arrow

Previous image.

Ctrl + Down Arrow

Next image.

Ctrl + Right Arrow

Next style.

Ctrl + S

To save a file.

Ctrl + Shift + C

To take a screenshot of the page.

Ctrl + Shift + I

To show / hide the cell in Edit mode.

Ctrl + Shift + U

To select / deselect the cell in Edit mode.

Ctrl + Shift + M

To open the media libraries.

Ctrl + Shift + V

To paste the captured screenshot into a cell.

Ctrl + U

To ungroup a BLISS symbol in the Bliss Editor.

Ctrl + V

Paste.

Ctrl + X

Cut.

Ctrl + Y

Redo.

Ctrl + Z

Undo.

Delete

To clear the cell contents of a Grid page type or to delete a cell on a Freestyle
page type in Edit mode.

End

To go to the last page.

ESC

To display the menu and the title bar.

F1

Opens the Mind Express Help pages.

F2

Switch between Edit mode and Mouse mode.

F3

To find the next cell that matches the search query entered.

F4

Fill cells.

F5

Open the Edit window, after selecting a cell in Edit mode.

F6

Open or close the Symbols window.

F7

Open or close the Actions window.

F8

Open the Page settings window.

F9

Open the Style settings window.

Home

To go to the first page.

Insert

Add a new page.

Page Down

To go to the next page.

Page Up

To go to the previous page.

Shift + Ctrl + F8

To delete the duplicate styles.

Shift + Delete

Clear the symbol, label and text of a cell. The cell style is retained.

Shift + Insert

Add a new page and create a link to the new page.

Shift + Tab

Select the previous cell.

Tab

Select the next cell.
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7

Managing the web license

7.1

Creating an account

In order to use the software package with the web license, you must first create an account.
1.

Open the software package.
Example: Sprint

2.

Click Register user.

3.

Enter the serial number.
Example: SPR12345-AB67C890
The serial number was sent to you by email.

4.

Enter the remaining details.

5.

Click OK.

7.2

Managing your web license

You can manage your web license from my.jabbla.com. There you can view how many licenses you own and the validity period of the licenses. You can also:
▪

add, edit, delete users, groups, administrators,

▪

reserve licenses for a user or group.

1.

Go to my.jabbla.com.

2.

Enter your user name and password and click OK.

7.3

Adding a user

1.

Log in to my.jabbla.com.

2.

Open the group you want to add the user to.

3.

Choose

4.

Enter the details and click OK.

7.4

>

Add user.

Adding an administrator

As an administrator, you can view your product details (number of licenses and the validity period) and you can do the following in your own group and in all
underlying groups:
▪

add, edit, delete users, groups, administrators,

▪

reserve licenses for a user or group.

1.

Log in to my.jabbla.com.

2.

Open the group you want to add an administrator to.
The administrator will only be able to manage users in the group and in the subgroups.

3.

Choose

4.

Enter the details and click OK.

7.5

>

Add group admin.

Adding a group

1.

Log in to my.jabbla.com.

2.

Open the group you want to add the group to.

3.

Choose

4.

Enter the details and click OK.

7.6

>

Add group.

Adding a class

There are two ways to add a class:
▪
▪

7.7

You add one user with the name of the class (for example: Computer Class), see Adding a user on page 183. You assign the necessary licenses to the
user (for example: 20), see Assigning multiple licenses to a user on page 184.
You add a group with the name of the class (for example: Computer Class), see Adding a group on page 183. You create 20 users in the group, see
Adding a user on page 183.

Editing the user details

You can edit the user name, email address and password.
1.
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2.

Click on the user of click

3.

On the Account tab, edit the name of the user and click OK.

7.8

next to the user.

Editing the name of a group

1.

Log in to my.jabbla.com.

2.

Click

3.

Change the name of the group and click OK.

7.9

next to the group.

Viewing the number of licenses and their validity period

1.

Log in to my.jabbla.com.

2.

Click
Subscription.
The Product details are displayed. You can find the number of licenses in Number of licenses and the validity period can be found next to Protection.
NOTE
You can also find the number of licenses and the validity period of the licenses next to the serial number in the home screen.

7.10 Assigning multiple licenses to a user
Example: You create a "Care Class" for a class and assign 20 licenses to the class. Twenty students can log in simultaneously with the user name "Care Class",
on condition that there are 20 licenses available.
1.

Log in to my.jabbla.com.

2.

Find the user and click on

3.

Choose the Advanced tab.

4.

Enter the Number of licenses.

next to the user.

This number is the number of users that can log in using this user name.
5.

Optional: select the Reserve licenses option if you always want the licenses to be prioritized.
NOTE
Reserved licenses can no longer be used by other users! Licenses that have not been reserved, cannot be guaranteed, however, they remain available
to other users if they are not used.

6.

Click OK.

7.11 Reserving a license for a user
You can prioritize the use of a license for a user by reserving a license. The reserved license can only be used by that specific user.
For example: you have a web license with 10 licenses. You reserve a license for two users, so these users can always use the software package. There are still
eight licenses available, to be used by any of the other users.
You can also reserve multiple licenses for one user.
For example: to use the license for a full class, one user is created, to include 20 licenses that are reserved. All students log in as the same user. Each student who
is logged on, uses one of the 20 reserved licenses for this user.
1.

Log in to my.jabbla.com.

2.

Find the user and click on

3.

Choose the Advanced tab.

4.

Select the Reserve licenses option and enter the number of licenses to reserve.

5.

Select the Expiry date for using software option and enter the date the reserved licenses expire.

6.

Click OK.

next to the user.

7.12 Reserving licenses for a group
The reserved licenses can only be used by the users of this group.
For example: a school purchases 100 licenses. They create a group for each class, with 10 licenses for each group. By adding an administrator to each group, the
licenses can be managed in more detail.
1.

Log in to my.jabbla.com.

2.

Find the group and click
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3.

Select the Reserve licenses option and enter the number of licenses to reserve.

4.

Click OK.

7.13 Time limit on using the software (user)
By entering an expiration date, you can put a time limit on how long a user can use the software.
For example: A student has access to the software package until the end of the school year.
If the user has been added to a group with an expiration date, then the earliest expiration date is valid.
1.

Log in to my.jabbla.com.

2.

Find the user and click on

3.

Choose the Advanced tab.

4.

Select the Expiry date for using software option and enter the date after which the software can no longer be used.

5.

Click OK.

next to the user.

7.14 Time limit on using the software (group)
By entering an expiration date, you can put a time limit on how long a group can use the software.
For example: A group has access to the software package until the end of the school year.
If the user has been added to a group with an expiration date, then the earliest expiration date is valid.
1.

Log in to my.jabbla.com.

2.

Find the group and click

3.

Choose the Advanced tab.

4.

Select the Expiry date for using software option and enter the date after which the software can no longer be used.

5.

Click OK.

next to the group.

7.15 Assigning administrative rights to a user
The user must have administrative rights in order to manage the web licenses in a specific group. The user must also be added to the group or be at a higher level
than the group in order to manage the group.
1.

Log in to my.jabbla.com.

2.

Find the user and click on

3.

Choose the Advanced tab.

4.

Select the Administrator option.

5.

Click OK.
In the list,

next to the user.

appears in front of the user name.

7.16 Deleting the administrative rights of a user
If a user no longer needs the required rights to manage the web licenses, you can delete their administrative rights. If the user no longer needs the licenses, you
can also delete the user.
1.

Log in to my.jabbla.com.

2.

Find the user and click on

3.

Choose the Advanced tab.

4.

Deselect the Administrator option.

5.

Click OK.
In the list,

next to the user.

appears in front of the user name.

7.17 Deleting a user or a group
When a group or user is deleted, this is permanent cannot be undone!
1.

Click

2.

Confirm in the dialog.

next to the user or group.

7.18 Navigate
1.

Click on a group to open the group.

2.

In the breadcrumb trail, click on the name of the group to return.
Example:
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7.19 Signing out of web license management
You are automatically signed out after 5 minutes. You can also sign out yourself.
Click
Logout.
The login window is displayed.
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