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 I. Device

 1 - Introduction

The Smart is a handheld dynamic display device for augmentative and 
alternative communication. The Smart is a Windows CE based computer 
platform with two high quality speakers.  

Smart uses Mind Express CE. This is a powerful software program for 
graphically based communication. 

For an optimal use of the Smart we advice to read the manual before using the 
device. 

Hardware specifications:

     •  Processor: Intel® PXA310 624 MHz
     •  OS: Microsoft® Windows Mobile 6.0
     •  Screen: 4-inch 65.535 colors VGA 480 x 640 TFT Touchscreen, LED white 

backlight
     •  Memory: (SDRAM) 128 MB + (ROM) 256 MB + 2GB (expandable)  Internal 

CF card
     •  I/O: USB Client + USB Host
     •  Switches: 1 or 2 switches for scanning
     •  Wireless: Wi-Fi WLAN 802.11b/g + Bluetooth
     •  Weight: 340 g
     •  Dimensions: 146mm x 82mm x (27mm min to 34mm max)
     •  Sound: Amplified 2 speaker audio
     •  Battery: 3800 mAh Li-Ion removable and rechargeable battery
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 2 - How to turn on the Smart?

 2.1 Turning on the Smart

Turn on the Smart by pressing the on/off button until the screen turns on.

 2.2 Turning off the Smart

To turn off the Smart, press the on/off button until the screen turns off.
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 2.3 Sleep

To save power the screen will automatically turn off after 1 minute seconds of 
inactivity. Tap on the screen to turn on the screen again. This setting can be 
changed in the Windows Mobile system settings.

After 5 minutes of inactivity the Smart will turn itself off. This setting can be 
changed in the Windows Mobile system settings. Data will not be lost.

 2.4 Reset

To reset the Smart gently move the stylus in the reset opening until you feel the 
reset switch at the end. Push the stylus a little further to generate the reset.
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 3 - Connectors and buttons

 3.1 DC plug

The power adapter is connected via the DC plug to the Smart. The adapter will 
charge the internal battery of the Smart. Do not use another adapter than the 
one delivered with the device! 

 3.2 On/off button

The on/off button is used to turn on and off the Smart. 

 3.3 Reset

The reset switch allows you to reset the device in case of a dead-lock.
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 3.4 USBM(host)

This is the USB host port of the Smart. Here you can connect for instance an external USB keyboard.

 3.5 Switch input

The Smart can be controlled with 1 or 2 switches and a scanning algorithm. This input is used to connect 1 or 2 switches. Use the  optional switch interface cable that 
splits a 3 pole male 3,5 mm mini-jack into two 2 pole female 3,5 mini-jacks.

 3.6 Microphone

This little opening leads to the internal microphone of the Smart. Speak in that area when making recordings.
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 3.7 USBPC port

This USB port is used to connect the Smart with a PC. A USB cable is delivered 
with the device. Connect the Smart with a computer to transfer communication 
pages that were built on a PC.  

 3.8 Esc

Press Esc to make the menu bar appear/disappear. The Esc switch is also used 
to stop a scanning algorithm.

Use a stylus to activate the Esc switch. Gently move the stylus in the Esc 
opening until you feel the Esc switch at the end. Push the stylus a little further to 
generate the Esc function. 

 3.9 Left button

This button can be programmed to:

     •  Show the previous page in the communication book, or
     •  decrease the volume or,
     •  read date, or
     •  read time, or
     •  stop all sound

 3.10 Right button

This button can be programmed to:

     •  Show the next page in the communication book, or
     •  increase the volume, or
     •  read date, or
     •  read time, or
     •  stop all sound

To program the left and right button action, go to Tools >Options.

Choose the action in the corresponding button action list box.

 3.11 Battery indicator

The autonomy of the battery depends on:

     •  frequency of use
     •  volume
     •  intensity of the screen
     •  delay before turning off the device

The Smart has an autonomy of 8 hours/day for an average use.
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A frequent user should charge the Smart every day or every two days. Use only the adapter that is delivered with the Smart to charge the battery. The battery can be 
charged while the device is in use. In that case it will take longer to charge the battery. 

To see the status of the battery:

1.   Go to Tools > Battery.

       The window Battery appears:

From the moment the charger is connected to the Smart the Battery indicator will brighten. The color of the indicator is orange. It will turn green while charging when 
the charge of the battery will be completed.

 3.12 Wlan & Bluetooth indicator

The Wlan and Bluetooth indicator will light up blue
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 II. How to create a communication book?

Smart runs the powerful communication program Mind Express. This version 
also allows you to easily create communication pages on the device itself. But 

you can also build pages on a PC and transfer the pages to the Smart via its USB 
port. (See Creating a communication book on PC).

 1 - How to make a new file?

The set of pages of a communication book is stored into a file. If you want to 
build a new set of pages for a new communication book you need to create a 
new file.

To create a new file;

1.   Select File.

2.   Select New.

3.   Save changes of the previous file if necessary.

       

       The page setup screen will now appear on the Smart.
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 1.1 Create your first page

 1.   Give the page a Name.

 2.   Fill in the number of Rows and Columns for that page. For instance 4 rows 
and 4 columns.

 3.   Choose the amount of Spacing between the cells.

 4.   Tap on the color box to define the background Color of the page.

 5.   Decide if you want a Letter window on this page. The letter window displays 
the sequence of symbols you have selected.

The settings of the letter window can be changed in Document > 
Page Settings.

 6.   Tap on  if you want to add another page and continue from step 1.

 7.   Tap   when you are ready. 

       The first page with 16 empty cells (4 by 4) appears on the Smart. 

The following explains how to define the content of a cell. The content of a cell 
consists of an image/symbol and an action. The action can be a word, a 
message, a sound or a command.

 1.2 Fill in the content of a cell: the symbol

 1.   Select Edit.

 2.   Select Edit mode.

       The Smart is now in Edit mode allowing you to change the content of 
the cells.
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To return to User mode select Edit mode again.

Quick Edit mode allows you to change the content of just one cell.

 3.   Tap on a cell to open the content window.

     •  Level 1, 2 and 3 are the different sets of messages, words or commands 
that can be linked to that specific cell. 

     •  In Extra you can set the cell to be a word prediction cell or a default 
(symbol or text) cell.

 4.   Choose the Symbol Set you want to work with in the Symbol Set list box.

 5.   Type the name of the symbol in the Symbol Name window.
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       The Smart will show the available symbols in the Symbol List 
window.

 6.   Select the symbol by tapping on its name. The symbol will appear in the 
Symbol window.

 7.   Delete, change or add text to the cell in the Symbol Text window.

 8.   Choose the style of the cell in the Style list box.

 9.   Tap on   to edit a style. 

 10.   The width setting   allows you to change the width of a cell. Each 

step is 1 cell unit. The cell width increases from left to right.

 11.   The height setting  allows you to change the height of a cell. Each 

step is 1 cell unit. The cell height increases from top to bottom.
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 2 - Fill in the content of a cell: the action: message, text or command

Tap Level 1 to define the action that you want to link with the chosen symbol. 
The default action in this example will be the spoken message “dog”.

1.   Make a choice from the Action list box if you want to add a new action to the 

action sequence for this cell. Tap to add your choice. Smart will 

ask for additional information if needed.

2.   Tap  when you are ready.

You can add multiple actions to a cell. The sequence of actions will 
be displayed in the Action sequence window.

       Select an action in the Action sequence window.

       tap  to move up to an action or tap  to move down. 

        tap to edit an action.

       tap  to delete an action.

 2.1 Overview of the different actions

The following list gives you an overview of the different actions that can be 
linked to a specific cell.

     •  Spoken message
     •  Sound
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     •  Go to page
     •  Open file
     •  Go to level
     •  Grammar
     •  Letter functions
     •  Stop all sound
     •  Volume up
     •  Volume down
     •  Say date
     •  Say time
     •  Say day of week

 2.1.1 Spoken message

 1.   Choose Spoken message in the Action list box to add a text-to-speech 

message and then tap on .

 2.   Write the message you want to link with the cell in the Message window.

 3.   Choose Verb, Noun, Personal or Other depending on the part of speech of 
the message. The Smart uses this information for its grammar engine.

 4.   Complete data if necessary.

 5.   Tap  , Smart will ask for more data if needed. 

 6.   Tap  when you made a mistake.

 2.1.2 Sound

Choose Sound in the Action list box to add a sound or to add a recording and 

then tap on .

To use an existing sound.

 1.   Tap the sound in the Sound list box you want to use. .

 2.   Tap  if you want to listen to the sound first.

 3.   Tap  to stop playing.
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 4.   Tap to confirm the selection of the sound.

To record a sound.

 1.   Tap  to make a recording. The record button will turn into green 

while recording.

 2.   Tap  to stop recording. The Smart automatically gives a new 
recording a name sndx, where x is a number.

 3.   To change the name of the recorded sound tap its filename and edit it.

 4.   To delete the sound tap and hold its filename and select Delete file.

 5.   Tap when you are ready.

 2.1.3 Go to page

To open a page from a cell:

 1.   Choose Go to page in the Action list box.

 2.   Choose a specific page in the list in the Page list box. In that list the name of 
the pages will appear.

     •   <Previous page> links to the previous page if available. 
     •  <Next page> links to the next page if available.
     •  <Go back> links to the last page you have consulted.
     •  <Page 1> makes a link to page 1.
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Tap to add the action to the action sequence.

 2.1.4 Open file

To open a specific file from a cell:

 1.   Choose Open file in the Action list box to make a link to another file and then 

tap on .

 2.   Choose in the folder list the folder where the file is located. 

 3.   Choose the file you want to link to.

 4.   Tap on the Open button.

 2.1.5 Go to level

The level command is used when you want to access a second or third message 
that can be linked to the symbol. 

For instance a second meaning of the symbol and message “I” could be my 
name.Often one uses on a second or third level a related message with the 
symbol that is on the first level. 

 1.   Choose Go to level in the Action list box to activate another level.

 2.   Choose the level you want. 

Completing the content of a cell on Level 2 and Level 3 is similar to 
completing the content of a cell on Level 1. To open the content 
window of a specific Level, tap on its corresponding level tab. 

 3.   Tap to add the action.

 2.1.6 Grammar

Mind Express CE has a grammar module that helps you to make correct 
sentences. For example, verbs are conjugated automatically. You can also add 
specific grammar functions to certain symbols. You could add the grammar 
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function Past Tense to the symbol ‘yesterday’ to automatically go into the past 
tense when the symbol ‘yesterday’ was selected.

To use the grammar functions:

 1.   Choose Grammar in the Action list box to add a grammar function. 

 2.   Choose the grammar function in the Grammar function list box.

       For instance choose Present Participle if you want the next verb in its 
Present Participle form.

       For instance choose Plural if you want the next noun in its plural 
form. 

 3.   Tap on to add the action to the action sequence. 

 2.1.7 Letter functions

Smart allows you to create and to prepare sentences. You can get a visual 
feedback of the message you are creating in the letter window. Both text and 
symbols can be displayed.

To use the Letter functions:

 1.   Choose Letter functions in the Action list box to add a letter function. 

 2.   Choose one of the following Letter Functions:

     •  Write: Activate the letter window so you can start adding symbols to the 
letter

     •  Read letter: Read out loud the sentence or letter completely.
     •  Stop: Stop writing
     •  Clear: Clear the letter window and start a complete new sentence or letter
     •  Open letter: To open an existing letter
     •  Save letter as: To save the letter as brf file under a name that is visible in 

the cell it’s saved under. 
     •  Backspace: To delete the last entry.
     •  Up: Display the next line in the letter.
     •  Down: Display the previous line in the letter.
     •  Left: Set the letter cursor one position to the left.
     •  Right: Set the letter cursor one position to the right.
     •  Home: Set the letter cursor at the beginning of the letter.
     •  End: Set the letter cursor at the end of the letter. 
     •  Toggle letter: Activate/deactivate the letter window.
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 3.   Tap on to add the action to the action sequence.

To add a letter window on a specific page activate the Letter window 
parameter in the Document >Page settings menu.

 2.1.8 The letter window

Each page can have a letter window. 

To activate the letter window on a page:

 1.   Select in the menu Page > Settings and enable the Letter window box. 

 2.   Select Document > Letter settings to define specific letter parameters.
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       Following window appears on the device:

     •  The Content of the letter window can be only text, only images or both text 
and images.

     •  Set the Background color of the letter window by tapping on the 
Background color box.

     •  Set the Font of the Text in the letter window via the Fontbutton.

     •  The Image size slider allows you to change the size of the images that are 
displayed in the letter window.

     •  Enable Read letter by clicking on window if you want the Smart to speak 
out loud the sentence in the letter window by tapping on the letter window.

     •  Enable No speech when adding to letter when you do not want auditory 
feedback while creating a letter or sentence.

     •  Enable Start with active letter to activate the letter window upon loading 
the file.

 2.1.9 Stop all sounds

Choose Stop all sounds in the Action list box to make the Smart to stop speech 

or sound playback and then tap on .

 2.1.10 Volume up

Choose Volume up in the Action list box to increase the volume of the Smart and 

then tap on  .

 2.1.11 Volume down

Choose Volume down in the Action list box to decrease the volume of the Smart 

and then tap on  .

 2.1.12 Say date

Choose Say date in the Action list box to let the Smart say the date and then tap 

on  .To set the date go to Tools > Date/Time.

 2.1.13 Say time
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Choose Say time in the Action list box to let the Smart say the time and then tap 

on  .To set the time and the time notation go to Tools > Date/Time.

 2.1.14 Say day of week

Choose Say day of week in the Action list box to hear the day of the week in this 

cell and then tap on  .

 2.2 Remarks

     •  Deactivate Edit mode (by tapping on it) to return to User mode. 
     •  You can use the Quick Edit mode to edit just one cell. After editing the 

Smart automatically returns to the User mode.
     •  To add a new page to your file go to Document > Add new page. A new 

page with the same characteristics as the previous page will be added to 
the end of your file. Duplicate page will duplicate the current page and add 
it at the end of your file. 

     •  Go to Document > Pagesettings to change the name of a page, the number 
of cells, the spacing between the cells and the background color of a page.

 2.3 To save a file and to open a file

     •  Save your file when you are ready or when you want to stop editing. Use 
File > Save as when you want to give your file a new name. Use File > 
Save to save it with its existing name. 

     •  Use File > Open to open an existing file. Choose the file you want to open 
in the File list box.
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 3 - Styles

A cell can have a specific style that defines its background color, text font, shape 
etc. This visual information brings more structure into the page and gives extra 
information about the nature of a cell. It shows you that a specific cell is a page 
link, a function, a specific type of message …

To define a style::

1.   Go to Document > Style settings.

 1.   Give the style a name.

Define the background color by tapping on the Color box. You can make a cell 
transparent.A transparent cell shows the background color of the page. 

2.   Define the position and font of the text in the cell. 

3.   Define the position and size of the image in the cell

4.   Define the border and border color of the cell. Enable the Rounded box if you 
want a cell with rounded corners.

5.   Enable the Page indicator box. This will only affect cells that link to a page. 
These cells will have a flipped over right top corner.

       Tap to add a new style.

       Tap to delete the selected style in the list box.
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 4 - Speech settings

 4.1 Speech

Smart uses high quality text-to-speech engines. The speech settings allow you 
to change the language and voice (if more than one is available), the volume and 
the speed.

To modify the speech settings:

1.   Go to Tools > Speech...

2.   Modify if needed the Volume, Speed, Language or Voice.

3.   Tap to test the chosen settings. Write something else in the test box 

when you want to hear another phrase.

4.   Tap when you are ready.

 4.2 Speech dictionary

Some words might have a wrong pronunciation. This can happen with words 
from another language or with names.You can change the pronunciation in the 
speech dictionary. 

To change the pronunciation of some words:

 1.   Go to Tools> Speech dictionary to open the dictionary.

 2.   Write the word with the wrong pronunciation in the Word window.
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 3.   Write a new pronunciation in a ‘sounds as’ way or with phonetic characters 
(enable Phonetic in that case) in the New pronunciation window.

 4.   Tap to evaluate the result.

 5.   Tap to add the entry to the Word list.

 6.   Tap  when you are ready.

       To delete a word in the Word list, first select the word, then 

tap .
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 5 - Word prediction

When the user is able to use text, offering word prediction can increase the 
communication speed significantly. The word prediction engine in the Smart is 
context based, it predicts current and next word.

The pages on the Smart can contain cells that show word predictions. To make 
this happen a cell must be defined as a word prediction cell. The content 
window of a cell has a tab called Extra in which you can change the Field type to 
define whether a cell contains a symbol/text (the default) or a Prediction. 

To use a cell as prediction cell:

1.   Open the content window of a cell and choose the tab Extra. 

2.   Select Prediction in the selection list. 

3.   Also define the Prediction number: 1 has the highest probability. The bigger 
the number the lower the probability of the corresponding prediction.

 5.1 Word prediction Settings

       Go to Tools > Word prediction options.

       The window Prediction appears on the screen:
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     •  Enable Case-sensitive when you want the prediction engine to be case 
sensitive.

     •  The Minimal length parameter defines the minimal number of characters 
the word predictions will be longer than the current written word.

     •  The Maximum repetitions parameter defines how many times a word 
prediction will be suggested. If it hasn’t been chosen by then, the 
prediction will no longer be shown but will be replaced by another 
prediction.

     •  The Recency priority (None – Low – Normal – High) defines whether 
recently used words will obtain higher probabilities.

     •  The Auto-learn setting (Don’t learn –learn words – learn word pairs-learn 
all) defines whether new words and/or word pairs will be added to the 
prediction list or not. This will also affect the probability of the words in the 
list. 

 5.2 Editing the word prediction list

Smart uses a word prediction list of about twenty thousand words. You can edit 
the list, add and delete words, change frequencies.

To edit word prediction lists:

 1.   Go to Tools > Word prediction list... to edit the currently selected prediction 
list.

 2.   In the Prediction list box you can choose a prediction list. 

 3.   Create a new list of predictions. Fill the list manually (use Edit) or activate 
the auto-learn function to build the list automatically while using the 
device. 

To make a new word prediction list. You can add 
words manually, but you also can use the auto 
learn function. The word prediction will learn 
automatically words while using it.

Duplicate the current word prediction list. You will 
be asked to give the list a new name.
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 5.2.1 Editing words

 1.   Write (part of) the word you are looking for in the Search window and 

tap . 

       A list of words with their corresponding frequency will appear.

 2.   Select a word and tap to change its frequency.

 3.   Select a word and tap to delete it.

Delete the current word prediction list.

Edit the current word prediction list.

The list of abbreviation can be extended with new 
abbreviations. 

Those are words that will be shown in the 
prediciton cells at the beginning of a new 
sentence. In this list you can add directly add new 
start words.
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 4.   Tap to add a word to the list.

 5.   Fill in the new word and the frequency. Compare with existing frequencies 
of similar words.

 6.   Tap or when you are ready.

 5.2.2 Word pairs

For instance the word ‘you’.

 1.   Write the word you are looking for in the Search window and tap  . 

 2.   Select the word (‘you’) and tap  to display the list of words that can 

be combined with the word ‘you’.

       A list with all the possibilities appears:

 3.   A list of words with their corresponding frequency will appear.

 4.   Select a word and tap to change the frequency of the word pair 

‘you + the selected word’.

 5.   Select a word and tap to delete the word pair from the word pair 

list.

 6.   Tap to add a word pair to the list.

 7.   Fill in the new word that can be combined with the word ‘you’ and add the 
frequency of the new word pair. Compare with existing frequencies of 
similar word pairs.

 8.   Tap or when you are ready.
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 5.3 Abbreviations

To extend the word prediction list with abbreviations:

 1.   Select an abbreviation in the list. 

 2.   Tap to add an abbreviation and its expansion to the list.

 3.   Tap when you are ready.

       Tap delete it tap to edit it.

 5.4 Startwords

These words will appear in the prediction cells when you start a new sentence. 
You can add words to the list.
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 III. Creating a communication book on PC
The Smart is delivered with the software Mind Express smart that allows you to create a communication book and/or exercises on a PC. With the software you can also 
transfer the created files to the Smart via the USB port.

 1 - Installing Mind Express Smart

Insert the Mind Express Smart CD-ROM in your CD-ROM drive and follow the instructions of the setup procedure.

In case the setup procedure does not start automatically select Start > Run.

Type D:\setup.exe and press <Enter> or click ENTER or OK (where D is the letter of your CD-ROM drive).

The first time you launch Mind Express smart a prompt on the screen will ask for a registration code.

You can find the code on the CD-ROM box. The format of the registration code is MCxxxx - xxxxxxxx.
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 2 - Using Mind Express smart

Double click the Mind Express smart icon on your desktop or launch the 
software using Start > All Programs > Mind Express smart.

Mind Express Smart is started. 

Now you can start creating a communication book. The set of pages of a specific 
communication book are stored into a file. 

     •  To create a new file first,  go then to File > New.  
     •  To open an existing file and edit it, go then to File > Open. 

 2.1 Create a new File

1.   Select File > New and save changes of the previous file if necessary.

       An empty grid appears on your screen:

 2.1.1 Create your first page
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In the window Page settings you can define some settings for the new page:

 1.   Give the page a Name.

 2.   Fill in the number of Rows and Columns for that page. 

 3.   Choose the Spacing between the cells.

 4.   Click on the Color button to define the background colour of the page.

 5.   Decide if you want to use a Sentence window on this page. The Sentence 
window displays the sequence of symbols you have selected during 
message creation.

The settings of the Sentence window can be changed in the menu 
item Document > Letter settings.

 6.   Click  or go to Document > Add new page if you want to add another page 
and continue from step 1. 

 7.   Click OK when you are ready. 

You  can add a new page to by going to the menu Document > New 

page or Document > Page settings by clicking . 
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 3 - Fill in the content of a cell: the symbol

 3.1 Fill in the content of a cell

The following explains how to define the content of a cell. The content of a cell 
exists of an image/symbol and an action. The action can be a word, a message, 
a sound or a command.

The content, sounds and actions of a cell are defined in it’s Content window. 

To fill in the content of a cell

1.   Select in the menu bar Edit > Edit.

2.   Double click on a cell to open the contents window.

Level 1, 2 and 3 are the different sets of messages, words or 
commands that can be linked to that specific cell. 

In Extra you can choose the cell to be a word prediction cell. A cell is 
by default a symbol or text cell. You can also change the size of a cell.

The Style list box allows you to choose a style for that cell. The style 
defines the color and shape of the cell, the position of the symbol and 
text and the font of the text.

3.   Choose the Symbol Set (PCS color or Other) you want to use. Mind Express 
smart will show the available symbols in the list. Other can contain your 
own pictures and images.

For more information about Other symbols see “Save and use own 
sounds and images” on page 36.

4.   Type the name of the symbol in the Picture window. 

5.   Click on the name of the symbol you want to use. The symbol will appear in 
the Symbol window.

6.   Delete, change or add text to the cell in the Text on screen window.

7.   Choose the style of the cell in the Style list box.Click Edit style to edit a style. 
Click Extra to change the size of a cell.
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The width and height settings   allows you to change the width and 

height of a cell. Each step is 1 cell unit. The cell width increases from left to 
right. The cell height increases from top to bottom. 

To open the content window of a cell quickly go to Document > 
Preferences and select Right mouse click in mouse mode = go to Edit 
window.

Activate Fast input to type immediately  a word in the cell without 
making the dialogue window appear. Select Edit > Edit , choose a cell 
and introduce the text. 

 3.2 Save and use own sounds and images

Own pictures, figures and sounds can be saved in the in the Pictures and 
Sounds folders. Those folders have the standard location C:\Program Files\Mind 
Express English Smart.

To make sure the content of this folders will also appear in Mind Express Smart 
you can check if the links between the symbols in Mind Express Smart and the 
folders are correct in the window Directories. 

To link the right directories to the sounds, pictures and images:
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 1.   Go in the menu to Tools and select Directories.

       The window Directories appears on your screen:

 2.    Fill in the directories as in the figure above.

It is important to save  own pictures, images, sounds, ect in these 
folders to use them in Mind Express Smart. Those files will be 
disponible in the Smart under Other after exporting files that contain 
them from the PC to the Smart. 
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 4 - Fill in the content of a cell: the action: message, text or command

1.   The default action in this example will be the spoken message “dog”. If Fill in Text and Level 1 is enabled, Mind Express smart will automatically complete the Text 
on screen, the message on level 1 and the wordtype (Noun - Other - Personal pronoun – Verb) as soon as you click on a symbol in the list.

2.   You can of course change the message, or choose for a sound or a command. 

3.   You can add extra actions to one specific cell (max. 5). The sequence of actions will be displayed in the Actions window.
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 4.1 Overview of the different actions

Following list gives you an overview of the different actions that can be linked to 
a specific cell. 

 4.1.1 Message 

 1.   Write the message you want to be linked with the cell in the Message 
window.

 2.   Choose Verb, Noun, Personal pronoun or Other depending on the part of 
speech of the message. Smart uses this information for its grammar 
engine.

 3.   Complete data if necessary.

 4.   Click OK. Mind Express will ask for more data if needed. 

 4.1.2 Sound

Use an existing sound.

Browse for an available sound on your computer.  

     •  Search for the sound using the Brwose funtion.

     •  Click on if you want to listen to the sound first.

     •  Click on to stop playing.
     •  Click OK when you are ready.

Record a sound.

     •  Click on  to start recording. 

     •  Tap on  to stop recording. Mind Express smart automatically gives 

a new recording a name SNDx, where x is a number.
     •  Change the name of the recorded sound if you want.
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     •  Click OK when you are ready.

 4.1.3 Command

Choose a command in the command list box and complete data if necessary. 

For more information on how to work with the commands see 
“Overview of the different actions” on page 13.

 4.2 Remarks

     •  Completing the content of a cell on Level 2 and Level 3 is similar to 
completing the content of a cell on Level 1. 

     •  Save your file when you are ready or when you want to stop editing. Use 
File > Save as when you want to give your file a new name. Use File > 
Save to save it with its existing name. 

     •  Use File > Open to open an existing file
     •  To add a new page to your file select in the menu Document > Add new 

page or click  in the Page settings window after selecting Document 

> Page settings.

     •  Here you can add a page, change the name of a page, the number of cells, 
the spacing between the cells and the background color of a page.

                  





Smart 43

 5 - Styles

A cell can have a specific style that defines its background color, text font, shape 
etc. This visual information brings more structure into the page and gives extra 
information about the nature of a cell. It shows you that a specific cell is a page 
link, a function, a specific type of message …

Go to Document > Style settings  to define the different styles.

1.   Select a style in the listbox. 

2.   Give the style a name in the Style name window. It is recommended to keep 
style 1 unchanged and neutral. Every cell has style 1 from the start. If style 
1 is modified, all cells of the communication book with style 1 will be 
changed.  Just keep style 1 as the default style. 

3.   Define the Background color. You can make a cell transparent selecting 
Transparent cells. A transparent cell shows the background color of the 
page. 

4.   Define the Border size and color of the cell. Enable the Rounded corners box 
if you want a cell with rounded corners.

5.   Enable Use page indicator. This will only affect cells that link to a page. 
These cells will have a flipped over right top corner.

6.   Define the position, color and font of the Text in the cell. 

7.   Define the position and size of the Image in the cell. 
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 6 - Exporting and importing files 

 6.1 Exporting files to the Smart

When your communication book is ready finished and saved (for instance as 
new file) you can upload the file to the Smart via the USB port of your computer.

Connect the Smart to your computer with the USB cable that was delivered with 
the device. Microsoft ActiveSync will make the connection between your 
computer and the Smart.

To export files to the Smart:

1.   Go to File > Export to Smart.

2.   Mind Express smart will show a list of the existing files on the Smart and the 
file that is opened in Mind Express smart. 

3.   Select Export to transfer the new file to the Smart.

 6.2 Import files from the Smart 

You can also import files from the Smart to the computer.

Connect the Smart to your computer with the USB cable that was delivered with 
the device. Microsoft ActiveSync will make the connection between your 
computer and the Smart.

To import files from the Smart:

 1.   Go to File > Import from Smart.
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 2.   Mind Express smart will show a list of the existing files on the Smart. Select 
the file you want to import and then select open.

 3.   Mind Express will now download and open the file you have selected.



Smart 47

 IV. Selection

 1 - Touchscreen selection

 1.1 Mouse selection

The Smart has a touchscreen that can be operated with a stylus or with your 
finger. Avoid using any sharp object.

Finger selection requires slightly more pressure compared to the stylus.

To optimize the selection characteristics for each user: 

1.   Go to Tools > Mouse selection.

2.   Choose a Selection indicator by tapping on the list box: none, border or 
inverse.  The color of the border can be set when you choose for border

.
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3.   By default a selection will be accepted on realease, when you lift your finger 
or stylus from the touchscreen. You also can choose for selection on press. 

4.   Choose sound on selection if you want to hear a sound after selecting a cell.

5.   In the window Timing you can choose for

     •    Acceptance time (with Select on press) and set the time in seconds if you 
only want to accept a selection after the specified period of time. This will 
avoid unwanted selections caused by coincidental or short uncontrolled 
screen touches.

     •  In the window Timing you can define a Post selection time (with Select on 
release) and set time in seconds if you want the Smart not to accept new 

selections during the specified period of time after a selection. This will 
avoid unwanted multiple selections caused by tremor.

 1.2 On-screen keyboard

The Smart has an on-screen keyboard. 

In case the on-screen keyboard would not automatically open when editing is 
needed, you can open the keyboard by tapping on the keyboard 

icon    in the right bottom corner of the Smart.



Smart 49

 2 - Scanning

The Smart offers you a number of scanning methods, modes and options that 
allow you to configure the grid scanning to best suit the needs and skills of the 
user. 

The Smart II can be used with a 1- or 2-switch scanning system.

To work with a scanner:

1.   Choose File > Open and open the communication grid of your choice. 

2.   Choose Tools > Scanning selection to specify the scanning parameters.

3.   Choose Edit > Scanning.

       You can now scan the communication grid.

To set up the Scanning settings:

 1.   To set up specific scanning settings tap Tools > Scanning Selection.

       A warning window can appear to ask if you want to change the 
document’s preferences. Tap Yes if you want to change the 
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preferences, No if you don’t want to change the preferences or 
Cancel. 

 2.   The first tab of the scanning preferences, the tab Method, appears on the 
screen. 

 3.   Select a scanning Advance method.

 4.   Define how you want to Select cells.

 5.   Select how a tap will be accepted: on press or on release.

 6.   Select a scanning method.

You can now scan the communication grid.

 7.   Select Backtrack if needed. Backtrack only works with the Automatic and 
Hold switch Advance methods.  

 8.   Set the preferences.

 9.   Adjust the timing if needed.

 10.   Set the general preferences as wanted.

You can now scan the communication grid.

To determine in which user mode Mind Express CE will start:

 1.   Go to Document > Preferences. 

 2.   Mark Use specific selection settings and choose Scanning.
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 2.1 Automatic advance

In this scanning mode, the next line, column or cell is scanned automatically. 
The navigation speed can be set by entering the Advance time (in seconds)..

 1.   Select Automatic if you want to work with the automatic scanning mode.

 2.   Tap switch is the only possible way of selection. 

 3.   You can accept a tap by pressing or by releasing the switch.

 4.   Select the scanning Method  of your choice. 

For more information on scanning methods see“Scanning Methods” on 
page 57.

 5.   If you select Backtrack, the selection marker will start going backward 
slowly after selecting the first switch contact.

 6.   Select the scanning Preferences. 
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 7.   In the tab Timing you can adapt the Advance time, the Acceptance time, the 
Post selection time and set a time to Wait after group selection. To change 

the time settings, tap the time you want to change, a time scale appears. 
You now can adjust the time on the time scale.

Preferences Description

Restart scanning 

After selection of a square

With switch 2

Scanning restarts automatically after the selection of a 

square.

To restart scanning at the beginning of the page after 

pressing switch 2.

Return from wrong group 

selection... After number of 

rounds

Select on entire group highlight 

(only with Row - column, Column 

- row)

The squares of a row or column that are selected will be 

scanned for a number of rounds that you specified. After 

that, scanning restarts.

When activated, the entire group will highlight when the 

scanning has run through all the cells of that group. You 

can jump to the next column or row by pressing switch 2.

Pause scanning 

After selection of a square

Pause with switch 2

Pause scanning after a number of 

rounds...

After selection of a square the scanning will pause.

You can pause the scanning by pressing switch 2

After scanning a specific number of rounds,  scanning will 

be paused.To restart scanning press switch 1. 
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 8.   Set the General settings. 

For more information on the General settings see “General scanning 
settings” on page 58.

 2.2 Tap switch

In this scanning mode you can step by pressing switch 1. 

 1.   Select Tap switch in the Advance window if you want to work with this 
scanning mode.

 2.   To select a square you can choose between three options:

     •  Tap Switch 2
     •  Automatic (after timeout) 
     •  Hold same switch

 3.   You can accept a step by pressing or by releasing the switch.

Selection Time Description

Tap switch Advance Time By modifying the Advance time, you can 

change speed with which the navigation 

moves through the grid.

Wait after group selection After selection of a group, the first square 

of the group will be highlighted for the 

time that you can specify on the time 

scale.

Acceptance time (only with tap 

acceptance on press)

Defines how long the switch must be 

pressed before the square will be 

selected.

Post selection time After a selection, the selection of an other 

square will not be possible during the 

time defined in the Post selection time.
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 4.   Select the scanning method. 

For more information on scanning methods see“Scanning Methods” on 
page 57.

 5.   Select the scanning preferences of your choice.

Preference Description

Restart scanning 

After selection of a 

square

With switch 2 (Only 

with Automatic after 

Time Out and Hold 

same switch).

The scanning restarts automatically after the selection of a 

square.

To restart the scanning at the beginning of the page after 

pressing switch 2.

Return from wrong 

group selection... After 

number of rounds

Select on entire group 

highlight (only with 

Row - column, 

Column - row)

The squares of a row or column that are selected will be 

scanned for a specified number of rounds. After that number of 

rounds, scanning restarts.

When activated, the entire group will highlight when the 

scanning has run through all the cells of that group. You can 

jump to the next column or row by pressing switch 2.
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 9.   In the tab Timing you can adapt the Auto select time (only with Automatic 
after time-out), the Acceptance time and the Post selection time. To 
change the time setting, tap the time you want to change and a time scale 
appears. Now you can adjust the time on the time scale.

 10.   Set the General settings. 

For more information on the General settings see“General scanning 
settings” on page 58.

Selection Time Description

Tap switch 2 Acceptance time Defines how long the switch must be 

pressed before the square will be 

selected.

Post selection time After a selection, the selection of an other 

square will not be possible during the 

time defined in the Post selection time.

automatic 

(after timeout)

Auto select time The standard Auto select time is 1 sec. 

This means that the square automatically 

will be selected after scanning has been 

standing still on this  square for a second.

Acceptance time Defines how long the switch must be 

pressed before the scanning will step to 

the next square, row, column...

Post selection time After a selection, the selection of an other 

square will not be possible during the 

time defined in the Post selection time.

Hold switch Hold time In this parameter you can define how 

longt the switch must be pressed before 

selecting a square.

Post selection time After a selection, the selection of an other 

square will not be possible during the 

time defined in the Post selection time.
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 2.3 Hold switch

In this scanning mode you can step by holding switch 1. 

 1.   Select Hold switch as Advance mode if you want to work in this scanning 
mode.

 2.   To select a square you can choose between the following options:

     •  Release same switch: to select a square, reslease the same switch
     •  Tap same switch
     •  tap switch 2

     •  Automatic (after timeout): After releasing the switch, the square will be 
selected after a specified time. You can set this time in the tab Timing, in 
the Auto select time.

 3.   Select the scanning method. 

For more information on scanning methods see“Scanning Methods” on 
page 57.

 4.   Backtrack: if you select backtrack, scanning will progress backwards during 
10 steps, if no selection has been made,  scanning restarts forward.

 5.   Select the scanning preferences.

 6.   In the tab Timing you can adapt the Advance time, Acceptance time and/or 
the Post selection time. To change the timing setting, tap the timing you 
want to change, a time scale appears. Now you can adjust the time on the 
time scale.

Preference Description

Restart scanning

After selection of a 

square

 With switch 2 (is not 

possible with selection 

with Tap switch 2)

After selection of a square, scanning restarts.

To restart  scanning on top of page after pressing switch 2.

Return from wrong 

group selection... After 

number of rounds

Select on entire group 

highlight (only with 

Row - column, 

Column - row)

The squares of a row or column that are selected will be 

scanned for a specified number of rounds. After that number of 

rounds, scanning restarts.

When activated, the entire group will highlight when the 

scanning has run through all the cells of that group. You can 

jump to the next column or row by pressing switch 2.
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 7.   Set the General settings. 

For more information on the General settings see“General scanning 
settings” on page 58.

 2.4 Scanning Methods

Selection Time Description

Realease 

same switch

Advance time By modifying the Advance time, you can 

change the navigation speed.

tap same 

switch

Advance time By modifying the Advance time, you can 

change the navigation speed.

Post selection time After a selection, the selection of an other 

cell will not be possible during the time 

defined in the Post selection time.

Tap switch 2 Advance time By modifying the Advance time, you can 

change the navigation speed.

Acceptance time Defines how long the switch must be 

pressed before the cell will be selected.

Post selection time After a selection, the selection of an other 

cell will not be possible during the time 

defined in the Post selection time.

automatic 

(after timeout)

Advance time By modifying the Advance time, you can 

change the navigation speed.

Auto select time Defines how long the time-out must be 

before selection occurs. Scanning method Description

Linear All the cells are scanned cell by cell from left to right, starting at 

the left top line.

Linear (column) All the cells are scanned cell by cell from top to bottom of a 

column.

Snake The first row of the grid is scanned from left to right, the second 

from right to left, and so on.
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 2.5 General scanning settings

 1.   Choose the type of indicator you want. You can choose between:

     •  None
     •  Border: tap the color box to select the border’s color.
     •  Inverse: the color of the scanned square, row, column differs from the 

color of the other squares, so they are in contrast with the other squares. 

 2.   You can select a Sound on advance.

 3.   You can select a Sound on select.

 4.   Select Skip squares with no action if you don’t want the squares without 
action to be scanned.

. 

Snake (column) The first column of the grid is scanned from top to bottom, the 

second from bottom to top, and so on.

Row-column The rows are scanned one by one, from top to bottom. After you 

have selected a row, the cells are scanned from left to right. 

Column - row The columns are scanned one by one, from left to right. After 

you have selected a column, the cells are scanned from top to 

bottom. 

Scanning method Description



Smart 59

 Appendix - Fonetic transcription
     •  Vowels and diphthongs (UK English)

     •  Consonants (UK English)

Symbol Transcription As in:

i ‘bit beat

I ‘bIt bit

E ‘bEd bed

@ ‘m@p map

A ‘kA car

A+ ‘pA+t pot

^ ‘b^t but

O ‘bOt bought

U ‘bUk book

u ‘but boot

$ $.’ba&Ut about

E0 ‘tE0n turn

e&I ‘be&It bait

O&I ‘bO&I boy

a&I ‘ba&I buy

a&U ‘da&Un down

o&U ‘So&U show

I&$ ‘hI&$ here

E&$ ‘DE&$ there

U&$ ‘pU&$ poor

Symbol Transcription As in:

j ‘ju you

w ‘wIt wit

R+ ‘R+a&Id ride

l ‘lEt let

p ‘p@n pan

t ‘t@n tan

k ‘k@n can

b ‘bO&I boy

d ‘de&I day

g ‘gA+t got

? (glottal 

stop)

?it eat

f ‘fa&In fine

T ‘TIn thin

Symbol Transcription As in:
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• Vowels and diphthongs (US English)

     •  Consonants (US English)

s ‘sIn sin

S ‘Sa&In shine

v ‘va&In vine

D ‘D@t that

z ‘zo&Un zone

Z ‘vI.Z$n vision

h ‘hEd head

t&S ‘t&SE0+t&S church

d&Z ‘d&Z^nK.g$l jungle

m ‘ma&I my

n ‘no&U no

nK ‘sA+nK song

Symbol Transcription As in:

i ‘fil feel

I ‘fIl fill

E ‘fEl fell

@ ‘k@t cat

A ‘gAt got

^ ‘k^t cut

Symbol Transcription As in:

O ‘fOl fall

U ‘fUl full

u ‘ful fool

$ $.’la&U allow

E0 ‘kE0R+t curt

O ‘dOr door

e&I ‘fe&Il fail

O&I ‘fO&Il foil

a&I ‘fa&Il file

a&U ‘fa&Ul foul

o&U ‘go&Ul goal

Symbol Transcription As in :

j ‘jEs yes

w ‘wa&I why

R+ ‘R+Ip rip

l ‘lIp lip

p ‘pIt pit

t ‘tAp top

k ‘k@t cat

Symbol Transcription As in:
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b ‘bIt bit

d ‘dIg dig

g ‘gAt got

? (glottal stop) ‘?it eat

f ‘f@t fat

T ‘Tin thin

s ‘sil seal

S ‘Sip ship

v ‘v@t vat

D ‘Den then

z ‘zil zeal

Z ‘li.Z$R+ leisure

h ‘h@t hat

t&S ‘k@t&S catch

d&Z ‘d&ZE0R+.ni journey

m ‘m@n man

n ‘n^t nut

nK ‘R+InK ring

Symbol Transcription As in :
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A
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Acceptance time 48
Action 39
Actions 40
Add new page 34, 41
Auto-learn 26

B
Background color 43
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Bluetooth 1
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C
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Color 10, 34
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D
DC plug 5
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Document 34

E
Edit 10
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F
Fast input 36
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Importing files 45
Installing Mind Express Smart 31

L
Language 23
Left button 7
Letter settings 34
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Letter window 10

M
Memory 1
Message 39, 40
Microphone 6
Mind Express Smart 31
Minimal length 26

N
New File 33
New file 9
Noun 40

O
On 3
On/off button 3, 5
On-screen keyboard 48
Open File 41
Other 35, 40

P
Page settings 34, 41
Personal pronoun 40
Picture 35
Post selection delay 48
Processor 1

Q
Quick Edit mode 11

R
Recency priority 26
Record a sound 40
Registration 31
Remarks 41
Reset 4, 5
Restart scanning after selection of a square 54
Right button 7
Right mouse click in mouse mode = go to Edit window 36
Rows 10, 34

S
Save File 41
Save to 41
Saving images and sounds 36
Scanning 49

Accept a tap by pressing or by releasing 51
Acceptance time 55, 57
Advance time 57
Auto select time 55, 57
automatic (after timeout) 55, 57
Automatic advance 51
Backtrack 51
Column - row 58
Hold switch 55
Hold time 55
Pause scanning after a number of rounds... 52
Pause scanning after selection of a square 52
Pause with switch 2 52
Post selection time 55, 57
preferences 49
Realease same switch 57
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Restart scanning after selection of a square 52
Restart Scanning with switch 2 54
Restart scanning With switch 2 56
Restart scanning with switch 2 52
Return from wrong group selection... After number of rounds 52, 54, 56
Row-column 58
Select on entire group highlight 54
Select on entire group highlight (only with Row - column, Column - row)

52, 56
Snake (column) 58
Tap same switch 57
Tap switch 53
Tap switch 2 55, 57
Use specific selection settings 50

Screen 1
Selection indicator 47
Sentence window 34
Settings of the letter window 10
Sleep 4
Sound 1
Spacing 10, 34
Speaker 1
Specifications 1
Speech 23
Speech dictionary 23
Speed 23
Startwords 29
Style 35
Style list 12
Style name 43
Style settings 43
Styles 43
Switch input 6

Switches 1
Symbol 10, 35
Symbol List 12
Symbol Name 11
Symbol Set 11, 35
Symbol Text 12

T
Text 43
Text on screen 35
TFT Touchscreen 1
Touch screen 47
Touchscreen 1
Transparent squares 43
Turning off the Smart 3

U
USBM(host) 6
USBPC port 7
Use page indicator 43

V
Verb 40
Voice 23
Volume 23

W
Weight 1
Windows Mobile system settings 4
Wireless 1
Wlan & Bluetooth indicator 8
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Word pairs 28
Word prediction 25, 26
Word prediction Settings 25


