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A Introduction
1 License Agreement

License Agreement

Please read this license agreement carefully before you install SprintPlus. If you have any objections to this License
Agreement, you can return the complete SprintPlus package to Jabbla. Jabbla grants you the right to use this copy of
SprintPlus on one single computer. You are allowed to use one copy of this software for backup. The SprintPlus software is
the property of Jabbla and is protected under the author legislation and international copyright law.

NOTE
School licenses belong to the SCHOOL and may NOT be resold!

Copyright
© Copyright Jabbla

All rights reserved. No part of this publication may be reproduced, transmitted, transcribed, stored in an automated
retrieval system or translated into any language or computer language in any form or by any means, either electronically,
mechanically, optically, chemically, manually or in any other way without the prior written consent from Jabbla.

The SprintPlus software and SprintPlus Plus is the property of Jabbla and is protected under copyright laws and
international copyright agreements. SprintPlus has been developed in collaboration with the non-profit organization Die-'s-
Lekti-kus and relies on the expertise of the non-profit organization *Eureka* Onderwijs.

Van Dale Pocketwoordenboeken © 2011 Van Dale Uitgevers, Utrecht/Antwerp

The Van Dale brand name is protected in all publications by Van Dale Uitgevers.

All rights reserved. No part of this data may be reproduced, stored in an automated retrieval system or made public, in
any form or by any means, either electronically, mechanically, by photocopying, recording, or in any other way without
the prior written consent from the publisher.

Some features have been included in this data to safeguard (part of) this data against unauthorized copying.

The data includes a number of keywords which have been registered as a trade mark or that have been derived from
such a brand name. These words can be identified by the designation MERK. It cannot be inferred that by including these
words, Van Dale waives certain (property) rights, or disregards these rights. You can find more information by going to:
www.vandale.nl/merknamen or www.vandale.be/merknamen.

This data has been specifically developed for the Dutch-speaking market and may contain terms and definitions that can
be interpreted in different ways, depending on the culture, customs or the legal system of a given area.

Despite the care taken when compiling the text, the editors nor the publisher can be held liability for possible damage
resulting from any errors that may occur in the text.

2 What is SprintPlus?

SprintPlus is a handy read program that helps you with reading, spelling and writing. You will be supported to work more
independently, achieve better results and ultimately become more confident. Discover why SprintPlus is one of the best.

READING FASTER

SprintPlus reads out loud a complete text, even the difficult words. This is how the program makes it a lot easier for users
to improve their reading performance. You remain in control. With the click-and-read method, you can read what you
want. A word? A sentence? You select it and SprintPlus reads it. Want to listen to a book or text on your MP3 player?
SprintPlus will help you do it.

• Setting the read unit on page 25

A Introduction
1 License Agreement
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• The reading speed settings on page 24

MAKING LEARNING TO READ EASIER

SprintPlus supports reading by word sound. The program spells words phonetically. The SprintPlus word processor can
also split your words into syllables. A work method with guaranteed results!

• The reading type settings on page 25

IMPROVE YOUR SPELLING AND WRITING

You will hear what you write. Each letter, word or phrase that you write, is spoken. This makes you notice mistakes much
quicker. The spell check will check the text for spelling errors and SprintPlus will speak the suggestions. Restoran,
kompyooter, spaggetty,... all those difficult words. The smart SprintPlus word predictor is always there to help. Apart from
the usual predictions, there is also a list with possible corrections. These corrections take into account that letters have
been switched (for example p and b) and phonetic information (such as kompyooter and computer) and compound words
(such as watch maker).

• Checking the spelling on page 29
• Checking for homophones on page 29
• Using the word prediction function on page 30

STUDY MORE EFFICIENTLY

SprintPlus reads out Dutch, as well as French, English or German. So you can quickly understand what has been written.
At the same time, you will hear the correct pronunciation. Use the SprintPlus highlighters to make clear diagrams and
summaries that are really useful.

• Marking text (SprintPlus) on page 30
• Marking text (Word) on page 30
• Summarizing text (SprintPlus) on page 31
• Summarizing text (Word) on page 32
• Saving the text as an audio file on page 32

3 What is Sprint Viewer?

You can use Sprint Viewer to open, print and prepare pdf and Sprint files for reading, without the need to purchase a
SprintPlus license.

For example: to allow teachers to correct completed tests without the need to download SprintPlus.

Sprint Viewer is free and can be downloaded from the SprintPlus support pages. See www.sprintplus.be.

Sprint Viewer works in the same way as SprintPlus. The Sprint Viewer has fewer functionalities than SprintPlus. For
example: there is no speak function with Sprint Viewer.

4 The main aim of SprintPlus

SprintPlus can read texts and documents out loud. You can listen to the whole text or allow SprintPlus to say read word or
sentence of the text out loud. You can also hear the words as you are writing. This will make you notice any mistakes much
quicker. The words can be read out loud in syllables or phonetically ("read by each sound"). All homophones in a text can
be searched, for example "herd" and "heard". Using a drawing, a short explanation or a sample sentence can help you to
quickly select the right word.

SprintPlus has its own word processor, although you can also use SprintPlus in Microsoft Word. An extra tab in Word lets
SprintPlus help you with your reading, writing and spelling. You can enable Sprinter to read Internet texts or e-mails out
loud. In addition, SprintPlus provides a useful PDF program to help you read electronic (school) courses and documents,
and on top of that you have the option to complete worksheets.

SprintPlus not only provides a Dutch and French voice to read texts out loud, there is also an English and German voice
and a Skippy word prediction program.

A Introduction6
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5 Target Group

SprintPlus helps children, young people and adults with reading, writing and spelling problems, such as dyslexia.
SprintPlus can be used for young children as a way to help them rectify and compensate for their problems. SprintPlus
also helps in the preparation of texts and lessons, and with learning of foreign languages such as French or English.
SprintPlus can be a useful tool for students in secondary or higher education. Adults too will benefit from this program.

A Introduction
5 Target Group
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B Getting started with SprintPlus
1 Installing SprintPlus

1.1 Installing SprintPlus

To ensure an efficient use of SprintPlus, your device must meet a number of minimum system requirements.

The minimum requirements for SprintPlus and SprintoPlus are:

• Windows 7
• 1 GB of RAM or more
• 512 MB of free disk space
• free USB port (only SprintoPlus or the version of SprintPlus on a USB stick)

With SprintPlus installed on a USB stick (for example: SprintoPlus) the SprintPlus toolbar is NOT compatible with the 64-
bit version of Microsoft Word. The permanent installation of SprintPlus however, is compatible with the 64-bit version of
Microsoft Word.

You can choose:

• The default setup (recommended). Everything is installed in the default location.
• A custom setup. You can choose the location where you want to install all the files.

TIP
If you are working with a dongle, you can install SprintPlus on different devices and insert the dongle into the USB
port of the device that you want to use SprintPlus on.

See also

Installing SprintPlus (default setup) on page 8
Installing SprintPlus (custom setup) on page 9

1.2 Installing SprintPlus (default setup)

1. Download SprintPlus from the website www.sprintplus.be.
2. Double-click the downloaded file.
3. The User account control dialog may appear (depending on the computer's security level). Click Yes.
4. Choose Default setup.

This is the recommended method for installing the program.
5. Click Next >.
6. Choose I accept the agreement.
7. Click Next >.
8. Select the security SprintPlus will use:

Option Explanation

Demo With a demo version you can try out SprintPlus free for
60 days.

Activate using registration code To activate SprintPlus, you need to enter the registration
code.

Weblicense You must create an account. The license is stored on the
web and is regularly validated via the Internet connection.
You can install SprintPlus on multiple devices and use it
by signing in to your account.

HASP SprintPlus is protected by a USB stick (HASP).

B Getting started with SprintPlus8
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Option Explanation

NetHASP (network version) SprintPlus is protected by a USB stick on the server of the
network (NetHASP).

SprintoPlus USB stick You are using SprintoPlus, the mobile version of
SprintPlus. By inserting the SprintoPlus stick, you can use
SprintPlus on different computers.

9. Select the language you want to use for SprintPlus.
10.Click Next >.
11. Click Install.

The installation is started up and may take some time.
12.Click Finish.

See also

Installing SprintPlus (custom setup) on page 9

1.3 Installing SprintPlus (custom setup)

1. Download SprintPlus from the website www.sprintplus.be.
2. Double-click the downloaded file.
3. The User account control dialog may appear (depending on the computer's security level). Click Yes.
4. Choose Custom installation.
5. Click Next >.
6. Choose I accept the agreement.
7. Click Next >.
8. Select the security SprintPlus will use:

Option Explanation

Demo With a demo version you can try out SprintPlus free for
60 days.

Activate using registration code To activate SprintPlus, you need to enter the registration
code.

Weblicense You must create an account. The license is stored on the
web and is regularly validated via the Internet connection.
You can install SprintPlus on multiple devices and use it
by signing in to your account.

HASP SprintPlus is protected by a USB stick (HASP).

NetHASP (network version) SprintPlus is protected by a USB stick on the server of the
network (NetHASP).

SprintoPlus USB stick You are using SprintoPlus, the mobile version of
SprintPlus. By inserting the SprintoPlus stick, you can use
SprintPlus on different computers.

9. Click Next >.
10.Choose if you want to install the SprintPlus tab in Word.
11. Click Next >.
12.Choose the language you want to use for SprintPlus.
13.Click Next >.
14.Click Browse to select the folder you want to install SprintPlus to.
15.Click Next >.
16.Click Browse to select the folder where you want to place the shortcut to SprintPlus.

B Getting started with SprintPlus
1 Installing SprintPlus
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17. Select the additional tasks you want performed during the installation:

• Install dictionaries, the dictionaries purchased are installed together with SprintPlus.
• Install wordprediction, Skippy word prediction is installed together with SprintPlus.
• Create a desktop shortcut, this option is selected by default to ensure a SprintPlus icon is placed on the desktop

so you can quickly start up the program.
18.Click Next >.
19. Click Install.

The installation is started up and may take some time.
20.Click Finish.
21. If your version requires a HASP dongle, insert it into the USB port of your computer.

See also

Installing SprintPlus (default setup) on page 8

1.4 Activating the SprintPlus license

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

The SprintPlus license can be activated as follows:

• Automatically, via the Internet.
• By requesting an activation code by e-mail or by telephone and entering the activation code.

See also

Activating the SprintPlus license over the Internet on page 10
Requesting the SprintPlus activation code by telephone and activating the license on page 10
Requesting the SprintPlus activation code by e-mail and activating the license on page 11
Activating the SprintPlus license using the activation code on page 11
Checking the version and serial number of SprintPlus on page 11
Transferring the SprintPlus license to another computer on page 14

1.5 Activating the SprintPlus license over the Internet

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

1. Start up SprintPlus.
2. Click Choose your version.
3. Enter the serial number.

The serial number can be found on the registration card.
4. Click Next >.
5. Select the I wish to automatically activate this software by means of the internet (recommended) option.
6. Click Next >.

SprintPlus is activated on the computer.
7. Click Finish.

1.6 Requesting the SprintPlus activation code by telephone and activating the license

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

1. Start up SprintPlus.
2. Click Choose your version.

B Getting started with SprintPlus10
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3. Enter the serial number.
The serial number can be found on the registration card.

4. Click Next >.
5. Select the I wish to request my activation code by telephone or I already have an activation code option.
6. Click Next >.
7. Please call your dealer or Jabbla and quote the serial number and PC code, which will appear in the Licence

manager - Activation dialog.
8. In the Activation code field, enter the code you have received.
9. Click Next >.
10.Click Finish.

1.7 Requesting the SprintPlus activation code by e-mail and activating the license

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

1. Start up SprintPlus.
2. Click Choose your version.
3. Enter the serial number.

The serial number can be found on the registration card.
4. Click Next >.
5. Select the I wish to request my activation code by e-mail option.
6. Click Next >.
7. Send an e-mail to unlock@jabbla.com quoting the serial number and the PC code, which will appear in the Licence

manager - End dialog.
8. Click Finish.
9. After you have received the e-mail with the activation code, follow the procedure Activating the SprintPlus license

using the activation code on page 11

1.8 Activating the SprintPlus license using the activation code

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

1. Start up SprintPlus.
2. Click Choose your version.
3. Enter the serial number.

The serial number can be found on the registration card.
4. Click Next >.
5. Select the I wish to request my activation code by telephone or I already have an activation code option.
6. Click Next >.
7. In the Activation code field, enter the code you have received.
8. Click Next >.
9. Click Finish.

1.9 Checking the version and serial number of SprintPlus

In your dealings with the support department, you will be asked to supply the version and/or serial number of SprintPlus
on your device.

Choose File > Show [AppName] info Info.

B Getting started with SprintPlus
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The Sprint Plus dialog shows the SprintPlus version number (1) and the SprintPlus serial number (2).

1.10 Removing the SprintPlus license

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

In the following cases, you will need to remove the SprintPlus license:

• If you want to use the SprintPlus license on another computer.
• If the SprintPlus license was changed. The license must be removed first and then reactivated. For example if you have

purchased additional SprintPlus components.

The SprintPlus license can be removed as follows:

• Automatically, via the Internet.
• By requesting a removal code by e-mail or by telephone and entering the code.

See also

Deleting the SprintPlus license over the Internet on page 12
Requesting the SprintPlus removal code by telephone and deleting the license on page 13
Requesting the SprintPlus removal code by e-mail on page 13
Deleting the SprintPlus license using the removal code on page 13
Checking the version and serial number of SprintPlus on page 11
Transferring the SprintPlus license to another computer on page 14

1.11 Deleting the SprintPlus license over the Internet

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

1. Choose Help > License .
2. Enter the serial number.

The serial number can be found on the registration card.
3. Click Next >.
4. Select I wish to automatically remove this license by means of the internet (recommended)
5. Click Next >.

B Getting started with SprintPlus12
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6. Click Finish.
The license has been removed from the computer and can be used on another computer, or you can install the
updated license on the current computer.

1.12 Requesting the SprintPlus removal code by telephone and deleting the license

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

1. Start up SprintPlus.
2. Choose Help > License .
3. Enter the serial number.

The serial number can be found on the registration card.
4. Click Next >.
5. Select the I wish to request my removal code by telephone or I already have a removal code option.
6. Click Next >.
7. Please call your dealer or Jabbla and quote the serial number and PC code, which will appear in the Licence

manager - Remove License dialog.
8. In the Removal Code field, enter the code you have received.
9. Click Next >.
10.Click Finish.

1.13 Requesting the SprintPlus removal code by e-mail

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

1. Start up SprintPlus.
2. Choose Help > License .
3. Enter the serial number.

The serial number can be found on the registration card.
4. Click Next >.
5. Select the I wish to request my activation code by e-mail option.
6. Click Next >.
7. Send an e-mail to unlock@jabbla.com quoting the serial number and the PC code, which will appear in the Licence

manager - End dialog.
8. Click Finish.
9. To enter the removal code received, see Deleting the SprintPlus license using the removal code on page 13.

1.14 Deleting the SprintPlus license using the removal code

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

1. Start up SprintPlus.
2. Choose Help > License .
3. Enter the serial number.

The serial number can be found on the registration card.
4. Click Next >.
5. Select the I wish to request my removal code by telephone or I already have a removal code option.
6. Click Next >.
7. In the Removal Code field, enter the code you have received.
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8. Click Next >.
9. Click Finish.
10.Click Finish.

The license has been removed from the computer and can be used on another computer, or you can install the
updated license on the current computer.

1.15 Transferring the SprintPlus license to another computer

NOTE
This procedure ONLY applies if you have upgraded from SprintPlus 2 to SprintPlus 3 and you have NOT selected a
web license.

You can transfer SprintPlus from one computer to another. For example, if you have bought a new computer.

1. Remove the SprintPlus license from the original computer.
2. Activate the SprintPlus license on the other computer.

See also

Removing the SprintPlus license on page 12
Activating the SprintPlus license on page 10

1.16 SprintPlus signing out

You can only log off from SprintPlus with a web license. If the login window is no longer displayed, and you want it to be
displayed again, you must first log out of SprintPlus.

1. Choose Help > License .
2. Confirm that you want to log off.

2 Starting up SprintPlus

1. Do one of the following:

• Double-click the Sprint Plus   icon on the desktop.
• Windows 10: Go to Start, type SprintPlus and click Sprint Plus.
• Windows 8: Go to Start screen, type SprintPlus and click the Sprint Plus tile.
• Older Windows versions: Go to All Programs > SprintPlus 3 > Sprint Plus.

If you are using a demo version, click Start trial.
2. Enter your user name and password.
3. Select the Remember me option, so that the username and password are automatically completed the next time you

start up SprintPlus.
4. Select the Do not show this window option if you want to log in automatically without displaying the login window.

To display the login window again, you need to log out of SprintPlus.

See also

Closing SprintPlus on page 20

3 Changing the security on SprintPlus

You can change your license's security.

For example: You have installed a demo version. So you automatically have a fixed license. You can switch to a Web
license or to security using a security key (HASP dongle).

1. Go to the folder containing the SprintPlus installation files.
Example: C:\Program Files (x86)\SprintPlus 3

2. Open the SetProtection.exe file.
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3. Choose SprintPlus 3 from the Product drop-down list.
If you have connected a SprintoPlus stick, you will be able to see the relevant Sprinto stick in the list.

4. From the Protection drop-down list, select one of the following options:

Option Explanation

Fixed license / demo (PCGuard) You must activate the license once-only. The license
is stored on your device. You do not need an Internet
connection to launch SprintPlus.

Hardware key (Hasp) Security is activated by connecting a security key (HASP
dongle) to the USB port of your device.

Network key (Nethasp) Security is activated by connecting a security key (HASP
dongle) to the USB port of the server.

Weblicense You must create an account. The license is stored on the
web and is regularly validated via the Internet connection.
You can install SprintPlus on multiple devices and use it
by signing in to your account.

Usb Security is activated with the SprintoPlus stick.

PDF Viewer By using Sprint Viewer, you can open, print and prepare
pdf and Sprint files for reading, without the need to
purchase a SprintPlus license.

The current security is marked with *.
5. Click OK.

4 The SprintPlus window

The SprintPlus window consists of a number of areas. Depending on the view, some or all of these areas are visible.

No. Area Explanation

1 Bookmarks The bookmarks can only be displayed in PDF mode.
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No. Area Explanation

2 Status bar The following is displayed in the status bar:

• The status of SprintPlus (for example Finished)
• The active line or page
• The active mode (Text or PDF)
• The zoom percentage and the zoom slider

3 Big buttons toolbar The Big buttons toolbar is displayed at the bottom
and remains visible even if you select a different tab
of hide the ribbon. You can choose which buttons
you want to display in the toolbar.

4 Work pane In the work pane you can do the following:

• Reading out loud
• writing
• prepare texts to study

5 Group The commands are logically grouped into a cluster.

6 Ribbon The ribbon provides a quick view of all the tabs, with
the commands grouped in each tab.

7 Title bar The name of the program and the name of the
document appear in the title bar.

8 Tabs Each tab contains groups of commands of a specific
type. By default, the File, Start, Edit and View tabs
are displayed. The PDF Tools tab only appears when
a PDF document is open.

9 Quick access toolbar The Quick access toolbar gives you access to the
commands that have been added. You can choose
which tasks you want to add to the Quick access
toolbar.

5 The SprintPlus tab in Word

After you have installed SprintPlus, you can use the additional tab SprintPlus (1) in Word.

6 Minimizing and expanding the ribbon

You can minimize the ribbon to create more workspace on your screen. If you want to show the contents of the tabs, you
can expand the ribbon.

Do one of the following:

• Right-click in the group of a tab and choose Minimize the Ribbon from the shortcut menu.
• Click  in the upper right of the window, next to Help, to expand the ribbon.
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• Click  in the upper right of the window, next to Help, to minimize the ribbon.
• Double-click a tab in the ribbon.
• Press Ctrl + F1.

See also

Using the ribbon instead of the menu structure

7 Using a document in SprintPlus

7.1 Opening a file

SprintPlus can only open .txt, .rtf, .pdf or secure SprintPlus files. If you want other files types read out loud, you can use:

• Sprinter: reads text from any application. See Working with Sprinter on page 56
• Word: there is an extra tab with SprintPlus functions that enable you to read, write and study texts.

1. Choose File > Open existing document Open.
2. Do one of the following:

• Select the document and click Open.
• Double-click on the document.

See also

Opening a recently opened file on page 17

7.2 Saving a file

Do one of the following:

• Choose File > Save
• Press Ctrl + S.

7.3 Opening a recently opened file

1. Choose File.
The File menu shows a list with the last files that were recently opened.

2. Click on the file in the list that you want to open.

See also

Opening a file on page 17

8 Updating SprintPlus

8.1 Updating SprintPlus

It is recommended that you always keep SprintPlus up-to-date. Existing documents are always saved during an update. You
can check if SprintPlus is up-to-date.

If an update is available, it can be run in one of two ways:

• Automatically, if your device has an Internet connection. This is the recommended method of updating.
• Manually, if your device does not have an Internet connection.

See also

SprintPlus checking for updates on page 17
Updating SprintPlus automatically on page 18
Updating SprintPlus manually on page 18

B Getting started with SprintPlus
7 Using a document in SprintPlus

17



SprintPlus

8.2 SprintPlus checking for updates

1. Choose Help >  Update.
2. Depending on the message that appears, complete one of the following actions:

Message Action

No updates available. You are already using the
most recent version.

Click OK and you can continue working in SprintPlus.

The Update dialog appears with an explanation about the
update.

If you have Internet access, click OK. See Updating
SprintPlus automatically on page 18. If you do
not have Internet access, click Cancel. See Updating
SprintPlus manually on page 18.

8.3 Updating SprintPlus automatically

It is recommended that you always keep SprintPlus up-to-date. Existing documents are always saved during an update. You
can automatically have SprintPlus check for a new update and install it.

1. Choose Help >  Update.
2. Depending on the message that appears, complete one of the following actions:

Message Action

No updates available. You are already using the
most recent version.

Click OK and you can continue working in SprintPlus.

The Update dialog appears with an explanation about the
update.

Click OK and continue with the next step.

3. Close all SprintPlus programs:

• Sprinter
• Skippy
• SprintoPlus
• Microsoft Word

4. Click OK.
5. Close SprintPlus.

The update is being installed. After the installation the Finished dialog appears.
6. Click OK.
7. Reboot SprintPlus.

See also

Updating SprintPlus manually on page 18

8.4 Updating SprintPlus manually

If the device does not have an Internet connection, you need to use a computer that does have an Internet connection to
download the update and transfer it to the device that does not have an Internet connection.

1. On the computer that does have an Internet connection, go to the SprintPlus website (www.sprintplus.be)
2. Download the most recent update.
3. Copy the file to a USB stick.
4. Insert the USB stick into the device that does not have an Internet connection.
5. Run the update from the USB stick.
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6. Perform the steps as described in:

• Installing SprintPlus (default setup) on page 8
• Installing SprintPlus (custom setup) on page 9

8.5 Changing the SprintPlus license

The SprintPlus license can be changed, after purchasing additional SprintPlus items. For example: dictionaries, scan and
OCR module, languages, ...

1. To delete the license, see Removing the SprintPlus license on page 12.
2. To reactivate the license, see Activating the SprintPlus license on page 10.

9 Upgrading your SprintoPlus stick, Hasp key or NetHasp key

Required: the SprintPlus serial number. See Checking the version and serial number of SprintPlus on page 11.

1. Go to http://www.tnisoft.com/mykey/.
2. Enter the SprintPlus serial number and complete your email address.
3. Click Request update.

You will receive an email with a download link.
4. Insert the SprintoPlus stick, Hasp key or NetHasp key in the USB port of your computer.
5. Click Get Update.
6. Execute the program.
7. Confirm to allow the program to make changes.
8. Select the USB port of the SprintoPlus stick, Hasp key or NetHasp key.
9. Click Update Key.

The SprintoPlus stick, Hasp key or NetHasp key is now ready to use.

10 Creating your own SprintPlus stick

If you have a SprintPlus web license, you can create your own SprintPlus stick. This way, you will have the advantages of a
web license, and you will have a version on a USB stick.

With a SprintPlus stick you do not need to install anything on your computer, so you can work on any Windows PC or
laptop. Have you started working on something at school and would you like to finish it at home? Insert the USB stick
into the USB port and the software will immediately start up. Your documents, worksheets, books, etc. can all be saved
onto the stick, so that you have everything at hand. The stick is linked to your web license and you can use the same login
details. If you do not have your stick with you, you can still continue working with SprintPlus using your web license.

Required: a good-quality USB stick with at least 4 GB of free space.

1. Insert the stick in the USB port of the computer or laptop.
2. Download the software via http://www.jabblasoft.com/files/spr2/spr2_makestick_dub.exe.
3. Run the file.
4. Select Weblicense for security.
5. Click Next >.
6. Choose the Select the USB-stick you want to use option.
7. Select the USB port to which you have connected the USB stick.

If required, click refresh if the USB port is not yet visible in the list.
8. Click Next >.
9. Select the language you want to use for SprintPlus.
10.Click Next >.
11. Click Install.

The installation is started up and may take some time.
12.Click Finish.
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11 Using online help

Use this online help to resolve questions or problems.

1. Choose Help >  Open webhelp.
2. Do one of the following:

Action Explanation

Search using a keyword

(recommended)

Use the search box to enter a keyword a press Enter.
Select the topic from the search results.

Search by navigating Select a topic from the menu at the top, or choose one of
the blocks (chapters). Search the structured content for
the required information.

Search using the index
Click  in the top right, to use the index to find the
required information.

12 Referring to the operating instructions

You can refer to the operating instructions to resolve any questions or problems. You can also use online help
(recommended!). See Using online help on page 19 .

1. Choose Help >  Help.
The operating instructions are displayed.

2. Use Ctrl + F to search the operating instructions.

13 Referring to the SprintPlus website

For training, support, updates and the latest news, please refer to the SprintPlus website.

Do one of the following:

• Choose Help >  Website.
• Go to: www.sprintplus.be

14 Remote assistance

Have you tried online help yet? See Using online help on page 19. Not found the answer?

You can allow a helpdesk assistant access to your computer to resolve a problem remotely.

1. Choose Help >  Remote support.
2. Provide the helpdesk assistant with your ID and password.

15 Closing SprintPlus

Go to File > Exit.
If any changes were made to the document, a message will appear prompting you to save the changes.

See also

Starting up SprintPlus on page 14
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C Working with SprintPlus
1 Working with SprintPlus (general)

1.1 Customizing the view

1.1.1 Zooming in/out of the text

You can increase or decrease the size of the text by zooming in or out. There is the option to display the entire page on
your screen, or to display the full width of the page on your screen. In PDF documents you can also zoom in or out of a
selection you have made.

1. Choose the View tab.
2. In the Zoom group, click one of the following buttons to increase or decrease the size of the text:

Button Explanation

Fit page Fit page 
Displays the entire page on the screen.

Page width Page width 
Displays the full width of the page on the screen.

Zoom in Zoom in 
Zooms in on the text. The size of the text is displayed
larger.

Zoom out Zoom out 
Zooms out of the text. The size of the text is displayed
smaller.

Zoom using selection Zoom 
Zooms in on the selection field. Click the button and draw
a line around the text you want to select. You can only use
this method in a PDF file.

NOTE
There is also the option to click - or + in the bottom right in the Toggle StatusBar or drag the slider to zoom in
or out.

1.1.2 Showing the Big buttons toolbar

To make SprintPlus easier to use, such as on touch devices, you can show big buttons at the bottom of the toolbar.

1. Choose the View tab.
2. From the View group, select the Big buttons option.

The big button toolbar is shown at the bottom of the toolbar.

See also

Adding a button to the Big buttons toolbar on page 21
Deleting a button from the Big buttons toolbar on page 22

1.1.3 Adding a button to the Big buttons toolbar

1. Show the Big buttons toolbar. See Showing the Big buttons toolbar on page 21.
2. Right-click on an empty space in the toolbar.

The Customize Toolbar dialog appears.
3. From the Available toolbar buttons list, select a button or a separator.
4. Select the button or separator to put in front of the button from the Current toolbar buttons list.
5. Click Add.

Use the Up and Down buttons to change the order.
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6. Repeat from step 3 to add more buttons or separators.
Click Reset to show the default setting of the toolbar.

7. Click Close.

See also

Showing the Big buttons toolbar on page 21
Deleting a button from the Big buttons toolbar on page 22

1.1.4 Deleting a button from the Big buttons toolbar

1. Show the Big buttons toolbar. See Showing the Big buttons toolbar on page 21.
2. Right-click on an empty space in the toolbar.

The Customize Toolbar dialog appears.
3. From the Current toolbar buttons list, select the button or the separator you want to delete.
4. Click Delete.
5. Repeat from step 3 to delete more buttons or separators.

Click Reset to show the default setting of the toolbar.
6. Click Close.

See also

Showing the Big buttons toolbar on page 21
Adding a button to the Big buttons toolbar on page 21

1.1.5 Showing the bookmarks in a text

Bookmarks (if present) you have used in a PDF document, can be shown. The bookmarks usually display the structure of
the document.

1. Choose the View tab.
2. From the View group, select the Bookmarks option.

The list of bookmarks appears on the left.

1.1.6 Showing the status bar

1. Choose the View tab.
2. From the View group, select the Toggle StatusBar option.

The status bar is shown at the bottom of the screen.

No. Explanation

1 Displays the SprintPlus status.

2 To navigate quickly to the next line (Text) or page (PDF). Click the arrows ,  or enter the value and
press Enter. Use the arrows ,  to go to the beginning or the end of the document.

3 Shows whether the file that is open, is a text file  or a PDF document .

4 To quickly zoom in/out. Click - or + or drag the slider to zoom in or out.

1.1.7 Displaying the recognized text

You can display the recognized text in a document. For example, to display the recognized text from a scanned document
that has been made readable. The document is made readable by using character recognition software (OCR software).
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The recognized (or underlying) text is the text as has been recognized by the character recognition software (OCR
software).

1. Choose the PDF Tools tab.
2. From the Prepare document group, select the Document content option.

At the bottom of the open document the Document content window is displayed, with the text as it will be read out
loud.

1.1.8 Adding a command to the Quick access toolbar

You can quickly execute a commands by adding them to the Quick access toolbar.

1. Choose a tab.
2. Right-click the button you want to add to the Quick access toolbar and choose Add to Quick Access Toolbar from

the shortcut menu.

NOTE
The Open and Save commands can also be added to the Quick access toolbar by clicking Customize Quick
Access Toolbar   and clicking the command. The selected commands have already been added.

See also

Showing the quick access toolbar below the ribbon on page 23
Showing the quick access toolbar above the ribbon on page 23

1.1.9 Showing the quick access toolbar above the ribbon

1. Click Customize Quick Access Toolbar  .
2. Select Show above the Ribbon.

See also

Showing the quick access toolbar below the ribbon on page 23

1.1.10 Showing the quick access toolbar below the ribbon

1. Click Customize Quick Access Toolbar  .
2. Select Show below the Ribbon.

See also

Showing the quick access toolbar above the ribbon on page 23

1.2 Navigating in a document

1.2.1 Navigating in a text document

You can use the navigation buttons to quickly move the cursor in a text document. The buttons described below only apply
to a text document (which can be identified by  in the status bar).

1. Choose the View tab.
2. In the Navigation group, click one of the following buttons to navigate through the text:

Button Explanation

Home 
Moves the cursor to the beginning of the text.

PageUp 
Moves the cursor up one page or screen.

PageDown 
Moves the cursor down one page or screen.
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Button Explanation

End 
Moves the cursor to the end of the text.

Ln x 
Moves the cursor to the specified line number. You can
also press Ctrl + G.

TIP
Alternatively, use the navigation button in the bottom of the status bar.

See also

Navigating in a PDF document on page 24

1.2.2 Navigating in a PDF document

You can use the navigation buttons to quickly move the cursor in a PDF document. The buttons described below only
apply to a PDF document (which can be identified by  in the status bar).

1. Choose the View tab.
2. In the Navigation group, click one of the following buttons to navigate through the PDF document:

Button Explanation

Go to first page First page 
Go to the first page.

Go to previous page Previous page 
Go to the previous page.

Go to next page Next page 
Go to the next page.

Go to last page Last page 
Go to the last page.

x of x 
Bo to the specified page number. You can also press Ctrl
+ G.

See also

Navigating in a text document on page 23

1.3 Read out loud settings

1.3.1 Editing the reading language

1. Do one of the following:

• In SprintPlus: Choose the Start tab.
• In Word: Choose the SPRINT tab.

2. From the Speech options group, in the  drop-down list, choose the language you want to use for reading out loud.

See also

The reading speed settings on page 24
The reading type settings on page 25
Setting the read unit on page 25
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1.3.2 The reading speed settings

1. Do one of the following:

• In SprintPlus: Choose the Start tab.
• In Word: Choose the SPRINT tab.

2. From the Speech group in the Select the speed that will be used to read text Reading speed   drop-down list,
select the speed for reading the text.
You can choose a value of between 10 (very fast) and 1 (very slow). The default speed is 5 (standard).

See also

Editing the reading language on page 24
The reading type settings on page 25
Setting the read unit on page 25

1.3.3 The reading type settings

You specify your personal reading type. You can choose from reading out normally, phonetically, syllables, synthesis.

1. Do one of the following:

• In SprintPlus: Choose the Start tab.
• In Word: Choose the SPRINT tab.

2. From the Choose how the text will be read Reading type   drop-down list in the Speech group, select one of
the following options:

Value Explanation

Read out The text is read out normally.

Phonetically The text is read out by sound (phonetically).

Syllables The text is read out by syllable by syllable.

Synthesis The text is read out by sound (phonetically) and then the
word is read out normally.

See also

Editing the reading language on page 24
The reading speed settings on page 24
Setting the read unit on page 25

1.3.4 Setting the read unit

You can specify your preferred read unit. The Read previous Previous  , Read current Current  , Read next
Next   and Click and read   buttons are based on the specified read unit and are given the same color. For
example: in the specified Sentence   read unit, the buttons are circled in red. By pressing the Read previous
Previous   button, the previous "sentence" is read out loud.

1. Do one of the following:

• In SprintPlus: Choose the Start tab.
• In Word: Choose the SPRINT tab.

2. From the Readunit   drop-down list in the Speech settings group, choose the unit for reading out loud and what
the read buttons do:

Read unit Explanation

Word (blue)
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Read unit Explanation

Line (yellow).

Sentence (red)

Paragraph (green). Not available in a SprintPlus PDF document.

Page (purple). Not available in a SprintPlus text document.

See also

Editing the reading language on page 24
The reading speed settings on page 24
The reading type settings on page 25

1.4 Having a text read out loud

1.4.1 Opening a file with SprintPlus

The following file types can be opened and read out loud in SprintPlus:

• .txt files: These are plain text files without any formatting and are supported by various programs.
• .rtf files: These are text files with simple formatting and may also contain images.
• pdf files: These are formatted documents such as manuals, (school) courses, reading books or other documents, that

have been saved as pdf (Printable Document Format) type.

To have your Word documents read out loud, you can:

• use the SprintPlus add-on in Word.
• convert the Word document to an .rtf file or .txt file and open it in SprintPlus, see Converting a Word file to an RTF or

TXT file on page 26.
• save the Word document as a .pdf document, see Saving a Word document as a PDF document on page 39.

1.4.2 Converting a Word file to an RTF or TXT file

Converting a Word file to an RTF file or txt file can be useful if you:

• are not familiar with Word
• do not have Word
• want to create an audio file from the Word file
• like to use the Big buttons toolbar in SprintPlus. For example if you have a touch device.

1. Open the Word document in the Word program.
2. Do one of the following:

• Copy the text from Word and paste it in SprintPlus. Save the document.
• Save the Word document as Rich Text Format (*.rtf) or as Plain Text (*.txt).

1.4.3 Reading methods

There are 5 methods for you to have your text read out loud.

1. By navigating through the text, using the Read previous Previous  , Read current Current   and Read next
Next   buttons. Preset the read out loud option. See Read out loud settings on page 24.

2. By clicking on what you want to hear, using the Click and read   button. Preset the read out loud option. See Read
out loud settings on page 24.

3. By using the Read entire document   button in the Big buttons toolbar to have the document read out loud.
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4. By using the From cursor   button to have part of the document read out loud.
5. By using Sprinter. Ideal to have texts read out loud without using SprintPlus. For example, an Internet page. See

Working with Sprinter on page 56.

1.4.4 Reading a document out loud

You can have a document read to you in SprintPlus and in Word. In SprintPlus, the big buttons at the bottom of the screen
are very convenient.

1. Set up the read function. See Read out loud settings on page 24.
2. Do one of the following:

• In SprintPlus: Choose the Start tab.
• In Word: Choose the SPRINT tab.

3. Use the read buttons in the Read group. In SprintPlus you can also use the read buttons in the Big buttons toolbar at
the bottom:

Button Explanation

Read previous Previous

To read out loud the previous read unit.

Read current Current

To read out loud the current read unit.

Read next Next

To read out loud the next read unit.

Click and read

When the Click and read button is active, and you click in the text, only the specified read
unit (word, line, sentence or paragraph) is read out loud. If you select a piece of text while
the Click and read button is active, then the selected text is spoken, irrespective of the
chosen read unit.

Click Click and read again to disable the read out loud function.

From cursor

To read out loud the read unit from the cursor position.

Read entire document

To read out loud the entire document. The read out loud button is only available in the Big
buttons toolbar.

Pause speech Pause

Pauses the read out loud action. Click Pause speech Pause again to continue reading.

Stop speech Stop

Stops the read out loud function.

TIP
The color of the Read previous Previous  , Read current Current  , Read next Next   and Click and
read   read buttons changes to match the specified spoken unit. Word = blue, line = yellow, sentence = red,
paragraph = green, page = purple.
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1.4.5 Taking a photo of a text and having it read out loud

If you do not have a scanner, then you can take a photo of the text from SprintPlus to have it spoken. For example: An
article in a newspaper or magazine, a worksheet in the class. To do this, you need to have a tablet with Windows.

See also: https://youtu.be/VSTRrHHbb6g (currently only available in Dutch).

1. Choose the Start tab.
2. Choose Extra > Extra   > Camera  .
3. Take a photo of the text.

The text is automatically converted and recognized.
4. Use the read buttons in the Read group. In SprintPlus you can also use the read buttons in the Big buttons toolbar at

the bottom:

Button Explanation

Read previous Previous

To read out loud the previous read unit.

Read current Current

To read out loud the current read unit.

Read next Next

To read out loud the next read unit.

Click and read

When the Click and read button is active, and you click in the text, only the specified read
unit (word, line, sentence or paragraph) is read out loud. If you select a piece of text while
the Click and read button is active, then the selected text is spoken, irrespective of the
chosen read unit.

Click Click and read again to disable the read out loud function.

From cursor

To read out loud the read unit from the cursor position.

Read entire document

To read out loud the entire document. The read out loud button is only available in the Big
buttons toolbar.

Pause speech Pause

Pauses the read out loud action. Click Pause speech Pause again to continue reading.

Stop speech Stop

Stops the read out loud function.

TIP
The color of the Read previous Previous  , Read current Current  , Read next Next   and Click and
read   read buttons changes to match the specified spoken unit. Word = blue, line = yellow, sentence = red,
paragraph = green, page = purple.

1.5 Writing a text

1.5.1 Tools for writing

There are 6 tools available for writing:
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1. Switch on the auditory feedback. The text you have typed is read out loud. This gives you direct control after each
word or paragraph. See Settings for speak while typing on page 70

2. Use the spell checker. See Checking the spelling on page 29.
3. Check the use of homophones in the text. See Checking for homophones on page 29
4. Use Skippy word prediction. Long, difficult words are predicted, and can be selected so they do not need to be typed

in full. See Working with Skippy on page 59.
5. Use the dictionaries and the picture dictionaries.

NOTE
The dictionaries are only available in the Dutch version of SprintPlus.

6. Allow the full text to be read out loud. See Reading a document out loud on page 27.

1.5.2 Checking the spelling

It is easy to check the spelling of a text document in SprintPlus. The spell checker cannot be applied in a PDF document,
however, it can be used in the edit boxes of a PDF document. In Word, you can use the default Word spell checker.

The spell checker in SprintPlus also checks the use of capitals. The spelling suggestions in SprintPlus are based on
common dyslexic errors.

1. Choose Start > Write group > Start spellcorrector Spelling  .
If a word is spelled incorrectly, the Spell checker window appears. The word that is probably been spelled
incorrectly, will appear in red, in the box at the top. You can listen to the sentence with the error again by clicking .
Click the word to have the suggestions read out loud.

2. Double-click the correct work in the list with suggestions or click  next to the word.
The spelling error is replaced by the selected suggestion. The next spelling error is displayed. Use the ,  arrows
to view the previous or next spelling error.

3. The spell checker has finished, when the No spelling errors found. message appears, or if you click .

TIP
Alternatively, you can right-click on a spelling error and select the correct suggestion from the shortcut menu.
If the spell checker has been installed, you will the spelling error by it being underlined in red. See The spell
checker settings on page 76.

See also

Checking for homophones on page 29
Using the word prediction function on page 30

1.5.3 Checking for homophones

You can underline the homophones in your text. You can display the meaning of a homophone by using images, an
explanations and example sentences.

1. Do one of the following:

• In SprintPlus: Choose the Start tab.
• In Word: Choose the SPRINT tab.

2. Choose Write group > Highlight homophones in text Homophones  .
SprintPlus displays homophones in the text in blue and are underlined in blue. In Word homophones have a double
red border.

3. Click a homophone.
The Homophones dialog appears with images, an explanation and example sentences on the homophones. Click 
to hear the homophone.

4. Carry out one of the following actions to select the correct homophone:

• Click  next to the correct homophone.
• Click the image of the correct homophone.
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See also

Checking the spelling on page 29
Using the word prediction function on page 30

1.5.4 Using the word prediction function

While writing texts, you can use the Skippy word prediction.

1. Do one of the following:

• In SprintPlus: Choose the Start tab.
• In Word: Choose the SPRINT tab.

2. Choose Write group > Start word prediction Skippy  .

See also

Checking the spelling on page 29
Checking for homophones on page 29

1.6 Studying

1.6.1 Tools for studying

The following tools are available for study:

• Use Mark text to point to titles and/or difficult words.
• Use Summary to create a summary of all highlighted text.
• Use Dictionary for an explanation or translation of words.
• Use Make MP3 recording to record fragments of text, to enable you to listen to them repeatedly.

1.6.2 Marking text (SprintPlus)

You can use SprintPlus to emphasize titles, key sentences and key words in a text. After marking them, you can create a
summary of the marked text.

1. Choose Start > Study group > Color   and choose the marker you want to use.
The Mark text   button changes into the selected color and the cursor changes into the selected marker.

2. Use the cursor (marker) to select the text you want to mark.
3. Do one of the following:

If you ... Action

have finished using the marker.
Click Mark text   or press ESC.

want to use a different marker (color).
From the Color   from the drop-down list, choose
your preferred marker.

want to erase a marking.
Click Erase   and click and drag over the marking
you want to erase.

4. Save the document to retain the markings in the document.

See also

Summarizing text (SprintPlus) on page 31
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1.6.3 Marking text (Word)

In Word, you can use SprintPlus to highlight titles, key sentences and key words in the text. After marking them, you can
create a summary of the marked text.

1. In Word, select the SprintPlus tab.
2. From the Study group, choose the marker you want to use.
3. Use the cursor to select the text you want to mark.
4. Do one of the following:

If you ... Action

have finished using the marker. Click the active marker.

want to use a different marker (color). From the Study group, choose the marker you want to
use.

want to erase a marking.
Click Erase   in the Study group, and click and drag
the marker you want to erase.

5. Save the document to retain the markings in the document.

1.6.4 Summarizing text (SprintPlus)

You can use the markings you have made to summarize the text. The summary can then be saved as an RTF document.

1. Mark the text. See Marking text (SprintPlus) on page 30.
2. Click Summary  .
3. Do one of the following:

Action Explanation

Disable .
Do not include the highlighted text in the summary.

Move .
Increase or decrease the indent of the highlighted text in
the summary.

Click the colored  cell.
Copy the highlighted text to the summary without the
colored highlighting.

Click 
Change the highlighted text in the summary to bold.

You can view the result of your actions in the print preview.

4. Click OK.
The summary appears in a new window.

5. Save the document.
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See also

Marking text (SprintPlus) on page 30

1.6.5 Summarizing text (Word)

You can use the markings you have made to summarize the text. The summary can then be saved as a new document.

1. Mark the text. See Marking text (Word) on page 30.
2. Click Summary  .
3. Do one of the following:

Action Explanation

Disable .
Do not include the highlighted text in the summary.

Move .
Increase or decrease the indent of the highlighted text in
the summary.

Click the colored  cell.
Copy the highlighted text to the summary without the
colored highlighting.

Click 
Change the highlighted text in the summary to bold.

You can view the result of your actions in the print preview.

4. Click OK.
The summary will appear in a new document that is opened in Word.

5. Save the document.

1.6.6 Underlining text (SprintPlus)

Important words in a text can be underlined. This function is not available in the SprintPlus tab in Word.

1. Choose Start > group Study >  Underline.
2. Use the cursor to select the text you want to underline.

1.6.7 Striking through text (SprintPlus)

You can strikethrough unimportant text. This function is not available in the SprintPlus tab in Word.

1. Choose Start > group Study >  Striketrough.
2. Use the cursor to select the text you want to strikethrough.

1.6.8 Saving the text as an audio file

In SprintPlus you can save a text or part of a text as an MP3 file. You can play the audio file on any other device.
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To save a Word document as an MP3 file, you first need to save the document as an RTF file. See Converting a Word file
to an RTF or TXT file on page 26.

1. Open the document in SprintPlus.
2. If you do not want to save the entire document, do one of the following:

• Select the text you want to save as an audio file.
• Click in the page you want to save as an audio file.

3. Choose Start > Extra group > Extra   > Make MP3 recording 
4. Choose what you want to save:

• Selection, the text you previously selected, will be recorded.
• Current page, the text on the current page is recorded (applies only to PDF documents).
• Entire document, all the text in the entire document is recorded.

5. Click Start recording.
6. Choose the location you want to save the audio file to.
7. In Filename: enter the name of the file and click Save.

The audio file is saved. Depending on the amount of text, this process may take a while.

1.7 Using the picture dictionary

1.7.1 The picture dictionary

The picture dictionary enables you to quickly display a picture of a word. The picture dictionary contains simple and clear
pictures. If a word has several meanings, then a picture is displayed for each meaning. The grammar is also taken into
account. For example, the past tense of the word walk will also show the picture of the word walk.

The picture dictionary is handy if you want to retrieve a picture of a word that you do not know the meaning of, or if you
are not sure about how to spell the word.

1.7.2 Retrieving a picture of a word

1. Do one of the following:

• Right-click the word and select Image dictionary from the shortcut menu. A picture of the word is displayed. If a
Image dictionary is not displayed in the shortcut menu, then there is no picture available for that word.

• Press and hold the mouse button on the word. If a picture is available, a picture of the word will appear after 2
seconds.

• Click the word and choose Image .
2. Click  to close the window.

You can continue to display the window while retrieving a picture of a different word.

1.8 Processing text
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1.8.1 Copying text

1. Select the text.
2. Do one of the following:

• Choose Edit > Clipboard group > Copy  .
• Press Ctrl + C.

3. Click the position where you want to paste the text and do one of the following:

• Choose Edit > Clipboard group > Past  .
• Press Ctrl + V.

See also

Moving text on page 34

1.8.2 Moving text

1. Select the text.
2. Do one of the following:

• Choose Edit > Clipboard group > Cut  .
• Press Ctrl + X.

3. Click the position where you want to paste the text and do one of the following:

• Choose Edit > Clipboard group > Past  .
• Press Ctrl + V.

NOTE
You can also move the text by selecting the text and dragging the selection to the desired position.

See also

Copying text on page 33

1.8.3 Selecting all text

Click in the text and do one of the following:

• Choose Edit > Clipboard group > Select all  .
• Press Ctrl + A.

1.8.4 Undoing a text edit

Up to 100 text edits can be undone.

Do one of the following:

• Choose Edit > Clipboard group > Undo  .
• Press Ctrl + Z.

See also

Redoing a text edit on page 34

1.8.5 Redoing a text edit

Do one of the following:

• Choose Edit > Clipboard group > Redo  .
• Press Ctrl + Y.

See also

Undoing a text edit on page 34
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1.8.6 Finding text

1. Do one of the following:

• Choose Edit > Find group > Search text  .
• Press Ctrl + F.

2. Enter the text you want to search for in the Find what field.
3. As required, select one of the following options:

• Match whole words only
• Match case

4. Browse all the results by clicking Find next. Change the search direction by selecting Up or Down.

See also

Replacing text on page 35

1.8.7 Replacing text

Text can only be replaced in a text file.

1. Do one of the following:

• Choose Edit > Find group > Replace  .
• Press Ctrl + H.

2. Enter the text you want to search for in the Find what field.
3. Enter the text you want to replace it with, in the Replace with field.
4. As required, select one of the following options:

• Match whole words only
• Match case

5. Do one of the following:

Click Explanation

Find next To find the next word.

Replace To replace the word with the new text.

Replace All To replace all the words found with the new text.

6. Browse all the results by clicking Find next.

See also

Finding text on page 35

1.8.8 Formatting the text

1. Select the text.
2. Choose the Edit tab.
3. In the Font group, specify the following:

Formatting element Explanation

Select the font. These are the fonts installed on your
computer.

Select the font size.
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Formatting element Explanation

To change the text to bold.

To change the text to italics.

To underline the text.

To strikethrough the text or to cross the text out by
drawing a line through it.

To apply the specified text color. To change the color of
the text, click the arrow next to the button and select the
text color.

To increase the font size.

To decrease the font size.

See also

Formatting paragraphs on page 36

1.8.9 Formatting paragraphs

You can create a list in the paragraph of a text. The indentation in the paragraph can be increased or decreased and the
paragraph can be aligned (left, right or centered).

1. Click inside the paragraph or select multiple paragraphs.
2. Choose the Edit tab.
3. From the Format group, choose the following:

Formatting element Explanation

Bullet 
A bullet symbol is placed in front of the paragraph.

Unindent 
The distance is reduced between the paragraph and the
left margin.

Indent 
The distance is increased between the paragraph and the
left margin.

Align left 
The text is aligned with the left margin.

Align center 
The text is centered.

Align right 
The text is aligned with the right margin.

See also

Formatting the text on page 35
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1.9 Printing a document

By default, the entire document is printed. In secure documents, depending on the protection level, the following is
printed:

• only the answers that have been completed or added text
• the text in the PDF document is grayed out, whereas any added answers or text are printed normally.

1.9.1 Editing the page settings

Before printing a document, you can change the page settings. For example, whether to choose a landscape or portrait
orientation.

1. Choose File > Page settings.
2. From the Size drop-down list, select the desired paper size.
3. From the Orientation options group, select one of the following options:

• Portrait
• Landscape

4. Specify the document's margins in the Margins options group.
5. Click OK.
6. Choose File > Print preview to view the page settings.

See also

Viewing a preview on page 37
Printing a document on page 37

1.9.2 Viewing a preview

1. Choose File > Print preview.
2. Click one of the following buttons:

Button Explanation

Close preview 
To close the preview and return to the document.

Print 
To print the document.

Previous page 
To view the previous page.

Next page 
To view the next page.

To quickly view a specific page, you can enter the page number or use the arrows in the View page: field.

See also

Editing the page settings on page 37
Printing a document on page 37

1.9.3 Printing a document

1. Choose File > Print.
2. Select the printer from the Select Printer options group.
3. Select the pages to be printed, from the Print Range options group.
4. Specify the number of copies in the Number of copies options group.
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See also

Editing the page settings on page 37
Viewing a preview on page 37

1.10 A PDF document or a text document?

It is easy to check whether you are working with a text document or a PDF document in SprintPlus.

A text document will show  in the status bar.

In a PDF document,  can be seen in the status bar and a PDF Tools tab appears.

2 Working with PDF documents

2.1 How to prepare a document to read out loud
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If you have a document, you can follow the diagram above to convert it into a document that can be read out loud.

Item Process Reference

A Convert to PDF Converting a document into a PDF document on
page 39

B Scan the document Scanning a document on page 40

C PDF readable? Checking the readability of a PDF file on page 39

D Make the document readable (character recognition) Making a document readable on page 40

E Prepare the document to read out loud Preparing the PDF document for reading on page
40

F Have the document read out loud Reading a document out loud on page 27

2.2 Converting a document into a PDF document

It is recommended to save documents as PDF files. This offers the following benefits:

• nothing else can be changed in the document
• the document retains its layout, fonts, ... when printed
• the document is easy to prepare as readable in SprintPlus

There are several ways of converting an existing file into a PDF document:

• save the document as PDF or export the document as PDF. For example: in Microsoft Word you can save as PDF. See
Saving a Word document as a PDF document on page 39

• use a free PDF printer such as PDF Creator, CutePDF or PDF995
• use a paid program such as: Adobe Acrobat

To convert non-digital documents (only available on paper) to a readable PDF document, you will need the following:

1. a scanner: to scan the document
2. character recognition software (OCR software) to render the document readable.

SprintPlus offers an optional scan and OCR module. See Using the scan and OCR module in SprintPlus (optional) on
page 45.

2.2.1 Saving a Word document as a PDF document

By converting a Word document into a PDF document, enables you to make the document readable SprintPlus. When
preparing the document to be read, you specify the order in which the text will be read out loud, and you specify which
text fragments you do not want to have read out loud, ...

You can use the same method for PowerPoint documents.

1. Open the document in Word.
2. Choose File > Save as.
3. Choose to which location you want to save the document.
4. From the Save as drop-down list, select PDF (*.pdf).
5. Click Save.

2.3 Checking the readability of a PDF file

A PDF file is readable if the text in the PDF is recognized as text rather than as an image. You can check if a PDF file is
readable. You can check if all the text has been recognized and you can see what text will be read out loud.

Do one of the following:

• On the PDF Tools tab in the Prepare document group, select the Document content option and check in the
Document content window that the text in the document has been recognized correctly.

• Press F7 and check to see if all the letters are in a separately colored field.
• Open the PDF document in SprintPlus. A message will appear if the document is not readable.
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2.4 Scanning a document

If you only have the paper version of a document or book, then you will first have to scan the document or book. Various
kinds of scanners can be used for this purpose.

If you have the optional  SprintPlus scan and OCR module, you can scan a document directly from SprintPlus, see
Scanning a document with SprintPlus (optional) on page 45.

2.5 Making a document readable

To make a document readable, the document must be processed by a character recognition program (OCR). You will
need to have character recognition software or OCR software to do this. The file formats character recognition can be
applied to, depend on the OCR software. For example: character recognition in PDF, JPG, PNG, ... can be done with
most software.

If you have the optional  SprintPlus scan and OCR module, you can make the document readable directly from SprintPlus:

• Converting a scanned document into a readable document on page 46
• Using advanced to convert a scanned document to a readable document on page 46

2.6 Preparing the PDF document for reading

You can optimizing the reading experience of a PDF document by preparing the document for reading. You can prepare
the PDF document for reading:

• complete manually, see Manually preparing the PDF document for reading on page 40
• complete automatically, see Automatically preparing the PDF document to read on page 44

2.6.1 Manually preparing the PDF document for reading

You can manually prepare the PDF document for reading by:

• ignoring text, using the ignore field (red), see Ignoring text on a page (PDF) on page 40
• defining the read order of the text, using an order field (green), see Defining the reading order (PDF) on page 40
• having image captions spoken, using an image field (purple), see Adding an image field on page 41
• symbols, formulas, abbreviations, have scanned text correctly spoken, using an alternative text field (blue), see Adding

an alternative text field on page 42
• having the text spoken in the correct language, using the language field (gray), see Reading the text out loud in a

different language on page 42

See also

Automatically preparing the PDF document to read on page 44

2.6.2 Ignoring text on a page (PDF)

Some text in the PDF document does not need to be read out loud. These text fragments must be specified as text to be
ignored.

1. Choose the PDF Tools tab.
2. Click Activate ignore tool  .
3. Use the mouse to draw a block around the text that you want to ignore.

A red box appears with a cross through it.

See also

Deleting an ignore field, an order field, an image field, an alternative text field, a language field, edit box on page
43
Applying a field to different pages on page 43
Editing the text in a field on page 43
Selecting all fields on page 44
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2.6.3 Defining the reading order (PDF)

If the reading order is not how you want it, you can define the order in the PDF document. For example, in a page that
consists of several fields or text columns, you can specify the reading order of the fields or columns.

As soon as you have created one or several order fields on a page, SprintPlus will only read out what is in a green order
field. If there is more text to be read on the page, you need to select it using an order field.

1. Choose the PDF Tools tab.
2. Click Activate order tool  .
3. Use the mouse to draw a block around the text that you want to order.

A green shaded box appears with the order number in the upper left corner.
If you use a new order field for a border around a number of order fields, then all the order fields with the border will
be replaced by the new order field.

See also

Deleting an ignore field, an order field, an image field, an alternative text field, a language field, edit box on page
43
Applying a field to different pages on page 43
Editing the text in a field on page 43
Selecting all fields on page 44
Changing the defined reading order (PDF) on page 41

2.6.4 Changing the defined reading order (PDF)

The order can only be changed if there are at least 2 order fields on the page.

1. Choose the PDF Tools tab.
2. From the Extra drop-down list, choose Change order  .
3. Click the reading fields in the right order. The first field you click becomes number 1, the next number 2, ...

NOTE
If you make a mistake, in the Extra drop-down list, deactivate the Change order option. Go to the Extra drop-
down list to reactivate the Change order option and once again click the correct order of the reading fields.

NOTE
You can also change the order by right-clicking on the field, choosing Edit... from the shortcut menu and
specifying the reading order of the fields in the Order drop-down list.

2.6.5 Adding an image field

You can use an image field to read out loud the captions for images. SprintPlus will read the caption out loud when you
click the image field using the Click and read   button. The other read buttons will not enable the text to be read out
loud.

1. Choose the PDF Tools tab.
2. Click Activate image tool  .
3. Use the mouse to draw a border around the image and the caption.

A shaded purple box appears with the order number in the upper left corner.

See also

Deleting an ignore field, an order field, an image field, an alternative text field, a language field, edit box on page
43
Applying a field to different pages on page 43
Editing the text in a field on page 43
Selecting all fields on page 44
Changing the order of the image fields on page 42
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2.6.6 Adding an edit box

You can manually create your own edit boxes in the pdf document. The edit box enables the user to enter text in the
document. For example: you can add an edit box to answer a question or to complete a form.

1. Choose the PDF Tools tab.
2. Click Draw text box .
3. Use the mouse to draw a border around the area for the edit box.

A box appears, with a black border and a white background.

2.6.7 Changing the order of the image fields

The order of the image fields does not affect how the text is read out loud, and as such is of no consequence to ordinary
users. The numbering may only be of use to (professional) users who make large numbers of books readable.

An analogue method is used to change the order of the image fields, in the same way as with the order fields. See
Changing the defined reading order (PDF) on page 41

2.6.8 Adding an alternative text field

By using the Activate alternative text tool button, symbols, math formulas or fragments of text that are not pronounced
correctly, are read out loud correctly.

The alternative text fields are only read out loud when they are added:

• to an order field (green)
• to a page that does not yet contain order fields

To view the underlying text (as it was recognized by character recognition), select Document content in the Prepare
document group on the PDF Tools tab. The text is displayed at the bottom of the open document, in the Document
content window, exactly as it will be read out loud.

1. Choose the PDF Tools tab.
2. Click Activate alternative text tool  .
3. Use the mouse to draw a block around the text.

The Alternative text dialog appears.
4. Enter the text you want to have read out loud, in the Alternative text: options group.
5. In the Language drop-down list, change the language you want to use to read out loud the text.
6. Click OK.

A blue shaded box appears.

See also

Deleting an ignore field, an order field, an image field, an alternative text field, a language field, edit box on page
43
Applying a field to different pages on page 43
Editing the text in a field on page 43
Selecting all fields on page 44

2.6.9 Reading the text out loud in a different language

To read the text out loud in a different language from the language of the document, you will need to use the language
fields.

For example: translating word lists. Ensure that the language of the document is displayed in the source language, see
Changing the language of the document on page 51, and then create language fields for the target language.

The language fields are only read out loud if they have been added:

• to an order field (green)
• to a page that does not yet contain order fields

1. Choose the PDF Tools tab.
2. From the Language drop-down list, select the language tool you want to use.
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3. Click Activate language tool  .
4. Use the mouse to draw a block around the text.

A gray shaded block appears, with the language in the upper left corner.

See also

Deleting an ignore field, an order field, an image field, an alternative text field, a language field, edit box on page
43
Selecting all fields on page 44

2.6.10Deleting an ignore field, an order field, an image field, an alternative text field, a language field, edit box

1. Choose the PDF Tools tab.
2. Click one of the Activate ignore tool  , Activate order tool  , Activate image tool  , Activate alternative

text tool  , Activate language tool   or Draw text box  buttons.
3. Click the field you want to delete. Use Ctrl to select multiple fields. You can recognize the selected fields by the black

blocks in the corners.
4. Do one of the following:

• Right-click on the selection and choose Delete from the shortcut menu.
• Press Delete.

2.6.11 Applying a field to different pages

You can apply an order field, ignore field, image field or alternative text field to multiple pages. A language field cannot
be applied to multiple pages. You can select multiple fields and apply them to multiple pages.

For example: you can apply an ignore field to each page of a document to prevent page numbers, footers and headers
being read out loud.

1. Select one or more fields.
2. Right-click on the selection and choose Apply to pages... from the shortcut menu.
3. Choose one of the following options:

Option Explanation

All pages The field is applied to all the pages in the document.

All odd pages The field is applied to all odd-numbered pages in the
document. For example: a two-sided document with
mirrored headers and/or footers.

All even pages The field is applied to all even pages of the document.
For example: a two-sided document with mirrored
headers and/or footers.

From page X to page Y The field is applied to the specified page range.

4. Click OK.

2.6.12Editing the text in a field

You can edit the text in an order field, image field, or in other text fields. For example, if character recognition has failed
in a text, you can enter the correct text to read out loud.

To view the underlying text (as it was recognized by character recognition), select Document content in the Prepare
document group on the PDF Tools tab. The text is displayed at the bottom of the open document, in the Document
content window, exactly as it will be read out loud.

1. Select a Activate order tool  , Activate image tool   or Activate alternative text tool   field.
2. Right-click on the selection and choose Edit... from the shortcut menu.
3. Enter the text you want to have read out loud, in the Alternative text: options group.

C Working with SprintPlus
2 Working with PDF documents

43



SprintPlus

4. In the Language drop-down list, change the language you want to use to read out loud the text.
5. Click OK.

2.6.13Selecting all fields

It is very easy to select all the same field parts throughout a PDF document. For example, all the ignore fields.

1. Open the PDF document.
2. Choose the PDF Tools tab.
3. Activate the relevant field to select all fields.

Example: Click Activate ignore tool  .
4. Do one of the following:

• Choose PDF Tools > Extra > Select all fields Select all fields  .
• Press Ctrl + A.

All the fields of the type you have activated, have been selected.

2.6.14Rotating a page (PDF)

If the text in a PDF document you have just opened, is rotated 90° or 180°, you can rotate the document 90° in a clockwise
or counterclockwise direction.

1. Choose the PDF Tools tab.
2. From the Extra drop-down list, select one of the following options:

• Turn page counterclockwise 
• Turn page clockwise 

2.6.15Detecting the edit boxes automatically in a document

To detect edit boxes, all areas with solid lines, dotted lines or dots are converted into edit boxes.

NOTE
For technical reasons, detection is not possible for all PDF documents.

1. Open the PDF document in SprintPlus.
2. Choose PDF Tools >  Autodetect forms.

All edit boxes that are detected, are displayed as a box with a black border and a white background.

2.6.16Automatically preparing the PDF document to read

If you have a readable PDF document, SprintPlus can automatically recognize the language of the text.

If you have an optional scan and SprintPlus OCR module, then SprintPlus can automatically recognize the layout.
SprintPlus searches the document for the different text blocks and specifies a read order. For example, columns are
automatically recognized and the order of the fields automatically displayed per page.

1. Open the PDF document in SprintPlus.
2. Choose PDF Tools > Autodetection .
3. From the Pages options group, select the page range for applying auto detect:

• All pages
• Current page
• from X to Y of Z

4. Select the Document structure check box if you want the program to detect the text boxes and reading order. You
can only check this option if you have the optional scan and SprintPlus OCR module.

5. Move the slider more to the Faster detection or more to the Better detection.
Choose better detection, in documents that contain a lot of details and/or that use a small font.
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6. Select Keep empty squares to keep the empty text boxes found by auto detection.
It is advisable to disable this option, unless you want to use the empty text boxes to add text.

7. Select Language detection if you also want language fields automatically detected. Do NOT activate this option if the
document only contains one language. Next, choose one of the following options:

Option Explanation

Use all available languages Choose this option if the text contains more than two
languages.

Use following languages: Choose this option if the document contains two different
languages. From the drop-down list, choose Language 1:
the language that occurs most frequently in the text. From
the drop-down list, choose Language 2: the language
that occurs least frequently in the text. This increases the
accuracy of the language recognition.

8. Click OK.
9. Choose the PDF Tools tab and click one of the (Activate ignore tool  , Activate order tool  , Activate

image tool  , Activate alternative text tool   or Activate language tool  ) tools to show the fields that were
automatically detected.

10.Continue to manually prepare the document for reading, as required. See Manually preparing the PDF document for
reading on page 40

2.6.17Hiding the reading preparation fields

After you have prepared the document for reading, you can hide the fields.

Do one of the following:

• Choose the PDF Tools tab and click the active button.
• Press ESC.

See also

Showing the reading preparation fields on page 45

2.6.18Showing the reading preparation fields

To show which reading preparation fields are specified in the document, you can display these fields.

1. Choose the PDF Tools tab.
2. Click one of the Activate ignore tool  , Activate order tool  , Activate image tool  , Activate alternative

text tool   or Activate language tool   buttons.

See also

Hiding the reading preparation fields on page 45

2.7 Using the scan and OCR module in SprintPlus (optional)

You can use the optional scan and OCR module to scan the document directly from SprintPlus and carry out character
recognition. All you need is a TWAIN-compatible scanner.

The technology used for character recognition, is based on FineReader OCR technology.

2.7.1 Scanning a document with SprintPlus (optional)

To scan a document directly from SprintPlus, you need to have a TWAIN compatible scanner. Make sure the scanner is
connected, plugged into the power supply and switched on.

1. Choose the Start tab.

C Working with SprintPlus
2 Working with PDF documents

45



SprintPlus

2. Choose Extra > Extra   > Scan  .
The OCR dialog appears.

3. Place a page of the document in the scanner and click:

• Add colour scan   to start scanning in color
• Add B/W scan   to start scanning in black and white

Depending on the type of scanner, this may take a while.
4. Repeat the previous step to scan any further pages.

Once you have finished scanning the document, the character recognition program (OCR) will run.

See also

Converting a scanned document into a readable document on page 46
Using advanced to convert a scanned document to a readable document on page 46

2.7.2 Converting a scanned document into a readable document

Once the document has been scanned, or if the document is available as an image file (bitmap, .jpg, .png, image .pdf),
you can convert the document to a readable document using the built-in character recognition (OCR) function.

1. Choose the Start tab.
2. Choose Extra > Extra   > Scan  .

The OCR dialog appears.
3. Click Add file   and open the image file.

You can add multiple files by repeatedly clicking Add file  .
4. The following buttons will prepare your document for character recognition:

Button Explanation

To move the page up one place. Click the page you want to move, then click the button to
move it.

To move the page down one place. Click the page you want to move, then click the button to
move it.

To delete a page. Click the page you want to delete, then click the button to delete it.

To rotate a page 90% clockwise. Click the page you want to rotate, then click the button to
rotate it.

5. Click Apply OCR.
6. Choose a location for saving the document, give the document a name and click Save.

The character recognition process will now start. Depending on the size of the document, the character recognition
process may take a while. As soon as the character recognition process has finished, the readable file is opened in
SprintPlus and can be read out loud immediately. For any problems, see Checking the readability of a PDF file on
page 39.

See also

Using advanced to convert a scanned document to a readable document on page 46
Scanning a document with SprintPlus (optional) on page 45
Editing a document analysis on page 47

2.7.3 Using advanced to convert a scanned document to a readable document

Once the document has been scanned, or if the document is available as an image file (bitmap, .jpg, .png, image .pdf),
you can convert the document to a readable document using the built-in character recognition (OCR) function.

Use the advanced functions if you would like more control over the character recognition process.
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1. Choose the Start tab.
2. Choose Extra > Extra   > Scan  .

The OCR dialog appears.
3. Click Add file   and open the image file.

You can add multiple files by repeatedly clicking Add file  .
4. The following buttons will prepare your document for character recognition:

Button Explanation

To move the page up one place. Click the page you want to move, then click the button to
move it.

To move the page down one place. Click the page you want to move, then click the button to
move it.

To delete a page. Click the page you want to delete, then click the button to delete it.

To rotate a page 90% clockwise. Click the page you want to rotate, then click the button to
rotate it.

5. Click Advanced....
The OCR dialog appears.

6. Click  to analyze the document.
A colored border appears around all text boxes, pictures and tables. All text has a green border, pictures have a red
border and tables a blue border. To improve the result of the analysis, see Editing a document analysis on page 47.

7. Click  to initiate the character recognition program.
The result of the recognition program is displayed in the processing area on the right. If required, any recognition
errors can be immediately corrected here. Double-click another thumbnail to view the recognition result for that page,
and to make any corrections, as required.

8. Click  to do a test reading of the selected page. This step is not mandatory!
Any recognition errors while proofreading, are presented to the reader to check.

9. Click  to save the document. Choose a location for saving the document, give the document a name and click
Save.
The document is saved as a readable PDF document. The document also contains the necessary information relating
to text boxes and the reading order. As required, you can further customize the document, using the editing tools in
SprintPlus. After the document has been saved, the readable file is opened in SprintPlus and can be read out loud
immediately. For any problems, see Checking the readability of a PDF file on page 39.

See also

Converting a scanned document into a readable document on page 46
Scanning a document with SprintPlus (optional) on page 45
Editing a document analysis on page 47

2.7.4 Editing a document analysis

After you have analyzed a document (see Using advanced to convert a scanned document to a readable document on
page 46) you can still edit the results of the analysis. On the left hand side of the processing area is a column with
tools which you can use to carry out the structural analysis or to edit the result of the automatic structural analysis.

Use one or more of the following tools to perform or edit the analysis:
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Tool Explanation

Analyze Layout (Ctrl + E)

Analyze the layout of the document page that you have selected (and which is therefore visible
in the processing area). You can select a page from the document by double-clicking the
corresponding thumbnail.

Draw Recognition Area

Starting from a chosen point, hold down the left mouse button and draw a block. Release the
left mouse button once you have finished drawing the block.

Draw Text Block

Starting from a chosen point, hold down the left mouse button and draw a green block around a
text block. Release the left mouse button once you have finished drawing the block.

Draw Table Block

Starting from a chosen point, hold down the left mouse button and draw a blue block around a
table. Release the left mouse button once you have finished drawing the block.

Draw Picture Block

Starting from a chosen point, hold down the left mouse button and draw a red block around a
photo or picture. Release the left mouse button once you have finished drawing the block.

Select Objects

Select a certain object: a text, table or picture block.

Add Block Part

With this tool you can draw overlapping blocks. Start by choosing the block part from one of the
above tools: text, table or picture. Next, select this tool to draw an overlapping block.

Cut Block Part

With this tool you can cut part of an existing block. Start by choosing the block part from one of
the above tools: text, table or picture. Next, select this tool to cut part of an existing block.

Delete Block

Delete a block. Click inside the block you want to delete.

Add Vertical Separator

Insert a vertical separator in a table block. Click on the position inside the table where you want
to insert the separator.

Add Horizontal Separator

Insert a horizontal separator in a table block. Click on the position inside the table where you
want to insert the separator.

Delete Separator

Delete a separator in a table block. In the table, click the separator you want to delete.

Eraser

Erase a piece of information from the selected page. Starting from a chosen point, hold down
the left mouse button and draw a block. Release the left mouse button once you have finished
drawing the block. All information in this block will be erased.
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Tool Explanation

Straighten Text Lines

Click this tool to straighten the text lines.

Rotate Clockwise

Rotate the selected page 90° clockwise.

Rotate Counter-clockwise

Rotate the selected page 90° counterclockwise.

See also

Converting a scanned document into a readable document on page 46
Using advanced to convert a scanned document to a readable document on page 46

2.8 Editing a PDF document

You can draw and add text in a PDF document. You can draw lines, circles, rectangles and arrows in different line
thicknesses and colors.

2.8.1 Adding text (PDF)

You can use SprintPlus to type in the PDF document. For example, to complete a worksheet.

While typing, you can use the Skippy word prediction.

1. Do one of the following:

• Choose the Start tab and click Start typing Start typing   in the Pencilbox Pencilbox group.
• Choose the Edit tab and click Start typing Start typing   in the Pencilbox Pencilbox group.

2. Click in the PDF document and start to type.

NOTE
To format the text, choose the Edit tab and as required, change the settings in the Font group.

2.8.2 Drawing shapes (PDF)

You can draw shapes in a PDF document. For example: you can create a border around a title by drawing a rectangle
around it. You can emphasize a particular part of a picture by drawing an arrow that is pointing towards it, ...

1. Choose the Edit tab.
2. From the Pencilbox Pencilbox group in the Size   drop-down list, choose the desired line thickness for the pictures

you are going to draw.
3. From the Pencilbox Pencilbox group in the Color   drop-down list, choose the desired color for the pictures you

are going to draw.
The buttons with the pictures in the Pencilbox Pencilbox group, are presented in the selected color.

4. Click one of the next buttons to select the line thickness and color for your drawing:

Button Explanation

Pen 
To draw a free-form line.

Line 
To draw a straight line.

Circle 
To draw an oval.
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Button Explanation

Rectangle 
To draw a rectangle.

Arrow 
To draw an arrow.

5. Click and drag.
After clicking, press the shift key to acquire a circle or square. When drawing a straight line and simultaneously
holding down the Shift key, you can get horizontal, vertical or straight lines at 45°.

See also

Deleting a drawn shape (PDF) on page 50
Erasing a drawn shape (PDF) on page 50

2.8.3 Deleting a drawn shape (PDF)

1. Press and hold Ctrl.
2. Click the shape.
3. Press Delete.

See also

Drawing shapes (PDF) on page 49
Erasing a drawn shape (PDF) on page 50

2.8.4 Erasing a drawn shape (PDF)

1. Choose the Edit tab.
2. Choose Erase   from the Pencilbox Pencilbox group.
3. Click and drag over the shape or over part of the shape you want to erase.

See also

Drawing shapes (PDF) on page 49
Deleting a drawn shape (PDF) on page 50

2.9 PDF document settings

2.9.1 Setting the security on a PDF document

In SprintPlus the text is always secure, the cut, copy and paste functions are not available. You can apply a more secure
protection to a PDF document by saving it as a Sprint Secure PDF (SSPX extension). This document can only be read by
SprintPlus. This format includes secure printing.

CAUTION
A SprintPlus document cannot be converted back to a PDF document.

1. Choose File > Save as.
2. Choose the location for saving the document, and give the document a name.
3. From the Save as drop-down list, select Sprint Secure PDF (sspx).
4. Click Save.
5. From the Allow printing drop-down list, select one of the following options:

Option Explanation

Don't print Only answers entered or added text is printed, not the
actual document.
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Option Explanation

Print background The text in the printed document is grayed out. This will
protect the document from being copied. The answers
entered are printed as normal. This allows the teacher
to read the pupil's answers next to the grayed text of the
assignment.

Print allowed The whole document is printed.

CAUTION
You cannot undo the security on the document!

6. Click OK.

2.9.2 Changing the language of the document

You can assign a language to the document so that the next time the document is automatically read out loud in the
language specified.

1. Choose File > Document properties.
2. Choose the desired language for the document from the Language drop-down list.

Choose ??? if you don't want the language to change when you open the document in SprintPlus.
3. Save the document.

2.9.3 Deactivating the prepare document actions

You can deactivate the functions for preparing a PDF document for reading. In this case you cannot use any of the
following buttons Activate ignore tool  , Activate order tool  , Activate image tool  , Activate alternative
text tool  , Activate language tool   or Draw text box  .

1. Choose File > Document properties.
2. Select the Prepare document actions not allowed option.
3. Save the document.

2.9.4 Editing the page numbers of a document

By default the documents are numbered starting with 1. You can edit the page numbers to correspond to the actual
page numbers of the document. For example, with large PDF files such as workbooks, the PDF document can be split
into several documents. When the document is split, the pages numbers of each sub-document start from page 1. It
is advisable to edit the page numbers in the various sub-documents, so they match the actual page numbers of the
document.

1. Choose File > Document properties.
2. Click Edit page numbers....
3. Select the range of pages for editing the page numbers:

• All pages
• Current page
• from X to Y from Z
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4. Choose how to apply the page numbers:

Option Explanation

Start new section From the Style: drop-down list, choose how you want to
number the selected range.

In the Prefix: field, enter the text to insert before the
page number. For example: Page. Leave this field empty
if you don't want to use a prefix.

In the Start at: field, enter the number for the page
to start from. You can only enter a number here. For
example: If an alphabetic numbering is used, by entering
number 3, the page numbers will start from c.

Extend previous section's numbering to selected
pages

The numbers of the previous section are applied to the
selected range.

5. Click OK.
6. Save the document.

3 Working in Word with SprintPlus

3.1 Using the SprintPlus tab in Word

The SprintPlus tab is an add-on for Microsoft Word. The SprintPlus tab does NOT work in Word 2003, OpenOffice, Word
Starter, Wordpad or Notepad. The SprintPlus tab does NOT work in 64-bit versions of Microsoft Word, if SprintPlus is
started up from a stick.

To find out which Microsoft Word version you are using, see Identifying your Office version on page 52.

If you are using the SprintoPlus stick, you need to make sure that you first start up SprintoPlus before opening Word.

1. Open Word.
2. Choose the SprintPlus tab.

All required SprintPlus functions are available on this tab.

3.2 Identifying your Office version

You can check which version of Office you have (Office 2013, Office 2010, ...) and whether the 32-bit or 64-bit version
has been installed.

There is no 64-bit version for Office 2007 and Office 2003.

1. Open Word.
2. Look carefully which image matches your version of Word.

Word image You are running this version of Office

• Office 365
• Office 2016
• Office 2013

1. Choose File > Account
2. Click About Word.

In the top of the About Microsoft Word dialog, you
can see whether the 32-bit or 64-bit version of Office has
been installed.
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Word image You are running this version of Office

Office 2010

Choose File > Help

In the bottom right of About Microsoft Word you can
see whether the 32-bit or 64-bit version of Office has
been installed.

Office 2007

Office 2003

3.3 Showing the SprintPlus tab in Word 2013

If you are using SprintoPlus, please note that the SprintPlus tab only runs on the 32-bit version of Microsoft Word.

Check if SprintPlus is up-to-date. See SprintPlus checking for updates on page 17. If the SprintPlus tab still does not
appear after completing the update, follow the procedure below for Word 2013. If you are using Word 2007 or Word
2010, then please check the support page on www.sprintplus.be.

1. Open Word 2013
2. Choose File > Options.
3. Choose Addins from the list on the left.
4. From the Manage drop-down list (at the bottom), select one of the following options:

• Disabled Items
• COM Add-Ins

5. Click Start.
If SprintwordAddin cannot be found under the disabled items, click Close, choose COM Add-Ins and click Start.

6. Do one of the following:

• From Disabled Items: select SprintwordAddin and click Enable.
• From COM Add-Ins: select SprintwordAddin and click OK.

7. Restart Word.
You should now be able to see the SprintPlus tab. If this is not the case, you will need to register the tab. See
Registering the SprintPlus tab on page 53.

3.4 Registering the SprintPlus tab

If you are using SprintPlus, and the SprintPlus tab does not appear in Word, then follow this procedure: Showing the
SprintPlus tab in Word 2013 on page 53.

If the SprintPlus tab still does not appear, you will need to register the SprintPlus tab.

1. Go to Control Panel > System to check if you are using a 32 or 64-bit operating system.
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2. Run the command prompt as an administrator. Follow this procedure:

Windows version Action

Windows Vista, 7 and 8 1. Type cmd in the Start Menu.
2. Right-click the icon that appears and select Running

As Admin.

Windows 10 1. Choose  and enter cmd.
2. Right-click Command Prompt and choose Running

As Admin.

A dialog box with a black background appears.
3. Type the following command in the black window (do NOT copy and paste!):

System Command

32-bit system regsvr32 "C:\Program Files\Sprint
2\SprintWordAddin.dll"

64-bit system regsvr32 "C:\Program Files (x86)\Sprint
2\SprintWordAddin.dll"

4. Press Enter.
A message appears that your registration was successful.

4 Using the SprintoPlus stick

4.1 What is the SprintoPlus stick?

SprintoPlus is a mobile version of SprintPlus which you can use on any Windows computer. Insert the SprintoPlus stick in
the USB port and choose which program (SprintPlus, Sprinter, Skippy) you want to use. There is no need to first install the
software. This way, you can use SprintPlus where and when you want. All the SprintPlus settings are saved on the stick,
so SprintPlus can be used time and time again, exactly as you want it. Moreover, you can save your documents on the
SprintoPlus stick.

4.2 Starting up SprintoPlus

1. Insert the SprintoPlus stick in the USB port.
2. Select Sprinto starten from the SprintoPlus dialog.

If SprintoPlus does not start up automatically, you can go to Windows Explorer to select the SprintoPlus removable
disk. Open the Sprinto.exe file.
The SprintoPlus window appears.

3. Start up a sub program.

4.3 Using the SprintoPlus stick

1. Insert the SprintoPlus stick in the USB port.
2. Select Sprinto starten from the SprintoPlus dialog.

If SprintoPlus does not start up automatically, you can go to Windows Explorer to select the SprintoPlus removable
disk. Open the Sprinto.exe file.

3. Choose one of the following buttons:

Area Explanation

 Start Sprint 
To start the SprintPlus read program.
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Area Explanation

 Start Sprinter 
To start the Sprinter read button, so the selected text is
read out loud.

 Start word prediction 
To start Skippy word prediction.

 Open file
To open a SprintPlus file.

 Safely remove stick
To close SprintoPlus and eject the stick. You can safely
remove the SprintoPlus stick.

NOTE
If you want to use the SprintoPlus stick in Word, simply start up Word. If Word was already running before you
started up SprintoPlus, you will need to restart Word.

4.4 Starting up SprintPlus from the SprintoPlus stick

1. Make sure that SprintoPlus has started up.
2. Do one of the following:

• Right-click SprintoPlus  in the system tray and select Start Sprint from the shortcut menu.
• Click  in the taskbar and choose Start Sprint .

4.5 Starting up Sprinter from the SprintoPlus stick

1. Make sure that SprintoPlus has started up.
2. Do one of the following:

• Right-click SprintoPlus  in the system tray and select Start Sprinter from the shortcut menu.
• Click  in the taskbar and choose Start Sprinter .

4.6 Using the SprintPlus tab in Word

The SprintPlus tab is an add-on for Microsoft Word. The SprintPlus tab does NOT work in Word 2003, OpenOffice, Word
Starter, Wordpad or Notepad. The SprintPlus tab does NOT work in 64-bit versions of Microsoft Word, if SprintPlus is
started up from a stick.

To find out which Microsoft Word version you are using, see Identifying your Office version on page 52.

If you are using the SprintoPlus stick, you need to make sure that you first start up SprintoPlus before opening Word.

1. Open Word.
2. Choose the SprintPlus tab.

All required SprintPlus functions are available on this tab.

4.7 Safely remove SprintoPlus stick

You can close SprintoPlus and eject the SprintoPlus stick in the conventional way to safely remove the stick. To close
SprintoPlus and eject the SprintoPlus simultaneously, see Closing SprintoPlus and ejecting the SprintoPlus stick on page
56.

1. Save and close all the open files in SprintPlus or in Word.
2. Close SprintPlus, Sprinter, Skippy and Word.
3. In the system tray, right-click on the SprintoPlus icon  and choose Close Sprinto application from the shortcut

menu.
4. Click  in the system tray and choose eject.
5. Remove the SprintoPlus stick from the USB port.
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See also

Closing SprintoPlus and ejecting the SprintoPlus stick on page 56
Closing SprintoPlus on page 56

4.8 Closing SprintoPlus and ejecting the SprintoPlus stick

You can close SprintoPlus and eject the SprintoPlus stick simultaneously.

1. Save and close all the open files in SprintPlus or in Word.
2. Close SprintPlus, Sprinter, Skippy and Word.
3. Do one of the following:

• Click  in the taskbar.
• Double-click  in the system tray.

The SprintoPlus window appears.
4. Click  Safely remove stick.
5. Remove the SprintoPlus stick from the USB port.

See also

Safely remove SprintoPlus stick on page 55
Closing SprintoPlus on page 56

4.9 Closing SprintoPlus

1. Save and close all the open files in SprintPlus or in Word.
2. Close SprintPlus, Sprinter, Skippy and Word.
3. Right-click  in the system tray and select Close Sprinto application from the shortcut menu.

See also

Safely remove SprintoPlus stick on page 55
Closing SprintoPlus and ejecting the SprintoPlus stick on page 56

5 Working with Sprinter

5.1 What is Sprinter?

Sprinter is a program that enables you to have the selected text read out loud to you. After starting up Sprinter, the
Sprinter read button appears. Anywhere where you can select text (Internet, mail program, ...), you can have the text read
out loud by clicking the Sprinter read button.

5.2 Starting up Sprinter from SprintPlus

If you start up Sprinter from SprintPlus, then Sprinter is also closed when you exit SprintPlus.

Carry out one of the following actions to start up Sprinter from SprintPlus:

• In SprintPlus: Choose Start > group Extra > Extra  > Start Sprinter Sprinter  .
• In Windows: Right-click Sprint Plus icon  in the system tray and select Sprinter from the shortcut menu.

See also

Closing Sprinter on page 59

5.3 Starting up Sprinter

Do one of the following:
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• Double-click the Sprinter   icon on the desktop.
• Windows 10: Go to Start, type Sprinter and click Sprinter.
• Windows 8: Go to Start screen, type Sprinter and click the Sprinter tile.
• Older Windows versions: Go to All Programs > SprintPlus 3 > Sprinter.

5.4 Selecting text

1. Move the cursor to the beginning of the text.
2. Press and hold the left mouse button, and move the mouse pointer to the end of the text.
3. Release the left mouse button.

TIP
To select a word, double-click the word. To select a paragraph, click 3 times quickly in the paragraph. To select
all, choose Select all or press Ctrl + A.

5.5 Reading the text out loud using Sprinter

1. Select the text you want to read out loud.
2. Click the Sprinter read button .

The button changes to  and the text is read out loud.
3. Click  to stop reading out loud.

5.6 Moving the Sprinter read button

1. Hold and left-click the Sprinter read button.
2. Drag the Sprinter read button to the desired position.
3. Release the left mouse button.

See also

Editing the reading language (Sprinter) on page 57
The reading speed settings (Sprinter) on page 57
Adjusting the size of the Sprinter read button on page 58
Visualizing spoken text (Sprinter) on page 58

5.7 Editing the reading language (Sprinter)

1. Right-click the Sprinter read button.
2. From the shortcut menu at the top, choose one of the available languages.

See also

Moving the Sprinter read button on page 57
The reading speed settings (Sprinter) on page 57
Adjusting the size of the Sprinter read button on page 58
Visualizing spoken text (Sprinter) on page 58

5.8 The reading speed settings (Sprinter)

1. Right-click the Sprinter read button.
2. Choose Reading speed from the shortcut menu and then choose the reading speed.

You can choose a value of between 10 (very fast) and 1 (very slow). The default speed is 5 (standard).
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See also

Moving the Sprinter read button on page 57
Editing the reading language (Sprinter) on page 57
Adjusting the size of the Sprinter read button on page 58
Visualizing spoken text (Sprinter) on page 58

5.9 Adjusting the size of the Sprinter read button

1. Right-click the Sprinter read button.
2. From the shortcut menu, select one of the following options:

• Very small
• Small
• Normal
• Large
• Very large

See also

Moving the Sprinter read button on page 57
Editing the reading language (Sprinter) on page 57
The reading speed settings (Sprinter) on page 57
Visualizing spoken text (Sprinter) on page 58

5.10 Visualizing spoken text (Sprinter)

1. Right-click the Sprinter read button.
2. Choose Show what you read from the shortcut menu.

The Sprinter dialog appears with the text to be read out loud. While reading out loud, the word being spoken is
highlighted.

See also

Moving the Sprinter read button on page 57
Editing the reading language (Sprinter) on page 57
The reading speed settings (Sprinter) on page 57
Adjusting the size of the Sprinter read button on page 58
Setting the visualization of spoken text (Sprinter) on page 79

5.11 Checking your Sprinter version

In your dealings with the support department, you will be asked to supply the version and/or serial number of Sprinter on
your device.

Right-click the Sprinter read button and choose Info... from the shortcut menu. .
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The Sprinter dialog shows the Sprinter version number (1) and the SprintPlus serial number (2).

5.12 Closing Sprinter

1. Right-click the Sprinter read button.
2. Choose Close.

See also

Starting up Sprinter from SprintPlus on page 56

6 Working with Skippy

6.1 What is Skippy?

Skippy is a powerful, corrective word prediction package. Skippy does not just predict words while you type, it also
corrects errors and suggests alternative predictions. You can use Skippy in most Microsoft programs. When typing, the
number of keystrokes can be significantly reduced by using word prediction.

Skippy can also be used as a spell checker. When starting up Skippy for the first time, two columns are displayed. Both
the software and the manual always refer to these columns as List A and List B. List A contains the conventional word
predictions, List B suggests alternative word predictions and corrections.
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The word predictions in Skippy are based on an extensive word prediction list. This word prediction list contains
information about words and word pairs. By editing the word prediction list you can change the word predictions. This is
how you can train Skippy to learn your own personal word lists. You can do the following:

• edit the word prediction list as you type
• train the program to learn existing text files
• manually change the word prediction list
• create new word prediction lists

If you are writing a French text, obviously you need to choose a French word prediction list. For most texts, the default
word prediction list will meet your requirements. For example, if you want to write a lot of texts about football, we would
advise you to use a word prediction list that contains a lot of words and expressions that are specifically related to football.
Skippy allows you to combine the English "default" word prediction list with a "football" word prediction list.

6.2 Conventional word predictions (List A)

The conventional word predictions appear in List A. These word predictions are based on the characters you type.
Imagine you start typing an "o", then only words that start with an 'o' appear in that list. With every letter you type, the
word prediction is adjusted.

An example: If you type 'con', Skippy will only display words beginning with 'con' in List A. As soon as you type the next
letter, the list of words changes. To type the word 'conversation', it suffices to type the letters 'c', 'o', 'n' and 'v' and the
complete word will be displayed in the list. Click on the word in the list to automatically insert the word into your text. You
can also select the word using the keyboard.

For more information about the selection methods, see Selecting a word prediction on page 63.
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Once a word has been inserted, Skippy adds a space. After selecting a word, Skippy will then predict the next word
(word pairs). If you were to complete the word incorrectly, by typing the letters 'c', 'o', 'n', 'v', 'i' and then an 'r',
'conversation' is not predicted in List A, but in List B.

C Working with SprintPlus
6 Working with Skippy

61



SprintPlus

See also

Alternative word predictions and corrections (List B) on page 62

6.3 Alternative word predictions and corrections (List B)

The words that appear in List B are usually words that appear or sound like the word you are typing. The difference
between a conventional word prediction in List A and the alternative word predictions in List B, will become clear after
reading the examples below.

Example: Imagine you want to type the word 'write', but you start by typing the letter 'r'. List A will then only predict words
that begin with an 'r'. List B will display words that sound like 'r', but can also be written differently. If you type 'raite', no
other words will be predicted in List A, as 'raite' is not an English word. However, List B will display the word 'write'.
The word predictions in List B attempt to match the look or sound of the word you have typed. This means that the word
predictions in List B are also corrective.

Example: 'compyouter' If you spell the word 'computer' incorrectly as 'compyouter', then the word 'computer' is predicted
in List B. This prediction method helps to avoid errors that are missed by traditional word prediction programs. The word
you have in mind may still appear in List B, even though it has been misspelled.
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See also

Conventional word predictions (List A) on page 60

6.4 Starting up Skippy from SprintPlus

If you start up Skippy from SprintPlus, then Skippy will NOT be closed when SprintPlus is completely closed.

Choose Start > Write group > Start word prediction Skippy  .

6.5 Starting up Skippy

Do one of the following:

• Double-click the Skippy   icon on the desktop.
• Windows 10: Go to Start, type Skippy and click Skippy.
• Windows 8: Go to Start screen, type Skippy and click the Skippy tile.
• Older Windows versions: Go to All Programs > Skippy > Skippy.

6.6 Selecting a word prediction

6.6.1 Selecting a word prediction with the mouse

Use the mouse to click the word prediction in the list, to insert the word in the text.

See also

Selecting a word prediction using the function keys on page 63
Selecting a word prediction with the numeric keypad on page 64
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6.6.2 Selecting a word prediction using the function keys

1. Press the function keys F1 to F9 to select one of the 9 word predictions from the left column (List A).
Example: If you want to select the 3rd word prediction in the left column, press F3.

2. Press Ctrl and the function keys F1 to F9 to select one of the 9 word predictions from the right column (List B).
Example: If you want to select the 3rd word prediction in the right column, press Ctrl + F3.

NOTE
Select the Choose predictions with function keys option in Menu > Settings... > General, if you want to
select the word predictions using the function keys.

See also

Selecting a word prediction with the mouse on page 63
Selecting a word prediction with the numeric keypad on page 64

6.6.3 Selecting a word prediction with the numeric keypad

You can use the numeric keypad to select words from the word lists. Ensure you have enabled Num Lock on your keypad.

1. Press the keys 1 to 9 to select one of the 9 word predictions from the left column (List A).
Example: For example, if you want to select the 3rd word prediction from the left column, press 3.

2. Press Ctrl and the keys 1 to 9 to select one of the 9 word predictions from the right column (List B).
Example: For example, if you want to select the 3rd word prediction in the right column, press Ctrl + 3.

NOTE
Select the Choose predictions with numeric keypad option in Menu > Settings... > General, if you want to
select the word predictions using the numeric keypad.

CAUTION
If you have selected Choose predictions with numeric keypad, you cannot use the numeric keypad to enter
numbers.

See also

Selecting a word prediction with the mouse on page 63
Selecting a word prediction using the function keys on page 63

6.7 Using Skippy as a spell check

Skippy is not only a word predictor, the program can also be used as a spell checker. This is a simple way to check the
spelling of your words after you have drafted a text.

1. Select the word you want to check by double-clicking it.
Skippy will display spelling suggestions, if any.

2. Select the spelling suggestion. See Selecting a word prediction on page 63.

6.8 Creating compounds

It is very easy to create compounds in Skippy. Imagine you want to type the word 'watchmaker'.
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1. Enter the letters 'w', 'a' and 't'.
The word 'watchmaker' is not yet included in the word prediction list, but the word 'watch' is included.

2. Select the word 'watch' from the list.
Skippy will insert the word in the text and automatically add a space after the word.
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3. Type 'm'.
Skippy will immediately predict the compound 'watchmaker' in List B.

4. Select the word 'watchmaker'.
Skippy will now automatically replace the word 'watch' with the word 'watchmaker'. The space is also deleted.

5. You can follow the same procedure for typing compounds such as 'housekeeper' and derivations such as 'safety', or to
correct unnecessary spaces.

NOTE
Another way to do it, is by selecting the word 'watch' and then use the backspace to return to watch. The word
'watchmaker' will now also appear in List A. To distinguish these compounds and derivations from the other
predictions that appear in List B, you can give them a different color.

See also

Een afleiding vormen

6.9 Using quick add to add a word to the word prediction list

If you notice that while typing, a particular word is not predicted, you can quickly add it to the active word prediction list.

1. Open Skippy.
2. Choose Menu > Quick add word to list....
3. Enter the word in the Word field.
4. Enter the frequency in the Frequency field.

TIP
A frequency of between 500 and 1000 ensures that the word is displayed quickly. With lower frequencies the
word is not be displayed quickly and with higher frequencies the word will appear very quickly.

5. Click Save.
The word is added to the active word prediction list.
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6.10 The picture dictionary

The picture dictionary enables you to quickly display a picture of a word. The picture dictionary contains simple and clear
pictures. If a word has several meanings, then a picture is displayed for each meaning. The grammar is also taken into
account. For example, the past tense of the word walk will also show the picture of the word walk.

The picture dictionary is handy if you want to retrieve a picture of a word that you do not know the meaning of, or if you
are not sure about how to spell the word.

6.11 Retrieving a picture of a word

1. Right-click the word and select Image dictionary from the shortcut menu.
A picture of the word is displayed. If the word has multiple meanings, several pictures will be displayed. If Image
dictionary is not active (gray) in the shortcut menu, then this means there is no picture available for that word.

2. Click , to stop speak.
You can continue to display the window while retrieving a picture of a different word.

6.12 Closing Skippy

Choose Menu > Exit.
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D SprintPlus settings
1 The speech settings

1.1 The speech settings

The speech output reads the text out loud. You can decide on the speech characteristics, such as the language and the
voice, the reading speed and speech volume.

You can change the language and reading speed in the ribbon. See Editing the reading language on page 24 and The
reading speed settings on page 24.

1. Do one of the following:

• In SprintPlus: Choose the Start tab > Extra group > Settings   > Speech settings  .
• In Word: Choose the SprintPlus tab > Extra group > Speech settings  .

2. From the Voice options group, in the Language drop-down list, choose the voice you want to hear.
The voices that have been purchased will appear in the drop-down list. You can always purchase additional voices.

3. Move the Speed slider to change the reading speed.
4. Move the Volume volume slider to change the volume of the voice.
5. Click Test speech  to check the results of your settings.

By default, these will be 1 2 3 4 5. You can replace the text by a word or sentence.
6. Click OK.

1.2 Editing the pronunciation of words

Some words, such as proper names, are not pronounced correctly by the speech voice. You can change the
pronunciation of the word in the pronunciation list. You can also replace a word. For example: you can change "e.g." to
"for example". Each language has its own pronunciation list.

1.2.1 Adding the pronunciation of a word to the pronunciation list

If the pronunciation of a word is incorrect, you can add the word with its new pronunciation to the pronunciation list.

1. Do one of the following:

• In SprintPlus: Choose the Start tab > Extra group > Settings   > Speech settings  .
• In Word: Choose the SprintPlus tab > Extra group > Speech settings  .

2. Click Pronunciation list  .
3. Click the Word field and enter the word with the incorrect pronunciation.

Example: Cornflakes
4. Click the New pronunciation: field and enter the correct pronunciation of the word.

Example: Cornfleeks
5. Select Phonetic, if you have used the phonetic transcription in the New pronunciation: field.

If you do not select Phonetic, you can write it as you would say it. For example: OK can be written as okay. For some
words it helps to add a space. An example wash basin, swimming pool, ...

NOTE
For the Realspeak phonetic alphabet, see Realspeak on page 99.

6. Click on  to listen to the new pronunciation.
7. Click New word  .

The word appears in the pronunciation list.
8. To add more words, repeat from step 4.
9. Click OK.
10.Click OK.
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See also

Changing the pronunciation of a word in the pronunciation list on page 69
Deleting the pronunciation of a word from the pronunciation list on page 69

1.2.2 Changing the pronunciation of a word in the pronunciation list

1. Do one of the following:

• In SprintPlus: Choose the Start tab > Extra group > Settings   > Speech settings  .
• In Word: Choose the SprintPlus tab > Extra group > Speech settings  .

2. Click Pronunciation list  .
3. Select the word from the pronunciation list.
4. Click the New pronunciation: field and change the pronunciation of the word.
5. Select Phonetic, if you have used the phonetic transcription in the New pronunciation: field.

If you do not select Phonetic, you can write it as you would say it. For example: OK can be written as okay. For some
words it helps to add a space. An example wash basin, swimming pool, ...

NOTE
For the Realspeak phonetic alphabet, see Realspeak on page 99.

6. Click on  to listen to the new pronunciation.
7. Click New word  .

The pronunciation of the word has been changed.
8. Click OK.
9. Click OK.

See also

Adding the pronunciation of a word to the pronunciation list on page 68
Deleting the pronunciation of a word from the pronunciation list on page 69

1.2.3 Deleting the pronunciation of a word from the pronunciation list

1. Do one of the following:

• In SprintPlus: Choose the Start tab > Extra group > Settings   > Speech settings  .
• In Word: Choose the SprintPlus tab > Extra group > Speech settings  .

2. Click Pronunciation list  .
3. Select the word from the pronunciation list.
4. In the bottom, click Delete word  .
5. To delete more words, repeat from step 3.
6. Click OK.
7. Click OK.

See also

Adding the pronunciation of a word to the pronunciation list on page 68
Changing the pronunciation of a word in the pronunciation list on page 69

1.3 Show what you read settings

While reading out loud, SprintPlus can color the words you hear. SprintPlus can use a second color to show the text to be
read.
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1. Do one of the following:

• In SprintPlus: Choose the Start tab > Extra group > Settings   > Speech settings  .
• In Word: Choose the SprintPlus tab > Extra group > Speech settings  .

2. From the Highlight text while reading options group, in the Foreground color field, choose the color you want to
use to show the words while reading.

3. From the Highlight text while reading options group, in the Background color field, choose the color you want to
use to show the text to be read.
There is no background color when the Read entire document   and From cursor   read buttons are used.

4. Click OK.

1.4 Setting extra pauses while reading

By adding an extra pause between words or sentences, you will have more time to process the information or to read
along with the spoken text.

1. Do one of the following:

• In SprintPlus: Choose the Start tab > Extra group > Settings   > Speech settings  .
• In Word: Choose the SprintPlus tab > Extra group > Speech settings  .

2. From the Extra pauses while reading options group, select one of the following options:

Option Explanation

No extra pauses No extra pauses are added between the words and
sentences.

Extra pause after words An extra pause is added after words.

Extra pause after sentences An extra pause is added after sentences.

3. Move the Pause length slider to increase or decrease the length of the pauses between words or sentences.
4. Click OK.

1.5 Settings for speak while typing

To hear what you are typing, you can enable speak while typing. You can choose to hear each letter, each word, each
punctuation mark or after each Enter. You can also speak while typing in Word or other programs.

If you set up speak while typing in Sprinter, then these settings are also copied to SprintPlus and vice-versa.

1. Do one of the following:

• In SprintPlus: Choose the Start tab > Extra group > Settings   > Speech settings  .
• In Word: Choose the SprintPlus tab > Extra group > Speech settings  .

2. In the Speak while typing options group, select one or more of the following options:

Option Explanation

After each letter Each letter you type is read out loud.

After punctuation marks (. ? !) After typing a punctuation mark and a space, the sentence
in front of the punctuation mark is read out loud.

After each word After typing a space, the word in front of the space is
read out loud.

After Enter After entering a Enter, the entire paragraph is read out
loud.

3. Click OK.
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1.6 Reading spelling suggestions out loud

The spelling suggestions in SprintPlus can be read out loud in the Start spellcorrector Spelling dialog and in the
shortcut menu.

1. In the Start group, choose > Extra > Settings   > Speech settings  .
2. In the Normal options group, select Read spelling suggestions.
3. Click OK.
4. Hover the mouse over a spelling suggestion or shortcut menu.

The text is said out loud.

2 Marker settings

2.1 Adding extra markers

By default, 4 markers are displayed. One red, one yellow, one blue and one green marker. An further 3 markers can be
added.

1. Choose Start > group Extra > Settings   > Marker settings  .
2. Choose a color for the marker from the Custom marker colors drop-down list.

Choose No color if you do not want to use the marker.
3. Repeat step 2 to add more markers.
4. Click OK.

See also

The mouse pointer marker settings on page 71

2.2 The mouse pointer marker settings

By default, the mouse pointer changes into a marker when using it for highlighting. You can specify that you want to use
the usual mouse pointer when highlighting.

1. Choose Start > group Extra > Settings   > Marker settings  .
2. Do one of the following:

• Deselect the Cursor becomes marker option to use the usual mouse pointer  when highlighting text.
• Select the Cursor becomes marker option to use a marker as your mouse pointer  when highlighting text.

3. Click OK.

See also

Adding extra markers on page 71

3 Homophone settings

3.1 What are homophones?

Homophones are two or more words that are made up of the same sounds, but that have a different meaning. The
meaning must be derived from the context. For example: herd and heard, meat and meet.
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3.2 Using a homophones list

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. In the drop-down of the List options group, choose the homophones list you want to use.
3. Click OK.

See also

Adding a new homophones list on page 72
Changing the language of the homophones list on page 72
Changing the language of the homophones explanation on page 73
Copying a homophones list on page 73
Deleting a homophones list on page 73

3.3 Adding a new homophones list

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. Click New list  .
3. Enter the name of the homophones list in the Name of the list: field.
4. Choose the desired language for the list from the Language of the list: drop-down list.
5. Click OK.

See also

Using a homophones list on page 72
Copying a homophones list on page 73
Deleting a homophones list on page 73

D SprintPlus settings72
3 Homophone settings



SprintPlus

3.4 Changing the language of the homophones list

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. To change the language of the homophones list, choose from the drop-down list in the List options group.
3. Click Properties  .
4. Click OK.

See also

Using a homophones list on page 72

3.5 Changing the language of the homophones explanation

In a homophones list that is used for learning a language, you can change the words and explanations to a different
language. This means everything will be read correctly.

For example: In a homophones list with French words and an English explanation, you can put the language of the list in
French and the language of the explanation in English.

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. To change the language of the homophones list, choose from the drop-down list in the List options group.
3. Click Properties  .
4. Choose the desired language from the Language of the explanation: drop-down list.

The explanation of the homophones will be read in the language you have chosen.

See also

Using a homophones list on page 72

3.6 Copying a homophones list

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. To change the language of the homophones list, choose from the drop-down list in the List options group.
3. Click Copy list  .
4. Enter the name of the homophones list in the Name of the list: field.
5. Choose the desired language for the list from the Language of the list: drop-down list.
6. Click OK.

See also

Using a homophones list on page 72
Adding a new homophones list on page 72
Deleting a homophones list on page 73

3.7 Deleting a homophones list

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. To change the language of the homophones list, choose from the drop-down list in the List options group.
3. Click Delete list  .
4. Confirm in the Delete list dialog.

See also

Using a homophones list on page 72
Adding a new homophones list on page 72
Copying a homophones list on page 73
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3.8 Adding homophones

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. Choose the homophones list from the drop-down list in the List options group.
3. Enter the homophone in the Word field.

Example: Heart

NOTE
This Highlight in text option is already selected. If at a later time you do not want these homophones shown in
the text, you can return here to deselect this option.

4. In the Explanation: field, enter the explanation for the homophone.
Example: muscle in the chest (noun)

5. Enter some examples in the Examples: field.
Example: My heart beat faster.

6. Click Select picture   to add a picture.
To add your own picture (*.jpg, *.gif, *.bmp), choose Extra from the drop-down list below the preview of the picture,
click Import, select the picture, click Open and click OK.
To add a picture that has already been added (*.jpg, *.gif, *.bmp), choose Extra from the drop-down list below the
preview of the picture, click, select a picture from the list on the right next to the preview of the picture, and click OK.

7. Next to the Linked homophones field, click Add  .
8. Select the associated homophones from the list and click OK.

The added homophone is linked to the selected homophones and the relevant linked homophones. The full list is
shown in the Linked homophones list. To delete a linked homophone, select the homophone and click Delete  .

9. To add a new homophone, click New word   next to the homophone list and repeat from step 3.
10.Click OK.

See also

Deleting a homophone on page 74
Linking a homophone on page 74

3.9 Deleting a homophone

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. Select the homophones list from the drop-down list in the List options group to delete a word.
3. Choose the word from the homophones list.
4. Click Delete word  .
5. To delete more words, repeat from step 3.
6. Click OK.

See also

Adding homophones on page 73

3.10 Linking a homophone

To ensure the homophone list works correctly, it is important to link the homophones.

For example: "meat" must be linked to "meet"

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. Choose the homophones list from the drop-down list in the List options group.
3. Select the homophone from the homophones list.

Example: meat
4. Click Add   next to the Linked homophones list.
5. Select the homophone to make the link.

Example: meet
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6. Click OK.
7. Click OK.

See also

Adding homophones on page 73
Deleting a homophone link on page 75

3.11 Deleting a homophone link

If you have incorrectly linked a homophone to another homophone, you can undo the link.

1. Choose Start > group Extra > Settings   > Highlight homophones in text Homophones  .
2. Choose the homophones list from the drop-down list in the List options group.
3. Select the homophone from the homophones list.
4. Select the homophone from the Linked homophones list.
5. Click Delete  .
6. Click OK.
7. Click OK.

See also

Linking a homophone on page 74

4 Language button settings

4.1 Language button settings

You can use the language button to have the text read out loud in the selected language. You can set the language buttons
so when you select the language button, the following also is available:

• the voice is set
• the homophones list is selected
• the Skippy word prediction list is selected
• the spell checker language is selected.

1. Do one of the following:

• In SprintPlus: Choose the Start tab > Extra group > Settings   > Language Button Settings  .
• In Word: Choose the SprintPlus tab > Extra group > Language Button Settings  .

2. Choose the language button setting in the left pane.
Example:  Dutch

3. From the Voice: drop-down list, choose the voice you want to use when you press the language button.
If you choose <Follow language>, then the voice you last used in this language, is applied.

4. From the Homophones: drop-down list, choose the homophones list you want to use when you press the language
button.
If you choose <Follow language>, then the homophones list you last used in this language, is applied.

5. From the Wordlist for Skippy: drop-down list, choose the word prediction list you want to use when you press the
language button.
If you choose <Follow language>, then the word prediction list you last used in this language, is applied. If you
choose <Don't change>, then when you select the language button, the current Skippy word prediction list will
continue to be used.

6. From the Spellchecker: drop-down list, select one of the following options:

• <Follow language>, the spell checker language is changed to the language button language.
• <Don't change>, when selecting the language button, the spell checker language will not change.

The Spellchecker: drop-down list is only available when setting the language buttons in SprintPlus.
7. Click OK.

D SprintPlus settings
4 Language button settings

75



SprintPlus

5 General option settings

5.1 Saving AutoSave files

You can specify after how many minutes you want a recovery file to be saved. If SprintPlus freezes, or stops responding,
the next time you start SprintPlus you will be prompted to open the AutoSave files. It is advisable to enable this option.
You will not loose all your work if SprintPlus freezes or stops responding.

1. Choose Start > group Extra > Settings   > Settings  .
2. Select the Autosave every X minutes option.
3. Specify after how many minutes you want a recovery file to be saved. You can enter a value of between 1 and 15.

NOTE
For very large files, it may take some time to create a recovery file. Specify a sufficiently high amount of time.

4. Click OK.

5.2 The spell checker settings

You can enable the spell-checker. This enables you to check the text for any mistakes. You will need to enable the spell
checker and specify the correct language.

1. Choose Start > group Extra > Settings   > Settings  .
2. Select the Check spelling option and from the drop-down list, choose the language you want to use to check the

spelling.
3. Click OK.

5.3 SprintPlus program language settings

The language of the software or interface can be changed to the language of the user. If you change the SprintPlus
program language, the Sprinter program is also changed.

1. Choose Start > group Extra > Settings   > Settings  .
2. Select the desired language from the Program language: drop-down list.
3. Click OK.

5.4 Showing the text in the ribbon

You can specify that only symbols are displayed in the ribbon or you can specify that the text is also displayed combined
with the symbols.

1. Choose Start > group Extra > Settings   > Settings  .
2. Select the Show ribbon labels option.
3. Click OK.

6 Switching parts of SprintPlus on or off

6.1 Disabling dictionaries, word prediction and spell check

You can disable the use of dictionaries, word prediction and/or spell check in SprintPlus. For example, during exams or
tests a teacher can disable one of more of these components. The disabled components are grayed out in the ribbon.
Disabling these components can be password protected.

1. Choose File > Permissions.
2. Deselect the options you do want to disable:

• Prediction
• Dictionaries
• Spell Checker
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3. Click OK.
If the disabled components are password protected, enter the password and click OK.

See also

Enabling dictionaries, word predictions and the spell check on page 77
Password protect enabling and disabling SprintPlus components on page 77

6.2 Enabling dictionaries, word predictions and the spell check

The use of dictionaries, word prediction and/or spell checks may be disabled in SprintPlus, for example before an exam
or test. The disabled components are grayed out in the ribbon. These components can be enabled again. To do this, you
may need a password.

1. Choose File > Permissions.
2. Select the options you want to enable again:

• Prediction
• Dictionaries
• Spell Checker

3. Click OK.
If you need a password to enable these options, enter the password and click OK.

See also

Disabling dictionaries, word prediction and spell check on page 76
Password protect enabling and disabling SprintPlus components on page 77

6.3 Password protect enabling and disabling SprintPlus components

You can password protect enabling or disabling the dictionary, word prediction and spell checker components.

1. Choose File > Permissions.
2. Click Set Password.
3. Enter the password in the Password field.
4. Enter the password again in the Re-enter password field.
5. Click OK.
6. Click OK.

See also

Disabling dictionaries, word prediction and spell check on page 76
Enabling dictionaries, word predictions and the spell check on page 77

6.4 Changing the password to enable and disable the SprintPlus components

1. Choose File > Permissions.
2. Click Set Password.
3. Enter the password.
4. Click OK.
5. Enter the password in the Password field.
6. Enter the password again in the Re-enter password field.
7. Click OK.
8. Click OK.

See also

Removing the password to enable and disable the SprintPlus components on page 78
Resetting the password for enabling and disabling SprintPlus components on page 78
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6.5 Removing the password to enable and disable the SprintPlus components

You can delete the password for enabling and disabling SprintPlus components, by first entering the old password and
then leaving the next box empty instead of entering a new password.

1. Choose File > Permissions.
2. Click Set Password.
3. Enter the password.
4. Click OK.
5. Do NOT enter anything in the Password and Re-enter password fields and click OK.
6. Click OK.

See also

Changing the password to enable and disable the SprintPlus components on page 77
Resetting the password for enabling and disabling SprintPlus components on page 78

6.6 Resetting the password for enabling and disabling SprintPlus components

If you have forgotten your password for enabling and disabling SprintPlus components, then you can no longer use the
disabled components!

Contact the Jabbla support department.

See also

Changing the password to enable and disable the SprintPlus components on page 77
Removing the password to enable and disable the SprintPlus components on page 78

7 Sprinter settings

7.1 Setting an extra pause while reading (Sprinter)

1. Right-click the Sprinter read button  and choose Settings.
2. From the Extra pauses while reading options group, select one of the following options:

Option Explanation

No extra pauses No extra pauses are added between the words and
sentences.

After words An extra pause is added after words.

After sentences An extra pause is added after sentences.

3. Specify the length of the pause using the slider between Short and Long.
4. Click OK.

7.2 Speak while typing settings (Sprinter)

To hear what you are typing, you can enable speak while typing. You can choose to hear each letter, each word, each
punctuation mark or after each Enter.

If you set up speak while typing in Sprinter, then these settings are also copied to SprintPlus and vice-versa.

1. Right-click the Sprinter read button  and choose Settings from the shortcut menu.
2. Select the Speak while typing in all applications option.
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3. As required, select one or more of the following options:

Option Explanation

After each letter Each letter you type is read out loud.

After punctuation marks (. ? !) After typing a punctuation mark and a space, the sentence
in front of the punctuation mark is read out loud.

After each word After typing a space, the word in front of the space is
read out loud.

After Enter After entering a Enter, the entire paragraph is read out
loud.

4. Click OK.

7.3 Setting the visualization of spoken text (Sprinter)

1. Right-click the Sprinter read button.
2. Select the Show what you read option to activate visualization.
3. From the Method: drop-down list, select one of the following options:

Method Explanation

Word by word Only the word that is being read out loud appears in the
Sprinter visualization window. Each time the word that is
read out loud, it is highlighted.

Sentence by sentence Only the sentence that is read out loud appears in the
Sprinter visualization window. Each time the word that is
read out loud, it is highlighted.

Paragraph by paragraph Only the paragraph that is read out loud appears in the
Sprinter visualization window. Each time the word that is
read out loud, it is highlighted.

Sentence in Paragraph Only the paragraph that is read out loud appears in the
Sprinter visualization window. The sentence that is read
out loud is given the specified color and the word that is
read out loud is always highlighted.

All All of the selected text appears in the Sprinter
visualization window. Each time the word that is read out
loud, it is highlighted.

All, sentence by sentence All of the selected text appears in the Sprinter
visualization window. The sentence that is read out loud
is given the specified color and the word that is read out
loud is always highlighted.

All, paragraph by paragraph All of the selected text appears in the Sprinter
visualization window. The paragraph that is read out loud
is given the specified color and the word that is read out
loud is always highlighted.

4. From the Window color: drop-down list, choose the background color of the Sprinter visualization window.
5. Next, specify the colors of the letters, the paragraph and the rest from the different Color letters:, Color sentence:,

Color paragraph:, Color rest:, Highlight color for word: drop-down lists.

NOTE
The drop-down lists will only appear after a method has been selected.

6. Choose the text size for the Sprinter visualization window from the Font size: drop-down list.
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7. Choose the font size for the Sprinter visualization window from the Font: drop-down list.

See also

Visualizing spoken text (Sprinter) on page 58

7.4 Sprinter program language settings

The language of the software or interface can be changed to the language of the user. If you change the Sprinter program
language, the SprintPlus program language is also changed and vice versa.

1. Start up Sprinter.
2. Right-click the Sprinter read button .
3. Select the desired language from the Program language: drop-down list.
4. Click OK.

8 Skippy settings

8.1 Checking your Skippy version

1. Choose Info.
The Skippy serial number will appear in the Skippy dialog.

2. Click OK.

8.2 The Skippy view settings

8.2.1 Hiding the Skippy title bar

1. Open Skippy.
2. Do one of the following:

• Choose Menu > Show title bar.
• Right-click in the Skippy window and choose Show title bar from the shortcut menu.

The title bar is hidden.

See also

Showing the Skippy title bar on page 80

8.2.2 Showing the Skippy title bar

1. Open Skippy.
2. Right-click in the Skippy window and choose Show title bar from the shortcut menu.

See also

Hiding the Skippy title bar on page 80

8.2.3 Hiding the Skippy menu bar

1. Open Skippy.
2. Do one of the following:

• Choose Menu > Show menu.
• Right-click in the Skippy window and choose Show menu from the shortcut menu.

See also

Showing the Skippy menu bar on page 80
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8.2.4 Showing the Skippy menu bar

1. Open Skippy.
2. Right-click in the Skippy window and choose Show menu from the shortcut menu.

The title bar must be visible if you want to show the menu bar.

See also

Hiding the Skippy menu bar on page 80

8.2.5 The Skippy window always above all windows

You can specify that the Skippy window is always on top.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Always above all windows option.
4. Click OK.

8.2.6 Skippy program language settings

The language of the software or interface can be changed to the language of the user.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the desired language from the Program language: drop-down list.
4. Click OK.

8.3 The Skippy word prediction list settings

8.3.1 Word prediction lists

The word predictions in Skippy are based on an extensive word prediction list. This word prediction list contains
information about words and word pairs. By editing the word prediction list you can change the word predictions. This is
how you can train Skippy to learn your own personal word lists. You can do the following:

• edit the word prediction list as you type, see Auto-learning with word prediction settings on page 91
• train the program to learn existing text files, see Importing new word lists in text files on page 87
• manually change the word prediction list, see Adding a word to the word prediction list on page 82
• create new word prediction lists, see Adding a new word prediction list on page 81

If you are writing a French text, obviously you need to choose a French word prediction list. For most texts, the default
word prediction list will meet your requirements. For example, if you want to write a lot of texts about football, we would
advise you to use a word prediction list that contains a lot of words and expressions that are specifically related to football.
Skippy allows you to combine the English "default" word prediction list with a "football" word prediction list.

8.3.2 Adding a new word prediction list

For users with a limited vocabulary, there is the option to add a new word prediction list that contains fewer words and
word pairs than the default word prediction list.

1. Open Skippy.
2. Choose Menu > Word lists.
3. Click New List  .
4. In the Name: field, enter a name for the new list.
5. From the Language: drop-down list, choose the language of the new list.
6. Click Create.
7. Click OK.
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See also

Copying a word prediction list on page 82
Deleting a word prediction list on page 82

8.3.3 Copying a word prediction list

If you wish to preserve the word prediction list and want to create a personal word prediction list, you can copy the
word prediction list. You can then edit the copied word prediction list by deleting words from the list or by adjusting the
frequency.

1. Open Skippy.
2. Choose Menu > Word lists.
3. From the drop-down list, choose the word prediction list you want to copy.
4. Click Copy  .
5. In the Name: field, enter a name for the new list.
6. Click Create.
7. Click OK.

See also

Adding a new word prediction list on page 81
Deleting a word prediction list on page 82

8.3.4 Deleting a word prediction list

1. Open Skippy.
2. Choose Menu > Word lists.
3. From the drop-down list, choose the word prediction list you want to delete.
4. Click Delete  .
5. Confirm in the Skippy dialog.
6. Click OK.
7. Click OK.

See also

Adding a new word prediction list on page 81
Copying a word prediction list on page 82

8.3.5 Adding a word to the word prediction list

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Edit  .
5. Click New word  .
6. Enter the word in the Word field.
7. Enter the frequency in the Frequency field.

TIP
A frequency of between 500 and 1000 ensures that the word is displayed quickly. With lower frequencies the
word is not be displayed quickly and with higher frequencies the word will appear very quickly.

8. Click Save.
9. Repeat from step 5 to add more words.
10.Click OK.
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See also

Deleting a word from the word prediction list on page 83

8.3.6 Deleting a word from the word prediction list

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Edit  .
5. In the Search field, enter the word or the first letter/s of the word.
6. Click Search in word list  .

The list of words is displayed together with the frequency.
7. Select the word from the list.

NOTE
To select multiple contiguous words, use Shift, to select multiple non-contiguous words, use Ctrl.

8. Click Delete word  .
9. Confirm in the Skippy dialog.
10.Click OK.
11. Click OK.

See also

Adding a word to the word prediction list on page 82

8.3.7 Editing the frequency of a word in the word prediction list

By editing the frequency of a word, the word is predicted quicker (increase in frequency) or slower (decrease in
frequency).

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Edit  .
5. In the Search field, enter the word or the first letter/s of the word.
6. Click Search in word list  .

The list of words is displayed together with the frequency.
7. Do one of the following:

• Select the word from the list and click Edit word  .
• Double-click the word.

8. Change the frequency in the Frequency field.

TIP
A frequency of between 500 and 1000 ensures that the word is displayed quickly. With lower frequencies the
word is not be displayed quickly and with higher frequencies the word will appear very quickly.

9. Click Save.
10.Click OK.
11. Click OK.

8.3.8 Creating a word pair

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.

D SprintPlus settings
8 Skippy settings

83



SprintPlus

4. Click Edit  .
5. In the Search field, enter the word or the first letter/s of the word.
6. Click Search in word list  .

The list of words is displayed together with the frequency.
7. Select the word from the list.

NOTE
If word pairs can be found with the selected word, these will appear in the list on the right side of the dialog.

8. In the Word pairs of "" options group, click New word pair 
9. In the Word field, complete the word pair by adding the second word after the space.
10.Enter the frequency in the Frequency field.

TIP
A frequency of between 500 and 1000 ensures that the word pair is displayed quickly. With lower frequencies
the word pair will not be displayed quickly and with higher frequencies the word pair will appear very quickly.

11. Repeat from step 8 to create other word pairs with the selected word.
12.Click Save.
13.Click OK.
14.Click OK.

See also

Editing the frequency of a word pair on page 84

8.3.9 Editing the frequency of a word pair

When editing the frequency of a word pair, the word pair is predicted quicker (increase in frequency) or slower
(decrease in frequency).

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Edit  .
5. In the Search field, enter the word or the first letter/s of the word.
6. Click Search in word list  .

The list of words is displayed together with the frequency.
7. Select the word from the list.

NOTE
If word pairs can be found with the selected word, these will appear in the list on the right side of the dialog.

8. Click the second word of the word pair in the list on the right side of the dialog.
9. Click Edit word pair  .
10.Change the frequency in the Frequency field.

TIP
A frequency of between 500 and 1000 ensures that the word is displayed quickly. With lower frequencies the
word is not be displayed quickly and with higher frequencies the word will appear very quickly.

11. Click OK.
12.Click Save.
13.Click OK.
14.Click OK.

See also

Creating a word pair on page 83
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8.3.10Adding an abbreviation to the word prediction list

When abbreviations have been added to the word prediction list, and the abbreviation is then entered, the meaning of
the abbreviation is shown in the word prediction boxes.

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Abbreviations  .
5. Click New abbreviation  .
6. Enter the abbreviation in the Abbreviation field.
7. In the Full field, enter the meaning of the abbreviation in full.
8. Click Save.
9. Click OK.
10.Click OK.

See also

Editing an abbreviation in the word prediction list on page 85
Deleting an abbreviation from the word prediction list on page 85

8.3.11 Editing an abbreviation in the word prediction list

When abbreviations have been added to the word prediction list, and the abbreviation is then entered, the meaning of
the abbreviation is shown in the word prediction boxes.

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Abbreviations  .
5. Do one of the following:

• Select the abbreviation from the list and click Edit abbreviation  .
• Double-click the abbreviation.

6. Edit the meaning of the abbreviation in the Full field.
7. Click Save.
8. Click OK.
9. Click OK.

See also

Adding an abbreviation to the word prediction list on page 84
Deleting an abbreviation from the word prediction list on page 85

8.3.12Deleting an abbreviation from the word prediction list

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Abbreviations  .
5. Select the abbreviation from the list.

NOTE
Use Shift to select multiple contiguous abbreviations. To select multiple non-contiguous abbreviations, use Ctrl.

6. Click Delete abbreviation  .
7. Confirm in the Skippy dialog.
8. Click OK.

D SprintPlus settings
8 Skippy settings

85



SprintPlus

9. Click OK.

See also

Adding an abbreviation to the word prediction list on page 84
Editing an abbreviation in the word prediction list on page 85

8.3.13 Adding a start word

Start words are words that are predicted at the beginning of a sentence.

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Start words  .
5. Click New start word  .
6. Enter the new start word in the field and click Save.

The new start word is added to the bottom of the list. Use the Move start word up   and move start word
down   buttons to change the order of the start words.

7. Click OK.
8. Click OK.

See also

Editing a start word on page 86
Deleting a start word on page 86

8.3.14Editing a start word

Start words are words that are predicted at the beginning of a sentence.

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Start words  .
5. Select the start word.
6. Click Edit start word  .
7. Edit the start word in the field and click Save.
8. Click OK.
9. Click OK.

See also

Adding a start word on page 86
Deleting a start word on page 86

8.3.15Deleting a start word

Start words are words that are predicted at the beginning of a sentence.

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Start words  .
5. Select the start word.
6. Click Delete start word  .
7. Confirm in the Skippy dialog.
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8. Click OK.
9. Click OK.

See also

Adding a start word on page 86
Editing a start word on page 86

8.3.16Importing new word lists in text files

It is very easy to add new word lists to Skippy, without the need to do this word by word, but by importing the text in a text
file (TXT).

CAUTION
Note that the word lists from the imported text file will be added to the list you have selected. You cannot undo this
action!

1. Open Skippy.
2. Choose Menu > Word lists.
3. Select the word prediction list from the drop-down list.
4. Click Import  .
5. Select the text file you want to the program to learn.
6. Click Open.
7. From the Settings options group, select one of the following options:

Option Explanation

Learn single words New words are added to the word prediction list and the
frequency of existing words is customized.

Learn word pairs Consecutive words, consisting of words that already have
a certain frequency, are added to the word list. With
regard to word pairs, the frequency of the word pair is
customized.

Learn both single words as word pairs Both the frequencies, words and word pairs are learned.

8. Select the Learn only the frequencies check box, if you want the program to learn the word and word pair
frequency, not the actual words or word pairs.
The more frequently a word is used in the imported text, the higher the frequency becomes, and the sooner the word
will appear in the word prediction.

9. Click Start.
You can follow the progress of the import in the Progress options group.

10.Click OK.
11. Click OK.

See also

Importing a Skippy 1 word prediction list on page 87

8.3.17 Importing a Skippy 1 word prediction list

If you have previously worked with Skippy 1 (Skippy 1 is the previous version of Skippy) and you already added new word
predictions to the lists, you may want to continue using your word lists in Skippy 2. You can do this by importing your
Skippy 1 word prediction lists into Skippy 2.

CAUTION
Note that the word lists from the Skippy 1 list will be added to the list you have selected. You cannot undo this
action!

1. Choose Menu > Word lists....
2. Select the list you want to edit or create a new list.
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3. Click Import  .
4. Choose Skippy 1 files from the File Types drop-down list.
5. Select the Skippy 1 list you want to the program to learn.
6. Click Open.
7. From the Settings options group, select one of the following options:

Option Explanation

Learn single words New words are added to the word prediction list and the
frequency of existing words is customized.

Learn word pairs Consecutive words consisting of words that already have
a certain frequency, are added to the word prediction list.
With regard to word pairs, the frequency of the word pair
is customized.

Learn both single words as word pairs Both the frequencies, words and word pairs are learned.

8. Select the Learn only the frequencies check box, if you want the program to learn the word and word pair
frequency, not the actual words or word pairs.
The more frequently a word is used in the imported text, the higher the frequency becomes, and the sooner the word
will appear in the word prediction.

9. Click Start.
You can follow the progress of the import in the Progress options group.

10.Click OK.
11. Click OK.

See also

Importing new word lists in text files on page 87

8.4 The Skippy word prediction settings

Skippy contains numerous options to ensure the word predictor meets the needs and wishes of the user. You can specify a
number of the general Skippy settings. For example: how the word predictions can be selected, or it is necessary to learn
while typing, ... You can also specify the Skippy formatting. For example: the number of words per column, the font for
the words, the color, ...

8.4.1 Setting the maximum number of repetitions for word prediction

You can configure how many times a word prediction is suggested. If the word has not been selected after the specified
number of repetitions, then the word is no longer displayed and is replaced by another word.

If you specify a low value, then the words will not be repeated frequently. If you specify a high value, then the words will
be displayed for longer, but they will replace other words.

For example: if the maximum number of repetitions is set to 3 and the letters 'g', 'o', and 'v" are successively typed, then
Skippy will predict the word 'government" after each keystroke. However, if you continue by typing the letter 'e', the word
'government' will no longer appear in the prediction list (as it has been predicted 3 times already); and it will be replaced
by another word prediction.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. In the Maximum number of prediction repitition field, adjust the value using the arrows.

You can choose values of between 1 and 10.
4. Click OK.

8.4.2 The minimal length settings for word prediction

You can set the minimal number of characters for a longer word prediction compared to the current written word.
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If you specify a low value, then word prediction will take longer. If you specify a high value, then the words with a shorter
length will no longer be predicted.

For example: if the minimum of extra letters is set to 1, and you type 'hi', one of the words Skippy will predict is the word
'him'. If the minimum of extra letters is set to 2 and you type "hi", Skippy will not predict "him" because the word is only 1
letter longer than the word "he" that you typed.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. In the Minimum extra letters for predictions field, adjust the value using the arrows.

You can choose values of between 0 and 10.
4. Click OK.

8.4.3 Case-sensitive settings on word prediction

If you want your word prediction to take into account the use of capitals, you will need to configure the case-sensitive
function.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Predictions take capital letters into account option.
4. Click OK.

8.4.4 Automatic capitalization settings on word prediction

You can automatically show a capital letter at the beginning of a sentence.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Automatically predict an upper case at the start of a sentence option.
4. Click OK.

8.4.5 Adding a space after the selected word prediction

You can specify that you want to automatically add a space after you have selected a word from the list of word
predictions.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Automatically put space after selecting a word option.
4. Click OK.

8.4.6 Reading predictions as the mouse moves over them

With this option, the word predictions that appear in the two columns, can be read out loud. If you are having difficulty
reading the words, you can select this option. The word predictions are read out loud when you move the mouse over
them. This will stop you from choosing the wrong word.

NOTE
Reading out loud is NOT initiated by selecting the word predictions with the numeric keypad or the function keys.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Read predictions as the mouse moves over them option.
4. Click OK.
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8.4.7 Following along the cursor in the text

You can specify for the Skippy window to follow along the cursor in the text. The Skippy window moves along while
you type. This ensures the word predictions remain nearby and the position of the cursor is not obscured by the Skippy
window.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Follow along in text option.
4. Click OK.

8.4.8 Automatically replace abbreviations

You can set Skippy to automatically display in full an abbreviation in a text (including the next space).

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Automatically replace abbreviations option.
4. Click OK.

8.4.9 Setting the selection of word predictions using the function keys

You can select word predictions using the function keys (F1, F2, F3, ...) instead of using the mouse to select them.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Choose predictions with function keys option.

NOTE
To make a quick selection, we recommend that you also enable the Show prediction numbers option.

4. Click OK.

See also

Setting the selection of word predictions using the numeric keypad on page 90

8.4.10Setting the selection of word predictions using the numeric keypad

You can select word predictions with the keys on your numeric keypad (1, 2, 3, etc.) instead of selecting word predictions
with your mouse.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Choose predictions with numeric keypad option.

NOTE
To make a quick selection, we recommend that you also enable the Show prediction numbers option.

4. Click OK.

See also

Setting the selection of word predictions using the function keys on page 90

8.4.11 Showing the prediction numbers in the list

If you use the numeric keypad to select word predictions, it is advisable to display the numbers for the word predictions.
The word predictions are numbered from 1 to 9. By pressing the corresponding number, you can use the numeric
keypad to quickly select the word prediction. If you use the mouse to select the word predictions, you can opt to hide the
numbers for the word predictions.

1. Open Skippy.
2. Choose Menu > Settings > General.
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3. Select the Show prediction numbers option.
4. Click OK.

See also

Applying consecutive numbering on page 91

8.4.12Applying consecutive numbering

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Consecutive numbering option.
4. Click OK.

See also

Showing the prediction numbers in the list on page 90

8.4.13Predicting word pairs

If you enable this option, then after you have selected a word, Skippy will suggest the next word. Skippy does this, even
if you haven't already typed any new characters. These word predictions are based on the principle of word pairs: words
that are linked to each other in the word lists.

For example: you have typed "I" and entered a space (or you have selected "I" in the prediction list). The word 'have' is
then automatically suggested.

If you do not enable this option, then the word predictions will only appear in the list when you start to type the word.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Predict word pair option.
4. Click OK.

8.4.14Auto-learning with word prediction settings

You can specify whether to add new words or word pairs to the word list. You can also increase the probability of
frequently-used words or word pairs, so the next time they will appear quicker.

NOTE
If the user frequently enters incorrect words, it is preferable to disable the Learn while typing option.

1. Open Skippy.
2. Choose Menu > Settings > General.
3. Select the Learn while typing option:

Option Explanation

Only frequencies The more a word is used, the higher the frequency
becomes, and the next time the word appears sooner in
the word prediction.

Words New words are added to the word list and the frequency
of existing words is customized.

Word pairs Consecutive words, consisting of words that already have
a certain frequency, are added to the word list. With
regard to word pairs, the frequency of the word pair is
customized.

Words and word pairs Both the frequencies, words and word pairs are learned.

4. Click OK.
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8.5 The Skippy layout settings

8.5.1 Setting the position of the word prediction lists

You can specify how you want the prediction lists to appear on your screen. For example, you can decide which list
should appear first. List A contains the conventional word predictions. List B contains the alternative word predictions.

1. Open Skippy.
2. Choose Menu > Settings > Layout.
3. From the first Position: drop-down list, select one of the following positions:

Option Explanation

Next to eachother The word predictions appear next to each other in a row.
In this case, modify the Skippy window by limiting it to
1 list or to fewer options per list, to make sure the word
predictions are still readable.

Under eachother The word predictions appear under each other in a
column.

4. From the second Position: drop-down list, select one of the following options:

Option Explanation

Only list A Only List A is displayed.

Only list B Only List B is displayed.

List A left / List B right List A appears on the left. List B appears on the right.

List B left / List A right List B appears on the left. List A appears on the right.

List A above / List B below List A appears at the top. List B appears at the bottom.

List B above / List A below List B appears at the top. List A appears at the bottom.

Lists A and B mixed The word predictions from List A and B are mixed
together.

5. Click OK.

8.5.2 Aligning the text in the word prediction list

The text in the word prediction lists can be aligned with the left or right margin, or centered.

1. Open Skippy.
2. Choose Menu > Settings > Layout.
3. From the first Text alignment: drop-down list, select one of the following options:

Option Explanation

Left Align the word predictions with the left margin.

Center Center the word predictions.

Right Align the word predictions with the right margin.

4. Click OK.

8.5.3 Setting the number of word predictions in List A

Here you can specify the number of word predictions to appear in List A. You can display up to 15 word predictions in
the list.
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1. Open Skippy.
2. Choose Menu > Settings > Layout.
3. In the List A options group, specify in the Numbers of predictions: drop-down list the number of word predictions,

or use the arrows to set up the number of word predictions.
4. Click OK.

See also

Changing the color and font of the word prediction in List A on page 93
Setting the background color of the word predictions in List A on page 93

8.5.4 Changing the color and font of the word prediction in List A

You can specify the color and font of your word prediction.

1. Open Skippy.
2. Choose Menu > Settings > Layout.
3. Click the box next to Text: to specify the font color of your word prediction.
4. Click Font, select the font and click OK.

See the example in the List A options group.
5. Click OK.

See also

Setting the background color of the word predictions in List A on page 93

8.5.5 Setting the background color of the word predictions in List A

Here you can set the background color of the word predictions in List A. In the first box, you can set the background
color for the field that displays the number. In the second box, you can specify the background color for the field that
displays the actual word prediction.

1. Open Skippy.
2. Choose Menu > Settings > Layout.
3. Next to Background color, choose:

• in the 1st box, the color for the word prediction numbering
• in the 2nd box, the color for the word prediction

See the example in the List A options group.
4. Click OK.

See also

Changing the color and font of the word prediction in List A on page 93

8.5.6 Setting the number of word predictions in List B

Here you can specify the number of word predictions to appear in List B. You can display up to 15 word predictions in the
list.

1. Open Skippy.
2. Choose Menu > Settings > Layout.
3. In the List B options group, specify in the Numbers of predictions: drop-down list the number of word predictions,

or use the arrows to set up the number of word predictions.
4. Click OK.

See also

Changing the color and font of the word prediction in List B on page 93
Setting the background color of the word predictions in List B on page 94

D SprintPlus settings
8 Skippy settings

93



SprintPlus

8.5.7 Changing the color and font of the word prediction in List B

You can specify the color and font of your word prediction.

1. Open Skippy.
2. Choose Menu > Settings > Layout.
3. In the List B options group, click the box next to Text: to specify the font color of your word prediction.
4. Click Font, select the font and click OK.

See the example in the List B options group.
5. Click OK.

See also

Setting the background color of the word predictions in List B on page 94

8.5.8 Setting the background color of the word predictions in List B

Here you can set the background color of the word predictions in List B. In the first box, you can set the background color
for the field that displays the number. In the second box, you can specify the background color for the field that displays
the actual word prediction. Here, a distinction is made between the usual word predictions and the compounds. Included
in the compounds are contractions of a previously typed word that have a new word part, if a space was erroneously
typed.

Imagine your have typed 'now there'; List B will predict the word 'nowhere'. The number for the word 'nowhere' has a
different background color from the number for the word 'there'.

It may be useful to make a visual distinction between the compounds and the usual word predictions in List B. If you select
a compound, then the word you typed previously will also be deleted. By giving these word predictions a specific color,
the difference between both is clearly visible.

For more information on compounds, see Creating compounds on page 64.

1. Open Skippy.
2. Choose Menu > Settings > Layout.
3. From the List B options group, choose next to Background color:

• in the 1st box, the color for the word prediction numbering
• in the 2nd box, the color for the word prediction

See example 1 at the bottom of the List B options group.
4. From the List B options group, choose next to Background color (Combination):

• in the 1st box, the color for the word prediction numbering (combination)
• in the 2nd box, the color for the word prediction (combination)

See example 2 at the bottom of the List B options group.
5. Click OK.

See also

Changing the color and font of the word prediction in List B on page 93
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E Appendices
1 Managing the web license

1.1 Creating an account

In order to use the software package with the web license, you must first create an account.

1. Open the software package.
Example: SprintPlus, Mind Express.

2. Click Register user.
3. Enter the serial number that was sent to you by email.

Example: SPR12345-AB67C890
4. Enter the remaining details.
5. Click OK.

1.2 Managing your web license

You can manage your web license from my.jabbla.com. There you can view how many licenses you own and the validity
period of the licenses. You can also:

• add, edit, delete users, groups, administrators
• reserve licenses for a user or group

1. Go to my.jabbla.com.
2. Enter your user name and password and click OK.

1.3 Adding a user

1. Log in to my.jabbla.com.
2. Open the group you want to add the user to.
3. Choose  >  Add user.
4. Enter the details and click OK.

See also

Adding an administrator on page 95
Adding a group on page 96
Editing the user details on page 96
Deleting a user or a group on page 99
Assigning multiple licenses to a user on page 97
Assigning administrative rights to a user on page 98
Time limit on using the software (user) on page 98

1.4 Adding an administrator

As an administrator, you can view your product details (number of licenses and the validity period) and you can do the
following in your own group and in all underlying groups:

• add, edit, delete users, groups, administrators
• reserve licenses for a user or group

1. Log in to my.jabbla.com.
2. Open the group you want to add an administrator to.

The administrator will only be able to manage the users within the group and in the subgroups.
3. Choose  >  Add group admin.
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4. Enter the details and click OK.

See also

Adding a user on page 95
Adding a group on page 96
Editing the user details on page 96
Deleting a user or a group on page 99

1.5 Adding a group

1. Log in to my.jabbla.com.
2. Open the group you want to add the group to.
3. Choose  >  Add group.
4. Enter the details and click OK.

See also

Adding a user on page 95
Adding an administrator on page 95
Editing the name of a group on page 96
Reserving licenses for a group on page 97
Time limit on using the software (group) on page 98

1.6 Adding a class

There are two ways to add a class:

• You add one user with the name of the class (for example: Computer Class), see Adding a user on page 95. You
assign the necessary licenses to the user (for example: 20), see Assigning multiple licenses to a user on page 97.

• You add a group with the name of the class (for example: Computer Class), see Adding a group on page 96. You
create 20 users in the group, see Adding a user on page 95.

1.7 Editing the user details

You can edit the user name, email address and password.

1. Log in to my.jabbla.com.
2. Click on the user of click  next to the user.
3. On the Account tab, edit the name of the user and click OK.

See also

Adding a user on page 95
Adding an administrator on page 95
Deleting a user or a group on page 99

1.8 Editing the name of a group

1. Log in to my.jabbla.com.
2. Click  next to the group.
3. Change the name of the group and click OK.

See also

Adding a group on page 96

1.9 Viewing the number of licenses and their validity period

1. Log in to my.jabbla.com.
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2. Click  Subscription.
The Product details are displayed. The number of licenses can be found next to Number of licenses and the validity
can be found next to Protection.

NOTE
You can find the number of licenses and the validity of the licenses next to the serial number in the start screen.

1.10 Assigning multiple licenses to a user

Example: You create a "Care Class" for a class and assign 20 licenses to the class. Simultaneously, 20 students can log in
with the user name "Care class", provided that there are still 20 licenses freely available.

1. Log in to my.jabbla.com.
2. Find the user and click on  next to the user.
3. Choose the Advanced tab.
4. Enter the Number of licenses.

This number is the number of users that can log in using this user name.
5. Optional: select the Reserve licenses option if you always want the licenses to be prioritized.

NOTE
Reserved licenses can no longer be used by other users! Licenses that have not been reserved, cannot be
guaranteed, however, they remain available to other users if they are not used.

6. Click OK.

See also

Adding a user on page 95
Reserving a license for a user on page 97

1.11 Reserving a license for a user

You can prioritize the use of a license for a user by reserving a license. The reserved license can only be used by this
user.

For example: you have a web license with 10 licenses. You reserve a license for two users, so these users can always use
the software package. There are still eight licenses available, to be used by any of the other users.

You can also reserve multiple licenses for one user.

For example: to use the license for a full class, one user is created, to include 20 licenses that are reserved. All students
log in as the same user. Each student who is logged on, uses one of the 20 reserved licenses for this user.

1. Log in to my.jabbla.com.
2. Find the user and click on  next to the user.
3. Choose the Advanced tab.
4. Select the Reserve licenses option and enter the number of licenses to reserve.
5. Select the Expiry date for using software option and enter the date the reserved licenses expire.
6. Click OK.

See also

Assigning multiple licenses to a user on page 97
Reserving licenses for a group on page 97

1.12 Reserving licenses for a group

The reserved licenses can only be used by the users of this group.
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For example: a school purchases 100 licenses. They create a group for each class, with 10 licenses for each group. By
adding an administrator to each group, the licenses can be managed in more detail.

1. Log in to my.jabbla.com.
2. Find the group and click  next to the group.
3. Select the Reserve licenses option and enter the number of licenses to reserve.
4. Click OK.

See also

Adding a group on page 96
Reserving a license for a user on page 97

1.13 Time limit on using the software (user)

By entering an expiration date, you can put a time limit on how long a user can use the software.

For example: A student has access to the software package until the end of the school year.

If the user has been added to a group with an expiration date, then the earliest expiration date is valid.

1. Log in to my.jabbla.com.
2. Find the user and click on  next to the user.
3. Choose the Advanced tab.
4. Select the Expiry date for using software option and enter the date after which the software can no longer be used.
5. Click OK.

See also

Adding a user on page 95
Time limit on using the software (group) on page 98

1.14 Time limit on using the software (group)

By entering an expiration date, you can put a time limit on how long a group can use the software.

For example: A group has access to the software package until the end of the school year.

If the user has been added to a group with an expiration date, then the earliest expiration date is valid.

1. Log in to my.jabbla.com.
2. Find the group and click  next to the group.
3. Choose the Advanced tab.
4. Select the Expiry date for using software option and enter the date after which the software can no longer be used.
5. Click OK.

See also

Adding a group on page 96
Time limit on using the software (user) on page 98

1.15 Assigning administrative rights to a user

The user must have administrative rights in order to manage the web licenses in a specific group. The user must also be
added to the group or be at a higher level than the group in order to manage the group.

1. Log in to my.jabbla.com.
2. Find the user and click on  next to the user.
3. Choose the Advanced tab.
4. Select the Administrator option.
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5. Click OK.
In the list,  appears in front of the user name.

See also

Adding a user on page 95
Deleting the administrative rights of a user on page 99

1.16 Deleting the administrative rights of a user

If a user no longer needs the required rights to manage the web licenses, you can delete their administrative rights. If the
user no longer needs licenses, you can also delete the user.

1. Log in to my.jabbla.com.
2. Find the user and click on  next to the user.
3. Choose the Advanced tab.
4. Deselect the Administrator option.
5. Click OK.

In the list,  appears in front of the user name.

See also

Assigning administrative rights to a user on page 98

1.17 Deleting a user or a group

When a group or user is deleted, this is permanent cannot be undone!

1. Click  next to the user or group.
2. Confirm in the dialog.

See also

Adding a user on page 95
Adding an administrator on page 95
Editing the user details on page 96

1.18 Navigate

1. Click on a group to open the group.
2. In the breadcrumbs path, click on the name of the group to return.

Example:

1.19 Signing out of web license management

You are automatically signed out after 5 minutes. You can also sign out yourself.

Click  Logout.
The login window is displayed.

2 Phonetic characters

SprintPlus uses the Realspeak phonetic characters.

E Appendices
2 Phonetic characters

99

https://my.jabbla.com


SprintPlus

2.1 Realspeak

2.1  US English

Table 1: Vowels and Diphthongs

Symbol Transcription As in:

i ‘fil feel

I ‘fIl fill

E ‘fEl fell

@ ‘k@t cat

A ‘gAt got

^ ‘k^t cut

O ‘fOl fall

U ‘fUl full

u ‘ful fool

$ $.’la&U allow

E0 ‘kE0R+t curt

O ‘dOr door

e&I ‘fe&Il fail

O&I ‘fO&Il foil

a&I ‘fa&Il file

a&U ‘fa&Ul foul

o&U ‘go&Ul goal

Table 2: Consonants

Symbol Transcription As in:

j ‘jEs yes

w ‘wa&I why

R+ ‘R+Ip rip

l ‘lIp lip

p ‘pIt pit

t ‘tAp top

k ‘k@t cat

b ‘bIt bit

d ‘dIg dig

g ‘gAt got

? (glottal stop) ‘?it eat

f ‘f@t fat

T ‘Tin thin

s ‘sil seal
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Symbol Transcription As in:

S ‘Sip ship

v ‘v@t vat

D ‘Den then

z ‘zil zeal

Z ‘li.Z$R+ leisure

h ‘h@t hat

t&S ‘k@t&S catch

d&Z ‘d&ZE0R+.ni journey

m ‘m@n man

n ‘n^t nut

nK ‘R+InK ring

2.1  UK English

Table 3: Vowels and Diphthongs

Symbol Transcription As in:

i ‘bit beat

I ‘bIt bit

E ‘bEd bed

@ ‘m@p map

A ‘kA car

A+ ‘pA+t pot

^ ‘b^t but

O ‘bOt bought

U ‘bUk book

u ‘but boot

$ $.’ba&Ut about

i0 ‘R+o&U.zi0z roses

E0 ‘tE0n turn

e&I ‘be&It bait

O&I ‘bO&I boy

a&I ‘ba&I buy

a&U ‘da&Un down

o&U ‘So&U show

I&$ ‘hI&$ here

E&$ ‘DE&$ there

U&$ ‘pU&$ poor
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Table 4: Consonants

Symbol Transcription As in:

j ‘ju you

w ‘wIt wit

R+ ‘R+a&Id ride

l ‘lEt let

p ‘p@n pan

t ‘t@n tan

k ‘k@n can

b ‘bO&I boy

d ‘de&I day

g ‘gA+t got

f ‘fa&In fine

T ‘TIn thin

s ‘sIn sin

S ‘Sa&In shine

v ‘va&In vine

D ‘D@t that

z ‘zo&Un zone

Z ‘vI.Z$n vision

h ‘hEd head

t&S ‘t&SE0t&S church

d&Z ‘d&Z^nK.g$l jungle

m ‘ma&I my

n ‘no&U no

nK ‘sA+nK song

n%) ‘dI.dn%)t didn't

l%) ‘b@.tl%) battle

3 Shortcut keys SprintPlus (general)

Keyboard shortcut Explanation

Ctrl + A Select all text or all fields.

Ctrl + B To change the text to bold.

Ctrl + C Copy.

Ctrl + D Reads out loud the current date.

Ctrl + E To analyze the layout in advanced character recognition.

Ctrl + F To find the text.

Ctrl + F1 To minimize and expand the ribbon.
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Keyboard shortcut Explanation

Ctrl + G To navigate to a line in a text file, or to go to a specific page in a PDF document.

Ctrl + H To replace text.

Ctrl + I To change the text to italics.

Ctrl + N To create a new text file.

Ctrl + O To open a file.

Ctrl + P To print a file.

Ctrl + R To activate the Click and read button.

Ctrl + S To save a file.

Ctrl + T Reads the current time out loud.

Ctrl + U To underline the text.

Ctrl + V Paste.

Ctrl + X Cut.

Ctrl + Y Redo.

Ctrl + Z Undo.

Delete To clear the selected text or to remove selected fields.

End The cursor moves to the end of the line. This keyboard shortcut can only be used in Text mode
or in a text box in PDF mode.

ESC To deactivate an active button.

Home The cursor moves to the beginning of the line. This keyboard shortcut can only be used in Text
mode or in a text box in PDF mode.

Page Down To go to the next screen.

Page Up To go to the previous screen.

Shift + F1 To activate the Activate ignore tool.

Shift + F2 To activate the Activate order tool.

Shift + F3 To activate the Activate image tool.

Shift + F4 To activate the Activate alternative text tool field.

Shift + F5 To activate the Activate language tool.

4 SprintPlus keyboard shortcuts for speak

Keyboard shortcut Symbol Explanation

Alt + T To type text.

Alt + B Read previous

Alt + C Read current

Alt + N Read next

Alt + W Change the read unit to word.

Alt + L Change the read unit to line.

Alt + S Change the read unit to sentence.
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Keyboard shortcut Symbol Explanation

Alt + A Change the read unit to paragraph.

Alt + P Change the read unit to page.

Alt + spatie Pause speak

Alt + Q Stop speak

5 Skippy keyboard shortcuts

Use the keys from F1 to F9 to select a word prediction from list A, and use the keys from Ctrl + F1 to Ctrl + F9 to select
a word prediction from list B.

6 Tips for parents and carers of dyslexic children

6.1 Rectifying

The parent or carer (speech therapist, health carer, teacher, etc.) can use SprintPlus for remedial work or practice.

6.1.1 Improving reading skills

Tip 1: From analysis to synthesis. Have SprintPlus read the words sound by sound (analysis). The child pronounces the
word. The computer reads the word again (synthesis).

Tip 2: From synthesis to analysis and back again to synthesis. The computer reads the word. The child spells the word.
The computer reads the word again.

Tip 3: Following the text. Have the text read out loud (with words that contain the difficulties you want to practice). Switch
on the colored blocks. This enables the child to follow the position within the text. The child attempts to read the text at the
same time.

Tip 4: Preparing difficult words. Mark the words you want to discuss. Have SprintPlus read the highlighted words out
loud. Discuss the difficulties. Practice part skills (depending on the problem word). Auditive synthesis, auditive analysis,
knowledge of the letters, learning to recognize sound-character clusters , …. After practicing, the student reads out loud
the highlighted words in the text. After each word, the student checks, by having SprintPlus read the word out loud.
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Tip 5: Integrating difficult words in the text. Disable the highlighting of the words. The student now reads the complete
text together with the computer voice.

See also

Increasing speed on page 105
Improving the spelling on page 105

6.1.2 Increasing speed

Tip 1: Following with the eyes.

First have the text read at a normal speed, and then increase the speed. The child's eyes will try and follow the text being
read.

Tip 2: Automated text reading.

Have the text read out loud. The child joins in with reading out loud. Increase the speed on a daily basis. Repeat the same
text for a week.

See also

Improving reading skills on page 104
Improving the spelling on page 105

6.1.3 Improving the spelling

Tip 1: Dictate a sentence. The child types the sentence. After each word or sentence, have it read out loud. The child will
immediately hear a number of mistakes.

Tip 2: The child spontaneously writes a text. Have it immediately read out loud, word by word or sentence by sentence.

Tip 3: Teach the use of the spell checker. Also teach how to let SprintPlus read and check.

Tip 4: Teach the use of the "homophones" function.

See also

Improving reading skills on page 104
Increasing speed on page 105

6.2 Compensating for

6.2.1 Tips for young people and parents

Tip 1: Homework and lessons.

Reading lessons out loud. Concentrate on listening. Structure the text. Highlight key words and main ideas.

Tip 2: Type and listen carefully.

Type the key words or short pieces of text. Then have them read out loud. Typing can also help with memorizing.

See also

Tips for parents and carers on page 105

6.2.2 Tips for parents and carers

Tip 1: Typing characters and hearing what you are typing.

In the initial phase, have SprintPlus read out loud each character the child types.

Tip 2: Pre-teaching foreign languages.

Start a few months before the child or young person is due to learn a foreign language at school. Use simple stories
or start with the first lessons of the learning method. Start by having the text read out loud, ensuring that SprintPlus
highlighting the words or sentences with a color. Initially let the child just follow the words, and afterwards repeat them
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out loud. First word by word. Then sentence by sentence. Next, let SprintPlus read the text out loud, until the child can
keep up with the speed.

Tip 3: Pre-teaching reading and world studies.

Have the child prepare the reading texts or texts to be discussed in class. This will give the children some successful
experiences. It also increases the instruction time.

Tip 4: Tests and exams.

If a student has great difficulty reading, have the tests and exams read out loud by SprintPlus. Use headphones. This won't
be disruptive to the rest of the class.

See also

Tips for young people and parents on page 105

7 Tips for students and adults

7.1 Read

Tip 1: Reading out loud and the font.

Try out which font you find the easiest to read (Arial, Comic, Times New Roman…). Enlarge as required. Read the text
as you go along. Show the text in color as SprintPlus reads. Have it read out loud faster. This will increase your reading
skills.

Tip 2: Reading the newspaper.

Subscribe to the digital version of a newspaper. Then, have SprintPlus read it out loud to you.

Tip 3: Mail and Internet.

Have your e-mail and website text read out loud to you by SprintPlus. Try out what reading speed you prefer. The reading
speed can be managed in the SprintPlus program or in Word. You will hear the relevant reading speed if you use
SprintPlus for reading mail or Internet pages.

See also

Writing on page 106
Studying on page 107

7.2 Writing

Tip 1: Avoid mistakes

If you want to send an e-mail, start by writing your text in Word. Use your spell checker. Then have SprintPlus read your
text out loud. You will be able to hear any mistakes you made. Switch on the "homophones" function as an extra check.
Correct, then copy and paste the text into your e-mail message.

Tip 2: Use the Skippy word prediction (optional)

This option is especially useful if you are not sure how to spell a word. And also if you type slowly. You start writing a few
letters and SprintPlus predicts what you want to type. Click the word you want to use. This allows you to use fewer key
strokes. Moreover, you can be sure that the word is spelled correctly.

How does word prediction work? You are typing a letter. A list of (perhaps) ten words appears. All of these ten words start
with the letter you typed first. The list contains words that are most likely the ones you want to type.

An example: You want to type the word "immediately" correctly. After typing the "i", the program suggests a list of
words including "in" and "it". After typing the third letter, "imm" word prediction also suggests the word "immediately".
After just one more key stroke, the entire, correct word appears on your screen. So you only needed four key strokes to
correctly write "immediately" on your screen. Word predicting is very fast. The program can remember words you use
frequently, so these words are predicted much quicker.

See also

Read on page 106
Studying on page 107
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7.3 Studying

Tip 1: Listen carefully.

Have the texts you need to study, read out loud. Listen carefully to the text several times. Try out the best reading speed
for you. Ask your teacher or instructor if the course is available in Word. If not, scan the texts or manuals.

Tip 2: Highlight and summarize.

Highlight titles in the same color: chapter titles, paragraph titles. Highlight conclusions or definitions in a different color.
Use a system for coloring the contents.

For example:

• New concepts, names, dates = yellow = memory work
• Definitions of concepts, explanations of concepts, names and dates = green = key explanation
• Properties, characteristics, answers to how questions? = red
• Examples = blue

Let SprintPlus summarize the text. You will now have a text that only contains the highlights. Have the text read out loud to
you again. Study! Check!

See also

Read on page 106
Writing on page 106
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